Exibir a área de trabalho

Aumentar e diminuir o zoom

Use a ferramenta Zoom ou os comandos de Zoom para aumentar o tamanho dos documentos.

Aumentar ou diminuir o zoom

  • Para aumentar o zoom, selecione a ferramenta Zoom  e clique na área a ser ampliada. Cada clique amplia a exibição para a próxima porcentagem predefinida, centralizando a exibição ao redor do ponto em que você clica. Na ampliação máxima, o centro da ferramenta Zoom aparece vazio. Para diminuir o zoom, mantenha pressionada a tecla Alt (Windows) ou Option (Mac OS) e clique na área que você deseja reduzir. Cada clique reduz a exibição.
  • Para passar para a próxima ampliação de porcentagem predefinida, ative a janela a ser exibida e escolha Exibir > Mais Zoom. Para passar para a redução anterior de porcentagem predefinida, escolha Exibir > Menos Zoom.
  • Para definir um nível de ampliação, digite ou escolha um nível na caixa Nível de zoom, na barra de aplicativo.
Observação:

No Mac OS, você pode fazer com que a porcentagem de zoom seja exibida na barra de status, ocultando a barra de aplicativos (Janela > Barra de aplicativos). No Windows, não é possível ocultar a barra de aplicativos.

  • Para aumentar ou diminuir o zoom, pressione Alt (Windows) ou Option (Mac OS) enquanto usa a esfera de rolagem ou o sensor do mouse.
  • Para ampliar arrastando, selecione a ferramenta Zoom e arraste em volta da área a ser ampliada.

Usar zoom avançado

O zoom avançado permite percorrer rapidamente várias páginas de documento. Com a ferramenta Mão, você pode aumentar ou diminuir o zoom e percorrer o documento inteiro. Esse recurso é especialmente útil para documentos longos.

É necessário que você esteja na exibição de layout para usar o zoom avançado.

  1. Clique na ferramenta Mão .

    Para ativar a ferramenta Mão, você também pode manter pressionada a barra de espaço ou Alt/Option enquanto estiver no modo de texto.

  2. Com a ferramenta ativa, clique e mantenha pressionado o botão do mouse.

    O documento recebe menos zoom para exibir mais detalhes da página espelhada. Uma caixa vermelha indica a área de exibição.

  3. Com o botão do mouse ainda pressionado, arraste a caixa vermelha para rolar pelas páginas do documento. Pressione as teclas de seta ou use a esfera de rolagem do mouse para alterar o tamanho da caixa.
  4. Solte o botão do mouse para aumentar o zoom na nova área do documento.

    A janela do documento retorna à porcentagem de zoom original ou ao tamanho da caixa vermelha.

Aplicar zoom para tamanho real

  • Clique duas vezes na ferramenta Zoom.
  • Escolha Exibir > Tamanho real.
  • Digite ou escolha o nível de ampliação 100 na caixa Nível de zoom na barra de aplicativo.

Ajustar a exibição

Focalize a área desejada de seu documento ao ajustar páginas simples e páginas espelhadas na janela ativa e ao rolar a exibição.

Ajustar a página, a página espelhada ou a área de trabalho à janela ativa

  • Escolha Exibir > Ajustar página à janela.
  • Escolha Exibir > Ajustar páginas espelhadas à janela.
  • Escolha Exibir > Área de trabalho inteira.

Rolar a exibição

Você pode ajustar facilmente o grau no qual as páginas ou os objetos estão centralizados na janela do documento. Essas técnicas também são úteis para navegar entre páginas.

  1. Siga um destes procedimentos:
    • Selecione a ferramenta Mão  no painel Ferramentas e, em seguida, clique e arraste na janela de documento. Para ativar temporariamente a ferramenta Mão, mantenha pressionada a tecla Alt (Windows) ou Option (Mac OS) e pressione a barra de espaço.

    • Clique nas barras de rolagem horizontal ou vertical, ou arraste a caixa de rolagem.

    • Pressione Page Up ou Page Down.

    • Use o sensor/esfera de rolagem do mouse ou para rolar a tela para cima/baixo. Para rolar para a esquerda/direita, pressione Ctrl (Windows)/Command (Mac OS) ao usar o sensor/esfera de rolagem do mouse.

Virar páginas

O InDesign torna fácil pular de uma página para outra em um documento. Por exemplo, assim como a maioria dos navegadores da Web apresenta os botões Voltar e Avançar para navegar pelas páginas visitadas, o InDesign controla a ordem em que as páginas foram exibidas em um documento.

  1. Siga um destes procedimentos:
    • Para percorrer páginas na ordem em que foram exibidas na sessão atual, escolha Layout > Voltar ou Avançar.
    • Para ir para a página anterior ou seguinte, clique no botão Próxima página  ou Página anterior  na parte inferior da janela de documentos, ou escolha Layout > Próxima página ou Página anterior.
    Observação:

    Os controles de navegação de página são sensíveis à associação R ou L. Se o documento for lido da direita para a esquerda, por exemplo,  se tornará o botão Próxima página e  se tornará o botão Página anterior.

    • Para ir para a primeira ou última página, clique no botão Primeiras páginas espelhadas  ou Últimas páginas espelhadas  no canto inferior esquerdo da janela de documento, ou escolha Layout > Primeira página ou Última página.

    • Para ir para uma página específica, escolha Layout > Ir para página, especifique o número da página e clique em OK. Como alternativa, clique na seta para baixo, à direita da caixa de páginas, e escolha uma página.

    Escolha uma página na caixa de páginas a fim de ir para uma página específica

    • Para ir para uma página principal, clique na caixa de páginas, na parte inferior esquerda da janela do documento. Digite as primeiras letras do nome da página principal e pressione Enter (Windows) ou Return (Mac OS). Ou, no painel Páginas, clique duas vezes em um ícone de página principal.

Trabalhar com janelas adicionais

Você pode abrir outras janelas para o mesmo documento ou para outros documentos do InDesign. Com janelas adicionais, você pode comparar diferentes páginas espelhadas simultaneamente, em especial as que não são adjacentes. Você também pode exibir ampliações diferentes da mesma página, de forma que possa trabalhar nos detalhes enquanto examina como as alterações afetam o layout global. Além disso, você pode exibir uma página principal em uma janela, e as páginas baseadas nela em outras janelas, para ver como a edição da página principal afeta várias partes do documento.

Quando você reabre o documento, apenas a última janela usada é exibida.

  • Para criar uma nova janela para o mesmo documento, escolha Janela > Organizar > Nova janela.
  • Para dispor as janelas em cascata ou lado a lado, escolha Janela > Organizar > Em cascata, para empilhar as janelas com ligeiro deslocamento. Como alternativa, escolha Janela > Organizar > Lado a lado para exibir todas as janelas sem sobreposição.
  • Para ativar uma janela, clique na guia ou na barra de título da janela. Ou então, escolha o nome da exibição no menu Janela. Muitas janelas de um documento são numeradas na ordem em que foram criadas.
  • Para fechar todas as janelas do documento ativo, pressione Shift+Ctrl+W (Windows) ou Shift+Command+W (Mac OS)
  • Para fechar todas as janelas dos documentos abertos, pressione Shift+Ctrl+Alt+W (Windows) ou Shift+Command+Option+W (Mac OS).

Utilizar suavização de texto para amenizar bordas

A suavização de texto ameniza as bordas irregulares de imagens de tipo e de bitmap, ao suavizar a transição de cor entre os pixels da borda e os pixels do fundo. Como são alterados apenas os pixels da borda, nenhum detalhe é perdido.

  1. Escolha Editar > Preferências > Desempenho de exibição (Windows) ou InDesign > Preferências > Desempenho de exibição (Mac OS).
  2. No menu Ajustar configurações de exibição, escolha a configuração de exibição para a qual você deseja ativar a suavização.

    Você pode ativar ou desativar a suavização para cada uma das configurações de exibição. Por exemplo, você pode ativar a suavização para a exibição Qualidade alta e desativá-la para a exibição Rápida.

  3. Selecione Ativar suavização de texto.

Croqui

Quando os recursos de exibição não são suficientes para mostrar o texto em tamanho pequeno, o InDesign exibe o texto como uma barra esmaecida. Este recurso é denominado croqui. Qualquer tipo de tamanho igual ou inferior ao especificado é substituído na tela por caracteres sem forma de letra, que funcionam como espaços reservados.

  1. Escolha Editar > Preferências > Desempenho de exibição (Windows) ou InDesign > Preferências > Desempenho de exibição (Mac OS).
  2. No menu Ajustar configurações de exibição, escolha a configuração de exibição para a qual você deseja alterar a configuração de croqui.

    Você pode especificar diferentes valores de croqui para cada configuração de exibição.

  3. Para Croqui abaixo, digite um valor e clique em OK.

Para optar pela conversão de texto e imagens em croqui ao rolar um documento, abra a seção Interface da caixa de diálogo Preferências, arraste o controle deslizante da ferramenta Mão até o nível desejado de desempenho versus qualidade. Em seguida, clique em OK.

Calcular valores em painéis e caixas de diálogo

Você pode efetuar cálculos matemáticos simples em qualquer caixa de edição numérica. Por exemplo, para mover um objeto selecionado 3 unidades para a direita usando as unidades de medida atuais, não é necessário calcular a nova posição horizontal; basta digitar +3 após o valor atual no painel Transformar.

Embora os painéis usem o sistema de medida selecionado na caixa de diálogo Preferências, você pode especificar valores em outra medida.

  1. Em uma caixa de texto que aceite valores numéricos, escolha uma das seguintes opções:
    • Para substituir o valor atual inteiro por uma expressão matemática, selecione-o.

    • Para usar o valor atual como parte de uma expressão matemática, clique antes ou depois do valor.

  2. Digite uma expressão matemática simples usando um único operador matemático, como + (adição), - (subtração), * (multiplicação), / (divisão) ou % (porcentagem).

    Por exemplo, 0p0+3 ou 5mm + 4.

  3. Pressione Enter ou Return para aplicar o cálculo.
Observação:

No painel de controle e no painel Transformar, você pode duplicar o objeto selecionado e aplicar o cálculo ao objeto duplicado (e não ao original). Insira o cálculo e pressione Alt+Enter (Windows) ou Option+Return (Mac OS).

Digitar valores em painéis e caixas de diálogo

Painéis e caixas de diálogo usam as unidades de medida e os incrementos definidos na caixa de diálogo Editar > Preferências > Unidades e incrementos (Windows) ou InDesign > Preferências > Unidades e incrementos (Mac OS). No entanto, você sempre pode especificar valores usando qualquer uma das unidades de medida aceitas, substituindo temporariamente as configurações atuais de preferências.

  1. Siga um destes procedimentos:
    • Digite um valor na caixa e pressione Enter ou Return.

    • Arraste o controle deslizante.

    • Arraste o quadrante.

    • Para alterar o valor, clique nos botões de seta do painel.

    • Ou então, clique na caixa e use as tecla de seta para cima ou para baixo do teclado.

    • Selecione um valor no menu associado à caixa.

Observação:

Quando você faz alterações usando botões/teclas de seta ou menus pop-up, o InDesign aplica essas alterações imediatamente.

Logotipo da Adobe

Fazer logon em sua conta