Criar e gerenciar camadas de vídeo

Última atualização em 2 de nov de 2026

Saiba como usar fluxos de trabalho de camada de vídeo para combinar conteúdo em movimento com imagens estáticas nas suas composições no Photoshop.

As Camadas de vídeo trazem conteúdo em movimento para o Photoshop, permitindo editar quadros individuais, aplicar Ajustes e criar composições complexas que combinam vídeo com imagens estáticas.

As camadas de vídeo fazem referência aos arquivos de vídeo originais, mantendo as edições não destrutivas.Cada camada de vídeo aparece no painel Camadas com um ícone de tira de filme e pode ser modificada usando máscaras, filtros, modos de mesclagem e estilos de camada.Use estes fluxos de trabalho quando precisar adicionar arquivos de vídeo a documentos, aplicar transformações, organizar várias camadas de vídeo ou converter conteúdo de vídeo em imagens estáticas. 

As Camadas de vídeo trazem conteúdo em movimento para o Photoshop, permitindo editar quadros individuais, aplicar Ajustes e criar composições complexas que combinam vídeo com imagens estáticas.

Antes de começar
  • É necessário ter o Photoshop 2023 ou versão posterior. A transformação de camadas de vídeo exige a conversão em Objeto inteligente.O painel Linha do tempo deve ser exibido no modo de linha do tempo.
  • Arquivo de vídeo em um formato compatível (MP4, MOV, AVI ou sequência de imagens).
  • Painel Linha do tempo exibido no modo de linha do tempo (selecione Janela > Linha do tempo).

Abrir um arquivo de vídeo como novo documento

Selecione Arquivo > Abrir.

Navegue até o arquivo de vídeo, selecione-o e selecione Abrir.

O vídeo é exibido em uma camada de vídeo em um novo documento.

Adicionar um arquivo de vídeo a um documento existente

Com o documento aberto, verifique se o painel Linha do tempo é exibido no modo de linha do tempo.

Selecione Camada > Camadas de vídeo > Nova camada de vídeo a partir do arquivo.

Navegue até o arquivo de vídeo ou de sequência de imagens e selecione Abrir.

Criar uma camada de vídeo em branco

Verifique se o painel Linha do tempo é exibido no modo de linha do tempo para o documento ativo.

Selecione Camada > Camadas de vídeo > Nova camada de vídeo em branco.

As camadas de vídeo em branco permitem criar animações desenhadas à mão ou fazer edições de quadro em uma camada separada.

Transformar uma camada de vídeo

No painel Linha do tempo ou Camadas, selecione a camada de vídeo que deseja transformar.

Selecione Editar > Transformação livre para usar alças na janela do documento ou selecione Editar > Transformar e escolha uma opção específica de transformação.

Se for solicitado, selecione OK para converter a Camada de vídeo em um Objeto inteligente.

Ajuste as alças de transformação ou insira valores específicos na barra de opções.

Pressione Enter (Windows) ou Return (macOS) para aplicar a transformação.

Agrupar camadas de vídeo

No painel Camadas, selecione duas ou mais camadas com Shift+clique ou Ctrl+clique (Windows) ou Command+clique (macOS).

Selecione Camada > Agrupar camadas ou pressione Ctrl + G (Windows) ou Command + G (macOS).

Agrupar Camadas de vídeo as organiza em uma hierarquia e permite animar a opacidade de todas as camadas do grupo ao mesmo tempo. Você também pode converter camadas agrupadas em um Objeto inteligente selecionando Camada > Objetos inteligentes > Converter em objeto inteligente.

Rasterizar uma camada de vídeo

No painel Camadas, selecione a camada de vídeo que você quer rasterizar.

No painel Linha do tempo, mova o indicador de tempo atual para o quadro que você quer preservar.

Selecione Camada > Rasterizar > Vídeo.

Nota

A rasterização transforma a camada de vídeo em uma composição do quadro selecionado.Ao rasterizar várias camadas de vídeo, Photoshop preserva o quadro atual apenas da camada mais acima.

Para edições no nível do quadro, como aparar clipes, ajustar a Duração da reprodução ou pintar em quadros individuais, consulte Editar camadas de vídeo e animação.