Importar arquivos de vídeo e sequências de imagem

Última atualização em 2 de nov de 2026

Saiba como importar arquivos de vídeo e sequências de imagens para o Adobe Photoshop no desktop como documentos, camadas ou Objetos inteligentes.

Importe arquivos de vídeo e sequências de imagens para o Photoshop como um novo documento, uma camada de vídeo editável ou um objeto inteligente, dependendo do seu fluxo de trabalho.

Abrir um arquivo de vídeo como um novo documento

Selecione Arquivo > Abrir.

Na caixa de diálogo Abrir arquivo, selecione Todos os documentos legíveis ou Filme QuickTime na lista suspensa de tipo de arquivo.

Selecione o arquivo de vídeo e selecione Abrir.

O vídeo aparece como uma camada de vídeo em um novo documento. Use o painel Linha do tempo (Janela > Linha do tempo) para navegar pelos quadros e visualizar a reprodução.

Importar vídeo para um documento existente

Abra o documento em que você quer adicionar um vídeo.

Selecione Camada > Camadas de vídeo > Nova camada de vídeo do arquivo.

Na caixa de diálogo Adicionar camada de vídeo, selecione o vídeo e depois Abrir.

O vídeo aparece como uma nova camada no seu documento.Posicione-o e combine-o com outras camadas usando os controles de camada padrão.

Importar uma sequência de imagens

Armazene a sequência de imagens em uma única pasta. Verifique se os arquivos têm nomes sequenciais (por exemplo, frame001.jpg, frame002.jpg, frame003.jpg) e dimensões idênticas.

Para criar um novo documento, selecione Arquivo > Abrir.Para adicionar a sequência a um documento existente, selecione Camada > Camadas de vídeo > Nova camada de vídeo do arquivo.

Na caixa de diálogo Abrir arquivo, navegue até a pasta que contém a sequência de imagens.

Selecione uma imagem na sequência e marque a caixa de seleção Sequência de imagens na caixa de diálogo.

Selecione Abrir.

Digite a taxa de quadros e selecione OK.

Colocar o vídeo como um Objeto inteligente

Abra o documento em que deseja colocar o vídeo.

Selecione Arquivo > Colocar incorporado.

Selecione o arquivo de vídeo ou uma única imagem da sequência de imagens.

Na caixa de diálogo Colocar incorporado, marque a caixa de seleção Sequência de imagens e, em seguida, selecione Colocar.

Use as alças de transformação para dimensionar, girar, mover ou distorcer o vídeo conforme necessário.

Pressione Enter (Windows) ou Return (macOS) ou o botão Confirmar transformação na barra de opções.

Recarregar gravação de vídeo modificada

No painel Linha do tempo ou Camadas, selecione a camada de vídeo.

Selecione Camada > Camadas de vídeo > Recarregar quadro.

O Photoshop recarrega automaticamente a gravação de origem atualizada ao reabrir o documento. Para atualizar as alterações enquanto o documento estiver aberto, selecione Camada > Camadas de vídeo > Recarregar quadro.

Substituir ou reconectar gravação de vídeo

No painel Linha do tempo ou Camadas, selecione a camada de vídeo com o ícone de alerta.

Selecione Camada > Camadas de vídeo > Substituir gravação.

Selecione o arquivo de origem original ou uma gravação ou sequência de imagens substituta.

Selecione Abrir.

Use Substituir gravação para reconectar um arquivo de origem ausente ou substituí-lo por um vídeo ou sequência de imagens diferente.