Gerenciar canais no painel Canais

Última atualização em 2 de nov de 2026

Saiba como usar o painel {1}Canais{2} para visualizar, organizar e editar canais de cor, alfa e de tinta spot no Adobe Photoshop no desktop.

O painel Canais oferece acesso centralizado a todas as operações de canal no documento, desde controles básicos de Visibilidade até fluxos de trabalho avançados de edição.

Use estes procedimentos para gerenciar os canais existentes na imagem. O painel Canais exibe todos os canais, com o canal composto primeiro em imagens RGB, CMYK e Lab, com miniaturas que são atualizadas automaticamente à medida que você edita. Estes procedimentos se aplicam a canais de informações de cor, canais alfa e canais de cor spot.

Para acessar o painel Canais, selecione Janela > Canais.

Configurações de visualização e exibição

Controle como os canais aparecem no painel e na janela do documento para otimizar o fluxo de trabalho e o desempenho do sistema.

Ajustar a exibição de miniaturas de canais

Selecione Opções do painel no menu do painel Canais.

Selecione um tamanho de miniatura ou selecione Nenhum para ocultar completamente as miniaturas.

Selecione OK.

Ocultar miniaturas melhora o desempenho ao trabalhar com arquivos grandes ou estruturas de canais complexas.

Mostrar ou ocultar canais individuais

No painel Canais, selecione o ícone de olho ao lado de qualquer canal para alternar a visibilidade dele.

Para visualizar todos os canais de cor padrão ao mesmo tempo, selecione o canal composto na parte superior do painel.

Para mostrar ou ocultar vários canais de uma vez, arraste pela coluna de olho no painel Canais. Você pode visualizar qualquer combinação de canais; por exemplo, exibir um canal alfa ao lado do canal composto para visualizar como as alterações na máscara afetam a imagem inteira.

Exibir canais de cor individuais em cores

Selecione Editar > Preferências > Interface.

Selecione Mostrar canais em cores.

Selecione OK.

Por padrão, os canais individuais são exibidos em tons de cinza.Em imagens RGB, CMYK ou Lab, esta preferência mostra canais individuais em cores. Em imagens Lab, somente os canais a e b aparecem em cores. Quando vários canais estão principais ao mesmo tempo, eles sempre são exibidos em cores, independentemente desta configuração de preferência.

Seleção e edição de canais

Trabalhe diretamente com canais individuais para aplicar ajustes direcionados ou pintar máscaras.

Selecionar canais para editar

No painel Canais, selecione um nome de canal para torná-lo ativo.

Pressione Shift e clique em nomes de canais adicionais para selecionar ou desmarcar vários canais.

Os nomes dos canais selecionados aparecem destacados no painel. Um ícone de olho indica canais visíveis, enquanto nomes destacados indicam canais ativos disponíveis para edição.

Pintar em canais individuais

Selecione um único canal no painel Canais.

Selecione qualquer ferramenta de pintura ou de edição na barra de ferramentas.

Pinte na janela da imagem usando branco para adicionar a cor do canal com intensidade de 100%, valores de cinza para adicionar cor em intensidades mais baixas ou preto para remover totalmente a cor do canal.

É possível pintar somente um canal por vez. Esta técnica é particularmente útil para refinar máscaras de canal alfa.

Organizar canais

Renomeie e reordene canais alfa e de tinta plana para manter uma organização clara do projeto.

Renomear canais alfa ou de cor exata

No painel Canais, selecione o nome do canal.

Digite um novo nome.

Pressione Enter (Windows) ou Voltar (macOS).

Reordenar canais alfa ou de cor exata

No painel Canais , arraste o nome do canal para cima ou para baixo.

Quando uma linha aparecer na posição desejada, solte para posicionar o canal.

Você pode mover canais alfa ou de cor exata acima dos canais de cor padrão somente se a imagem estiver no modo Multicanal (Imagem > Modo > Multicanal). As cores exatas fazem sobreposição na ordem de cima para baixo no painel Canais.

Excluir canais

Remova canais alfa ou de cor exata não usados antes de salvar para reduzir o tamanho do arquivo. Canais alfa complexos podem aumentar substancialmente os requisitos de espaço em disco.

Remover um canal da imagem

Selecione o canal no painel Canais.

Arraste o canal até o ícone excluir na parte inferior do painel ou pressione Alt+clique (Windows) ou Option+clique (macOS) no ícone excluir para excluir imediatamente.

Outra opção é, depois de selecionar o canal, selecionar Excluir canal no menu do painel Canais ou selecionar o ícone Excluir e confirmar a exclusão.

Excluir um canal de cor de um arquivo com camadas achata as camadas visíveis e descarta as camadas ocultas.Remover um canal de cor converte a imagem para o modo Multicanal, que não oferece suporte a camadas.As imagens não são niveladas ao excluir canais Alpha, canais de cores chapadas ou máscaras rápidas.