Criar camadas e grupos de camadas

Última atualização em 2 de nov de 2026

Aprenda a usar o painel Camadas, o menu Camada e atalhos de teclado para adicionar novas camadas e organizar conteúdo em grupos no Adobe Photoshop no desktop.

As camadas permitem trabalhar em elementos individuais da composição sem afetar os demais, enquanto os grupos de camadas ajudam a organizar camadas relacionadas para facilitar o gerenciamento.As novas camadas aparecem acima da camada selecionada no momento no painel Camadas ou dentro de um grupo selecionado.

Aprenda a adicionar conteúdo, isolar edições ou organizar a estrutura do documento.

Criar uma camada ou grupo com configurações padrão.

Selecione Janela > Camadas.

No painel Camadas, selecione a camada acima da qual deseja criar a nova camada ou grupo.

Siga um destes procedimentos:

  • Selecione Criar uma nova Camada na parte inferior do painel Camadas.
  • Selecione Criar um novo grupo na parte inferior do painel Camadas.

Criar uma camada ou grupo com opções personalizadas

Selecione Camada > Nova > Camada ou Camada > Novo > Grupo.

Dica

Você também pode pressionar Alt e clicar (Windows) ou Option e clicar (macOS) e, depois, selecionar Criar uma nova Camada ou Criar um novo grupo.

Na caixa de diálogo Nova Camada ou Novo Grupo, insira um nome para a camada ou grupo.

Configure estas opções:

Cor: Atribua um rótulo de cor para ajudar a identificar e organizar a camada ou grupo no painel Camadas.

Modo: Selecione como a nova camada se combina com as camadas abaixo.

Opacidade: Defina o nível de transparência da nova camada.

Usar camada anterior para criar máscara de corte: Recorte a nova camada para que o conteúdo fique visível apenas onde a camada abaixo contém pixels.

Dica

Para preencher a camada com uma cor neutra para o modo de mesclagem selecionado, selecione Preencher com cor neutra.

Selecione OK.

Criar uma camada a partir de um arquivo externo

Arraste um arquivo do Windows Explorer ou do macOS Finder para um documento aberto do Photoshop.

Use os controles na tela para mover, redimensionar ou girar o conteúdo importado.

Pressione Enter (Windows) ou Return (macOS) para confirmar a inserção.

Por padrão, o Photoshop insere arquivos importados como Objetos Dinâmicos.Se precisar de uma camada raster, selecione a camada Objeto Dinâmico importada.Clique com o botão direito do mouse na camada e selecione Rasterizar camada.

Se você colocar um arquivo com várias camadas, como um documento PSD, o Photoshop coloca uma versão nivelada em uma única camada. Para preservar as camadas individuais, abra o arquivo de origem e duplique as camadas necessárias no documento de destino.

Duplicar uma camada com todos os efeitos.

No painel Camadas, selecione a camada que deseja duplicar.

Arraste a camada até Criar uma nova camada, no canto inferior direito do painel Camadas.

Converter uma seleção em uma nova camada.

Use qualquer ferramenta seleção para fazer uma seleção.

Selecione Camada > Novo > Camada por cópia para copiar a seleção para uma nova camada ou Camada por corte para mover a seleção para uma nova camada.


Agrupar camadas existentes
Crie grupos para aplicar ajustes, máscaras ou transformações a várias camadas simultaneamente. Você também pode aninhar grupos dentro de outros grupos para criar uma organização hierárquica em documentos complexos.

No painel Camadas, selecione várias camadas pressionando Ctrl e clicando (Windows) ou Command e clicando (macOS) em cada camada, ou selecione Camada > Agrupar camadas para criar um grupo.

Clique duas vezes no nome do grupo e digite um nome.

Nota

O modo determina o modo de mesclagem que define como a camada interage com as camadas abaixo dela.Se o modo de mesclagem selecionado exigir conteúdo de pixel, selecione Preencher com cor neutra.