Ajustar recursos do Adobe Photoshop para melhorar o desempenho

Última atualização em 2 de nov de 2026

Saiba como ajustar elementos da interface, configurações de arquivo e recursos carregados para reduzir a sobrecarga de processamento e melhorar a capacidade de resposta no Adobe Photoshop.

Ajustar recursos do Photoshop melhora a capacidade de resposta do aplicativo. Melhorar elementos de exibição, opções de formato de arquivo e recursos carregados reduz a sobrecarga de processamento em tarefas comuns, como pintar, transformar camadas e salvar documentos.

Esses ajustes funcionam junto com as configurações de desempenho no nível do sistema, como alocação de memória e discos de trabalho. Aplique-os depois de configurar as preferências de Desempenho. Para saber mais sobre as Configurações de memória e cache, use Melhorar a velocidade e a estabilidade do Photoshop com as preferências de Desempenho.

Aplique estas melhorias de desempenho para editar com mais rapidez e melhor capacidade de resposta.

Desativar réguas e sobreposições

Réguas, grades, fatias e Guias inteligentes visíveis exigem atualizações constantes da tela durante operações de pintura, transformação ou arraste.

Selecione Visualizar na barra de menus.

Desmarque Réguas.

Selecione Visualizar > Mostrar > Nenhum para desativar todos os elementos de sobreposição de uma vez ou desative itens individuais, como Grade, Guias ou Guias inteligentes em Visualizar > Mostrar.

Minimizar miniaturas de visualização no painel

O Photoshop atualiza as miniaturas de visualização nos painéis Camadas e Canais sempre que você modifica o documento. Muitas miniaturas visíveis podem reduzir a capacidade de resposta durante operações rápidas.

Clique no ícone de menu do painel Camadas ou Canais.

Selecione Opções do painel no menu.

Selecione um tamanho menor de miniatura ou selecione Nenhum para desativar totalmente as visualizações.

Selecione OK para aplicar a alteração.

Ajustar configurações de compatibilidade de arquivo

Se você não precisa de compatibilidade com versões anteriores do Photoshop ou com aplicativos que não oferecem suporte a camadas, ajustar essas configurações acelera o salvamento de documentos.

Selecione Photoshop > Preferências > Manipulação de arquivos (macOS) ou Editar > Preferências > Manipulação de arquivos (Windows).

Selecione Desativar compactação de arquivos PSD e PSB para documentos de 16 bits e 32 bits.

No menu Maximizar compatibilidade de arquivos PSD e PSB, selecione Perguntar ou Nunca.

Selecione OK para salvar as preferências.

Nota

Selecionar Nunca reduz o tamanho do arquivo e economiza tempo, mas impede que aplicativos mais antigos abram os arquivos.

Converter para o modo de imagem de 8 bits.

Imagens de 16 bits e 32 bits exigem muito mais memória, espaço de disco de rascunho e tempo de processamento do que imagens de 8 bits.Se o fluxo de trabalho não exigir profundidade de bits estendida, a conversão para o modo de 8 bits melhora o desempenho.

Selecione Imagem > Modo > 8 bits/canal.

Alerta

A conversão para 8 bits por canal exclui permanentemente dados da imagem.Salve uma cópia do arquivo original de 16 bits ou 32 bits antes de converter, caso precise da profundidade de bits estendida mais tarde.

Desativar a visualização de fontes

Exibir visualizações de fonte no menu Tipo exige processamento adicional ao trabalhar com texto.

Selecione Tipo > Tamanho de visualização da fonte > Nenhum.

Reduzir a resolução da exibição de tela.

Uma resolução mais alta aumenta o uso de memória, os requisitos de espaço em disco de rascunho e o tempo de processamento.Para imagens exibidas na tela, pense em termos de dimensões totais em pixels, e não em DPI.

Selecione Imagem > Tamanho da imagem.

Verifique se a opção Reamostrar está selecionada.

Insira novos valores para Largura ou Altura em pixels.

Selecione OK para aplicar as alterações.

Reduzir a resolução da saída de impressão.

Em imagens impressas, aumentar a resolução além de cerca de 360 DPI geralmente proporciona uma melhoria mínima na qualidade na maioria dos fluxos de trabalho de impressão.

Selecione Imagem > Tamanho da imagem.

Selecione Reamostrar.

Insira valores para Largura e Altura que correspondam ao tamanho físico de impressão.

Diminua o valor de Resolução para aproximadamente 300-360 DPI.

Selecione OK para aplicar as alterações.

Dica

Se precisar aumentar a resolução da imagem para impressão, faça isso como uma das últimas etapas antes de imprimir, para não precisar processar as informações extras nas etapas anteriores do fluxo de trabalho.

Liberar memória e dados da área de transferência.

Durante sessões longas de edição, o Photoshop acumula dados na memória para operações de desfazer, a área de transferência e outras operações temporárias. Limpar esses dados os libera para o sistema e pode melhorar a resposta.

Selecione Editar > Limpar > Tudo para limpar todos os dados armazenados em cache de uma só vez, ou selecione Desfazer, Área de transferência, Históricos ou Cache de vídeo individualmente.

Nota

O comando Limpar não pode ser desfeito. Também é possível manter pressionada a tecla Option (macOS) ou Alt (Windows) e selecionar Sobre o Photoshop para ver o uso atual da memória.

Transferir camadas entre documentos.

Ao combinar conteúdo de vários documentos, arrastar camadas usa menos memória do que copiar e colar, porque isso evita a área de transferência do sistema.

Abra os documentos de origem e de destino.

No painel Camadas do documento de origem, selecione a camada que deseja transferir.

Arraste a camada do painel Camadas para a tela do documento de destino.

Desativar a exportação da área de transferência.

A preferência Exportar área de transferência copia dados de camada para a área de transferência do sistema ao alternar entre aplicativos. Desativar esse recurso reduz o consumo de memória.

Selecione Photoshop > Preferências > Geral (macOS) ou Editar > Preferências > Geral (Windows).

Desmarque Exportar área de transferência.

Selecione OK.

Desativar o Gerador.

O gerador exporta automaticamente ativos de imagem baseados em camadas enquanto você trabalha.Se você não estiver usando esse recurso, desativá-lo reduz o processamento em segundo plano.

Selecione Editar > Preferências > Plug-ins.

Desmarque Ativar Gerador.

Selecione OK.

Fechar o painel Ativos

O painel Ativos (Bibliotecas da Creative Cloud) sincroniza conteúdo com a Creative Cloud, o que exige processamento e recursos de rede.

Clique no ícone de menu do painel Ativos.

No menu, selecione Fechar.

Reinicie o Photoshop para que a alteração tenha efeito completo.

Reduzir predefinições carregadas.

Padrões, pincéis, formas e outras predefinições consomem memória e espaço no disco de rascunho mesmo quando não estão em uso.

Abra o painel do tipo de predefinição que você quer gerenciar (Pincéis, Amostras, Padrões, etc.).

Clique no ícone do menu do painel e selecione Exportar predefinições selecionadas para salvar temporariamente as predefinições que você quer remover.

Selecione as predefinições que você quer remover e selecione Excluir no menu do painel.

Quando precisar das predefinições novamente, use Importação de predefinições no menu do painel para recarregá-las.

Monitore as melhorias de desempenho usando o indicador Eficiência na parte inferior da janela do documento.Valores abaixo de 90% indicam que o Photoshop está usando o disco de memória virtual em vez da RAM, sugerindo que ajustes adicionais ou mais memória do sistema podem ser benéficos.