Combinação de várias imagens em um retrato de grupo

Última atualização em 2 de nov de 2026

Use Alinhar camadas automaticamente e mascaramento de Camada para combinar duas fotos semelhantes em uma composição perfeita.

Este fluxo de trabalho combina as melhores partes de duas imagens quase idênticas em um único retrato perfeito.É ideal quando você tem várias fotos da mesma cena tiradas com poucos instantes de diferença, em que os sujeitos e o fundo permanecem em posições quase idênticas, mas cada foto contém pequenas falhas: alguém pisca, desvia o olhar ou fecha os olhos.Alinhar camadas automaticamente faz a correspondência automática das áreas comuns entre as imagens, enquanto o mascaramento de camada permite revelar de forma seletiva o melhor conteúdo de cada foto. Para cenários de combinação com diferentes níveis de Exposição ou pontos de foco, consulte a visão geral do comando Mesclar camadas automaticamente.

Antes de começar, verifique se as duas imagens de origem têm dimensões e resolução idênticas.Se forem diferentes, corte ou redimensione as imagens para que correspondam.

Configurar o documento de composição.

Abra as duas imagens de origem no Photoshop.

Selecione Arquivo > Novo e crie um novo documento com as mesmas dimensões e resolução das imagens de origem.

No painel Camadas de cada imagem de origem, selecione a camada da imagem e arraste-a para a janela do novo documento.

No painel Camadas do novo documento, posicione a camada com a falha que você quer corrigir (como olhos fechados) acima da camada com o conteúdo correto.

Alinhar camadas e adicionar uma máscara.

Dica

A opção Somente reposicionar evita distorção indesejada e garante que as áreas idênticas se sobreponham perfeitamente.

Pintar a máscara para combinar imagens.

Verifique se a miniatura da máscara de camada está selecionada no painel Camadas — ela exibe uma borda branca quando está ativa.

Pressione D para redefinir as cores de primeiro plano e de fundo para preto e branco.

Selecione a ferramenta Pincel (B) e escolha um tamanho do pincel adequado para a área que você quer corrigir.

Aproxime a visualização da área com falha pressionando Ctrl++ (Windows) ou Command++ (macOS).

Pinte a área com falha de preto para revelar o conteúdo correto da camada abaixo.

Se você mascarar demais, pressione X para trocar as cores de primeiro plano e de fundo e depois pinte com branco para restaurar a camada superior.

Continue refinando a máscara até obter uma combinação perfeita entre as duas imagens.

Nota

Pintar com preto em uma máscara de camada oculta completamente a camada superior, enquanto os valores de cinza criam transparência parcial. O branco restaura a visibilidade total.

Depois de concluir a composição, salve uma versão em camadas (Arquivo > Salvar como > Formato Photoshop) para preservar a possibilidade de edição.Depois, crie uma cópia mesclada (Camada > Mesclar imagem) e salve-a no formato preferido para compartilhar ou imprimir.

Para obter informações mais detalhadas sobre técnicas de mascaramento de camadas, consulte Editar máscaras de camada.Para explorar a combinação automática entre diferentes exposições ou pontos de foco, consulte Criar uma composição com profundidade de campo estendida.