Salvar imagens em formato TIFF.

Última atualização em 2 de nov de 2026

Aprenda a usar Arquivo > Salvar como para exportar imagens com opções de compressão, profundidade de bits e camadas no Adobe Photoshop no desktop.

O TIFF (Tagged Image File Format) oferece um formato raster flexível, compatível com praticamente todos os aplicativos de pintura, edição de imagem e layout de página, o que o torna ideal para fluxos de trabalho entre aplicativos e armazenamento de arquivos.

Use o formato TIFF quando precisar de um arquivo amplamente compatível que preserve a qualidade da imagem e, ao mesmo tempo, ofereça opções de compressão. Os arquivos TIFF podem preservar camadas, transparência e alta profundidade de bits, ou ser mesclados para obter compatibilidade máxima.Esse formato aceita arquivos de até 4 GB. Para documentos maiores, use o Large Document Format (PSB).

O formato TIFF equilibra a preservação da qualidade com o gerenciamento do tamanho do arquivo por meio de vários métodos de compressão. A flexibilidade do formato permite escolher entre manter os recursos de edição por meio de Camadas ou criar arquivos nivelados para compatibilidade universal.

Configurar e salvar como TIFF

Selecione Arquivo > Salvar como e escolha TIFF no menu Formato.

Insira um nome de arquivo e selecione o local para salvar.

Selecione Salvar para abrir a caixa de diálogo Opções de TIFF.

Na seção Compressão de imagem, escolha um método de compressão:

  • Nenhum: para arquivos não compactados
  • LZW: para compressão sem perdas
  • ZIP: para imagens de cor sólida
  • JPEG: para arquivos menores com alguma perda de qualidade

Para imagens de 32 bits, selecione a compressão Predictor, se disponível, para melhorar a eficiência da compressão com os métodos LZW ou ZIP.

Selecione uma opção de Ordem de pixel: Intercalado para compatibilidade padrão ou Por canal para um desempenho de leitura/gravação potencialmente mais rápido.

Escolha a Ordem de bytes que corresponda à plataforma de destino: IBM PC para sistemas Windows ou Macintosh para macOS.

Selecione Salvar pirâmide de imagem se precisar de suporte a múltiplas resoluções para aplicativos como o Adobe InDesign.

Selecione Salvar transparência para preservar a transparência como um canal Alpha para outros aplicativos.

Escolha um método de Compressão de camadas: RLE para compressão rápida, ZIP para melhor compressão, ou Descartar camadas e salvar uma cópia para achatar a imagem.

Selecione OK para salvar o arquivo TIFF com as configurações definidas.

Dica

Ative Perguntar antes de salvar arquivos TIFF em camadas em Editar > Preferências > Manipulação de arquivos (Windows) ou Photoshop > Preferências > Manipulação de arquivos (macOS) para receber prompts ao salvar arquivos TIFF com várias camadas.

Diretrizes do método de compressão.

Métodos de compressão diferentes atendem a propósitos diferentes e têm requisitos específicos:

A compressão JPEG está disponível apenas para imagens RGB opacas e em tons de cinza, com 8 bits por canal e no máximo 30.000 pixels de largura ou altura. Esse método reduz o tamanho do arquivo descartando seletivamente dados da imagem.

A compressão LZW e ZIP fornece compressão sem perdas, preservando todos os dados da imagem. Geralmente, o ZIP funciona melhor para imagens com grandes áreas de cor sólida, enquanto o LZW oferece maior compatibilidade com aplicativos.

A compressão Predictor melhora a compressão LZW e ZIP para imagens de 32 bits reorganizando os valores de precisão decimal, resultando em arquivos menores sem perda de qualidade. Essa opção não está disponível para arquivos TIFF de 32 bits com compressão JPEG.

A opção de ordem de pixel Planar pode oferecer desempenho um pouco mais rápido e melhor compressão do que a ordem padrão intercalada. Ambas as opções mantêm compatibilidade com versões anteriores do Photoshop.

Ao optar por descartar as camadas, o Photoshop cria uma cópia achatada, mantendo o documento original em camadas aberto. Essa abordagem permite manter uma versão editável e, ao mesmo tempo, criar um arquivo compatível com outros aplicativos.