Criar imagens para vídeos

Última atualização em 2 de nov de 2026

Use as predefinições de Filme e vídeo para criar imagens dimensionadas corretamente com zonas seguras para transmissão e saída de vídeo.

A criação de imagens para saída de vídeo exige dimensões específicas e proporções de pixel para garantir que o conteúdo seja exibido corretamente em monitores de transmissão e dispositivos de vídeo.

Use este procedimento ao criar imagens estáticas, elementos gráficos ou títulos destinados a projetos de vídeo. As predefinições de Filme e vídeo configuram automaticamente os documentos com a proporção de pixel correta e incluem Guias de ação segura e de título seguro para atender aos requisitos de transmissão. Para editar clipes de vídeo ou criar animações de quadro, consulte os tópicos de animação e edição de vídeo.

Entender as proporções de quadro e de pixel

A proporção de quadro é a relação entre largura e altura das dimensões da imagem. Os formatos de vídeo comuns incluem 4:3 (definição padrão) e 16:9 (widescreen e alta definição).

A proporção de pixel é a relação entre largura e altura de pixels individuais. As telas de computador usam pixels quadrados (proporção de 1:1), enquanto formatos de vídeo como DV NTSC usam pixels retangulares (proporção de 0,91). O Photoshop compensa automaticamente essas diferenças, para que as imagens criadas com pixels quadrados sejam exibidas corretamente em projetos de vídeo.

Ao trabalhar com predefinições de vídeo, as imagens podem parecer distorcidas no monitor do computador, mas serão exibidas com as proporções corretas em dispositivos de saída de vídeo.

Usar zonas seguras para vídeo de transmissão

As zonas de ação segura e de título seguro foram criadas para acomodar o overscan, garantindo que os elementos visuais críticos permaneçam visíveis mesmo quando televisores domésticos cortam as bordas da imagem.As predefinições de Filme e vídeo incluem Guias não imprimíveis que marcam esses limites:

  • Zona de título seguro (retângulo interno): mantenha todo o texto dentro desta área para garantir a legibilidade em todas as telas
  • Zona de ação segura (retângulo externo): mantenha todos os elementos visuais importantes dentro desta área
Nota

As zonas seguras se aplicam apenas a conteúdo de transmissão e de fita de vídeo. Para entrega via web ou CD, a imagem inteira é exibida, portanto as zonas seguras não são necessárias.

Criar um documento de vídeo

Selecione Arquivo > Novo para abrir a caixa de diálogo Novo documento.

Nas guias na parte superior, selecione Filme e vídeo.

Escolha uma predefinição correspondente ao sistema de vídeo de destino, como opções NTSC DV, PAL ou HDTV.

Revise os detalhes da predefinição no painel direito e modifique o nome do documento, se necessário.

Clique em Avançado para confirmar se as proporções de pixel correspondem ao formato de vídeo pretendido.

Selecione Criar para abrir o novo documento com os guias de zona segura visíveis.

O novo documento é aberto com as dimensões corretas e as proporções de pixel do formato de vídeo selecionado.Os guias azuis marcam as zonas seguras para ação e título.

Dica

Por padrão, Photoshop exibe documentos de vídeo com Correção de proporção de pixel ativada, mostrando como a imagem vai aparecer em dispositivos de saída de vídeo, e não como os pixels brutos aparecem no monitor do computador.

Ajustar configurações de proporção de pixel.

Abra o documento de vídeo e selecione Visualizar > Proporção de pixel.

No submenu, escolha uma proporção de pixel que corresponda ao formato de vídeo.

Criar proporções de pixel personalizadas.

Para formatos de vídeo especializados, você pode definir valores personalizados de proporção de pixel.

Definir uma proporção de pixel personalizada.

Selecione Visualizar > Proporção de pixel > Proporção de pixel personalizada.

Na caixa de diálogo, insira um valor numérico no campo Fator que represente a proporção personalizada.

Digite um nome descritivo para a proporção personalizada.

Selecione OK para salvar a proporção personalizada no menu Visualizar e na caixa de diálogo Novo documento.

Remover uma proporção de pixel personalizada.

Selecione Visualizar > Proporção de pixel > Excluir proporção de pixel.

No menu, escolha a proporção personalizada que você quer remover.

Selecione Excluir para confirmar.

Restaurar proporções de pixel padrão.

Selecione Visualizar > Proporção de pixel > Redefinir proporções de pixel.

Selecione Acrescentar para restaurar as proporções padrão e manter as proporções personalizadas, ou selecione OK para restaurar apenas as proporções padrão e descartar as personalizadas.

Ativar ou desativar a correção de proporção de pixel.

Correção de proporção de pixel exibe a imagem como ela aparecerá nos dispositivos de saída de vídeo. Talvez você queira desativar essa visualização para ver os dados brutos de pixel ou trabalhar em detalhes precisos.

Alternar entre visualizações corrigidas e não corrigidas

Selecione Exibir > Correção de proporções de pixel para alternar o modo de visualização.

Uma marca de seleção indica que a correção está ativada e a imagem é exibida com proporções precisas para vídeo. Com a correção desativada, você vê a representação bruta em pixels quadrados.

Dica

Para visualizar as versões corrigida e não corrigida simultaneamente, selecione Janela > Organizar > Nova janela para [nome do documento]. Com a nova janela ativa, alterne Exibir > Correção de proporções de pixel para exibir a visualização não corrigida, mantendo a janela original corrigida.

Automatizar tarefas de vídeo.

Photoshop inclui ações de vídeo especializadas que automatizam tarefas comuns de preparação de vídeo.

Carregar ações de vídeo.

Selecione Janela > Ações para exibir o painel Ações.

Clique no ícone de menu do painel. Como alternativa, você pode selecionar o ícone Ações na seção Acesso rápido ou propriedades.

Selecione Ações de vídeo no menu para carregar o conjunto de ações.

As ações de vídeo carregadas ajudam em tarefas como restringir a luminância e a saturação aos padrões de transmissão, redimensionar para formatos de DVD, criar canais Alpha, reduzir a cintilação de entrelaçamento e gerar sobreposições de área segura para títulos.

Próximas etapas

Depois de criar o documento de vídeo, adicione conteúdo usando as ferramentas e camadas padrão do Photoshop. Quando você estiver trabalhando com imagens importadas, o Photoshop as converte e redimensiona automaticamente para combinarem com a proporção de pixel do documento. Para fluxos de trabalho de edição de vídeo, explore Criar animações baseadas em quadros para usar o painel Linha do tempo para edição e animação quadro a quadro. Para exportar o conteúdo de vídeo finalizado, use Arquivo > Exportar > Renderizar vídeo.