Não é possível criar ou salvar um documento na nuvem

Última atualização em 2 de nov de 2026

Saiba como resolver erros de documentos na nuvem no Adobe Photoshop quando a sincronização da Creative Cloud estiver desatualizada, indisponível ou não estiver funcionando corretamente.

Quando o Adobe Photoshop não consegue criar ou salvar um documento na nuvem, o problema pode ser causado por um serviço de sincronização da Creative Cloud desatualizado, um processo de sincronização que não está funcionando corretamente ou pela disponibilidade regional do serviço.

CONDIÇÃO

Você pode encontrar uma ou mais destas mensagens de erro ou comportamentos:

Uma caixa de diálogo exibe a mensagem: “Não foi possível salvar como [nome do documento].psdc porque você não está conectado ou houve um problema ao configurar os documentos na nuvem.”

Um erro exibe a mensagem: “Sua versão do Adobe Content Synchronizer é incompatível com esta versão do Photoshop.”

Uma caixa de diálogo exibe a mensagem: “O documento na nuvem não está disponível.”

A tela inicial do Photoshop exibe uma lista em branco de documentos recentes ou a mensagem “Algo deu errado” quando você tenta acessar documentos na nuvem.

A sincronização da Creative Cloud precisa de uma atualização ou não está funcionando corretamente.

  1. Saia completamente do Adobe Photoshop.
  2. Abra o aplicativo de desktop Creative Cloud.
  3. No aplicativo da Creative Cloud, selecione Ajuda > Verificar atualizações.
  4. Instale as atualizações disponíveis.
  5. Reinicie o computador.
  6. Abra o Photoshop e tente criar ou salvar o documento na nuvem novamente.

Se o problema persistir, verifique o sincronizador da versão do Photoshop. Para verificar a versão, selecione Ajuda > Sobre o Photoshop no Windows ou Photoshop > Sobre o Photoshop no macOS.

O processo de sincronização da Creative Cloud não está funcionando corretamente.

Para a versão 27.9.1 do Photoshop e posteriores, a solução de problemas atual da Adobe usa o Creative Cloud Libraries Synchronizer.

  1. No macOS, abra Aplicativos > Utilitários > Monitor de Atividade.
  2. Procure por Creative Cloud Libraries Synchronizer.
  3. Se o sincronizador não estiver em execução, abra o menu Apple > Configurações do Sistema > Geral > Itens de Login e Extensões. Em Permitir em segundo plano, ative o Adobe Creative Cloud.
  4. Saia do aplicativo de desktop da Creative Cloud e abra-o novamente.Em seguida, abra o Monitor de Atividade e confirme se o sincronizador está em execução.
  5. No Windows, abra o Gerenciador de Tarefas e selecione a guia Processos no Windows 11 ou a guia Detalhes em versões anteriores.Confirme se o Creative Cloud Libraries Synchronizer está em execução.
  6. Se o problema persistir, reinicie o Photoshop e tente novamente a operação de documento na nuvem.

Para o Photoshop 27.8 e versões anteriores, use o procedimento de redefinição do Adobe Content Synchronizer. Se você tiver acesso de administrador ao computador:

  1. Faça logoff do Creative Cloud nas preferências do app.
  2. Saia do aplicativo de desktop da Creative Cloud.
  3. No Monitor de Atividade (macOS) ou Gerenciador de Tarefas (Windows), confirme se Adobe Content Synchronizer e Adobe Desktop Service estão fechados.
  4. Acesse a pasta Adobe Sync: macOS: /Applications/Utilities/Adobe Sync; Windows: C:\Program Files (x86)\Adobe\Adobe Sync.
  5. Renomeie a seguinte pasta Adobe Content Synchronizer para Adobe Content Synchronizer-OLD.
  6. Reinicie o computador e depois atualize o aplicativo da Creative Cloud.
  7. Faça logon no Creative Cloud e abra o Photoshop.
  8. Tente criar ou salvar o documento na nuvem novamente.

Se o problema estiver relacionado à conectividade, siga as etapas para resolver erros de conexão com os apps da Adobe.

Os serviços do Creative Cloud não estão disponíveis na sua região.

Os serviços do Adobe Creative Cloud, incluindo documentos na nuvem, não estão disponíveis na China continental. Confirme sua região com base nos países em que o Creative Cloud está disponível.

  1. Se os serviços do Creative Cloud não estiverem disponíveis na sua localização, selecione Arquivo > Salvar como no Photoshop.
  2. No diálogo de salvamento, selecione Salvar no computador.
  3. Selecione o formato PSD quando precisar preservar as camadas e capacidades de edição do Photoshop.

Se precisar de informações sobre como acessar, salvar e trabalhar com documentos na nuvem, use as perguntas frequentes sobre documentos na nuvem do Photoshop.

Se o problema persistir, confirme se fez logon no Creative Cloud e tem uma conexão estável à internet.