Abrir e importar arquivos no Photoshop.

Última atualização em 2 de nov de 2026

Importe imagens para o Photoshop usando os comandos do menu Arquivo e as opções de formato.

Use estes métodos para abrir arquivos de imagem padrão armazenados no computador ou na rede, incluindo JPEG, PNG, TIFF, PSD, PDF e outros formatos comuns.

Photoshop usa módulos plug-in para oferecer suporte a vários formatos de arquivo. Se um formato não aparecer na caixa de diálogo Abrir ou no submenu Arquivo > Importar, instale o módulo plug-in necessário. Ao transferir arquivos entre macOS e Windows, a identificação do formato de arquivo pode falhar. Se o Photoshop não conseguir determinar automaticamente o formato de um arquivo, você pode especificar manualmente o formato correto durante o processo de abertura.

Abrir um arquivo

Selecione Arquivo > Abrir.

Navegue até o arquivo que você deseja abrir.

Se o arquivo não aparecer, selecione a opção para mostrar todos os arquivos no menu Files Of Type (Windows) ou Enable (macOS).

Selecione o nome do arquivo e clique em Abrir.

Nota

Se um aviso de perfil de cores aparecer, especifique se deseja usar o perfil incorporado como o espaço de trabalho, converter a cor do documento para o espaço de trabalho ou descartar o perfil incorporado.

Para arquivos de formato específico, como Camera Raw ou EPS, uma caixa de diálogo pode aparecer com opções adicionais antes que o arquivo seja aberto totalmente.

Abrir um arquivo recente

Selecione Arquivo > Abrir recente.

Escolha um arquivo no submenu.

Para alterar o número de arquivos no menu Abrir recente, selecione Editar > Preferências > Manipulação de arquivos (Windows) ou Photoshop > Preferências > Manipulação de arquivos (macOS) e ajuste o valor de A lista de arquivos recentes contém.

Especificar o formato de arquivo

No Windows, selecione Arquivo > Abrir como e escolha o arquivo. No macOS, selecione Arquivo > Abrir e escolha Todos os documentos no menu Mostrar.

Selecione o arquivo que deseja abrir.

Escolha o formato correto no menu Abrir como (Windows) ou no menu Formato (macOS).

Nota

Selecione Abrir. Se o arquivo não abrir, o formato pode não corresponder ao formato real do arquivo, ou o arquivo pode estar corrompido.

Duplicar uma imagem aberta

Com a imagem aberta, selecione Imagem > Duplicar.

Digite um nome para a imagem duplicada.

Para mesclar todas as camadas durante a duplicação, selecione Duplicar somente camadas mescladas. Para manter as camadas separadas, deixe esta opção desmarcada.

Selecione OK.

A imagem duplicada abre em uma nova janela com todas as camadas, máscaras e canais intactos (a menos que sejam mesclados).Isso cria uma cópia na memória sem salvar no disco.

Abrir arquivos EPS.

Selecione Arquivo > Abrir e escolha o arquivo EPS.

Defina as dimensões, a resolução e o Modo de cores desejados.

Para manter a proporção entre altura e largura, selecione Proporções restritas.

Para reduzir as bordas irregulares da ilustração, selecione Suavizado.

Os arquivos EPS podem conter dados vetoriais e bitmap. Ao abrir um arquivo EPS, o Photoshop rasteriza a ilustração vetorial, convertendo linhas e curvas em pixels.

Preservar Camadas do Illustrator.

Para manter camadas, máscaras, transparência e texto editável ao trazer uma ilustração do Illustrator para o Photoshop, exporte do Illustrator usando o formato de arquivo Photoshop (PSD).Se a arte do Illustrator contiver elementos que o Photoshop não suporta, a aparência é preservada, mas as camadas são mescladas e a arte é rasterizada.