Mesclar fotos em uma imagem HDR.

Última atualização em 2 de nov de 2026

Aprenda a combinar várias exposições usando o Merge to HDR Pro para capturar o intervalo dinâmico completo de uma cena no Adobe Photoshop no desktop.

Mesclar várias exposições em uma única imagem HDR preserva detalhes tanto nas áreas de luz quanto nas sombras que seriam perdidos em uma fotografia padrão.

Use o Merge to HDR Pro quando tiver várias fotografias da mesma cena capturadas em exposições diferentes. Esse fluxo de trabalho combina essas exposições em uma única imagem HDR que captura o intervalo dinâmico completo. É possível exportar o resultado como um arquivo de 32 bits que armazena os dados HDR completos, ou como um arquivo de 16 bits ou 8 bits com mapeamento de tom aplicado. Para ajustar imagens HDR de 32 bits já existentes, use o comando Ajuste de exposição ou Tonalização HDR.

  • No mínimo três fotos da mesma cena em exposições diferentes (mínimo: uma subexposta, uma com exposição correta e uma sobreexposta)
  • As fotos devem ter uma diferença de 1–2 passos de EV (valor de exposição)
  • Imagens capturadas com configurações consistentes (mesma distância focal, abertura e ISO, quando possível)
  • Fotos tiradas com tripé são recomendadas para melhores resultados de alinhamento

Iniciar o Merge to HDR Pro e selecionar as imagens de origem

Selecione Arquivo > Automatizar > Merge To HDR Pro. Como alternativa, selecione as imagens de origem no Bridge e escolha Ferramentas > Photoshop > Merge To HDR Pro.

Selecione Procurar para localizar e selecionar imagens específicas ou Adicionar arquivos abertos para usar imagens existentes.

Selecione Tentar alinhar automaticamente as imagens de origem se as imagens não estiverem alinhadas.

Selecione OK para processar as imagens de origem.

Se as imagens de origem não tiverem metadados de exposição, o Photoshop exibe a caixa de diálogo Definir EV manualmente. Insira o valor de exposição de cada imagem e, depois, selecione OK.

Após o processamento, uma segunda caixa de diálogo Merge To HDR Pro exibe miniaturas das imagens de origem e uma visualização do resultado mesclado.

Configurar as configurações de saída e aplicar o mapeamento de tom

Selecione uma profundidade de bits no menu: 32 bits, 16 bits ou 8 bits.

Para saída de 32 bits, mova o controle deslizante do ponto branco abaixo do histograma para ajustar o brilho da visualização. Este ajuste afeta apenas a exibição da visualização; todos os dados de HDR permanecem no arquivo.

Para saída em 16 bits ou 8 bits, selecione um método de mapeamento de tom no menu Método e ajuste as configurações dele.

Selecione Remover fantasmas se as imagens de origem contiverem objetos em movimento, como pessoas, carros ou vegetação. Photoshop exibe um contorno verde em torno da miniatura da imagem de base.

Selecione OK para criar a imagem HDR mesclada.

Para salvar as configurações de mapeamento de tom para uso futuro, selecione Predefinição > Salvar predefinição. Para reaplicar as configurações salvas, escolha Carregar predefinição.

Remover artefatos fantasma de objetos em movimento.

Se as imagens de origem contiverem conteúdos diferentes devido a objetos em movimento, selecione Remover fantasmas na caixa de diálogo Mesclar para HDR Pro.

Se houver movimento em áreas muito claras ou escuras, selecione uma miniatura diferente na qual os objetos em movimento estejam mais bem expostos para melhorar os resultados.

Trabalhar com curvas de resposta da câmera

As curvas de resposta da câmera definem como os sensores da câmera interpretam diferentes níveis de luz recebida. Por padrão, Mesclar para HDR Pro calcula uma curva de resposta automaticamente com base nas imagens de origem.É possível salvar essa curva e aplicá-la a outras mesclagens de HDR:

  • No canto superior direito da caixa de diálogo Mesclar para HDR Pro, selecione o menu da curva de resposta e escolha Salvar curva de resposta.
  • Para aplicar uma curva salva a uma nova mesclagem, escolha Carregar curva de resposta no mesmo menu.

O ajuste de visualização de 32 bits é armazenado no arquivo HDR e aplicado sempre que você abrir o arquivo no Photoshop. Para reajustar a visualização do ponto branco de uma imagem HDR existente, selecione Exibir > Opções de visualização de 32 bits.