Formato
Verifique quais Ferramentas, Ajustes e comandos do Adobe Photoshop no desktop funcionam com imagens HDR de 32 bits por canal antes de iniciar o projeto.
Ao trabalhar com imagens HDR de 32 bits por canal (32 bpc), verifique a compatibilidade de recursos antes de iniciar o fluxo de trabalho. Nem todas as ferramentas e comandos do Photoshop são compatíveis com essa profundidade de bits.
Ajustes
Os seguintes comandos de ajuste funcionam com imagens HDR de 32 bpc:
- Níveis
- Exposição (criado especificamente para imagens HDR de 32 bpc, embora também funcione com imagens de 8 bpc e 16 bpc)
- Matiz/saturação
- Misturador de canais
- Filtro de fotos
Modos de mesclagem
Imagens HDR de 32 bpc são compatíveis com estes modos de mesclagem:
- Normal
- Dissolver
- Escurecer
- Multiplicar
- Clarear
- Cor Mais Escura
- Subexposição Linear (Adicionar)
- Cor Mais Clara
- Diferença
- Subtrair
- Dividir
- Matiz
- Saturação
- Cor
- Luminosidade
Comandos do menu Editar
Todos os comandos do menu Editar funcionam com imagens HDR de 32 bpc, incluindo:
- Preenchimento
- Traçado
- Transformação livre
- Transformar
Formatos de arquivo
O Photoshop é compatível com os seguintes formatos de arquivo para imagens HDR de 32 bpc:
|
|
Extensão |
Observações |
|
Photoshop |
PSD, PSB |
Suporte total a camadas e recursos |
|
Brilho |
HDR |
Formato HDR padrão |
|
Bitmap Portátil |
PBM |
Formato simples para dados HDR |
|
OpenEXR |
EXR |
Padrão do setor para efeitos visuais |
|
TIFF |
TIFF |
Formato flexível com suporte a HDR |
O Photoshop pode abrir e ler arquivos LogLuv TIFF, mas não pode salvar imagens HDR nesse formato.
Filtros
Os seguintes filtros são compatíveis com imagens HDR de 32 bpc:
Filtros de desfoque
- Médio
- Desfoque de Caixa
- Desfoque Gaussiano
- Desfoque de Movimento
- Desfoque Radial
- Desfoque de Forma
- Desfoque de Superfície
Filtros de Ruído
- Adicionar Ruído
Filtros de Acabamento
- Nuvens
- Nuvens por Diferença
- Reflexo de Flash
Filtros para tornar nítido
- Nitidez inteligente
- Máscara de nitidez
Filtros de Estilização
- Entalhe
Filtros de vídeo
- Desentrelaçamento
- Cores NTSC
Outros filtros
- Alta frequência
- Máximo
- Mínimo
- Deslocamento
Comandos do menu Imagem.
Estes comandos no menu Imagem funcionam com imagens HDR de 32 bpc:
- Tamanho da imagem
- Tamanho de tela de desenho
- Rotação da imagem
- Cortar
- Aparar
- Duplicar
- Aplicar imagem
- Cálculos
- Variáveis
Comandos do menu Visualizar.
Todos os comandos de Proporções de pixel são compatíveis:
- Proporção de pixel personalizada
- Excluir proporção de pixel
- Redefinir proporção de pixel
Camadas
As imagens HDR de 32 bpc aceitam os seguintes tipos de camada.
- Novas camadas
- Duplicação de camadas
- Camadas de ajuste (Níveis, Vibratilidade, Matiz/Saturação, Misturador de canais, Filtro de fotos e Exposição)
- Camadas de preenchimento
- Máscaras de camada
- Estilos de camada (com modos de mesclagem compatíveis)
- Objetos inteligentes
Operações de camada
Todas as operações de camada padrão funcionam com imagens de 32 bpc, sujeitas às restrições dos modos de mesclagem compatíveis.
Modos de cores
As imagens HDR de 32 bpc oferecem suporte a:
- Cores RGB (modo nativo para fluxo de trabalho de HDR)
- Tons de cinza
- Conversão para 8 bits/canal ou 16 bits/canal
Taxa de proporção de pixel
Tanto as proporções de pixel quadradas quanto as não quadradas são compatíveis com documentos HDR de 32 bpc.
Seleções
Os comandos de seleção a seguir funcionam com imagens HDR de 32 bpc:
- Inverter
- Modificar borda
- Transformar seleção
- Salvar seleção
- Carregar seleção
Ferramentas
A maioria das ferramentas da caixa de ferramentas funciona com imagens HDR de 32 bpc, embora algumas só funcionem com modos de mesclagem compatíveis. A seguir está a lista de ferramentas compatíveis e incompatíveis:
Ferramentas compatíveis.
|
Letreiro Retangular |
|
Letreiro Elíptico |
|
Marquise de linha única |
|
Marquise de coluna única |
|
Laço |
|
Laço poligonal |
|
Mover |
|
Seleção rápida |
|
Cortar |
|
Conta-gotas |
|
Régua |
|
Nota |
|
Pincel |
|
Lápis |
|
Substituição de cor (com modos de mesclagem compatíveis) |
|
Carimbo de clonar |
|
Carimbo padrão |
|
Pincel do histórico |
|
Borracha |
|
Degradê |
|
Desfoque |
|
Nitidez |
|
Borrar |
|
Caneta |
|
Texto |
|
Seleção de caminho |
|
Mão |
|
Aplicar Zoom |
Ferramentas sem suporte.
|
Laço magnético |
|
Varinha mágica |
|
Pincel de recuperação para manchas. |
|
Pincel de recuperação |
|
Olhos vermelhos |
|
Pincel de histórico de arte. |
|
Borracha mágica. |
|
Borracha de fundo. |
|
Lata de tinta |
|
Subexposição |
|
Superexposição |
|
Esponja |
Crie imagens impressionantes com Photoshop
Edite, retoque e transforme fotos com as Ferramentas criativas líderes do setor que você conhece e adora.