Organizar camadas no painel Camadas

Última atualização em 2 de nov de 2026

Renomeie, exclua, exporte e aplique códigos de cor às camadas para manter um Workspace organizado.

Manter o painel Camadas organizado torna projetos complexos mais fáceis de gerenciar e ajuda a localizar elementos rapidamente.

Estes procedimentos ajudam você a manter um painel Camadas limpo, dando nomes descritivos às camadas, removendo conteúdo desnecessário, exportando camadas para uso externo e aplicando rótulos de cor visuais. Use estas técnicas ao trabalhar com documentos que contêm várias camadas ou ao preparar arquivos para colaboração.

Renomear camadas ou grupos

Nomes descritivos facilitam a identificação rápida do conteúdo da camada.

Selecione o nome da camada ou do grupo no painel Camadas.

Insira um novo nome que descreva o conteúdo da camada.

Pressione Enter (Windows) ou Voltar (macOS).

Nota

Você pode selecionar a camada ou o grupo e escolher Camada > Renomear camada ou Camada > Renomear grupo para dar um novo nome.

Excluir camadas ou grupos

Remover camadas não usadas reduz o tamanho do arquivo e elimina a desordem no painel Camadas.

Selecione uma ou mais camadas ou grupos no painel Camadas.

Selecione o ícone Excluir na parte inferior do painel ou pressione a tecla Delete.

Selecione Sim na caixa de diálogo de confirmação para concluir a exclusão.

Dica

Para excluir sem ver uma caixa de diálogo de confirmação, arraste a camada ou o grupo até o ícone Excluir ou clique com Alt (Windows) ou Option (macOS) no ícone Excluir.

Para remover rapidamente todas as camadas em branco do documento, selecione Arquivo > Scripts > Excluir todas as camadas em branco. Para excluir camadas ocultas, escolha Camada > Excluir > Camadas ocultas. Para excluir camadas vinculadas, selecione uma camada vinculada, escolha Camada > Selecionar camadas vinculadas e exclua a seleção.

Exportar camadas para arquivos separados

Salve cada camada como um arquivo individual quando precisar criar ativos para projetos web, animações ou entregas ao cliente.

Selecione Arquivo > Exportar > Camadas para arquivos.

Selecione a pasta de destino e insira um prefixo para o nome do arquivo.

Selecione Somente camadas visíveis se quiser exportar apenas as camadas visíveis no momento no painel Camadas.

Escolha um formato de arquivo no menu suspenso Tipo de arquivo e configure as opções específicas do formato.

Selecione Executar para exportar cada camada como um arquivo separado.

O Photoshop nomeia cada arquivo exportado usando o prefixo mais o nome da Camada original. Selecione Incluir perfil ICC para inserir o perfil de cor em fluxos de trabalho com gerenciamento de cores.

Atribuir cores a camadas

A codificação por cores ajuda a agrupar visualmente camadas relacionadas e localizá-las rapidamente no painel Camadas.

Clique com o botão direito do mouse na camada ou grupo no painel Camadas.

Selecione uma cor no menu de contexto.

A cor aparece como uma barra ao lado da miniatura da camada ou grupo no painel Camadas.Atribuir a mesma cor a camadas relacionadas facilita a identificação delas.Saiba como organizar Camadas com grupos de Camadas, vincular e desvincular Camadas e trabalhar com o painel Camadas ao trabalhar com documentos complexos.