Gerenciar componentes de caminho no Photoshop.

Última atualização em 2 de nov de 2026

Use as ferramentas Seleção de caminho e Seleção direta para mover, copiar, alinhar e organizar elementos vetoriais com precisão.

Componentes de caminho são formas ou segmentos individuais dentro de um caminho que podem ser movidos, copiados, remodelados, alinhados e organizados independentemente, sem afetar outros elementos do mesmo caminho. Essas técnicas se aplicam a caminhos salvos, caminhos de trabalho e formas em camadas de forma.

Entender o gerenciamento de componentes de caminho ajuda a criar arte vetorial complexa, criar composições precisas, duplicar elementos para padrões e manter estruturas de caminho organizadas ao longo dos projetos.

Mover um componente de caminho

Selecione o nome do caminho no painel Caminhos para deixá-lo visível.

Selecione a ferramenta Seleção de Caminho na barra de ferramentas.

Clique no componente de caminho que você quer mover.

Arraste o componente até o novo local.

Nota

Se você arrastar um componente de caminho e o cursor passar sobre outra imagem aberta, o componente será copiado para essa imagem.

Copiar um componente de caminho

Selecione o nome do caminho no painel Caminhos.

Selecione a ferramenta Seleção de caminho e clique no componente de caminho que você quer copiar.

Arraste o componente selecionado mantendo pressionada a tecla Alt (Windows) ou Option (macOS) para criar uma cópia.

Você também pode copiar componentes entre arquivos do Photoshop arrastando um componente selecionado de uma janela de imagem para outra, ou usando Editar > Copiar e Editar > Colar.

Como remodelar um componente de demarcador

Selecione o nome do caminho no painel Caminhos.

Selecione a ferramenta Seleção direta na Barra de ferramentas.

Clique em um ponto de ancoragem no componente de caminho que você quer remodelar.

Arraste o ponto ou as alças de direção para ajustar a forma.

Exclusão de um componente de demarcador

Selecione o nome do caminho no painel Caminhos.

Selecione a ferramenta Seleção de caminho e clique no componente que você quer remover.

Pressione Backspace (Windows) ou Delete (macOS).

Alinhar componentes de caminho

Selecione a ferramenta Seleção de caminho.

Clique no primeiro componente e, em seguida, Shift+clique nos demais componentes para selecionar vários itens.

Escolha uma opção de alinhamento no menu suspenso Alinhamento de caminho na barra de opções para alinhar bordas esquerdas, centros, bordas direitas, bordas superiores, meio ou bordas inferiores.

Nota

Para alinhar formas em Camadas separadas, use a Ferramenta Mover.

Distribuir componentes de caminho.

Selecione a ferramenta Seleção de caminho.

Selecione pelo menos três componentes de caminho clicando no primeiro e, em seguida, pressionando Shift e clicando em outros componentes.

Escolha uma opção de distribuição no menu suspenso Organização de caminho na barra de opções para espaçar os componentes uniformemente.

Alterar o modo de sobreposição de caminho.

Selecione a ferramenta Seleção de caminho e arraste um retângulo de seleção para selecionar as áreas do caminho que deseja combinar.

Escolha uma opção no menu suspenso Operações de caminho na barra de opções:

As opções de operação de caminho incluem Combinar formas (soma as áreas), Subtrair da área da forma (remove a área selecionada), Intersecção de áreas de forma (mantém somente a sobreposição) e Excluir áreas de forma sobrepostas (remove a sobreposição).

Mesclar componentes sobrepostos em um só.

Selecione o nome do caminho no painel Caminhos.

Selecione a ferramenta Seleção de caminho.

Escolha Mesclar componentes de forma no menu suspenso Operações de caminho na barra de opções para combinar todos os componentes sobrepostos em um único componente.

Mostrar ou ocultar caminhos.

Selecione Exibir > Mostrar > Caminho de destino para ativar ou desativar a visibilidade do caminho selecionado.

Como alternativa, escolha Exibir > Extras para mostrar ou ocultar caminhos juntamente com guias, grades e outros elementos visuais.

Duplicar um demarcador

No painel Caminhos, selecione o caminho que deseja duplicar.

Arraste o caminho até o botão Novo caminho na parte inferior do painel.

Pressione Alt (Windows) ou Option (macOS) e arraste o caminho até o botão Novo caminho para nomeá-lo durante a duplicação.

Reordenar caminhos no painel Caminhos.

No painel Caminhos, selecione o caminho que deseja mover.

Arraste o caminho para cima ou para baixo até a posição desejada.

Dica

É possível reordenar caminhos salvos, mas não caminhos de Forma, Tipo ou Máscara de Vetor.No Photoshop, é possível selecionar e arrastar vários caminhos simultaneamente clicando com Shift pressionado ou clicando com Ctrl pressionado (Windows) ou clicando com Command pressionado (macOS) para selecioná-los.

Para obter informações detalhadas sobre como trabalhar com segmentos de caminho individuais e pontos de ancoragem, consulte Editar segmentos de caminho. Para saber mais sobre como selecionar caminhos e segmentos de caminho, consulte Selecionar caminhos e segmentos de caminho. Para obter uma visão geral dos conceitos de caminho e do painel Caminhos, consulte Caminhos no Photoshop.