Colocar arquivos do Illustrator ou PDFs no Adobe Photoshop.

Última atualização em 2 de nov de 2026

Saiba como colocar arquivos do Illustrator e PDF no Adobe Photoshop como Objetos Inteligentes para obter arte escalável e transformações não destrutivas.

Colocar arquivos como Objetos Inteligentes preserva a qualidade vetorial e permite transformações não destrutivas. Você pode inserir a arte no documento ou vincular ao arquivo externo.

Colocar um arquivo pelo menu Arquivo.

Abra o documento do Photoshop no qual deseja colocar a arte.

Selecione Arquivo > Colocar incorporado para inserir a arte ou Arquivo > Colocar vinculado para criar um Objeto Inteligente vinculado.

Navegue até o arquivo do Illustrator ou PDF, selecione-o e selecione Colocar.

Ao colocar um arquivo PDF ou do Illustrator com várias páginas ou imagens, selecione o item desejado, configure as opções de corte e selecione OK.

Reposicione ou transforme a arte arrastando as alças ou inserindo valores na barra de opções.

Selecione Confirmar na barra de opções ou pressione Enter (Windows) ou Return (macOS) para colocar a arte em uma nova camada.

Arraste um arquivo do Windows Explorer ou do macOS Finder para um documento aberto do Photoshop para colocá-lo rapidamente. Pressione e mantenha pressionada a tecla Alt (Windows) ou Option (macOS) enquanto arrasta para criar automaticamente um Objeto Inteligente vinculado.

Colocar um arquivo pelo Bridge.

No Adobe Bridge, navegue até o arquivo do Illustrator ou PDF que deseja colocar e selecione-o.

Selecione Arquivo > Colocar > No Photoshop.

Ao colocar um arquivo PDF ou do Illustrator, configure as opções na caixa de diálogo Colocar PDF e, em seguida, selecione OK.

Reposicione ou transforme a arte conforme necessário e, em seguida, selecione Confirmar na barra de opções ou pressione Enter (Windows) ou Return (macOS).

Configurar opções de inserção de PDF.

Ao colocar um arquivo PDF ou do Illustrator, a caixa de diálogo Colocar PDF oferece opções para selecionar o conteúdo e definir a área de corte.

Na caixa de diálogo, em Selecionar, selecione Página ou Imagem, dependendo dos elementos que deseja importar. Se o PDF contiver várias páginas ou imagens, selecione a miniatura da página ou imagem que deseja colocar.

Use o menu Tamanho da miniatura para ajustar a exibição da miniatura na janela de visualização. Selecione Ajustar página para ajustar uma miniatura na janela de visualização.

Em Opções, selecione uma opção no menu Cortar para para definir qual parte do documento PDF ou Illustrator deve ser incluída:

Caixa delimitadora: corta para a menor região retangular que contém todo o texto e os gráficos, eliminando o espaço em branco excedente.

Caixa de mídia: corta para o tamanho de página original definido no PDF.

Caixa de corte: corta para a região de recorte ou as margens de corte especificadas no arquivo PDF.

Caixa de sangria: corta para a região de produção designada; a sangria acomoda as tolerâncias de corte, dobra e recorte.

Caixa de recorte: corta para o tamanho final de recorte pretendido da página após a produção.

Caixa de arte: corta para a região definida para a inserção do conteúdo em PDF em outros aplicativos.

Transformar a arte posicionada.

Após a inserção, a arte aparece centralizada no documento dentro de uma caixa delimitadora.Você pode reposicionar e transformar a arte antes de confirmar a inserção.

Posição e escala: para reposicionar a arte, posicione o cursor dentro da caixa delimitadora e arraste-o até um novo local, ou insira os valores de X e Y na barra de opções para posicionar o ponto central da arte.

Para redimensionar a arte, arraste uma alça de canto da caixa delimitadora.Pressione e mantenha pressionado Shift ao arrastar para restringir as proporções, ou insira os valores de porcentagem de W e H na barra de opções.

Girar e ajustar o ponto central: para girar a arte, posicione o cursor fora da caixa delimitadora até que ele se transforme em uma seta curva e, então, arraste.Para uma rotação precisa, insira um valor de grau no campo Rotação na barra de opções.

Para ajustar o ponto central em torno do qual a arte gira, arraste-o até um novo local ou selecione uma alça no ícone Ponto central na barra de opções.

Inclinar e distorcer: para inclinar a arte, pressione e mantenha pressionado Ctrl (Windows) ou Command (macOS) ao arrastar uma alça da caixa delimitadora.

Para distorcer a arte, selecione Editar > Transformar > Distorcer e, depois, selecione uma predefinição de distorção no menu Estilo de deformação na barra de opções.Se você selecionar Personalizado, arraste pontos de controle, segmentos de malha ou áreas dentro da malha para criar um efeito de distorção personalizado.

Definir a opção de suavização de borda: ao posicionar arquivos PDF, EPS ou Illustrator, defina a opção Suavização de borda na barra de opções antes de confirmar.Selecione a caixa de seleção para combinar suavemente os pixels de borda durante a rasterização, ou desmarque-a para transições de borda definida.

Confirmar ou cancelar a inserção.

Selecione Confirmar na barra de opções, ou pressione Enter (Windows) ou Return (macOS), para posicionar a arte como um objeto inteligente em uma nova camada.

Para cancelar a inserção sem adicionar a arte, selecione Cancelar na barra de opções ou pressione Esc.

Depois de confirmada, a arte colocada se torna uma Camada de Objeto Inteligente que você pode continuar a editar, redimensionar e transformar de forma não destrutiva. Clique duas vezes na miniatura do Objeto Inteligente no painel Camadas para editar o conteúdo.