Sincronizar predefinições em vários dispositivos

Última atualização em 2 de nov de 2026

Aprenda a transferir pincéis, gradientes e outras predefinições entre computadores no Adobe Photoshop.

A sincronização de predefinições foi descontinuada no Photoshop 25.0 (setembro de 2023). Agora as predefinições são armazenadas localmente e precisam ser transferidas manualmente entre dispositivos.

Restaurar predefinições após a atualização para o Photoshop 25.0 ou posterior.

Se as predefinições aparecerem diferentes após a atualização para o Photoshop 25.0 ou posterior, restaure os arquivos de predefinições da instalação anterior do Photoshop.

Feche o Photoshop.

Acesse a pasta de configurações da versão anterior do Photoshop:

  • macOS:
    /Users/[user name]/Library/Preferences/Adobe Photoshop [version] Settings
  • Windows:
    C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop [version]\Adobe Photoshop [version] Settings

Copie os arquivos a seguir:

  • Brushes.psp
  • CustomShapes.psp
  • Gradients.psp
  • Patterns.psp
  • Styles.psp
  • Swatches.psp

Cole os arquivos na pasta de configurações do Photoshop 2024:

  • macOS:
    /Users/[user name]/Library/Preferences/Adobe Photoshop 2024 Settings
  • Windows:
    C:\Users\[user name]\AppData\Roaming\Adobe\Adobe Photoshop 2024 Settings

Reinicie o Photoshop.

Esse método restaura pincéis, gradientes, padrões, amostras, formas e estilos da instalação anterior.

Exportar e transferir predefinições manualmente.

Abra o Photoshop.

Selecione Janela > Pincéis, Janela > Gradientes ou o painel do tipo de predefinição que deseja exportar.

Abra o menu do painel e selecione a opção de exportação adequada, como Exportar pincéis selecionados ou Exportar Gradientes selecionados.

Salve o arquivo exportado em um local acessível pelo outro computador, como uma unidade USB, local de rede ou armazenamento na nuvem.

Importe o arquivo de predefinição no computador de destino.

Para tipos de predefinições que não suportam exportação pelo painel, selecione Editar > Predefinições e depois Gerenciador de predefinições. Selecione Salvar conjunto para criar um arquivo de predefinição transferível.