Saiba mais sobre os problemas conhecidos e as limitações na versão mais recente do Photoshop CC.

Ferramentas e controles na tela

Problema Solução
  • As ferramentas de realce/seleção de texto, de seleção de bordas de pixel e de transformação de bordas não estão visíveis.
  • Os controles na tela para ferramentas não são exibidos na tela em documentos não RGB.
Abra um documento RGB no Photoshop. As ferramentas irão agora funcionar corretamente em todos os documentos para o restante da sessão. Repita esta solução alternativa quando você iniciar novamente o Photoshop.

Pintar ou clonar (macOS)

Problema Solução
Atraso ao pintar ou clonar no macOS 10.14 Mojave.

Solução: esse problema foi corrigido na versão de novembro de 2018 do Photoshop CC (versão 20.0.1).

Solução alternativa: oculte as réguas ao pintar ou clonar.Para mostrar ou ocultar réguas, escolha Visualizar > Réguas.

Para obter uma lista dos problemas de compatibilidade conhecidos ao executar o Photoshop CC no macOS 10.14 (Mojave), consulte Photoshop e Mojave | macOS 10.14.

Modo de mesclagem de cor

Problema Solução
Os modos de mesclagem de camada produzem artefatos ou cor incorreta.

Ative a opção Composição de legado nas Preferências de desempenho.

Escolha Editar > Preferências > Desempenho (Windows) ouPhotoshop > Preferences > Performance (macOS). Selecione Composição de legado. Saia e reinicie o Photoshop.

Preenchimento com reconhecimento de conteúdo

Problema Solução
No painel Visualizar do espaço de trabalho Preenchimento com reconhecimento de conteúdo, a área de amostragem não é totalmente desenhada com algumas imagens.

Solução: esse problema foi corrigido na versão de novembro de 2018 do Photoshop CC (versão 20.0.1).

Solução alternativa: ative a opção Composição de legado nas Preferências de desempenho. Escolha Editar > Preferências > Desempenho (Windows®) ou Photoshop > Preferences > Performance (macOS). Selecione Composição de legado. Saia e reinicie o Photoshop.

A área de amostragem está incorreta quando você usa ferramenta Amostragem de pincel no modo Adicionar para a região de amostragem e usa a ferramenta Lasso no modo Adicionar à seleção para adicionar a seleção (área de preenchimento).  Use a ferramenta Amostragem de pincel para modificar manualmente a região de amostragem para as áreas desejadas.

Exportar

Problema Solução
Quando você exporta (Arquivo > Exportar > Exportar como) no formato SVG, a camada Plano de fundo não aparece na imagem de saída. Desbloqueie ou duplique a camada Plano de fundo e, a seguir, exporte como SVG.

Dissolver

Problema Solução
(macOS 10.14 Mojave) Após você usar o filtro Dissolver em uma imagem em uma placa gráfica/hardware específica do Mac, há pixels em preto inesperados na imagem.

Desative a GPU.

Escolha Photoshop > Preferences > Performance (macOS). Demarque Usar processador gráfico. Saia e reinicie o Photoshop.

Para obter uma lista dos problemas de compatibilidade conhecidos ao executar o Photoshop CC no macOS 10.14 (Mojave), consulte Photoshop e Mojave | macOS 10.14.

Transformar

Problema Solução
Ao transformar uma camada com a opção Manter o aspecto de relação desativada na barra de ferramentas Opções, arrastar qualquer das alças de canto transforma proporcionalmente.
Para transformar não proporcionalmente, mantenha pressionada a tecla Shift enquanto arrasta as alças de canto.
(Somente Mac) Mudar apara outro aplicativo durante o modo de transformação livre e voltar ao Photoshop ao clicar em uma parte da tela, finaliza o modo de transformação. A maioria dos itens de menu estão esmaecidos. A edição do documento não é possível. Clique novamente em outro aplicativo para voltar ao Photoshop.

Digite

Problema Solução
Ao usar a ferramenta Digitar, o ponteiro I-beam e a seleção de texto não estão visíveis ao digitar em documentos CMYK, Lab e Grayscale.

Para solucionar este problema, faça um dos seguintes:

  • Desative a GPU: escolha Editar > Preferências > Desempenho (Windows) ou Photoshop > Preferences > Performance (macOS). Demarque Usar processador gráfico. Saia e reinicie o Photoshop.
  • Abra uma imagem RGB no Photoshop. O ponteiro I-beam irá agora ser exibido em documentos não RGB.

Ajustes

Problema Solução
Após aplicar qualquer ajuste em uma imagem no painel Ajustes, clicar no ícone Visualizar o estado anterior na parte inferior do painel ou ao pressionar a tecla \ não mostra o estado anterior.

Solução: esse problema foi corrigido na versão de novembro de 2018 do Photoshop CC (versão 20.0.1).

Solução alternativa: ative a opção Composição de legado nas Preferências de desempenho. Escolha Editar > Preferências > Desempenho (Windows®) ou Photoshop > Preferences > Performance (macOS). Selecione Composição de legado. Saia e reinicie o Photoshop.

3D

Problema Solução
Após atualizar de uma versão anterior para o Photoshop CC 2019 (versão 20.0), o aplicativo tem erro fatal quando você abre um arquivo na tela Inicial e seleciona Filtro > Renderizar > Iluminação FX.

Solução: esse problema foi corrigido na versão de novembro de 2018 do Photoshop CC (versão 20.0.1).

Solução alternativa: exclua o arquivo de preferênciasAdobe Photoshop CC 2019 Prefs.psp em:

(Windows) \Users\[nome do usuário]\AppData\Roaming\Adobe\Adobe Photoshop CC 2019\Adobe Photoshop CC 2019 Settings

(Mac) Users/[nome do usuário]/Library/Preferences/Adobe Photoshop CC 2019 Settings

Teclas de atalho

Problema Solução

Após atualizar de uma versão anterior para o Photoshop CC 2019 (versão 20.0), a migração dos atalhos de teclado duplica a atribuição de F1 e Cmd+Z.

Esse problema ocorre se você anteriormente alterou a atribuição padrão de F1 ou CMD+Z. A tecla executa uma das ações, mudando do dependendo do contexto.

Exclua a atribuição extar usando o editor Atalhos de teclado. Consulte Excluir um conjunto de atalhos.

Outros problemas conhecidos

Problema Solução
(Somente Windows) Ao executar o Photoshop no Microsoft Surface Book com o NVIDIA GPU ativado, caixas de diálogo em preto aparecem em torno de elementos flutuantes da interface do usuário no Photoshop CC incluindo a caixa de diálogo Pesquisar, marcações e limpador do histórico. Consulte Áreas em preto aparecem em torno dos elementos da interface do usuário | Microsoft Surface Book
Quando você inicia o Photoshop, ele congela na tela de splash exibindo ‘Carregando Halide Bottlenecks...‘ ou congela/tem erro fatal durante a inicialização. Consulte O Photoshop congela na inicialização.

Quando você acessa Arquivo > Informações do arquivo para determinados arquivos no Photoshop, observa uma ou mais dos seguintes sintomas de problema:

  • A caixa de diálogo Informações do arquivo é lenta em abrir ou congela.
  • O Photoshop exibe uma advertência ‘Não é possível exibir metadados originais, o conteúdo é muito grande‘.
  • Os dados originais têm um número excessivo de entradas de 'photoshop:DocumentAncestors'.
Consulte A caixa de diálogo Informações do arquivo é lenta em abrir, congela ou não pode exibir metadados originais.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online