Use atalhos do teclado para se tornar mais produtivo ao usar o Adobe Photoshop CC.

Observações:

  • É possível personalizar os atalhos de teclado no Photoshop. Consulte Personalizar atalhos do teclado.
  • Você pode exibir, editar e resumir atalhos do teclado na caixa de diálogo Atalhos do teclado. Para visualizar esse processo no Photoshop, selecione Editar > Atalhos do teclado, ou use os seguintes atalhos do teclado:
    • Alt + Shift + ctrl + K (Windows)
    • Alt + Shift + Command + K (macOS)
  • Em modelos MacBook Pro mais recentes, a Touch Bar substitui as teclas de função na parte superior do teclado. Consulte este artigo de documentação da Apple para entender como usar as teclas de função nesses modelos.

Usar as teclas de função

Observação:

Para o macOS, pressione e segure a tecla Fn junto com a tecla de função (F1-F12) para cancelar as funções padrão do macOS, como brilho da tela, volume, etc. Para obter mais informações sobre o comportamento das teclas de função em seu Mac, consulte estes documentos da Apple:

Resultado

Windows

macOS

Iniciar ajuda

F1

Tecla Ajuda

Desfazer/Refazer

 

F1

Recortar

F2

F2

Copiar

F3

F3

Colar

F4

F4

Mostrar/ocultar painel Pincel

F5

F5

Mostrar/ocultar painel Cor

F6

F6

Mostrar/ocultar painel Camadas

F7

F7

Mostrar/ocultar painel Informações

F8

F8

Mostrar/ocultar painel Ações

F9

Option + F9

Reverter

F12

F12

Preencher

Shift + F5

Shift + F5

Difundir Seleção

Shift + F6

Shift + F6

Inverter Seleção

Shift + F7

Shift + F7

Selecionar ferramentas

Manter uma tecla pressionada temporariamente ativa uma ferramenta. Soltar a tecla retorna à ferramenta anterior.

Observação:

Em linhas com múltiplas ferramentas, pressione repetidamente o mesmo atalho para alternar pelo grupo.

Resultado

Windows

macOS

Alternar entre ferramentas com a mesma tecla de atalho

Pressione a tecla de atalho com a tecla Shift pressionada (se a preferência Utilizar a Tecla Shift para Alternar as Ferramentas estiver selecionada)

Pressione a tecla de atalho com a tecla Shift pressionada (se a preferência Utilizar a Tecla Shift para Alternar as Ferramentas estiver selecionada)

Alternar entre ferramentas ocultas

Clique com a tecla Alt pressionada e escolha uma ferramenta (com exceção das ferramentas Adicionar ponto de ancoragem, Excluir ponto de ancoragem e Converter pontos)

Clique com a tecla Option pressionada e escolha uma ferramenta (com exceção das ferramentas Adicionar ponto de ancoragem, Excluir ponto de ancoragem e Converter pontos)

Ferramenta Mover

V

V

Ferramenta Letreiro Retangular

Ferramenta Letreiro Elíptico

M

M

Ferramenta Laço

Ferramenta Laço Poligonal

Ferramenta Laço Magnético

L

L

Ferramenta Varinha Mágica

Ferramenta Seleção Rápida

L

L

Ferramenta Corte

Ferramenta Fatia

Ferramenta Seleção de Fatia

C

C

Ferramenta Conta-gotas

Ferramenta Classificador de Cores

Ferramenta Régua

Ferramenta Nota

I

I

Ferramenta Pincel de Recuperação para Manchas

Ferramenta Pincel de Recuperação

Ferramenta Correção

Ferramenta Olhos Vermelhos

J

J

Ferramenta Pincel

Ferramenta Lápis

Ferramenta Substituição de Cor

Ferramenta Pincel de mistura

B

B

Ferramenta Carimbo

Ferramenta Carimbo de Padrão

S

S

Ferramenta Pincel do Histórico

Ferramenta Pincel História da Arte

Y

Y

Borracha, ferramenta

Ferramenta Borracha de Plano de Fundo

Ferramenta Borracha Mágica

E

E

Ferramenta Degradê

Ferramenta Lata de Tinta

G

G

Ferramenta Subexposição

Ferramenta Superexposição

Ferramenta Esponja

O

O

Ferramenta Caneta

Ferramenta Caneta de Forma Livre

P

P

Ferramenta Texto Horizontal

Ferramenta Texto Vertical

Ferramenta Máscara de Texto Horizontal

Ferramenta Máscara de Texto Vertical

T

T

Ferramenta Seleção de Demarcador

Ferramenta Seleção Direta

A

A

Ferramenta Retângulo

Ferramenta Retângulo Arredondado

Ferramenta Elipse

Ferramenta Polígono

Ferramenta Linha

Ferramenta Forma Personalizada

U

U

Ferramenta Mão

A

A

Ferramenta Girar Visualização

R

R

Ferramenta Zoom

Z

Z

Cores de primeiro plano/plano de fundo padrão D D
Alternar cores de primeiro plano/plano de fundo X X
Alternar modos de Máscara Rápida/padrão Q Q
Ferramenta Mover sensível ao conteúdo J J
Ferramenta Cortar perspectiva C C
Ferramenta Prancheta V V
Ferramenta Girar Visualização R R
Alternar Preservação da transparência / (barra) / (barra)
Diminuir dureza do pincel { {
Aumentar dureza do pincel } }
Pincel anterior , ,
Próximo pincel . .
Primeiro pincel < <
Último pincel > >
Use a mesma tecla de atalho para Dissolver

Exibir imagens

Esta lista parcial fornece atalhos que não aparecem em comandos de menu ou dicas de ferramenta.

Resultado

Windows

macOS

Alternar entre documentos abertos

Ctrl + Tab

Ctrl + Tab

Alternar para o documento anterior

Shift + Ctrl + Tab

Shift + Command + ` (crase)

Fechar um arquivo no Photoshop e abrir o Bridge

Shift-Ctrl-W

Shift-Command-W

Alternar entre o modo Padrão e o modo Máscara Rápida

Q

Q

Alterne (para a frente) entre o Modo de tela padrão, Modo de tela inteira com a barra de menus e Modo de tela inteira

F

F

Alterne (para trás) entre Modo de tela padrão, Modo de tela inteira com a barra de menus e Modo de tela inteira

Shift + F

Shift + F

Alternar (avançar) a cor da tela de pintura

Barra de espaço + F (ou clique com o botão direito no plano de fundo da tela de pintura e selecione a cor)

Barra de espaço + F (ou clique com no plano de fundo da tela de pintura com a tecla Ctrl pressionada e selecione a cor)

Alternar (retroceder) a cor da tela de pintura

Barra de espaço + Shift + F

Barra de espaço + Shift + F

Ajustar a imagem na janela

Clique duas vezes na ferramenta Mão

Clique duas vezes na ferramenta Mão

Ampliar em 100%

Clique duas vezes na ferramenta Zoom ou

Ctrl+1

Clique duas vezes na ferramenta Zoom ou

Command+1

Alternar para a ferramenta Mão (quando não estiver no modo de edição de texto)

Barra de espaço

Barra de espaço

Deslocar vários documentos simultaneamente com a ferramenta Mão

Arraste com a tecla Shift pressionada

Arraste com a tecla Shift pressionada

Alternar para a ferramenta Mais Zoom

Ctrl + Barra de espaço

Command + Barra de espaço

Alternar para a ferramenta Menos Zoom

Alt + Barra de espaço

Option + Barra de espaço

Mover o letreiro de zoom ao arrastar com a ferramenta Zoom

Arraste com a barra de espaço pressionada

Arraste com a barra de espaço pressionada

Aplicar porcentagem de zoom, mantendo a caixa de porcentagem de zoom ativa

Shift + Enter na caixa de porcentagem de zoom do painel Navegador

Shift + Return na caixa de porcentagem de zoom do painel Navegador

Aumentar o zoom em uma área especificada da imagem

Arraste sobre a visualização no painel Navegador com a tecla Ctrl pressionada

Arraste sobre a visualização no painel Navegador com a tecla Command pressionada

Como aplicar zoom temporariamente a uma imagem

Mantenha a tecla H pressionada e clique na imagem com o botão do mouse pressionado

Mantenha a tecla H pressionada e clique na imagem com o botão do mouse pressionado

Rolar a imagem com a ferramenta Mão

Arraste com a barra de espaço pressionada ou arraste a caixa da área de visualização no painel Navegador

Arraste com a barra de espaço pressionada ou arraste a caixa da área de visualização no painel Navegador

Rolar 1 tela para cima ou para baixo

Page Up ou Page Down

Page Up ou Page Down

Rolar 10 unidades para cima ou para baixo

Shift + Page Up ou Page Down

Shift + Page Up ou Page Down

Mover a visualização para o canto superior esquerdo ou para o canto inferior direito

Home ou End

Home ou End

Ativar/desativar a máscara de camada como filme-rubi (a máscara de camada deve estar selecionada)

\ (barra invertida)

\ (barra invertida)

Mantenha a tecla Ctrl (Windows) ou Command (macOS) pressionada para rolar para a esquerda (Page Up) ou para a direita (Page Down)

Usar a Distorção de marionete

Esta lista parcial fornece atalhos que não aparecem em comandos de menu ou dicas de ferramenta.

Resultado

Windows

macOS

Cancelar completamente

Esc

Esc

Desfazer o último ajuste de pino

Ctrl+Z

Command + Z

Selecionar todos os pinos

Ctrl + A

Command + A

Cancelar a seleção de todos os pinos

Ctrl+D

Command + D

Selecionar múltiplos pinos

Shift + clique

Shift + clique

Mover múltiplos pinos selecionados

Arraste com a tecla Shift pressionada

Arraste com a tecla Shift pressionada

Temporariamente ocultar pinos

A

A

Usar Refinar borda

Resultado

Windows

macOS

Abrir a caixa de diálogo Refinar Aresta

Ctrl + Alt + R

Command + Option + R

Circular (avançar) pelos modos de visualização

F

F

Circular (retroceder) pelos modos de visualização

Shift + F

Shift + F

Alternar entre as visualizações de seleção e imagem original

X

X

Alternar entre seleção original e versão refinada

P

P

Ativar e desativar a visualização de raio

J

J

Alternar entre as ferramentas Refinar raio e Apagar refinamentos

Shift + E

Shift + E

Usar o filtro Dissolver

Resultado

Windows

macOS

Ferramenta Deformação Progressiva

L

L

Ferramenta Reconstruir

R

R

Ferramenta Girar em Sentido Horário

C

C

Ferramenta Enrugar

S

S

Ferramenta Inchar

B

B

Ferramenta Empurrar para a Esquerda

O

O

Ferramenta Espelho

M

M

Ferramenta Turbulência

T

T

Ferramenta Congelar Máscara

F

F

Ferramenta Descongelar Máscara

D

D

Inverter a direção para as ferramentas Inchar, Enrugar, Empurrar para a Esquerda e Espelho

Alt + ferramenta

Option + ferramenta

Fazer uma amostra contínua da distorção

 

Pressione a tecla Alt e arraste na visualização com a ferramenta Reconstruir e o modo Mesclar, Torcer ou Afinar selecionado

Pressione a tecla Option e arraste na visualização com a ferramenta Reconstruir, e o modo Mesclar, Torcer ou Afinar selecionado

Diminuir/aumentar o tamanho do pincel em 2 ou a densidade, a pressão, a taxa ou a tremulação turbulenta em 1

Seta para Baixo/Seta para Cima na caixa de texto Tamanho do Pincel, Densidade, Pressão, Taxa ou Tremulação Turbulenta

Seta para Baixo/Seta para Cima na caixa de texto Tamanho do Pincel, Densidade, Pressão, Taxa ou Tremulação Turbulenta

Diminuir/aumentar o tamanho do pincel em 2 ou a densidade, a pressão, a taxa ou a tremulação turbulenta em 1

Seta para a Esquerda/Seta para a Direita com o controle deslizante de Tamanho do Pincel, Densidade, Pressão, Taxa ou Tremulação Turbulenta exibida

Seta para a Esquerda/Seta para a Direita com o controle deslizante de Tamanho do Pincel, Densidade, Pressão, Taxa ou Tremulação Turbulenta exibida

Alternar entre controles à direita até a parte superior

Tab

Tab

Alternar entre controles à direita até a parte inferior

Shift + Tab

Shift + Tab

Alterar Cancelar para Redefinir

Alt

Option

Mantenha a tecla Shift pressionada para diminuir/aumentar em 10

Usar ponto de fuga

Resultado

Windows

macOS

Zoom 2x (temporário)

X

X

Mais zoom

Ctrl + + (sinal de adição)

Command + + (sinal de adição)

Menos zoom

Ctrl + - (hífen)

Command + - (hífen)

Ajustar na visualização

Ctrl + 0 (zero), clique duas vezes na ferramenta Mão

Command + 0 (zero), clique duas vezes na ferramenta Mão

Aplicar zoom para centralizar em 100%

Clique duas vezes na ferramenta Zoom

Clique duas vezes na ferramenta Zoom

Aumentar o tamanho do pincel (ferramentas Pincel e Carimbo)

]

]

Diminuir o tamanho do pincel (ferramentas Pincel e Carimbo)

[

[

Aumentar a dureza do pincel (ferramentas Pincel e Carimbo)

Shift + ]

Shift + ]

Diminuir a dureza do pincel (ferramentas Pincel e Carimbo)

Shift + [

Shift + [

Desfazer última ação

Ctrl + Z

Command + Z

Refazer última ação

Ctrl + Shift + Z

Command + Shift + Z

Cancelar a seleção de tudo

Ctrl + D

Command + D

Ocultar seleção e planos

Ctrl + H

Command + H

Mover a seleção em 1 pixel

Teclas de seta

Teclas de seta

Mover a seleção em 10 pixels

Shift + teclas de seta

Shift + teclas de seta

Copiar

Ctrl + C

Command + C

Colar

Ctrl + V

Command + V

Repetir a última duplicação e mover

Ctrl + Shift + T

Command + Shift + T

Criar uma seleção flutuante da seleção atual

Ctrl + Alt + T

 

Preencher uma seleção com imagem sob o ponteiro

Arraste com a tecla Ctrl pressionada

Arraste com a tecla Command pressionada

Crie uma cópia da seleção como uma seleção flutuante

Arraste com as teclas Ctrl + Alt pressionadas

Arraste Command + Option

Restrinja a seleção para uma rotação de 15°

Alt + Shift para girar

Option + Shift para girar

Selecione um plano sob outro plano selecionado

Clique no plano com a tecla Ctrl pressionada

Clique no plano com a tecla Command pressionada

Criar um plano de 90 graus fora do plano principal

Arraste com a tecla Ctrl pressionada

Arraste com a tecla Command pressionada

Excluir último nó ao criar o plano

Backspace

Excluir

Fazer um plano de tela de pintura, quadrado completo para a câmera

Clique duas vezes na ferramenta Criar Plano

Clique duas vezes na ferramenta Criar Plano

Usar a caixa de diálogo Camera Raw

Observação:

Manter uma tecla pressionada temporariamente ativa uma ferramenta. Soltar a tecla retorna à ferramenta anterior.

Resultado

Windows

macOS

Ferramenta Zoom

Z

Z

Ferramenta Mão

A

A

Ferramenta Equilíbrio de Branco

I

I

Ferramenta Classificador de Cores

S

S

Ferramenta Corte

C

C

Ferramenta Retificar

A

A

Ferramenta Remoção de manchas

B

B

Ferramenta Remoção de Olhos Vermelhos

E

E

Painel Básico

Ctrl+Alt+1

Command+Option+1

Painel Curva de tons

Ctrl+Alt+2

Command+Option+2

Painel Detalhes

Ctrl+Alt+3

Command+Option+3

Painel HSL/Escala de cinza

Ctrl+Alt+4

Command+Option+4

Painel Dividir tonalização

Ctrl+Alt+5

Command+Option+5

Painel Correções da lente

Ctrl+Alt+6

Command+Option+6

Painel Calibragem da câmera

Ctrl+Alt+7

Command+Option+7

Painel Predefinições

Ctrl+Alt+9

Command + Option + 9 (o atalho de zoom macOS Universal Access deve ser desativado nas Preferências do sistema)

Painel Abrir instantâneos

Ctrl+Alt+9

Command+Option+9

Ferramenta Ajuste alvo da curva paramétrica

Ctrl+Alt+Shift+T

Command+Option+Shift+T

Ferramenta Ajuste-alvo do matiz

Ctrl+Alt+Shift+H

Command+Option+Shift+H

Ferramenta Ajuste-alvo da saturação

Ctrl+Alt+Shift+S

Command+Option+Shift+S

Ferramenta Ajuste-alvo da luminescência

Ctrl+Alt+Shift+L

Command+Option+Shift+L

Ferramenta Ajuste alvo da mistura de tons de cinza

Ctrl+Alt+Shift+G

Command+Option+Shift+G

Ferramenta Ajuste-alvo usada por último

T

T

Ferramenta Pincel de Ajuste

K

K

Ferramenta Filtro Graduado

G

G

Aumentar/Reduzir tamanho do pincel

] / [

] / [

Aumentar/Reduzir pena do pincel

Shift + ] / Shift + [

Shift + ] / Shift + [

Aumentar/reduzir o fluxo da ferramenta Ajuste do pincel em incrementos de 10

= (sinal de igual) / - (hífen)

= (sinal de igual) / - (hífen)

Alternar temporariamente do modo Adicionar para o modo Apagar para a ferramenta Ajuste do pincel ou do modo Apagar para o modo Adicionar

Alt

Option

Aumentar/reduzir o tamanho da ferramenta Ajuste do pincel

Alt + ] / Alt + [

Option +] / Option + [

Aumentar/reduzir temporariamente a pena da ferramenta Ajuste do pincel

Alt + Shift + ] / Alt + Shift + [

Option + Shift + ] / Option + Shift + [

Aumentar/reduzir o fluxo temporário da ferramenta Pincel de ajuste em incrementos de 10

Alt + = (sinal de igual) / Alt + - (hífen)

Option = (sinal de igual) / Option + - (hífen)

Alternar para o novo modo a partir do modo Adicionar ou Apagar da ferramenta Pincel de ajuste ou Filtro graduado

N

N

Alternar a máscara automática para a ferramenta Ajuste do pincel

M

M

Alternar Mostrar Máscara para a ferramenta Ajuste do pincel

Y

Y

Alternar pinos da ferramenta Pincel de ajuste

V

V

Alternar a sobreposição para a ferramenta Filtro graduado, Remoção de manchas ou Remoção de olhos vermelhos.

V

V

Girar imagem para a esquerda

L ou Ctrl +]

L ou Command + ]

Girar imagem para a direita

R ou Ctrl + [

R ou Command + [

Mais zoom

Ctrl + + (mais)

Command + + (sinal de adição)

Menos zoom

Ctrl + - (hífen)

Command + - (hífen)

Alternar temporariamente para a ferramenta Mais zoom

(Não funciona quando a ferramenta Retificar está selecionada. Se a ferramenta Corte Demarcado estiver ativada, ela será temporariamente alternada para a ferramenta Retificar.)

Ctrl

Command

Alterne temporariamente para a ferramenta Menos zoom e altere o botão Abrir imagem para Abrir cópia e o botão Cancelar para Redefinir.

Alt

Option

Alternar visualização

P

P

Modo de Tela cheia

F

F

Ative temporariamente a ferramenta Equilíbrio de branco e altere o botão Abrir imagem para Abrir objeto.

(Não funcionará se a ferramenta Cortar estiver ativa)

Shift

Shift

Selecionar vários pontos no painel Curvas

Clique no ponto inicial e clique com a tecla Shift pressionada em pontos adicionais

Clique no ponto inicial e clique com a tecla Shift pressionada em pontos adicionais

Adicionar ponto a uma curva no painel Curvas

Clique na visualização com a tecla Ctrl pressionada

Clique na visualização com a tecla Command pressionada

Mover o ponto selecionado no painel Curvas (1 unidade)

Teclas de seta

Teclas de seta

Mover o ponto selecionado no painel Curvas (10 unidades)

Shift-seta

Shift-seta

Abrir as imagens selecionadas na caixa de diálogo Camera Raw a partir do Bridge

Ctrl + R

Command + R

Abrir as imagens selecionadas a partir do Bridge ignorando a caixa de diálogo Camera Raw

Shift + clique duas vezes na imagem

Shift + clique duas vezes na imagem

Exibir realces que serão cortados na Visualização

Arraste os controles deslizantes de Exposição, de Recuperação ou de Preto com a tecla Alt pressionada

Arraste os controles deslizantes de Exposição, de Recuperação ou de Preto com a tecla Option pressionada

Aviso de corte de realce

O

O

Aviso de corte de sombra

U

U

(Modo de pedaço de filme) Adicionar 1 - 5 classificação de estrela

Ctrl+1 - 5

Command+1/ - 5

(Modo de pedaço de filme) Aumentar/diminuir a classificação

Ctrl +. (ponto) / Ctrl +, (vírgula)

Command + . (ponto) / Command +, (vírgula)

(Modo de pedaço de filme) Adicionar rótulo vermelho

Ctrl+6

Command+6

(Modo de pedaço de filme) Adicionar rótulo amarelo

Ctrl+7

Command+7

(Modo de pedaço de filme) Adicionar rótulo verde

Ctrl+8

Command+8

(Modo de pedaço de filme) Adicionar rótulo azul

Ctrl+9

Command+9

(Modo de pedaço de filme) Adicionar rótulo púrpura

Ctrl+Shift+0

Command+Shift+0

Preferências do Camera Raw

Ctrl + K

Command + K

Exclui preferências do Adobe Camera Raw

Ctrl + Alt (na abertura)

Option + Shift (na abertura)

Usar a caixa de diálogo preto e branco

Resultado

Windows

macOS

Abrir a caixa de diálogo preto e branco

Shift + Ctrl + Alt + B

Shift + Command + Option+ B

Aumentar/diminuir o valor selecionado por %1%

Seta para cima/baixo

Seta para cima/baixo

Aumentar/diminuir o valor selecionado por %10%

Shift + Seta para Cima/Seta para Baixo

Shift + Seta para Cima/Seta para Baixo

Alterar os valores do controle deslizante de cores mais próximo

Clique e arraste na imagem

Clique e arraste na imagem

Usar Curvas

Resultado

Windows

macOS

Abrir a caixa de diálogo Curvas

Ctrl + M

Command + M

Selecionar o próximo ponto na curva

+ (mais)

+ (mais)

Selecionar o ponto anterior na curva

– (menos)

– (menos)

Selecione vários pontos na curva

Clique nos pontos com a tecla Shift pressionada

Clique nos pontos com a tecla Shift pressionada

Cancelar a seleção de um ponto

Ctrl + D

Command + D

Para excluir um ponto na curva

Selecione um ponto e pressione Delete

Selecione um ponto e pressione Delete

Mover o ponto selecionado 1 unidade

Teclas de seta

Teclas de seta

Mover o ponto selecionado 10 unidades

Shift + teclas de seta

Shift + teclas de seta

Exibir realces e sombras que serão cortados

Arraste os controles deslizantes do ponto preto e do ponto branco com a tecla Alt pressionada

Arraste os controles deslizantes do ponto preto e do ponto branco com a tecla Option pressionada

Definir um ponto na curva composta

Clique na imagem com a tecla Ctrl pressionada

Clique na imagem com a tecla Command pressionada

Definir um ponto nas curvas do canal

Clique na imagem com as teclas Shift + Ctrl pressionadas

Clique na imagem com as teclas Shift + Command pressionadas

Alternar o tamanho da grade

Clique no campo com a tecla Alt pressionada

Clique no campo com a tecla Option pressionada

Selecionar e mover objetos

Esta lista parcial fornece atalhos que não aparecem em comandos de menu ou dicas de ferramenta.

Resultado

Windows

macOS

Reposicionar o letreiro ao selecionar

Qualquer ferramenta de letreiro (exceto coluna única e linha única) e arraste com a barra de espaço pressionada

Qualquer ferramenta de letreiro (exceto coluna única e linha única) e arraste com a barra de espaço pressionada

Adicionar a uma seleção

Qualquer ferramenta de seleção e arraste com a tecla Shift pressionada

Qualquer ferramenta de seleção e arraste com a tecla Shift pressionada

Subtrair de uma seleção

Qualquer ferramenta de seleção e arraste com a tecla Alt pressionada

Qualquer ferramenta de seleção e arraste com a tecla Option pressionada

Fazer a intersecção com uma seleção

Qualquer ferramenta de seleção (exceto a ferramenta Seleção Rápida) + arraste com as teclas Shift+Alt pressionadas

Qualquer ferramenta de seleção (exceto a ferramenta Seleção Rápida) + arraste com as teclas Shift+Option pressionadas

Restringir o letreiro a um quadrado ou círculo (se não houver outras seleções ativas)

Arraste com a tecla Shift pressionada

Arraste com a tecla Shift pressionada

Desenhar o letreiro a partir do centro (se não houver outras seleções ativas)

Arraste com a tecla Alt pressionada

Arraste com a tecla Option pressionada

Restringir a forma e desenhar o letreiro a partir do centro

Shift e arraste com a tecla Alt pressionada

Shift e arraste com a tecla Option pressionada

Alternar para a ferramenta Mover

Ctrl (exceto quando a ferramenta Mão, Fatia, Demarcador, Forma ou qualquer ferramenta Caneta estiver selecionada)

Command (exceto quando a ferramenta Mão, Fatia, Demarcador, Forma ou qualquer ferramenta Caneta estiver selecionada)

Alternar da ferramenta Laço Magnético para a ferramenta Laço

Arraste com a tecla Alt pressionada

Arraste com a tecla Option pressionada

Alternar da ferramenta Laço Magnético para a ferramenta Laço Poligonal

Clique com a tecla Alt pressionada

Clique com a tecla Option pressionada

Aplicar/cancelar uma operação do Laço Magnético

Enter/Esc ou Ctrl + . (ponto)

Return/Esc ou Command + . (ponto)

Mover a cópia da seleção

Ferramenta Mover e arraste a seleção com a tecla Alt pressionada

Ferramenta Mover e arraste a seleção com a tecla Option pressionada‡

Mover a área da seleção em 1 pixel

Qualquer seleção + Seta para a Direita, Seta para a Esquerda, Seta para Cima ou Seta para Baixo

Qualquer seleção + Seta para a Direita, Seta para a Esquerda, Seta para Cima ou Seta para Baixo

Mover a seleção em 1 pixel

Ferramenta Mover + Seta para a Direita, Seta para a Esquerda, Seta para Cima ou Seta para Baixo†‡

Ferramenta Mover + Seta para a Direita, Seta para a Esquerda, Seta para Cima ou Seta para Baixo†‡

Mover a camada em 1 pixel quando não nada estiver selecionado na camada

Ctrl + Seta para a Direita, Seta para a Esquerda, Seta para Cima ou Seta para Baixo

Command + Seta para a Direita, Seta para a Esquerda, Seta para Cima ou Seta para Baixo

Aumentar/diminuir a largura de detecção

Ferramenta Laço Magnético + [ ou ]

Ferramenta Laço Magnético + [ ou ]

Aceitar o corte demarcado ou sair do corte

Ferramenta Corte Demarcado + Enter ou Esc

Ferramenta Corte Demarcado + Return ou Esc

Ativar e desativar o escudo de corte

/ (barra)

/ (barra)

Criar um transferidor

Ferramenta Régua e arraste o ponto final com a tecla Alt pressionada

Ferramenta Régua e arraste o ponto final com a tecla Option pressionada

Ajustar a guia aos traços da régua (exceto quando a opção Visualizar > Ajustar está desmarcada)

Arraste a guia com a tecla Shift pressionada

Arraste a guia com a tecla Shift pressionada

Converter entre a guia horizontal e a guia vertical

Arraste a guia com a tecla Alt pressionada

Arraste a guia com a tecla Option pressionada

Mantenha a tecla Shift pressionada para mover 10 pixels

Aplica a ferramentas de forma

Transformar seleções, bordas de seleção e caminhos

Esta lista parcial fornece atalhos que não aparecem em comandos de menu ou dicas de ferramenta.

Resultado

Windows

macOS

Transformar a partir do centro ou refletir

Alt

Option

Restringir

Shift

Shift

Distorcer

Ctrl

Command

Aplicar

Enter

Return

Cancelar

Ctrl + . (ponto final) ou Esc

Command + . (ponto final) ou Esc

Transformação livre com dados duplicados

Ctrl + Alt + T

Command + Option + T

Transformar novamente com dados duplicados

Ctrl + Shift + Alt + T

Command + Shift + Option + T

Editar caminhos

Esta lista parcial fornece atalhos que não aparecem em comandos de menu ou dicas de ferramenta.

Resultado

Windows

macOS

Selecionar vários pontos de ancoragem

Ferramenta Seleção Direta e clique com a tecla Shift pressionada

Ferramenta Seleção Direta e clique com a tecla Shift pressionada

Selecionar o demarcador inteiro

Ferramenta Seleção Direta e clique com a tecla Alt pressionada

Ferramenta Seleção Direta e clique com a tecla Option pressionada

Duplicar um demarcador

Ferramenta Caneta (qualquer ferramenta de caneta), Seleção de Demarcador ou Seleção Direta + Ctrl e arraste com a tecla Alt pressionada

Ferramenta Caneta (qualquer ferramenta de caneta), Seleção de Demarcador ou Seleção Direta + Command e arraste com a tecla Option pressionada

Alternar das ferramentas Seleção de demarcador, Caneta, Adicionar ponto de ancoragem, Excluir ponto de ancoragem ou Converter pontos para a Ferramenta Seleção direta

Ctrl

Command

Alternar da ferramenta Caneta ou Caneta de Forma Livre para a ferramenta Converter Pontos quando o ponteiro estiver sobre um ponto de direção ou ancoragem

Alt

Option

Fechar o demarcador

Clique duas vezes com a ferramenta Caneta Magnética selecionada

Clique duas vezes com a ferramenta Caneta Magnética selecionada

Fechar o demarcador com segmentos de reta

Ferramenta Caneta Magnética e clique duas vezes com a tecla Alt pressionada

Ferramenta Caneta Magnética e clique duas vezes com a tecla Option pressionada

Usar para pintar

Esta lista parcial fornece atalhos que não aparecem em comandos de menu ou dicas de ferramenta.

Resultado

Windows

macOS

Selecione a cor do primeiro plano no seletor de cores

Qualquer ferramenta de pintura + Shift + Alt + clique direito e arrastar

Qualquer ferramenta de pintura + Ctrl + Option + Command e arrastar

Selecione a cor do primeiro plano da imagem com a ferramenta Conta-gotas

Qualquer ferramenta de pintura + Alt ou qualquer ferramenta de forma + Alt (exceto quando a opção Demarcadores está selecionada)

Qualquer ferramenta de pintura + Option ou qualquer ferramenta de forma + Option (exceto quando a opção Demarcadores está selecionada)

Selecionar a cor do plano de fundo

Ferramenta Conta-gotas e clique com a tecla Alt pressionada

Ferramenta Conta-gotas e clique com a tecla Option pressionada

Ferramenta Classificador de Cores

Ferramenta Conta-gotas + Shift

Ferramenta Conta-gotas + Shift

Excluir o classificador de cores

Ferramenta Classificador de Cores e clique com a tecla Alt pressionada

Ferramenta Classificador de Cores e clique com a tecla Option pressionada

Definir a opacidade, a tolerância, a intensidade ou a exposição para o modo de pintura

Qualquer ferramenta de pintura ou edição + teclas numéricas (ex: 0 = 100%, 1 = 10%, 4 em seguida 5 em sucessões rápidas = 45%) (quando a opção aerógrafo estiver ativada, utilize Shift + teclas numéricas)

Qualquer ferramenta de pintura ou edição + teclas numéricas (ex: 0 = 100%, 1 = 10%, 4 em seguida 5 em sucessões rápidas = 45%) (quando a opção aerógrafo estiver ativada, utilize Shift + teclas numéricas)

Definir o fluxo para o modo de pintura

Qualquer ferramenta de pintura ou edição + Shift + teclas numéricas (ex: 0 = 100%, 1 = 10%, 4 em seguida 5 em sucessões rápidas = 45%) (quando a opção aerógrafo estiver ativada, omita Shift)

Qualquer ferramenta de pintura ou edição + Shift + teclas numéricas (ex: 0 = 100%, 1 = 10%, 4 em seguida 5 em sucessões rápidas = 45%) (quando a opção aerógrafo estiver ativada, omita Shift)

Pincel de misturador altera as configurações de mistura

Alt + Shift + número

Option + Shift + número

Pincel de misturador altera as configurações de molhado

Teclas de número

Teclas de número

Pincel de misturador altera molhado e mistura para zero

00

00

Alternar entre os modos de mesclagem

Shift + + (mais) ou – (menos)

Shift + + (mais) ou – (menos)

Abra a caixa de diálogo Preencher na camada de fundo ou padrão

Backspace ou Shift + Backspace

Delete ou Shift + Delete

Preenchimento com a cor do primeiro plano ou do plano de fundo

Alt + Backspace ou Ctrl + Backspace

Option + Delete ou Command + Delete

Preenchimento a partir do histórico

Ctrl + Alt + Backspace

Command + Option + Backspace

Exibir a caixa de diálogo Preencher

Shift + Backspace

Shift + Delete

Bloquear/desbloquear os pixels transparentes

/ (barra)

/ (barra)

Conectar pontos com uma linha reta

Qualquer ferramenta de pintura e clique com a tecla Shift pressionada

Qualquer ferramenta de pintura e clique com a tecla Shift pressionada

Mantenha a tecla Shift pressionada para preservar a transparência

Usar para mesclar modos

Resultado

Windows

macOS

Alternar entre os modos de mesclagem

Shift + + (mais) ou – (menos)

Shift + + (mais) ou – (menos)

Normal

Shift + Alt + N

Shift + Option + N

Dissolver

Shift + Alt + I

Shift + Option + I

Atrás (somente ferramenta Pincel)

Shift + Alt + Q

Shift + Option + Q

Apagar (somente ferramenta Pincel)

Shift + Alt + R

Shift + Option + R

Escurecer

Shift + Alt + K

Shift + Option + K

Multiplicação

Shift + Alt + M

Shift + Option + M

Superexposição de cor

Shift + Alt + B

Shift + Option + B

Superexposição Linear

Shift + Alt + A

Shift + Option + A

Clarear

Shift + Alt + G

Shift + Option + G

Divisão

Shift + Alt + S

Shift + Option + S

Subexposição de cor

Shift + Alt + D

Shift + Option + D

Subexposição Linear

Shift + Alt + W

Shift + Option + W

Sobrepor

Shift + Alt + O

Shift + Option + O

Luz Indireta

Shift + Alt + F

Shift + Option + F

Luz Direta

Shift + Alt + H

Shift + Option + H

Luz Brilhante

Shift + Alt + V

Shift + Option + V

Luz Linear

Shift + Alt + J

Shift + Option + J

Luz do Pino

Shift + Alt + Z

Shift + Option + Z

Mistura Sólida

Shift + Alt + L

Shift + Option + L

Diferença

Shift + Alt + E

Shift + Option + E

Exclusão

Shift + Alt + X

Shift + Option + X

Matiz

Shift + Alt + U

Shift + Option + U

Saturação

Shift + Alt + T

Shift + Option + T

Cor

Shift + Alt + C

Shift + Option + C

Luminosidade

Shift + Alt + Y

Shift + Option + Y

Remover Saturação

Ferramenta Esponja + Shift + Alt + D

Ferramenta Esponja + Shift + Option + D

Saturar

Ferramenta Esponja + Shift + Alt + S

Ferramenta Esponja + Shift + Option + S

Aplicar subexposição/superexposição de sombras

Ferramenta Subexposição/Superexposição + Shift + Alt + S

Ferramenta Subexposição/Superexposição + Shift + Option + S

Aplicar subexposição/superexposição de tons médios

Ferramenta Subexposição/Superexposição + Shift + Alt + M

Ferramenta Subexposição/Superexposição + Shift + Option + M

Aplicar subexposição/superexposição de realces

Ferramenta Subexposição/Superexposição + Shift + Alt + H

Ferramenta Subexposição/Superexposição + Shift + Option + H

Definir o modo de mesclagem como Limiar para imagens bitmap e Normal para todas as outras imagens

Shift + Alt + N

Shift + Option + N

Selecionar e editar texto

Esta lista parcial fornece atalhos que não aparecem em comandos de menu ou dicas de ferramenta.

Resultado

Windows

macOS

Mover o texto na imagem

Arraste o texto com a tecla Ctrl pressionada quando a camada de Texto estiver selecionada

Arraste o texto com a tecla Command pressionada quando a camada de Texto estiver selecionada

Selecionar 1 caractere à esquerda/direita, 1 linha abaixo/acima ou 1 palavra à esquerda/direita

Shift + Seta para a Esquerda/Seta para a Direita ou Seta para Baixo/Seta para Cima ou Ctrl + Shift + Seta para a Esquerda/Seta para a Direita

Shift + Seta para a Esquerda/Seta para a Direita ou Seta para Baixo/Seta para Cima ou Command + Shift + Seta para a Esquerda/Seta para a Direita

Selecionar caracteres a partir do ponto de inserção até o ponteiro do mouse

Shift + clique

Shift + clique

Mover 1 caractere à esquerda/direita, 1 linha abaixo/acima ou 1 palavra à esquerda/direita

Seta para a Esquerda/Seta para a Direita, Seta para Baixo/Seta para Cima ou Ctrl + Seta para a Esquerda/Seta para a Direita

Seta para a Esquerda/Seta para a Direita, Seta para Baixo/Seta para Cima ou Command + Seta para a Esquerda/Seta para a Direita

Criar uma nova camada de texto, quando uma camada de texto é selecionada no painel Camadas

Shift + clique

Shift + clique

Selecionar uma palavra, uma linha, um parágrafo ou um artigo

Clique duas, três, quatro ou cinco vezes

Clique duas, três, quatro ou cinco vezes

Mostrar/Ocultar seleção no texto selecionado

Ctrl + H

Command + H

Exibir a caixa delimitadora para transformar texto ao editar um texto ou ativar a ferramenta Mover se o cursor estiver dentro da caixa delimitadora

Ctrl

Command

Redimensionar o texto em uma caixa delimitadora ao redimensionar a caixa delimitadora

Arraste uma alça da caixa delimitadora com a tecla Ctrl pressionada

Arraste uma alça da caixa delimitadora com a tecla Command pressionada

Mover uma caixa de texto ao criar a caixa de texto

Arraste com a barra de espaço pressionada

Arraste com a barra de espaço pressionada

Formatar texto

Esta lista parcial fornece atalhos que não aparecem em comandos de menu ou dicas de ferramenta.

Resultado

Windows

macOS

Alinhar à esquerda, à direita ou centralizar

Ferramenta Texto Horizontal + Ctrl + Shift + L, C ou R

Ferramenta Texto Horizontal + Command + Shift + L, C ou R

Alinhar acima, abaixo ou centralizar

Ferramenta Texto Vertical + Ctrl + Shift + L, C ou R

Ferramenta Texto Vertical + Command + Shift + L, C ou R

Escolher 100% da escala horizontal

Ctrl + Shift + X

Command + Shift + X

Escolher 100% da escala vertical

Ctrl + Shift + Alt + X

Command + Shift + Option + X

Escolher entrelinhas Automáticas

Ctrl + Shift + Alt + A

Command + Shift + Option + A

Escolher 0 para espaçamento

Ctrl + Shift + Q

Command + Ctrl + Shift + Q

Justificar o parágrafo, alinhar a última linha à esquerda

Ctrl + Shift + J

Command + Shift + J

Justificar o parágrafo, justificar tudo

Ctrl + Shift + F

Command + Shift + F

Ativar/desativar a hifenização do parágrafo

Ctrl + Shift + Alt + H

Command + Ctrl + Shift + Option + H

Ativar/desativar o compositor de linha única/linhas gerais

Ctrl + Shift + Alt + T

Command + Shift + Option + T

Diminuir ou aumentar o tamanho do texto selecionado 2 pontos ou pixels

Ctrl + Shift + , (vírgula) ou . (ponto final)

Command + Shift + < ou >

Diminuir ou aumentar as entrelinhas 2 pontos ou pixels

Alt + Seta para Baixo ou Seta para Cima††

Option + Seta para Baixo ou Seta para Cima††

Diminuir ou aumentar o deslocamento de linha de base 2 pontos ou pixels

Shift + Alt + Seta para Baixo ou Seta para Cima††

Shift + Option + Seta para Baixo ou Seta para Cima††

Diminuir ou aumentar o ajuste de espaço/espaçamento em 20/1000 espaços duplos

Alt + Seta para a Esquerda ou Seta para a Direita††

Option + Seta para a Esquerda ou Seta para a Direita††

Mantenha a tecla Alt (Win) ou Option (macOS) pressionada para diminuir/aumentar em 10

††Mantenha a tecla Ctrl (Windows) ou Command (macOS) pressionada para diminuir/aumentar em 10

Cortar e otimizar

Resultado

Windows

macOS

Alternar entre as ferramentas Fatia e Seleção de Fatia

Ctrl

Command

Desenhar uma fatia quadrada

Arraste com a tecla Shift pressionada

Arraste com a tecla Shift pressionada

Desenhar a partir do centro para fora

Arraste com a tecla Alt pressionada

Arraste com a tecla Option pressionada

Desenhar uma fatia quadrada a partir do centro para fora

Shift e arraste com a tecla Alt pressionada

Shift e arraste com a tecla Option pressionada

Reposicionar a fatia ao criá-la

Arraste com a barra de espaço pressionada

Arraste com a barra de espaço pressionada

Abrir o menu sensível ao contexto

Clique com o botão direito do mouse na fatia

Clique na fatia com a tecla Ctrl pressionada

Usar painéis

Esta lista parcial fornece atalhos que não aparecem em comandos de menu ou dicas de ferramenta.

Resultado

Windows

macOS

Definir opções de novos itens (exceto os painéis Ações, Animação, Estilos, Pincéis, Predefinições de ferramenta e Composições de camada)

Alt + clique no botão Novo

Option + clique no botão Novo

Excluir sem confirmação (exceto para o painel Pincel)

Clique no botão Excluir com a tecla Alt pressionada

Clique no botão Excluir com a tecla Option pressionada

Aplicar um valor e manter a caixa de texto ativa

Shift + Enter

Shift + Return

Mostrar/ocultar todos os painéis

Tab

Tab

Mostrar/Ocultar todos os painéis, exceto a caixa de ferramentas e a barra de opções

Shift + Tab

Shift + Tab

Realçar a barra de opções

Selecione a ferramenta e pressione Enter

Selecione a ferramenta e pressione Return

Aumentar/diminuir os valores selecionados em 10

Shift + Seta para Cima/Seta para Baixo

Shift + Seta para Cima/Seta para Baixo

Usar o painel Ações

Resultado

Windows

macOS

Ativar o comando e desativar todos os outros comandos ou ativar todos os comandos

Clique na marca de seleção ao lado de um comando com a tecla Alt pressionada

Clique na marca de seleção ao lado de um comando com a tecla Option pressionada

Ativar o controle modal atual e alternar todos os outros controles modais

Clique com a tecla Alt pressionada

Clique com a tecla Option pressionada

Altera a ação ou as opções do conjunto de ações

Clique duas vezes e pressione Alt em uma ação ou conjunto de ações

Clique duas vezes e pressione Option em uma ação ou conjunto de ações

Caixa de diálogo Opções de exibição para o comando gravado

Clique duas vezes no comando gravado

Clique duas vezes no comando gravado

Executar toda a ação

Clique na tecla Ctrl e clique duas vezes em uma ação

Command e clique duas vezes em uma ação

Expandir/recolher todos os componentes de uma ação

Clique no triângulo com a tecla Alt pressionada

Clique no triângulo com a tecla Option pressionada

Executar um comando

Clique no botão Executar com a tecla Ctrl pressionada

Clique no botão Executar com a tecla Command pressionada

Criar uma nova ação e começar a gravar sem confirmação

Clique no botão Nova Ação com a tecla Alt pressionada

Clique no botão Nova Ação com a tecla Option pressionada

Selecionar itens adjacentes do mesmo tipo

Clique na ação/comando com a tecla Shift pressionada

Clique na ação/comando com a tecla Shift pressionada

Selecionar itens não adjacentes do mesmo tipo

Clique na ação/comando com a tecla Ctrl pressionada

Clique na ação/comando com a tecla Command pressionada

Usar camadas de ajuste

Observação:

Se preferir atalhos de canal que começam com Alt/Option + 1 para vermelho, escolha Editar > Atalhos do teclado e selecione Usar atalhos de canal herdados. Em seguida, reinicie o Photoshop.

Resultado

Windows

macOS

Escolher um canal específico para ajuste

Alt + 3 (vermelho), 4 (verde), 5 (azul)

Option + 3 (vermelho), 4 (verde), 5 (azul)

Escolher um canal de composição para ajuste

Alt + 2

Option + 2

Excluir camada de ajuste

Delete ou Backspace

Excluir

Definir Opções automáticas de Níveis ou Curvas

Botão Auto de Alt-clique

Botão Auto de Option-clique

Usar o painel Animação no modo Quadros

Resultado

Windows

macOS

Selecionar/cancelar a seleção de vários quadros adjacentes

Clique com a tecla Shift pressionada no segundo quadro

Clique com a tecla Shift pressionada no segundo quadro

Selecionar/cancelar a seleção de vários quadros não adjacentes

Clique em vários quadros com a tecla Ctrl pressionada

Clique em vários quadros com a tecla Command pressionada

Colar utilizando configurações anteriores sem exibir a caixa de diálogo

Alt + comando Colar Quadros no menu pop-up do Painel

Option + comando Colar Quadros no menu pop-up do Painel

Usar o painel Pincel

Resultado

Windows

macOS

Excluir pincel

Clique no pincel com a tecla Alt pressionada

Clique no pincel com a tecla Option pressionada

Renomear pincel

Clique duas vezes no pincel

Clique duas vezes no pincel

Alterar tamanho do pincel

Clique com o botão direito e a tecla Alt pressionadas e arraste para a esquerda ou direita

Ctrl + Option + arrastar para a esquerda ou direita

Aumentar/diminuir a suavidade/dureza do pincel

Clique com o botão direito e a tecla Alt pressionadas e arraste para cima ou para baixo

Ctrl + Option + arrastar para cima ou para baixo

Selecionar o tamanho do pincel anterior/seguinte

, (vírgula) ou . (ponto)

, (vírgula) ou . (ponto)

Selecionar o primeiro/último pincel

Shift + , (vírgula) ou . (ponto)

Shift + , (vírgula) ou . (ponto)

Exibir um cursor de mira precisa para pincéis

Caps Lock ou Shift + Caps Lock

Caps Lock

Alternar a opção do aerógrafo

Shift + Alt + P

Shift + Option + P

Usar o painel Canais

Observação:

Se preferir atalhos de canal que começam com Ctrl/Command + 1 para vermelho, escolha Editar > Atalhos do teclado e selecione Usar atalhos de canal herdados.

Resultado

Windows

macOS

Selecionar canais individuais

Ctrl + 3 (vermelho), 4 (verde), 5 (azul)

Command + 3 (vermelho), 4 (verde), 5 (azul)

Selecionar o canal composto

Ctrl + 2

Command + 2

Carregar canal como seleção

Clique na miniatura de canal com a tecla Ctrl pressionada ou clique em Alt + Ctrl + 3 (vermelho), 4 (cor verde), 5 (azul)

Miniatura de canal de Command-clique, ou Option + Command + 3 (vermelho), 4 (verde), 5 (azul)

Adicionar à seleção atual

Clique na miniatura de canal com as teclas Ctrl + Shift pressionadas

Miniatura de canal de Command + Shift-clique

Subtrair da seleção atual

Clique na miniatura de canal com as teclas Ctrl + Alt pressionadas

Miniatura de canal de Command + Option-clique

Fazer interseção com a seleção atual

Clique na miniatura de canal com as teclas Ctrl + Shift + Alt pressionadas

Miniatura de canal de Command + Shift + Option-clique

Defina as opções para o botão Salvar seleção como canal

Pressione Alt e clique no botão Salvar seleção como canal

Pressione Option e clique no botão Salvar seleção como canal

Criar um novo canal de spot

Clique no botão Criar Novo Canal com a tecla Ctrl pressionada

Clique no botão Criar Novo Canal com a tecla Command pressionada

Selecionar/cancelar a seleção de vários canais de cores

Clique em um canal de cores com a tecla Shift pressionada

Clique em um canal de cores com a tecla Shift pressionada

Selecionar/cancelar a seleção de um canal alfa e mostrar/ocultar como uma sobreposição de filme-rubi

Clique no canal alfa com a tecla Shift pressionada

Clique no canal alfa com a tecla Shift pressionada

Exibir opções de canais

Clique duas vezes na miniatura do canal alfa ou do canal de spot

Clique duas vezes na miniatura do canal alfa ou do canal de spot

Alterna o composto e a máscara de tons de cinza no modo Máscara rápida

~ (til)

~ (til)

Usar o painel Origem do clone

Resultado

Windows

macOS

Mostrar a Origem do clone (sobrepõe a imagem)

Alt + Shift

Option+Shift

Empurrar a Origem do clone

Alt + Shift + teclas de seta

Option + Shift + teclas de seta

Girar a Origem do clone

Alt + Shift + < ou >

Option + Shift + < ou >

Dimensionar (aumentar ou reduzir o tamanho) a Origem do clone

Alt + Shift + [ ou ]

Option + Shift + [ ou ]

Usar o painel Cores

Resultado

Windows

macOS

Selecionar a cor do plano de fundo

Clique na cor da barra de cores com a tecla Alt pressionada

Clique na cor da barra de cores com a tecla Option pressionada

Exibir o menu Barra de Cores

Clique na barra de cores com o botão direito do mouse

Clique na barra de cores com a tecla Ctrl pressionada

Alternar entre opções de cores

Shift - clique na barra de cores

Shift - clique na barra de cores

Usar o painel Histórico

Resultado

Windows

macOS

Criar um novo instantâneo

Alt + Novo Instantâneo

Option + Novo Instantâneo

Renomear um instantâneo

Clique duas vezes no nome do instantâneo

Clique duas vezes no nome do instantâneo

Avançar uma etapa nos estados de imagem

Ctrl + Shift + Z

Command + Shift + Z

Retroceder uma etapa nos estados de imagem

Ctrl + Alt + Z

Command + Option + Z

Duplicar qualquer estado de imagem, exceto o estado atual

Clique no estado de imagem com a tecla Alt pressionada

Clique no estado de imagem com a tecla Option pressionada

Apagar permanentemente o histórico (sem Desfazer)

Alt + Apagar Histórico (no menu pop-up do painel Histórico)

Option + Apagar Histórico (no menu pop-up do painel Histórico)

Usar o painel Informações

Resultado

Windows

macOS

Alterar os modos de leitura de cores

Clique no ícone de conta-gotas

Clique no ícone de conta-gotas

Alterar as unidades de medida

Clique no ícone cursor de mira

Clique no ícone cursor de mira

Usar o Painel de camadas

Resultado

Windows

macOS

Carregar transparência de camada como uma seleção

Clique na miniatura da camada com a tecla Ctrl pressionada

Clique na miniatura da camada com a tecla Command pressionada

Adicionar à seleção atual

Clique na miniatura de camada com as teclas Ctrl + Shift pressionadas

Clique na miniatura de camada com as teclas Command + Shift pressionadas

Subtrair da seleção atual

Clique na miniatura de camada as teclas Ctrl + Alt pressionadas

Clique na miniatura de camada as teclas Command + Option pressionadas

Fazer interseção com a seleção atual

Clique na miniatura de camada com as teclas Ctrl + Shift + Alt pressionadas

Clique na miniatura de camada com as teclas Command + Shift + Option pressionadas

Carregar a máscara do filtro como uma seleção

Clique na miniatura da máscara do filtro com a tecla Ctrl pressionada

Clique na miniatura da máscara do filtro com a tecla Command pressionada

Nova camada Control + Shift+ N Command+Shift+N
Nova camada por cópia Control + J Command + J
Nova camada por recorte Shift + Ctrl + J Shift + Command + J

Agrupar camadas

Ctrl + G

Command + G

Desagrupar camadas

Ctrl + Shift + G

Command+Shift+G

Criar/soltar uma máscara de corte*

Ctrl + Alt + G

Command+Option+G

Selecionar todas as camadas

Ctrl + Alt + A

Command + Option + A

Mesclar camadas visíveis

Ctrl + Shift + E

Command + Shift + E

Criar uma nova camada vazia com caixa de diálogo

Clique no botão Nova Camada com a tecla Alt pressionada

Clique no botão Nova Camada com a tecla Option pressionada

Criar uma nova camada abaixo da camada de destino

Clique no botão Nova Camada com a tecla Ctrl pressionada

Clique no botão Nova Camada com a tecla Command pressionada

Selecionar a camada superior

Alt + . (ponto)

Option + . (ponto)

Selecionar a camada inferior

Alt + , (vírgula)

Option + , (vírgula)

Adicionar a seleção de camada no painel Camadas

Shift + Alt + [ ou ]

Shift + Option + [ ou ]

Selecionar próxima camada abaixo/acima

Alt + [ ou ]

Option + [ ou ]

Mover camada de destino para baixo/para cima

Ctrl + [ ou ]

Command + [ ou ]

Mesclar uma cópia de todas as camadas visíveis na camada de destino

Ctrl + Shift + Alt + E

Command + Shift + Option + E

Mesclar camadas

Realce as camadas que deseja mesclar, depois pressione Ctrl + E

Realce as camadas que deseja mesclar, depois pressione Command + E

Mover a camada para baixo ou para cima

Ctrl + Shift + [ ou ]

Command + Shift + [ ou ]

Copiar camada atual para a camada abaixo

Alt + comando Mesclar para Baixo no menu pop-up do Painel

Option + comando Mesclar para Baixo no menu pop-up do Painel

Mesclar todas as camadas visíveis em uma nova camada acima da que está selecionada no momento

Alt + comando Mesclar Camadas Visíveis no menu pop-up do Painel

Option + comando Mesclar Camadas Visíveis no menu pop-up do Painel

Mostrar/ocultar apenas esta camada/este grupo de camadas ou todas as camadas/todos os grupos de camadas

Clique no ícone de olho com o botão direito do mouse

Clique no ícone de olho com a tecla Ctrl pressionada

Mostrar/ocultar todas as outras camadas atualmente visíveis

Clique no ícone de olho com a tecla Alt pressionada

Clique no ícone de olho com a tecla Option pressionada

Alternar o bloqueio de transparência para a camada de destino ou o último bloqueio aplicado

/ (barra)

/ (barra)

Editar opções, efeito/estilo da camada

Clique duas vezes no efeito/estilo da camada

Clique duas vezes no efeito/estilo da camada

Ocultar efeito/estilo da camada

Clique duas vezes no efeito/estilo da camada com a tecla Alt pressionada

Clique duas vezes no efeito/estilo da camada com a tecla Option pressionada

Editar estilo de camada

Clique duas vezes em uma camada

Clique duas vezes em uma camada

Desativar/ativar máscara de vetor

Clique na miniatura da máscara de vetor com a tecla Shift pressionada

Clique na miniatura da máscara de vetor com a tecla Shift pressionada

Abrir a caixa de diálogo Opções de Exibição de Máscara de Camada

Clique duas vezes na miniatura da máscara de camada

Clique duas vezes na miniatura da máscara de camada

Ativar/desativar máscara de camada

Clique na miniatura da máscara de camada com a tecla Shift pressionada

Clique na miniatura da máscara de camada com a tecla Shift pressionada

Ativar/desativar máscara do filtro

Clique na miniatura da máscara do filtro com a tecla Shift pressionada

Clique na miniatura da máscara do filtro com a tecla Shift pressionada

Alternar entre a máscara de camada/imagem composta

Clique na miniatura da máscara de camada com a tecla Alt pressionada

Clique na miniatura da máscara de camada com a tecla Option pressionada

Alternar entre a máscara do filtro/imagem composta

Clique na miniatura da máscara do filtro com a tecla Alt pressionada

Clique na miniatura da máscara do filtro com a tecla Option pressionada

Ativar/desativar o modo de filme-rubi da máscara de camada

\ (barra invertida) ou Shift e clique com a tecla Alt pressionada

\ (barra invertida) ou Shift e clique com a tecla Option pressionada

Selecionar todo o texto; selecionar temporariamente e ferramenta Texto

Clique duas vezes na miniatura da camada de texto

Clique duas vezes na miniatura da camada de texto

Criar uma máscara de corte

Clique na linha que divide duas camadas com a tecla Alt pressionada

Clique na linha que divide duas camadas com a tecla Option pressionada

Renomear uma camada

Clique duas vezes no nome da camada

Clique duas vezes no nome da camada

Editar as configurações de filtro

Clique duas vezes no efeito de filtro

Clique duas vezes no efeito de filtro

Editar as opções de Mesclagem do filtro

Clique duas vezes no ícone de Mesclagem do Filtro

Clique duas vezes no ícone de Mesclagem do Filtro

Criar um novo conjunto de camadas abaixo da camada/conjunto de camadas atual

Ctrl-clique no botão Novo grupo

Comando-clique no botão Novo grupo

Criar um novo conjunto de camadas com a caixa de diálogo

Alt-clique no botão Novo grupo

Opção-clique no botão Novo grupo

Criar uma máscara de camada que oculta tudo/oculta a seleção

Clique no botão Adicionar Máscara de Camada com a tecla Alt pressionada

Clique no botão Adicionar Máscara de Camada com a tecla Option pressionada

Crie uma máscara de vetor que revela tudo/área do demarcador

Clique no botão Adicionar Máscara de Camada com a tecla Ctrl pressionada

Clique no botão Adicionar Máscara de Camada com a tecla Command pressionada

Crie uma máscara de vetor que oculta tudo ou exibe a área do demarcador

Ctrl e clique no botão Adicionar Máscara de Camada com a tecla Alt pressionada

Command e clique no botão Adicionar Máscara de Camada com a tecla Option pressionada

Exibir propriedades do grupo de camadas

Clique com o botão direito no grupo de camadas e escolha Propriedades do grupo ou clique duas vezes no grupo

Clique no grupo de camadas, com a tecla Ctrl pressionada, e escolha Propriedades do grupo ou clique duas vezes no grupo

Selecionar/cancelar a seleção de várias camadas adjacentes

Shift + clique

Shift + clique

Selecionar/cancelar a seleção de várias camadas não adjacentes

Ctrl + clique

Command + clique

Observação:

Se Kotoeri for o método de entrada em japonês, o atalho “Alternar modo rubi para ativar ou desativar a máscara de camada” inicia uma ação em Kotoeri. Alterne para outro modo (por exemplo, “U.S.") para ativar esse atalho.

Usar o painel de Composições de camada

Resultado

Windows

macOS

Crie uma nova composição de camada sem a caixa Nova composição de camada

Clique no botão Criar Nova Composição de Camada com a tecla Alt pressionada

Clique no botão Criar Nova Composição de Camada com a tecla Option pressionada

Abrir a caixa de diálogo Opções de Composição de Camada

Clique duas vezes em uma composição de camada

Clique duas vezes em uma composição de camada

Renomear em linha

Clique duas vezes no nome de uma composição de camada

Clique duas vezes no nome de uma composição de camada

Selecionar/cancelar a seleção de várias composições de camada adjacentes

Shift + clique

Shift + clique

Selecionar/cancelar a seleção de várias composições de camada não adjacentes

Ctrl + clique

Command + clique

Usar o painel Camadas

Resultado

Windows

macOS

Carregar demarcador como seleção

Clique no nome do caminho com a tecla Ctrl pressionada

Nome de caminho de Command-clique

Adicionar demarcador à seleção

Clique no nome do demarcador com as teclas Ctrl + Shift pressionadas

Clique no nome do demarcador com as teclas Command + Shift pressionadas

Subtrair o demarcador da seleção

Clique no nome do demarcador com as teclas Ctrl + Alt pressionadas

Clique no nome do demarcador com as teclas Command + Option pressionadas

Manter intersecção do demarcador como uma seleção

Clique no nome do demarcador com as teclas Ctrl + Shift + Alt pressionadas

Clique no nome do demarcador com as teclas Command + Shift + Option pressionadas

Ocultar demarcador

Ctrl + Shift + H

Command + Shift + H

Definir opções para os botões Preencher o demarcador com a cor do primeiro plano, Traçar demarcador com pincel, Carregar demarcador como uma seleção, Criar demarcação de tarefa a partir da seleção e Criar novo demarcador

Clique no botão com a tecla Alt pressionada

Clique no botão com a tecla Option pressionada

Usar o painel Amostras

Resultado

Windows

macOS

Criar nova amostra a partir da cor de primeiro plano

Clique em uma área vazia do painel

Clique em uma área vazia do painel

Defina a cor de amostra como a cor de plano de fundo

Clique na amostra com a tecla Ctrl pressionada

Clique na amostra com a tecla Command pressionada

Excluir Amostra

Clique em uma amostra com a tecla Alt pressionada

Clique em uma amostra com a tecla Option pressionada

Usar Extrair e Criador de padrões (plug-ins opcionais)

Resultado (Extrair e Criador de padrões)

Windows

macOS

Ajustar na janela

Ctrl + 0

Command + 0

Mais zoom

Ctrl + + (sinal de adição)

Command + + (sinal de adição)

Menos zoom

Ctrl + - (hífen)

Command + - (hífen)

Alternar entre controles à direita até a parte superior

Tab

Tab

Alternar entre controles à direita até a parte inferior

Shift + Tab

Shift + Tab

Ativar temporariamente a ferramenta Mão

Barra de espaço

Barra de espaço

Alterar Cancelar para Redefinir

Alt

Option

Resultado (somente Extrair)

Windows

macOS

Ferramenta Realçador de Aresta

B

B

Ferramenta Preenchimento

G

G

Ferramenta Conta-gotas

I

I

Ferramenta Limpar

C

C

Ferramenta Retoque de Aresta

T

T

Alternar entre as ferramentas Realçador de Aresta e Borracha

Alt + Realçador de Aresta/Ferramenta Borracha

Option + Realçador de Aresta/Ferramenta Borracha

Alternar o Realce Inteligente

Ctrl com a ferramenta Realçador de Aresta selecionada

Command com a ferramenta Realçador de Aresta selecionada

Remover realce atual

Alt + Delete

Option + Delete

Realçar toda a imagem

Ctrl + Delete

Command + Delete

Preencher a área do primeiro plano e visualizar a extração

Clique com a tecla Shift pressionada e a ferramenta Preenchimento selecionada

Clique com a tecla Shift pressionada e a ferramenta Preenchimento selecionada

Mover a máscara quando a ferramenta Retoque de Aresta estiver selecionada

Arraste com a tecla Ctrl pressionada

Arraste com a tecla Command pressionada

Adicionar opacidade quando a ferramenta Limpar estiver selecionada

Arraste com a tecla Alt pressionada

Arraste com a tecla Option pressionada

Alternar a exibição das opções do menu Mostrar na visualização entre Original e Extraído

X

X

Ativar as ferramentas Limpar e Retoque de Aresta antes da visualização

Shift + X

Shift + X

Alternar entre o menu Exibir na visualização de cima para baixo

F

F

Alternar entre o menu Exibir na visualização de baixo para cima

Shift + F

Shift + F

Aumentar/diminuir o tamanho do pincel em 1

Seta para Baixo/Seta para Cima na caixa de texto Tamanho do Pincel

Seta para Baixo ou Seta para Cima na caixa de texto Tamanho do Pincel

Aumentar/diminuir o tamanho do pincel em 1

Seta para a Esquerda/Seta para a Direita com o controle deslizante de Tamanho do Pincel exibido

Seta para a Esquerda/Seta para a Direita com o controle deslizante de Tamanho do Pincel exibido

Definir a intensidade da ferramenta Limpar ou Retoque de Aresta

0–9

0–9

Mantenha a tecla Shift pressionada para diminuir/aumentar em 10

Resultado (somente Criador de Padrões)

Windows

macOS

Excluir seleção atual

Ctrl + D

Command + D

Desfazer o movimento de uma seleção

Ctrl + Z

Command + Z

Gerar ou gerar novamente

Ctrl + G

Command + G

Fazer interseção com a seleção atual

Shift + Alt + selecionar

Shift + Option + selecionar

Alternar visualização: padrão original/gerado

X

X

Ir para o primeiro ladrilho do Histórico do Ladrilho

Home

Home

Ir para o último ladrilho do Histórico do Ladrilho

Fim

Fim

Ir para o ladrilho anterior do Histórico do Ladrilho

Seta para a Esquerda, Page Up

Seta para a Esquerda, Page Up

Ir para o ladrilho seguinte do Histórico do Ladrilho

Seta para a Direita, Page Down

Seta para a Direita, Page Down

Excluir o ladrilho atual do Histórico do Ladrilho

Excluir

Excluir

Empurrar a seleção durante a visualização do original

Seta para a Direita, Seta para a Esquerda, Seta para Cima ou Seta para Baixo

Seta para a Direita, Seta para a Esquerda, Seta para Cima ou Seta para Baixo

Aumentar o empuxo da seleção durante a visualização do original

Shift + Seta para a Direita, Seta para a Esquerda, Seta para Cima ou Seta para Baixo

Shift + Seta para a Direita, Seta para a Esquerda, Seta para Cima ou Seta para Baixo

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online