Guia do Usuário Cancelar

Camadas de máscara

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Conheça melhor o Photoshop
  3. Photoshop e outros produtos e serviços da Adobe
    1. Trabalho com arte do Illustrator no Photoshop
    2. Trabalhar com arquivos do Photoshop no InDesign
    3. Materiais do Substance 3D para Photoshop
    4. Usar a extensão do aplicativo Capture no Photoshop
  4. Photoshop no iPad (não disponível na China continental)
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop para iPad
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
    29. Comandos de ajuste automático no Photoshop no iPad
    30. Borre áreas em suas imagens com o Photoshop no iPad
    31. Saturar ou dessaturar as imagens usando a ferramenta Esponja
    32. Preenchimento sensível a conteúdo para iPad
  5. Photoshop na Web (não disponível na China continental)
    1. Perguntas comuns
    2. Requisitos do sistema
    3. Atalhos do teclado
    4. Tipos de arquivo suportados
    5. Introdução ao espaço de trabalho
    6. Abrir e trabalhar com documentos na nuvem
    7. Recursos de IA generativa
    8. Conceitos básicos de edição
    9. Ações rápidas
    10. Trabalhar com camadas
    11. Retocar e remover imperfeições
    12. Criar seleções rápidas
    13. Melhorias na imagem com camadas de ajuste
    14. Mova, transforme e corte imagens
    15. Desenhar e pintar
    16. Trabalhar com camadas de texto
    17. Trabalhar com qualquer pessoa na Web
    18. Gerenciar configurações do aplicativo
    19. Gerar imagem
    20. Gerar fundo
    21. Imagem de referência
  6. Photoshop (beta) (não disponível na China continental)
    1. Introdução aos aplicativos Beta da Creative Cloud
    2. Photoshop (beta) para desktop
    3. Gerar imagem com solicitações de texto descritivo
    4. Gerar fundo com prompts de texto descritivo
  7. IA generativa (não disponível na China continental) 
    1. Perguntas frequentes sobre IA generativa no Photoshop
    2. Preenchimento generativo no Photoshop no desktop
    3. Expansão generativa no Photoshop no desktop
    4. Preenchimento generativo no Photoshop para iPad
    5. Expansão generativa no Photoshop para iPad
    6. Recursos de IA generativa no Photoshop na Web
  8. Autenticidade do conteúdo (não disponível na China continental)
    1. Credenciais de conteúdo no Photoshop
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  9. Documentos na nuvem (não disponível na China continental)
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Convidar outras pessoas para editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  10. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Preferências
    3. Aprenda mais rapidamente com o painel Descobrir do Photoshop
    4. Criar documentos
    5. Insira arquivos
    6. Atalhos de teclado padrão
    7. Personalizar atalhos de teclado
    8. Galerias de ferramentas
    9. Preferências de desempenho
    10. Usar ferramentas
    11. Predefinições
    12. Grade e guias
    13. Gestos de toque
    14. Usar a Touch Bar com o Photoshop
    15. Recursos de toque e espaço de trabalho personalizáveis
    16. Visualizações de tecnologia
    17. Metadados e observações
    18. Recursos de toque e espaço de trabalho personalizáveis
    19. Inserir imagens do Photoshop em outros aplicativos
    20. Réguas
    21. Mostrar ou ocultar Extras que não podem ser impressos
    22. Especificação de colunas para uma imagem
    23. Desfazer e histórico
    24. Painéis e menus
    25. Posicionamento de elementos com encaixe
    26. Posicionamento com a ferramenta Régua
  11. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  12. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  13. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
  14. Seleções
    1. Introdução às seleções
    2. Faça seleções em sua composição
    3. Espaço de trabalho Selecionar e mascarar
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Ajustar seleções de pixels
    7. Mover, copiar e excluir pixels selecionados
    8. Criação de uma máscara rápida temporária
    9. Selecionar gama de cores em uma imagem
    10. Converter entre demarcadores e bordas de seleção
    11. Noções básicas de canal
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
  15. Ajustes de imagem
    1. Substituir cores do objeto
    2. Distorção de perspectiva
    3. Reduzir desfoque devido a vibração da câmera
    4. Exemplos de pincel de recuperação
    5. Exportar tabelas de consulta de cor
    6. Ajustar nitidez e desfoque da imagem
    7. Entender os ajustes de cor
    8. Aplicação do ajuste Brilho/Contraste
    9. Aprimoramento dos detalhes de sombra e realce
    10. Ajuste de níveis
    11. Ajuste de matiz e saturação
    12. Ajustar a vibratilidade
    13. Ajuste de saturação de cor em áreas da imagem
    14. Fazer ajustes de tons rápidos
    15. Aplicar efeitos especiais de cor a imagens
    16. Aprimorar imagem com ajustes de equilíbrio de cores
    17. Imagens HDR
    18. Exibir histogramas e valores de pixel
    19. Corresponder cores na imagem
    20. Cortar e retificar fotos
    21. Conversão de uma imagem colorida em preto e branco
    22. Camadas de ajuste e de preenchimento
    23. Ajuste de curvas
    24. Modos de mesclagem
    25. Segmentar imagens para prensa tipográfica
    26. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    27. Ajustar a exposição e tonalização HDR
    28. Subexposição ou superexposição de áreas de imagem
    29. Como fazer ajustes de cores seletivas
  16. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Filtro radial no Camera Raw
    10. Gerencie configurações do Camera Raw
    11. Abertura, processamento e salvamento de imagens no Camera Raw
    12. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    13. Rotação, recorte e ajuste imagens
    14. Ajustar a renderização de cores no Camera Raw
    15. Versões do processo no Camera Raw
    16. Ajustes locais no Camera Raw
  17. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  18. Aprimoramento e transformação de imagens
    1. Substitua o céu em suas imagens
    2. Transformar objetos
    3. Ajustar corte, giro e tamanho de tela de desenho
    4. Como cortar e corrigir fotos
    5. Criar e editar imagens panorâmicas
    6. Distorção de imagens, formas e caminhos
    7. Ponto de fuga
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
  19. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
    27. Migrar predefinições, ações e configurações
  20. Texto
    1. Adicionar e editar o texto
    2. Mecanismo de texto unificado
    3. Trabalhar com fontes OpenType SVG
    4. Formatação de caracteres
    5. Formatar parágrafos
    6. Como criar efeitos de texto
    7. Edição de textos
    8. Espaçamento de linhas e caracteres
    9. Texto árabe e hebraico
    10. Fontes
    11. Solução de problemas de fontes
    12. Texto asiático
    13. Criar texto
  21. Filtros e efeitos
    1. Utilize a Galeria de desfoque
    2. Noções básicas sobre filtros
    3. Referência de efeitos de filtros
    4. Adição de efeitos de iluminação
    5. Usar o filtro Grande angular adaptável
    6. Usar o filtro Pintura a óleo
    7. Usar o filtro Dissolver
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  22. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Duotônicos
    5. Trabalhar com perfis de cores
    6. Gerencie as cores de documentos para exibição on-line
    7. Documentos com gerenciamento de cores durante a impressão
    8. Imagens importadas com gerenciamento de cores
    9. Revisão de cores
  24. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  25. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  26. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Imprimir imagens em uma prensa tipográfica comercial
    8. Aprimorar as impressões em cores do Photoshop
    9. Solução de problemas de impressão | Photoshop
  27. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  28. Solução de problemas
    1. Problemas corrigidos 
    2. Problemas conhecidos
    3. Otimizar o desempenho do Photoshop
    4. Solução de problemas básica
    5. Solução de problemas de travamento ou congelamento
    6. Solucionar erros de programa
    7. Solução de problemas de erros de disco de trabalho cheio
    8. Solucionar problemas de GPU e de driver gráfico
    9. Localizar ferramentas ausentes
    10. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados

  Descontinuação de recursos 3D no Photoshop

Os recursos 3D do Photoshop serão removidos em atualizações futuras. Usuários que trabalham com 3D são incentivados a explorar a nova coleção Adobe Substance 3D, que representa a próxima geração de ferramentas 3D da Adobe. Outros detalhes sobre a descontinuação dos recursos 3D do Photoshop podem ser encontrados aqui: Photoshop 3D | Perguntas comuns sobre recursos 3D descontinuados.

Saiba como aplicar máscaras em camadas para ocultar e revelar partes da sua composição

Tópicos neste artigo:

Adicione uma máscara a uma camada e use a máscara para ocultar partes da camada e mostrar as camadas abaixo.

A aplicação de máscaras em camadas é útil ao combinar várias fotos em uma única imagem ou ao remover uma pessoa ou um objeto de uma foto.

Criar máscaras de camada e de vetor

É possível criar dois tipos de máscaras:

  1. As máscaras de camada são imagens bitmap que dependem da resolução e são editadas com as ferramentas de pintura ou de seleção.
  2. As máscaras de vetor são independentes de resolução e são criadas com uma ferramenta de forma ou caneta.

As máscaras de camada e de vetor não são destrutivas, o que significa que é possível voltar e reeditá-las posteriormente sem perder os pixels que elas ocultam.

No painel Camadas, as máscaras de camada e de vetor são exibidas como uma miniatura adicional, à direita da miniatura de camada.

Na máscara de camada, essa miniatura representa o canal de tons de cinza criado quando a máscara é adicionada. A miniatura da máscara de vetor representa um demarcador que corta o conteúdo da camada.

Siga estas etapas para criar uma máscara de camada ou de vetor na camada Fundo.

  1. Converta sua camada Fundo em uma camada regular até Camada > Novo > Camada do fundo.

  2. Use o ícone Adicionar máscara de camada no final do painel Camadas para adicionar uma Máscara de camada.    

    Miniaturas de máscara de camada e de máscara de vetor no painel Camadas no Photoshop
    Exibir miniaturas de máscara de camada e de máscara de vetor no painel Camadas

  3. Use o controle deslizante Densidade e Difusão para fazer ajustes na composição.  

    Máscara de camada no painel Propriedades

    Máscara de vetor no painel Propriedades

Também é possível editar uma máscara de camada para adicionar ou subtrair à região com máscara. Uma máscara de camada é uma imagem em tons de cinza. As áreas pintadas de preto são ocultas, as áreas pintadas de branco são visíveis, e as áreas pintadas com tons de cinza aparecem com vários níveis de transparência.

As áreas em preto são ocultas, as áreas pintadas em são visíveis, e as áreas em tons de cinza aparecem com vários níveis de transparência.

Uma máscara de vetor cria uma forma com arestas nítidas em uma camada e é útil sempre que o usuário deseja adicionar um elemento de desenho com arestas claras e definidas. Após a criação de uma camada com uma máscara de vetor, é possível aplicar-lhe um ou mais estilos de camada, editá-los se necessário e ter instantaneamente, prontos para uso, um botão, um painel ou outro elemento de criação na Web.

O painel Propriedades fornece controles adicionais para ajustar uma máscara. É possível alterar a opacidade de uma máscara para regular a exibição do conteúdo mascarado, inverter a máscara ou refinar as bordas da máscara, como com uma área de seleção.

Adicionar máscaras de camadas

Quando você adiciona uma máscara de camada, pode ocultar ou mostrar todas as camadas, ou basear a máscara em uma seleção ou transparência. Posteriormente, a máscara será pintada para ocultar precisamente partes da camada, revelando as camadas abaixo delas.

Adição de uma máscara que mostre ou oculte toda a camada

  1. Certifique-se de que nenhuma parte da imagem esteja selecionada. Escolha Selecionar > Cancelar seleção.
  2. No painel Camadas, selecione a camada ou o grupo.
  3. Siga um destes procedimentos:
    • Para criar uma máscara que revele a camada inteira, clique no botão Adicionar máscara de camada no painel Camadas ou selecione Camada > Máscara de camada > Revelar todas.

    • Para criar uma máscara que oculte a camada inteira, pressione Alt e clique (Win) ou pressione Option e clique (Mac) sobre o botão Adicionar máscara de camada, ou escolha Camada > Máscara de camada > Ocultar todas.

Como adicionar uma máscara de camada que oculte parte da camada

  1. No painel Camadas, selecione a camada ou o grupo.
  2. Selecione a área na imagem e siga um destes procedimentos:
    • Clique no botão Nova máscara de camada no painel Camadas para criar uma máscara que revele a seleção.
    • Pressione Alt e clique (Win) ou pressione Option e clique (Mac) sobre o botão Adicionar máscara de camada no painel Camadas para criar uma máscara que oculte a seleção.
    • Escolha Camada > Máscara de camada > Revelar seleção ou Ocultar seleção.

Para editar diretamente a transparência da camada, faça o seguinte e crie uma máscara:

  1. No painel Camadas, selecione a camada.
  2. Selecione Camada > Máscara de camada > Da transparência.

O Photoshop converte a transparência em uma cor opaca, oculta pela máscara recentemente criada. A cor opaca varia muito, dependendo dos filtros e de outro processamento aplicados anteriormente à camada. Esta técnica é útil para fluxos de trabalho de vídeo e 3D.

Aplicação de uma máscara de camada a partir de outra camada

Siga um destes procedimentos:

  • Para mover a máscara para outra camada, arraste-a para essa camada.
  • Para duplicar a máscara, arraste-a para outra camada com a tecla Alt (Win) ou Option (Mac) pressionada.

Crie máscaras de camadas para todos os objetos detectados em uma camada

O mascaramento de camadas é uma maneira não destrutiva de ocultar partes de uma imagem ou camada sem apagá-las. É ótimo para fazer composições de imagens, modificar cores de fundo, remover ou recortar objetos e direcionar suas edições para que elas afetem apenas determinadas áreas, em vez de toda a camada.

Mascarar todos os objetos é uma maneira rápida e fácil de criar máscaras de camadas para todos os objetos detectados em uma camada. Essa opção gera automaticamente grupos de camadas de máscaras, em camadas separadas, para todos os objetos detectados na camada selecionada com um comando.

Mascarar todos os objetos é um jeito ótimo de criar seleções a partir de máscaras geradas automaticamente, direcionar a camada e aplicar edições, como Preenchimento generativo ajustes ou filtros. Por exemplo, se houver seis pessoas em uma imagem, cada uma será mascarada no seu próprio grupo individual de camadas, assim como haverá uma máscara para o grupo inteiro de pessoas.

Siga estas etapas para saber como usar a opção Mascarar todos os objetos na guia Camadas no Photoshop:

  1. Mascarar todos os objetos

    Selecione uma única camada, acesse Camada > Mascarar todos os objetos, clique com o botão direito do mouse na camada no painel Camadas ou acesse o menu suspenso do painel Camadas e selecione Mascarar todos os objetos.

    A barra de progresso no Photoshop pode ser visualizada enquanto as máscaras são geradas para camadas que incluem muitos objetos
    A geração de máscaras pode levar alguns minutos para camadas que incluem muitos objetos.

  2. Adicionar um ajuste à camada mascarada

    No painel Camadas, localize a máscara associada ao objeto que deseja ajustar.

    Selecione um grupo de máscaras de camadas e poderá adicionar qualquer ajuste ou filtro desejado ao objeto mascarado.

    Adicionar um ajuste a uma camada mascarada no Photoshop
    Um ajuste de matiz/saturação foi aplicado a um dos limões para deixá-lo parecido com uma lima.

    Selecione Ajuste > Matiz/Saturação no final do painel Camadas e mova o controle deslizante de cores até que a seleção fique verde. O ajuste será aplicado ao grupo de máscaras de camadas.

    Dica:
    • Para exibir na tela o que está sendo mascarado, use a tecla CMD e clique na máscara de camada para selecionar com formigas andando.
    • Selecione a ferramenta Mover e ative Mostrar controles de transformação na barra de opções de ferramentas Mover e selecione a máscara de camada para exibir o objeto mascarado. 
    • Ative as guias inteligentes, selecione uma camada, mantenha a tecla CMD pressionada e a máscara será destacada na tela com guias inteligentes.
  3. Depois que a tarefa de mascaramento for concluída, acesse Arquivo > Scripts > Excluir todas as camadas vazias para remover grupos ou camadas que não contêm dados ou que estão vazios.

    Remover grupos ou camadas que não contêm dados ou que estão vazios
    Depois que o trabalho de mascaramento for concluído, remova os grupos ou camadas que não contêm dados ou que estão vazios.

Desvincular camadas e máscaras

Por padrão, uma camada ou um grupo vincula-se à sua respectiva máscara de camada ou de vetor, como indica o ícone de vínculo entre as miniaturas no painel Camadas. A camada e sua máscara movem-se juntas na imagem quando uma delas é movida com a ferramenta Mover . Desvincular esses itens permite movê-los de maneira independente e deslocar os limites da máscara separadamente da camada.

  • Para desvincular uma camada de sua máscara, clique no ícone de vínculo, no painel Camadas.

  • Para restabelecer o vínculo entre uma camada e sua máscara, clique entre as miniaturas da camada e do demarcador da máscara, no painel Camadas.

Desabilitar ou habilitar uma máscara de camada

Siga um destes procedimentos:

  • Selecione a camada que contém a máscara de camada que deseja ativar ou desativar e clique no botão Desativar/Ativar máscara  no painel Propriedades.

  • Clique na miniatura da máscara de camada com a tecla Shift pressionada, no painel Camadas.

  • Selecione a camada que contém a máscara que deseja ativar ou desativar e escolha Camada > Máscara de camada > Desativar/Ativar.

Um X vermelho aparece sobre a miniatura da máscara no painel Camadas quando a máscara está desativada, e o conteúdo da camada aparece sem efeitos de máscara.

Aplicar ou excluir uma máscara de camada

É possível aplicar uma máscara de camada para excluir permanentemente as partes ocultas de uma camada [*]. As máscaras são armazenadas como canais alfa, portanto, aplicá-las e excluí-las pode ajudar a reduzir o tamanho do arquivo. Também é possível excluir uma máscara de camada sem aplicar as alterações.

Observação:

[*] Ao aplicar máscaras de camada com áreas não adjacentes, os pixels são ocultos, não excluídos.

  1. No painel Camadas, selecione a camada que contém a máscara de camada.
  2. Siga um destes procedimentos:
    • Para remover a máscara de camada após aplicá-la permanentemente à camada, clique no ícone Aplicar máscara,  na parte inferior do painel Propriedades.
    • Para remover a máscara de camada sem aplicá-la à camada, clique no botão Excluir, na parte inferior do painel Propriedades, e clique em Excluir.

    Também é possível aplicar ou excluir máscaras usando o menu Camada.

    Observação:

    Não é possível aplicar uma máscara de camada permanentemente em uma camada de objeto inteligente quando a máscara é excluída.

Selecionar e exibir o canal da máscara de camada

Para facilitar a edição de uma máscara de camada, é possível exibir a máscara de tons de cinza propriamente dita ou como uma sobreposição de filme-rubi na camada.

  1. No painel Camadas, siga um destes procedimentos:

    • Clique com a tecla Alt (Win) ou Option (Mac) pressionada na miniatura da máscara de camada para visualizar apenas a máscara de tons de cinza. Para exibir as camadas novamente, Alt + clique ou Option + clique sobre a miniatura da máscara de camadas. Alternativamente, clique no ícone de olho no painel Propriedades.
    • Mantenha pressionada as teclas Alt + Shift (Win) ou Option + Shift (Mac) e clique na miniatura da máscara de camada para visualizar a máscara na parte superior da camada, em um filme-rubi que mascara a cor. Mantenha as teclas Alt + Shift ou Option + Shift pressionadas e clique na miniatura novamente para desativar a exibição da cor.

Alterar a cor ou opacidade da máscara da camada

  1. Clique duas vezes no canal da máscara de camada no painel Canais.

  2. Para escolher uma nova cor de máscara, clique na caixa de diálogo Opções de Exibição de Máscara de Camada, clique na amostra de cores e escolha uma nova cor.
  3. Para alterar a opacidade, digite um valor entre 0% e 100%.

    As configurações de cor e de opacidade afetam apenas a aparência da máscara e não têm nenhum efeito sobre como as áreas subjacentes são protegidas. Por exemplo, para tornar a máscara mais facilmente visível em relação às cores da imagem, altere essas configurações.

  4. Clique em OK.

Ajustar a opacidade e as bordas de máscaras

Use o painel Propriedades para ajustar a opacidade de uma máscara de camada ou máscara de vetor selecionada. O seletor Densidade controla a opacidade da máscara. A opção Difusão permite que você suavize as bordas da máscara.

As outras opções são específicas para máscaras de camada. A opção Inverter, inverte áreas com máscaras e sem máscaras. A opção Borda da máscara fornece vários controles para modificação das bordas das máscaras, como Suavizar e Contrair/Expandir. Para obter informações sobre a opção Gama de cores, consulte Criar e confinar camadas de ajuste e preenchimento.

Alterar densidade de máscara

  1. No painel Camadas, selecione a camada que contém a máscara que deseja editar.
  2. No painel Camadas, clique em Miniatura da máscara. Uma borda é exibida ao redor da miniatura.

  3. No painel Propriedades, arraste o controle deslizante Densidade para ajustar a opacidade da máscara.

    Com 100% de densidade, a máscara fica opaca e bloqueia qualquer área subjacente da camada. Quanto mais baixa for a densidade, maior será a área visível abaixo da máscara.

Arestas de máscara de difusão

  1. No painel Camadas, selecione a camada que contém a máscara que deseja editar.
  2. No painel Camadas, clique em Miniatura da máscara. Uma borda é exibida ao redor da miniatura.

  3. Arraste o seletor de empena para aplicar a empena às arestas da máscara.

    A difusão desfoca as arestas da máscara para criar uma transição mais suave entre as áreas mascaradas e não mascaradas. A difusão é aplicada a partir das arestas da máscara em uma direção para fora, dentro da faixa de pixels que você definiu com o controle deslizante.

Refinar arestas de máscara

  1. No painel Camadas, selecione a camada que contém a máscara que deseja editar.
  2. No painel Camadas, clique em Miniatura da máscara. Uma borda é exibida ao redor da miniatura.

  3. Clique em Selecionar e mascarar na barra de opções. É possível modificar arestas de máscaras com as opções no espaço de trabalho Selecionar e mascarar e visualizar a máscara em diferentes fundos. 

  4. Clique em OK no espaço de trabalho Selecionar e mascarar para aplicar as alterações à máscara de camada.


 Adobe

Receba ajuda com mais rapidez e facilidade

Novo usuário?

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX 2024

Adobe MAX:
a conferência da criatividade

14 a 16 de outubro, Miami Beach e online

Adobe MAX

A conferência da criatividade

14 a 16 de outubro, Miami Beach e online