Observação:

Em versões do Photoshop anteriores à Photoshop CC, algumas funcionalidades discutidas neste artigo ficavam disponíveis somente se o usuário utilizasse o Photoshop Extended. O Photoshop CC não conta com a opção Extended separada. Todos os recursos do Photoshop Extended fazem parte da Photoshop CC.  

Depois que você tiver criado o conteúdo de vídeo ou animação no Photoshop, será possível facilmente otimizar, renderizar e exportar o conteúdo.

Formatos de exportação de vídeo e animação

É possível salvar animações como arquivos GIF para visualizar na Web. Os vídeos e as animações podem ser salvos como filmes QuickTime ou arquivos PSD. Se você não estiver renderizando o trabalho para vídeo, é recomendável salvá-lo como PSD, pois ele preserva as edições e salva o arquivo em um formato com suporte em aplicativos de vídeo digital da Adobe e muitos aplicativos de edição de filme cinematográfico.

Otimização de quadros de animação

Após a conclusão de uma animação, otimize-a para download eficaz em um navegador da Web. É possível otimizar uma animação de duas maneiras:

  • Otimize todos os quadros de forma a incluir apenas as áreas que são modificadas em cada um. Isso reduz muito o tamanho de um arquivo GIF animado.

  • Se a animação estiver sendo salva como imagem GIF, otimize-a como faria com qualquer outra imagem GIF. Uma técnica especial de pontilhamento é aplicada a animações para garantir que os padrões de pontilhamento permaneçam consistentes em todos os quadros e para impedir oscilações durante a reprodução. Devido a essas funções adicionais de otimização, talvez seja necessário mais de tempo para otimizar um GIF animado do que um GIF padrão.

Observação:

Durante o processo de otimização de cores em uma animação, use a paleta Adaptável, Perceptual ou Seletivo. Isso garante que as cores sejam consistentes em todos os quadros.

  1. Coloque o painel Linha do tempo no modo de quadro de animação.

  2. No menu de painel, escolha Otimizar animação.

  3. Defina as seguintes opções:

    Caixa delimitadora

    Recorta cada quadro para a área que foi alterada em comparação ao quadro anterior. Os arquivos de animação criados com essa opção são menores, mas não são compatíveis com editores GIF, que não aceitam a opção. (Essa opção é selecionada por padrão e é recomendada.)

    Remoção de Pixel Redundante

    Torna todos os pixels transparentes em um quadro idêntico ao anterior. A opção Transparência no painel Otimizar deve estar selecionada para que a remoção de pixels redundantes funcione. (Essa opção é selecionada por padrão e é recomendada.)

    Observação:

    Defina o método de disposição de quadros como Automático ao usar a opção Remoção de Pixel Redundante. (Consulte Escolha de um método de disposição.)

  4. Clique em OK.

Como achatar quadros em camadas

Ao achatar quadros em camadas, uma única camada é criada para cada quadro em uma camada de vídeo. Isso pode ser útil, por exemplo, se você estiver exportando os quadros de vídeo individuais como arquivos de imagem separados ou estiver planejando usar o vídeo como um objeto estático em uma pilha de imagens.

  1. No painel Linha do tempo ou Camadas, selecione a camada de vídeo.

  2. No painel Linha do tempo, escolha Achatar quadros em camadas no menu do painel.

Exportar arquivos de vídeo ou sequências de imagens

  1. Escolha Arquivo > Exportar > Aplicar Acabamento em Vídeo.
  2. Na caixa de diálogo Aplicar Acabamento em Vídeo, digite um nome para a sequência de imagens ou de vídeo.
  3. Clique no botão Pasta Selecionada e vá para o local dos arquivos exportados.

    Para criar uma nova pasta para conter o arquivo exportado, selecione a opção Criar Nova Subpasta e digite um nome para a subspasta.

  4. Escolha Adobe Media Encoder ou Photoshop Image Sequence no menu abaixo da seção Local da caixa de diálogo Renderizar vídeo. Em seguida, escolha um formato de arquivo no menu pop-up. Se tiver escolhido o Adobe Media Encoder, você terá a opção dos formatos CPS, H.264 e QuickTime.

  5. (Opcional) Especifique opções específicas de formato nos menus abaixo do menu de formato de arquivo.

  6. (Opcional) Se você escolher Sequência de Imagens na etapa 4, especifique os números de Início e de Dígitos. (Essas opções especificam o sistema de numeração dos arquivos exportados.) Em seguida, siga um dos destes procedimentos, se necessário:

    • Escolha uma opção no menu pop-up Tamanho para especificar as dimensões de pixel para os arquivos exportados.
    • Clique no botão Configurações e especifique as opções específicas de formato.
    • Escolha uma velocidade de quadro no menu Velocidade do quadro.
  7. Em Intervalo, selecione uma destas opções:

    Todos os Quadros

    Renderiza todos os quadros no documento do Photoshop.

    Quadro inicial e quadro final

    Especifique a sequência de quadros para renderização.

    Espaço de trabalho

    Renderiza os quadros selecionados pela barra da área de trabalho no painel Linha de tempo.

    No quadro e Fora do quadro (Photoshop Extended)

    Especifique a sequência de quadros para renderização.

    Quadros selecionados atualmente (Photoshop Extended)

    Renderiza os quadros selecionados pela barra da área de trabalho no painel Animação.

    Observação:

    As opções de Intervalo dependem do formato de arquivo escolhido.

  8. (Opcional) Especifique as opções de renderização:

    Canal Alfa

    Especifica como os canais alfa são renderizados. (Essa opção só está disponível com formatos que suportam canais alfa, como PSD ou TIFF). Selecione Nenhum para ignorar o canal alfa, Exato-sem remate para incluir o canal ou uma das opções pré-multiplicadas para misturar uma cor fosca com os canais de cor.

    Qualidade 3D

    Controla como as superfícies serão renderizadas se o seu projeto incluir objetos 3D. Interativo é adequado para videogames e usos semelhantes. Rascunho de raio rastreado tem qualidade baixa, mas permite que o vídeo seja renderizado rapidamente. Raio rastreado final tem alta qualidade,mas o vídeo leva um tempo maior para ser renderizado.

    Velocidade do Quadro

    Determina quantos quadros são criados para cada segundo do vídeo ou da animação. A opção Velocidade do quadro reflete a taxa no Photoshop. Se estiver exportando para um padrão de vídeo diferente (de NTSC para PAL, por exemplo), escolha a taxa apropriada no menu pop-up.

  9. Clique em Renderizar.

Formatos de arquivo de exportação do QuickTime (Photoshop Extended)

3G

Um formato de arquivo desenvolvido para dispositivos móveis de terceira geração.

FLC

Um formato de animação reproduzir animações geradas por computador em estações de trabalho, Windows e Mac OS. Esse formato também é conhecido como FLI.

FLV (Flash Video)

Abode Flash Video é o formato da Adobe para fluxo de áudio e vídeo pela Web e outras redes. (Para usar esse formato, antes você deve instalar um codificador FLV QuickTime).

QuickTime Movie

A arquitetura multimídia da Apple Computer que inclui vários Codecs. (Para exportar áudio, você deve usar este formato.)

AVI

AVI (Audio Video Interleave) é um formato padrão de dados de áudio e vídeo em computadores Windows.

DV Stream

Um formato de vídeo com compressão intraquadro que usa a interface FireWire (IEEE 1394) para transferir vídeo para sistemas de edição não lineares.

Sequência de Imagens

Uma sequência de imagens estáticas que pode residir em uma pasta e usar o mesmo padrão numérico e alfanumérico de nome de arquivo (como Sequência1, Sequência2, Sequência3 e assim por diante).

MPEG-4

Um padrão multimídia para fornecer fluxos de áudio e de vídeo em diversas larguras de banda.

Observação:

O Photoshop também oferece suporte a formatos de terceiros, como Codecs Avid AVR, entretanto, os Codecs do QuickTime necessários devem ser instalados.

Funcionamento dos Quadros Principais do QuickTime

Na terminologia do QuickTime, o termo quadros principais se refere a algo diferente dos quadros principais das animações no Photoshop. No QuickTime, os quadros principais ocorrem em intervalos regulares no filme e são armazenados como quadros completos. Cada quadro intermediário que separa os quadros principais é comparado ao quadro anterior e somente os dados alterados são armazenados. O uso de quadros principais reduz muito o tamanho do filme e aumenta a memória exigida para editar e renderizar um filme. Intervalos mais curtos entre os quadros principais possibilitam uma busca mais rápida e a reprodução invertida, mas pode aumentar muito o tamanho do arquivo.

Configurações de exportação 3G (Photoshop Extended)

Para obter mais informações sobre configurações 3G, pesquise por 3G no site da Apple Computer.

Formato de arquivo

3GPP e 3GPP2 são padrões para criação, distribuição e reprodução de multimídia em redes sem fio da terceira geração de alta velocidade. 3GPP é para redes GSM e 3GPP2 é para redes CDMA 2000. 3GPP (Mobile MP4), 3GPP2 (EZmovie) e AMC (EZmovie) são para redes específicas. 3GPP (Mobile MP4) é para serviços 3G i-motion da NTT DoCoMo. 3GPP2 (EZmovie) é para serviços de rede 3G da KDDI. AMC (EZmovie) é para assinantes da KDDI com dispositivos habilitados para AMC.

Vídeo

Escolha Vídeo no menu pop-up abaixo do menu Formato de Arquivo e especifique o seguinte:

Formato de Vídeo

Selecione o codec usado durante a exportação do vídeo. Se o filme de origem tiver apenas uma faixa de vídeo e ela já estiver compactada, escolha Passagem para que não seja compactada novamente.

Velocidade dos Dados

Especifica os quilo bits por segundo (kbps) durante a reprodução. Uma velocidade de kbps mais alta melhora a qualidade de reprodução do filme, entretanto, ela não deve ser maior que a largura de banda disponível.

Otimizado Para

Especifica o método de remessa desejado se você escolher H.264 no menu de Formato de Vídeo, clique em Opções de Vídeo e selecione Máxima Qualidade. Essa configuração informa ao codec quanto a taxa de dados pode variar acima e abaixo da taxa de dados escolhida.

Tamanho da Imagem

Especifica um padrão para enviar o arquivo a um celular. Atual mantém o tamanho do material de origem; o arquivo resultante talvez não seja reproduzido em um celular. Escolha Personalizar para especificar um tamanho não relacionado no menu.

Preservar Proporções de Pixel Usando

Especifica uma opção quando, ao alterar o tamanho da imagem, o filme precisar ser redimensionado com novos valores. Letterbox dimensiona a origem proporcionalmente para caber na abertura total, adicionando barras pretas na parte superior e inferior ou nas laterais, conforme necessário. Centraliza, dimensiona e apara conforme a abertura total.

Velocidade do Quadro

Especifica os quadros por segundo (qps) durante a reprodução. Na maioria dos casos, o vídeo ficará melhor se você escolher um número pelo qual o número de quadros por segundo da origem pode ser dividido. Por exemplo, se a origem for capturada a 30 qps, escolha uma velocidade do quadro de 10 ou 15. Não escolha uma velocidade maior que a do material de origem.

Quadro Principal

Especifica a frequência de criação de quadros principais no vídeo exportado. Uma taxa de quadros principais mais alta (número menor) melhora a qualidade do vídeo, mas aumenta o tamanho do arquivo.

Opções de Vídeo

Se disponível, clique no botão Opções de Vídeo para abrir a caixa de diálogo Configurações Avançadas de Vídeo 3G. Dependendo do vídeo, pode-se especificar a adição de marcadores de nova sincronização dentro dos quadros de vídeo para facilitar a recuperação de perda de pacote durante a execução de fluxo contínuo. Com vídeo H.264, também é possível acelerar o processo de compactação (para visualização, por exemplo), escolhendo Codificação Acelerada (Passagem Única). A opção padrão, Máxima Qualidade (Vários passos), permite que o codec determine quantos passos são necessários para compactar os dados da máxima qualidade.

Áudio

Todas as opções de áudio são desativadas porque o Photoshop Extended não inclui áudio em arquivos 3G exportados.

Texto

Todas as opções de texto são desativadas porque o Photoshop Extended não inclui controles de texto em arquivos 3G exportados.

Fluxo Contínuo

Escolha Fluxo Contínuo no menu pop-up abaixo do menu Formato de Arquivo e especifique o seguinte:

Permitir Fluxo Contínuo

Cria um arquivo para fluxo RTSP para o QuickTime Player. Esta opção cria uma faixa de dicas (instruções necessárias para executar um arquivo de fluxo contínuo).

Otimizar para Servidor

Ajuda o servidor a processar o arquivo mais rápido, mas aumenta seu tamanho.

Avançado

Escolha Avançado no menu pop-up abaixo do menu Formato de Arquivo e especifique o seguinte:

Restringir Distribuição

Especifica quantas vezes o arquivo pode ser reproduzido no dispositivo portátil depois do download. Também especifica as opções de validade do arquivo: defina um número de dias ou digite uma data de validade para o arquivo. Se o formato do arquivo for formato Mobile MP4 ou EZmovie, é possível restringir a distribuição de forma que, no dispositivo portátil, não seja possível enviá-lo ou copiá-lo para outro lugar.

Fragmentar Filme

Possibilita o download do arquivo via HTTP em pequenas partes para que a execução possa iniciar mais rápido e os arquivos grandes sejam reproduzidos no dispositivo portátil (somente um fragmento por vez, e não o filme inteiro, deve caber no dispositivo).

Configurações de exportação FLC (Photoshop Extended)

As seguintes opções estão disponíveis na caixa de diálogo Configurações de Exportação FLC:

Tabela de Cores

Especifica a tabela de cores usando as cores do sistema Windows ou do Mac OS no filme exportado.

Movimento

Define a velocidade do quadro de reprodução.

Especificar configurações de exportação de AVI (Photoshop Extended)

  1. Na caixa de diálogo Aplicar Acabamento em Vídeo, selecione Exportação QuickTime e escolha AVI no menu pop-up.
  2. Clique no botão Configurações.
  3. Na caixa de diálogo Configurações AVI, veja se Vídeo está selecionado.

    Observação:

    As opções de som estão desabilitadas porque o Photoshop Extended não inclui áudio em arquivos AVI exportados.

  4. Em Vídeo, clique no botão Configurações e defina o seguinte:

    Tipo de Compactação

    Escolhe o compactador de vídeo (codec) para compactar o vídeo.

    Quadro por Segundo

    Especifica o número de imagens individuais mostradas a cada segundo. NTSC, em geral, é o formato de vídeo padrão com 29,97 qps. PAL é um formato de vídeo europeu com 25 qps. O padrão para filme 24 qps. Os filmes do QuickTime, às vezes, são criados com uma velocidade de quadro menor para reduzir a largura de banda e os requisitos de CPU.

    Os filmes com velocidades maiores exibem melhor o movimento, mas têm arquivos maiores. Se você escolher uma velocidade menor que a velocidade atual do filme, os quadros serão excluídos. Se escolher um número maior que a velocidade atual do filme, os quadros existentes serão duplicados (não recomendado, já que aumenta o tamanho do arquivo sem melhorar a qualidade). Na maioria dos casos, o vídeo ficará melhor se você escolher um número pelo qual o número de quadros por segundo da origem pode ser dividido. Por exemplo, se a origem for capturada a 30 qps, escolha uma velocidade do quadro de 10 ou 15. Não escolha uma velocidade maior que a do material de origem.

    Quadro Principal a Cada

    Especifica a frequência do quadro principal. Uma taxa de quadros principais mais alta (número menor) melhora a qualidade do vídeo, mas aumenta o tamanho do arquivo. Com alguns compactadores, um quadro principal adicional é inserido automaticamente se houver muitas alterações na imagem de um quadro para o outro. Em geral, um quadro principal a cada cinco segundos (multiplique os quadros por segundo por cinco) é suficiente. Se você estiver criando um arquivo para fluxo de RTSP e estiver preocupado com a confiabilidade da rede de entrega, talvez seja recomendável aumentar a frequência de quadros principais para um quadro a cada um ou dois segundos.

    Limitar Velocidade a

    Especifica os quilo bits por segundo (kbps) durante a reprodução. Uma velocidade de kbps mais alta melhora a qualidade de reprodução do filme, entretanto, ela não deve ser maior que a largura de banda disponível.

    Profundidade

    Especifica o número de cores a serem incluídas no vídeo exportado. Esse menu não fica disponível se o codec selecionado suportar somente uma profundidade de cor.

    Qualidade

    Se disponível, arraste o controle deslizante ou digite um valor para ajustar a qualidade da imagem de vídeo exportada e, consequentemente, o tamanho do arquivo. Se estiver usando o mesmo codec para capturar e exportar e tiver renderizado visualizações de uma sequência, pode salvar os tempos de renderização fazendo a correspondência entre configuração de qualidade de exportação e a configuração de qualidade de captura original. O aumento de qualidade acima da qualidade de captura original não melhora a qualidade, mas pode produzir um tempo maior de renderização.

    Modo de Análise

    Especifica se o filme exportado possui campos (Entrelaçado) ou nenhum campo (Progressivo).

    Proporções

    Especifica uma proporção de 4:3 ou 16:9 para o filme exportado.

    Opções

    (Somente para Intel Indeo® Video 4.4) Define as opções de compactação e transparência e acesso do codec do Intel Indeo® Video 4.4.

Configurações de exportação de fluxo DV (Photoshop Extended)

As seguintes opções estão disponíveis na caixa de diálogo Configurações de Exportação DV:

Formato DV

Especifica o formato DV ou DVCPRO para o vídeo exportado.

Formato de Vídeo

Especifica o padrão de transmissão de vídeo NTSC ou PAL.

Modo de Análise

Especifica se o vídeo exportado possui campos entrelaçados ou nenhum campo (Análise Progressiva).

Proporções

Especifica uma proporção de 4:3 ou 16:9.

Preservar Proporções de Pixel Usando

Especifica uma opção quando o filme é redimensionado com novos valores de pixel. Letterbox dimensiona a origem proporcionalmente para caber na abertura total, adicionando barras pretas na parte superior e inferior ou nas laterais, conforme necessário. Centraliza, dimensiona e apara conforme a abertura total.

Observação:

Embora a caixa de diálogo Configurações de Exportação DV tenha opções de Formato de áudio, o Photoshop Extended não é compatível com a exportação de áudio em arquivos DV.

Configurações de sequência de imagem para a exportação do QuickTime (Photoshop Extended)

Geralmente, o QuickTime é usado para exportar arquivos de vídeo. No entanto, também é possível selecionar Sequências de Imagens no menu pop-up Exportar QuickTime. Clique em Configurações para acessar as seguintes opções:

Formato

Escolha um formato de arquivo para as imagens exportadas.

Quadros por Segundo

Define a velocidade do quadro para a sequência de imagens.

Inserir Espaço antes de Número

Insere um espaço entre o nome e o número gerado no nome de arquivo da imagem.

Opções

Se disponível, clique no botão Opções e defina opções de formato específicas.

Para obter mais informações sobre os formatos de arquivo específicos e suas opções, consulte também Como salvar e exportar imagens e Formatos de arquivo.

Especificar configurações de exportação de MPEG4 (Photoshop Extended)

  1. Na caixa de diálogo Renderizar Vídeo, selecione Exportar QuickTime e escolha MPEG-4 no menu pop-up. Em seguida, clique em Configurações.
  2. Na caixa de diálogo Configurações de Exportação MPEG-4, escolha MP4 ou MP4 (ISMA) no menu Formato de Arquivo. O formato MP4 (ISMA) garante a operabilidade com dispositivos feitos por membros da ISMA (Internet Streaming Media Alliance).
  3. Em Vídeo, especifique o seguinte:

    Formato de Vídeo

    Escolhe o codec para compactar o vídeo. Para obter a melhor qualidade na menor velocidade de dados (ou menor arquivo), recomenda-se H.264. Para reproduzir o arquivo em um dispositivo com suporte para vídeo MPEG-4, escolha MPEG-4 Basic ou MPEG-4 Improved, dependendo do dispositivo de destino. Se a faixa de vídeo do filme de origem já estiver compactada, escolha Passagem para que não seja compactada novamente.

    Velocidade dos Dados

    Especifica os quilo bits por segundo (kbps) durante a reprodução. Uma velocidade de kbps mais alta melhora a qualidade de reprodução do filme, entretanto, ela não deve ser maior que a largura de banda disponível.

    Otimizado Para

    Especifica o quanto a velocidade dos dados pode variar acima e abaixo da velocidade escolhida. Para que essa opção fique disponível, escolha MP4 no menu Formato de Arquivo menu, H.264 no menu Formato de Vídeo, clique em Opções de Vídeo e selecione Máxima Qualidade.

    Tamanho da Imagem

    Especifica as dimensões de pixel do vídeo exportado. Atual mantém o tamanho do material de origem. Para especificar um tamanho não relacionado no menu Tamanho da Imagem, escolha Personalizado.

    Preservar Proporções de Pixel Usando

    Especifica uma opção quando o filme precisa ser redimensionado com novos valores de pixel. Letterbox dimensiona a origem proporcionalmente para caber na abertura total, adicionando barras pretas na parte superior e inferior ou nas laterais, conforme necessário. Centraliza, dimensiona e apara conforme a abertura total. Ajustar ao Tamanho ajusta o tamanho de destino para caber no lado maior, redimensionando-o conforme necessário.

    Velocidade do Quadro

    Especifica a velocidade do quadro para a reprodução do vídeo exportado. Normalmente, o vídeo fica melhor quando se escolhe um número exatamente divisível pelos quadros por segundo (qps) da origem. Por exemplo, se a origem for capturada a 30 qps, escolha uma velocidade do quadro de 10 ou 15. Não escolha uma velocidade maior que a do material de origem.

    Quadro Principal

    Especifica se os quadros principais são gerados automaticamente ou com que frequência os quadros principais são criados no vídeo exportado. Uma taxa de quadros principais mais alta (número menor) melhora a qualidade do vídeo, mas aumenta o tamanho do arquivo.

  4. (Somente para o formato de arquivo MP4) Clique no botão Opções de Vídeo e especifique o seguinte:

    Marcadores de Nova Sincronização

    (Somente para MPEG-4 Basic e MPEG-4 Improved) Usa marcadores de nova sincronização no fluxo de bits de vídeo. Isso pode ser útil para recuperar a sincronização quando há erros de transmissão.

    Restringir Perfil(is) a

    (Somente para H.264) Seleciona o perfil para reproduzir arquivos de vídeo em um dispositivo que comporte um ou mais perfis padrão.

    Modo de Codificação

    (Somente para H.264) Especifica as opções de qualidade melhor ou codificação mais rápida.

Especificar configurações de Filme QuickTime (Photoshop Extended)

  1. Na caixa de diálogo Aplicar Acabamento em Vídeo, selecione Exportação QuickTime e escolha QuickTime Movie no menu pop-up.
  2. Clique no botão Configurações.
  3. Na caixa de diálogo Configurações de Filme, veja se Vídeo está selecionado.

    Observação:

    Embora a caixa de diálogo Configurações de Filme exiba opções de Som, você não pode ajustar as configurações de áudio atuais. Para incluir áudio em arquivos exportados, consulte Pré-visualização de áudio para camadas de vídeo.

  4. Em Vídeo, clique no botão apropriado para definir o seguinte:

    Configurações

    Abre a caixa de diálogo Configurações de compactação de Vídeo Padrão para definir a compactação de vídeo e opções associadas.

    Filtro

    Abre a caixa de diálogo Escolher Vídeo, na qual se pode aplicar os efeitos de vídeo incorporados ao QuickTime.

    Tamanho

    Abre a caixa de diálogo Configurações de Tamanho de Exportação para especificar as dimensões de pixel para o vídeo exportado.

  5. (Opcional) Se o filme for transmitido pela Internet, selecione Preparar para Fluxo na Internet e escolha uma das opções a seguir:

    Início Rápido

    Configura o filme para iniciar a reprodução em um servidor da Web antes que o download seja concluído no disco rígido do computador do usuário.

    Cabeçalho Compactado de Início Rápido

    Compacta o cabeçalho do filme sem perdas e configura o filme para iniciar a reprodução em um servidor da Web antes que o download seja concluído no disco rígido do computador do usuário.

    Fluxo Sugerido

    Configura o fluxo do filme para ser executado por um QuickTime Streaming Server.

Configurações de compactação de vídeo padrão do QuickTime (Photoshop Extended)

As seguintes opções estão disponíveis na caixa de diálogo Configurações de Compactação de Vídeo Padrão:

Tipo de Compactação

Escolha o codec que será aplicado durante a exportação do arquivo.

Movimento

Especifique a velocidade do quadro para o vídeo, escolhendo o número de quadros por segundo (qps). Alguns codecs oferecem suporte a um conjunto específico de taxas de quadro. O aumento da velocidade do quadro pode produzir um movimento mais uniforme (dependendo das velocidades de quadro dos clipes de origem), mas usa mais espaço em disco. Se disponível, especifique com que frequência os quadros principais são gerados. (Consulte Funcionamento dos Quadros Principais do QuickTime.)

Velocidade dos Dados

Selecione (se disponível para o compactador usado) e digite uma velocidade de dados a fim de definir um limite máximo para a quantidade de dados de vídeo produzida pelo vídeo exportado quando ele for reproduzido.

Compactador

Defina as opções de compactador específicas para o codec selecionado. Clique no botão Opções (se disponível) para especificar mais opções de compactador. Se o menu Profundidade estiver disponível, escolha o número de cores que serão incluídas no vídeo exportado. (Esse menu não fica disponível se o codec selecionado suportar somente uma profundidade de cor.)

Se o controle deslizante de Qualidade estiver disponível em Compactador, arraste-o ou digite um valor para ajustar a qualidade da imagem de vídeo exportada e, consequentemente, o tamanho do arquivo. Se estiver usando o mesmo codec para capturar e exportar e tiver renderizado visualizações de uma sequência, pode salvar os tempos de renderização fazendo a correspondência entre configuração de qualidade de exportação e a configuração de qualidade de captura original. O aumento de qualidade acima da qualidade de captura original não melhora a qualidade, mas pode produzir um tempo maior de renderização.

Observação:

As opções de compactador não estão disponíveis para o codec do Vídeo Composto.

Configurações de tamanho de filme do QuickTime (Photoshop Extended)

As seguintes configurações estão disponíveis na caixa de diálogo Configurações de Tamanho de Exportação:

Dimensões

Especifica o tamanho de quadro para o filme exportado. Para especificar um tamanho de quadro não incluído no menu Dimensões, escolha Personalizado e digite os valores de Largura e Altura.

Preservar Proporções de Pixel Usando

Especifica uma opção quando o filme é redimensionado com um novo valor de pixel. Letterbox dimensiona a origem proporcionalmente para caber na abertura total, adicionando barras pretas na parte superior e inferior ou nas laterais, conforme necessário. Centraliza, dimensiona e apara conforme a abertura total. Ajustar às Dimensões ajusta o tamanho de destino para caber no lado maior, redimensionando-o conforme necessário.

Desentrelaçar Vídeo de Origem

Desentrelaça os dois campos em cada quadro de vídeo entrelaçado.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online