A partir da versão 2015 da Photoshop CC, a opção Arquivo > Salvar para Web foi transferida para Arquivo > Salvar para Web > Salvar para Web (legado) juntamente com novas opções de exportação.

Para saber mais sobre essas novas opções de exportação, consulte Exportar pranchetas, camadas e muito mais.

Salvar arquivos

Use o comando Salvar para salvar modificações no arquivo atual ou o comando Salvar Como para salvar modificações em um arquivo diferente.

Como salvar alterações no arquivo atual

  • Escolha Arquivo > Salvar.

    O arquivo continua no formato atual.

Salve um arquivo com um nome, local ou formato diferente

  1. Escolha Arquivo > Salvar Como.

    Observação:

    o plug-in Camera Raw pode salvar arquivos de imagem Camera Raw em um formato diferente, como DNG (Negativo Digital).

  2. No menu Formato, escolha um formato de arquivo.

    Observação:

    se você escolher um formato que não oferece suporte para todos os recursos do documento, um aviso será exibido na parte inferior da caixa de diálogo. Se isso acontecer, convém salvar uma cópia do arquivo no formato Photoshop ou em outro formato com suporte para todos os dados de imagem.

  3. Especifique um nome de arquivo e um local.
  4. Na caixa de diálogo Salvar Como, selecione opções de gravação.
  5. Clique em Salvar.

    Dependendo do formato do arquivo a ser salvo, é exibida uma caixa de diálogo com algumas opções.

    Observação:

    para copiar uma imagem sem salvá-la na unidade de disco rígido, use o comando Duplicar. Para armazenar uma versão temporária da imagem na memória, use o painel Histórico para criar um instantâneo.

Opções de gravação de arquivos

Na caixa de diálogo Salvar Como, é possível definir várias opções de gravação de arquivos. As opções disponíveis dependem da imagem que está sendo salva e do formato de arquivo selecionado.

Como uma Cópia

Salva uma cópia do arquivo, mantendo o arquivo atual aberto na área de trabalho.

Canais Alfa

Salva informações sobre canais alfa junto com a imagem. Se essa opção for desativada, os canais alfa serão removidos da imagem salva.

Camadas

Preserva todas as camadas da imagem. Se essa opção não estiver ativada ou disponível, todas as camadas visíveis serão achatadas ou mescladas (dependendo do formato).

Observações

Salva observações com a imagem.

Cores Spot

Salva informações sobre canais de spot junto com a imagem. Se essa opção for desativada, as cores spot serão removidas da imagem salva.

Utilizar Configuração de Prova, Perfil ICC (Windows) ou Incorporar Perfil de Cores (Mac OS)

Cria um documento com gerenciamento de cores.

Observação:

As opções de pré-visualização de imagem e extensão de arquivo a seguir estarão disponíveis apenas se Perguntar ao Salvar for selecionado para Pré-visualizações de Imagem e Anexar Extensão de Arquivo (Mac OS) na caixa de diálogo Preferências de Manuseio de Arquivo forem selecionadas.

Miniatura (Windows)

Salva dados de miniatura referentes ao arquivo.

Utilizar Extensão em Minúsculas (Windows)

Mantém a extensão do arquivo em letras minúsculas.

Opções de Visualizações da Imagem (Mac OS)

Salva dados de miniatura referentes ao arquivo. As miniaturas são exibidas na caixa de diálogo Abrir.

Opções de Extensão de Arquivo (Mac OS)

Especifica o formato das extensões de arquivo. Selecione Anexar para adicionar a extensão do formato ao nome de um arquivo e Usar Minúsculas para manter essa extensão em letras minúsculas.

Configuração de preferências para salvar arquivos

  1. Siga um destes procedimentos:
    • (Windows) Escolha Editar > Preferências > Controle de Arquivo.

    • (Mac OS) Escolha Photoshop > Preferências > Controle de Arquivo.

  2. Defina as seguintes opções:

    Visualizações da Imagem

    Escolha uma opção para salvar visualizações de imagem: Nunca Salvar, para salvar arquivos sem visualizações, Salvar Sempre, para salvar arquivos com visualizações especificadas, e Perguntar ao Salvar, para atribuir visualizações a cada arquivo. No Mac OS, é possível selecionar um ou mais tipos de visualização. (Consulte Opções de visualização de imagens do Mac OS.)

    Extensão de Arquivo (Windows)

    Escolha uma opção para as extensões de arquivo de três caracteres que indicam o formato de um arquivo: Usar Maiúsculas, para anexar extensões de arquivo com caracteres em maiúsculas, ou Usar Minúsculas, para anexar extensões de arquivo com caracteres em minúsculas.

    Anexar Extensões de Arquivo (Mac OS)

    Extensões de arquivo são necessárias para arquivos que serão usados no Windows ou transferidos para esse sistema. Escolha uma opção para anexar extensões a nomes de arquivo: Nunca, para salvar arquivos sem extensões, Sempre, para anexar extensões aos nomes de arquivos, ou Perguntar ao Salvar, para anexar extensões para cada arquivo individualmente. Selecione Usar Minúsculas para anexar extensões de arquivo com caracteres em minúsculas.

    Salvar como para pasta original

    Ao salvar, assume como padrão a pasta de onde as imagens se originaram. Desmarque esta opção para o padrão seja a pasta em que foi salvo pela última vez.

    Salvar em segundo plano

    A opção de Salvar em segundo plano permite que você continue trabalhando no Photoshop depois de escolher o comando Salvar. Você não precisará esperar que o Photoshop termine de salvar o arquivo.

    Salvar automaticamente as informações de recuperação

    O Photoshop armazena automaticamente as informações de recuperação contra falhas no intervalo especificado. Caso enfrente alguma falha, o Photoshop recupera o seu trabalho quando você reiniciar o programa.

Opções de visualização de imagens no Mac OS

No Mac OS, é possível selecionar um ou mais tipos de visualização conforme as opções a seguir (para acelerar a gravação e reduzir o tamanho dos arquivos, selecione apenas as visualizações necessárias).

Ícone

Usa a visualização como um ícone de arquivo na área de trabalho.

Tamanho Total

Salva uma versão de 72 ppi do arquivo para uso em aplicativos que podem abrir apenas imagens de baixa resolução do Photoshop. Para arquivos não-EPS, essa é uma visualização PICT.

Miniatura do Macintosh

Exibe a visualização na caixa de diálogo Abrir.

Miniatura do Windows

Salva uma visualização que pode ser exibida em sistemas Windows.

Como salvar documentos grandes

O Photoshop oferece suporte para documentos de até 300.000 pixels em qualquer dimensão, além de disponibilizar três formatos de arquivo para salvar documentos com imagens que contenham mais de 30.000 pixels em qualquer dimensão. Lembre-se de que a maioria dos aplicativos, incluindo versões do Photoshop anteriores ao CS, não consegue controlar arquivos com mais de 2 GB ou imagens com mais de 30.000 pixels em qualquer dimensão.

  • Escolha Arquivo > Salvar Como e selecione um destes formatos de arquivo:

    PSB (formato de documento grande)

    Oferece suporte a documentos de qualquer tamanho. Todos os recursos do Photoshop são preservados nos arquivos PSB (embora alguns filtros de plug-in estejam indisponíveis se os documentos excederem 30.000 pixels de largura ou altura). Atualmente, apenas a Photoshop CCS ou superior oferece suporte para arquivos nesse formato.

    Photoshop Raw

    Oferece suporte para documentos com qualquer dimensão em pixels ou qualquer tamanho de arquivo, mas não para camadas. Documentos grandes salvos no formato Photoshop Raw são achatados.

    TIFF

    Oferece suporte para arquivos de até 4 GB. Documentos com mais de 4 GB não podem ser salvos nesse formato.

Exportação de camadas para arquivos

É possível exportar e salvar camadas como arquivos individuais usando diversos formatos, como PSD, BMP, JPEG, PDF, Targa e TIFF. As camadas são nomeadas automaticamente à medida que são salvas. É possível definir opções para controlar a geração de nomes.

  1. Escolha Arquivo > Exportar > Exportar camadas para arquivos.

  2. Na caixa de diálogo Exportar Camadas para Arquivos, em Destino, clique em Procurar de forma a selecionar um destino para os arquivos exportados. Por padrão, os arquivos gerados são salvos na mesma pasta que o arquivo de origem.
  3. Digite um nome na caixa de texto Prefixo do Nome de Arquivo de forma a especificar um nome comum para os arquivos.
  4. Selecione a opção Apenas Camadas Visíveis para exportar somente as camadas nas quais a visibilidade está ativada no painel Camadas. Use essa não para evitar a exportação de todas as camadas. Desative a visibilidade das camadas que não serão exportadas.
  5. Escolha um formato de arquivo no menu Tipo de Arquivo. Defina opções conforme necessário.
  6. Selecione a opção Incluir Perfil ICC para que o perfil da área de trabalho seja incorporado ao arquivo exportado, o que é muito importante para fluxos de trabalho com gerenciamento de cores.
  7. Clique em Executar.

Esta obra está licenciada sob uma licença não adaptada da Creative Commons Attribution-Noncommercial-Share Alike 3.0  As publicações do Twitter™ e do Facebook não são cobertas pelos termos do Creative Commons.

Avisos legais   |   Política de privacidade online