Guia do Usuário Cancelar

Transformar objetos

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Usar a Touch Bar com o Photoshop
    5. Trabalho com arte do Illustrator no Photoshop
    6. Usar a extensão do aplicativo Capture no Photoshop
    7. Grade e guias
    8. Criação de ações
    9. Desfazer e histórico
    10. Atalhos de teclado padrão
    11. Recursos de toque e espaço de trabalho personalizáveis
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Versão beta do Photoshop na Web
    1. Perguntas comuns | Versão beta do Photoshop na Web 
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Photoshop na Web beta
    4. Atalhos de teclado | Versão beta do Photoshop na Web
    5. Tipos de arquivo compatíveis | Photoshop para Web Beta
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar o texto no Photoshop
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores
  24. Autenticidade do conteúdo
    1. Saiba mais sobre credenciais de conteúdo
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  25. Visualização em 3D e imagens técnicas
    1. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados
    2. Creative Cloud 3D Animation (visualização)
    3. Imprimir objetos 3D
    4. Pintura 3D
    5. Aprimoramentos no painel 3D | Photoshop
    6. Conceitos e ferramentas essenciais sobre 3D
    7. Renderizar e salvar em 3D
    8. Criar animações e objetos 3D
    9. Pilhas de imagens
    10. Fluxo de trabalho 3D
    11. Medida
    12. Arquivos DICOM
    13. Photoshop e MATLAB
    14. Contagem de objetos em uma imagem
    15. Combinar e converter objetos 3D
    16. Edição de textura 3D
    17. Ajustar a exposição e tonalização HDR
    18. Configurações do painel 3D

Redimensionar camadas proporcionalmente

Atualizado no Photoshop 21.0 (versão de novembro de 2019)

Ao transformar qualquer tipo de camada, arrastar uma alça de canto agora dimensiona a camada  proporcionalmente por padrão, indicada pelo botão Manter a taxa de proporção (ícone de vínculo) no estado ATIVADO na barra de opções. Para alterar o comportamento de transformação padrão para um dimensionamento não proporcional, basta DESATIVAR o botão Manter a taxa de proporção (ícone de vínculo). A tecla Shift, enquanto pressionada, agora atua como uma alternância para o botão Manter a taxa de proporção. Se o botão Manter a taxa de proporção estiver ativado, a tecla Shift o DESATIVA quando for pressionada e vice-versa. O Photoshop memoriza a última configuração de comportamento de transformação, dimensionamento proporcional ou não proporcional, e esse será seu comportamento de transformação padrão quando você iniciar o Photoshop na próxima vez. 

Use o botão Manter a taxa de proporção (ícone de vínculo) na barra de opções para escolher o comportamento de dimensionamento padrão
Use o botão Manter a taxa de proporção (ícone de vínculo) na barra de opções para escolher o comportamento de dimensionamento padrão.

Como posso voltar a usar o comportamento da transformação herdada?

Na barra de menus, selecione Editar (Win)/Photoshop (Mac) > Preferências > Geral e selecione Transformação livre herdada.

Aplicar transformações

A transformação dimensiona, gira, inclina, ajusta ou distorce uma imagem. É possível aplicar as transformações a uma seleção, uma camada inteira, várias camadas ou uma máscara de camada. Também é possível aplicar transformações a um demarcador, uma forma de vetor, uma máscara de vetor, uma borda de seleção ou um canal alfa. A transformação afeta a qualidade da imagem ao manipular os pixels. Para aplicar transformações não destrutivas a imagens rasterizadas, use Objetos Inteligentes. (Consulte Trabalhar com objetos inteligentes.) A transformação de uma forma de vetor ou de um demarcador nunca é destrutiva porque são alterados apenas os cálculos matemáticos que produzem o objeto.

Para fazer uma transformação, primeiro selecione um item a ser transformado e depois escolha um comando de transformação. Se necessário, ajuste o ponto de referência antes de manipular a transformação. É possível realizar várias manipulações sucessivas antes de aplicar a transformação cumulativa. Por exemplo, pode-se escolher Escala e arrastar uma alça para redimensionar a área e, em seguida, escolher Deformar e arrastar uma alça para distorcê-la. Em seguida, pressione Enter ou Return para aplicar as duas transformações.

O Photoshop usa o método de interpolação selecionado na área Geral da caixa de diálogo Preferências para calcular os valores de cor dos pixels que são adicionados ou excluídos durante as transformações. Essa configuração de interpolação afeta diretamente a velocidade e a qualidade da transformação. A interpolação bicúbica, que é o padrão, é o mais lenta, mas produz os melhores resultados.

Observação:

Também é possível deformar e distorcer imagens rasterizadas usando o filtro Dissolver.

Transformação de uma imagem do Photoshop
Transformação de uma imagem

A. Imagem original B. Camada virada C. Borda de seleção girada D. Redimensionamento de parte do objeto 

Transformação de comandos de submenu

Escala

Aumenta ou reduz um item em relação ao seu ponto de referência, o ponto fixo em torno do qual as transformações são executadas. É possível redimensionar no sentido horizontal e/ou vertical.

Girar

Gira um item em torno de um ponto de referência. Por padrão, esse ponto fica no centro do objeto, mas é possível movê-lo para outro local.

Inclinar

Inclina um item no sentido vertical e horizontal.

Deformar

Estica um item em todas as direções.

Perspectiva

Aplica uma perspectiva de um ponto em um item.

Distorcer

Manipula a forma de um item.

Girar 180, Girar 90 no sentido horário, Girar 90 no sentido anti-horário

Gira o item de acordo com o número de graus especificado, no sentido horário ou anti-horário.

Virar

Vira o item vertical ou horizontalmente.

Tutorial em vídeo: Dicas para trabalhar com vetores no Photoshop

Neste episódio do The Complete Picture (Panorama completo), Julieanne demonstra recursos para trabalhar com vetores no Photoshop.

Selecionar um item para transformar

  1. Siga um destes procedimentos:
    • Para transformar uma camada inteira, torne-a ativa; nada deve estar selecionado.
    Observação:

    Não é possível transformar a camada de plano de fundo. Para transformá-la, é necessário antes convertê-la em camada normal.

    • Para transformar parte de uma camada, selecione a camada no painel Camadas e selecione a parte da imagem desejada.
    • Para transformar várias camadas, execute um dos procedimentos a seguir no painel Camadas. Vincule as camadas ou selecione várias camadas pressionando a tecla Ctrl (Windows) ou Command (Mac OS) em mais de uma camada. No painel Camadas, também é possível clicar na tecla Shift para selecionar camadas contínuas. (Consulte Selecionar, agrupar e vincular camadas.)
    • Para transformar uma máscara de camada ou de vetor, desvincule a máscara e selecione a miniatura correspondente no painel Camadas.
    • Para transformar um demarcador ou uma forma de vetor, use a ferramenta Seleção de Demarcador a fim de selecionar o demarcador inteiro ou a ferramenta Seleção Direta para selecionar parte dele. Se um ou mais pontos de um demarcador forem selecionados, apenas os segmentos conectados a esses pontos serão transformados. (Consulte Seleção de um demarcador.)
    • Para transformar uma borda de seleção, crie ou carregue uma seleção. Em seguida, escolha Selecionar > Transformar Seleção.
    • Para transformar um canal alfa, selecione-o no painel Canais.

Definir ou mover o ponto de referência para transformação

Atualizado na versão de outubro de 2018 do Photoshop CC (20.0)

Todas as transformações são executadas em torno de um ponto fixo denominado ponto de referência. Por padrão, esse ponto fica no centro do item que está sendo transformado. Entretanto, é possível alterar o ponto de referência ou mover o ponto central para um local diferente, usando o localizador do ponto de referência na barra de opções.

  1. Escolha um comando de transformação. Uma caixa delimitadora é exibida na imagem.
  2. O ponto de referência fica oculto por padrão. Para mostrar o ponto de referência (), marque a caixa de seleção ao lado do localizador de ponto de referência () na barra de opções.   

    Exibir o ponto de referência durante a transformação de objetos.
    Exibir a caixa de seleção de ponto de referência na barra de opções.

  3. Siga um destes procedimentos:
    • Na barra de opções, clique em um quadrado em Localização do Ponto de Referência . Cada quadrado representa um ponto na caixa delimitadora. Por exemplo, para mover o ponto de referência para o canto superior esquerdo da caixa delimitadora, clique no quadrado superior esquerdo no localizador do ponto de referência.
    • Na caixa delimitadora de transformação que aparece na imagem, arraste o ponto de referência . Ele pode estar fora do item a ser transformado.

Redimensionar, girar, inclinar, deformar, aplicar perspectiva ou distorcer

Você pode aplicar várias operações de transformação como Redimensionar, girar, inclinar, deformar, aplicar perspectiva ou distorcer a imagem selecionada. 

  1. Selecione o item que será transformado.
  2. Escolha Editar > Transformação > Redimensionar, Girar, Inclinar, Deformar, Perspectiva ou Distorcer.
    Observação:

    Se você estiver transformando uma forma ou um demarcador inteiro, o menu Transformação se tornará o menu Transformar Demarcador. Se você estiver transformando vários segmentos de demarcador (mas não ele inteiro), o comando Transformação se tornará o comando Transformar Pontos.

  3. (Opcional) Na barra de opções, clique em um quadrado em Localização do Ponto de Referência  .
  4. Siga um ou mais destes procedimentos:
    Use o botão Manter a taxa de proporção (ícone de vínculo) na barra de opções para escolher o comportamento de dimensionamento padrão
    Use o botão Manter a taxa de proporção (ícone de vínculo) na barra de opções para escolher o comportamento de dimensionamento padrão

    • Se você selecionar Redimensionar, arraste a alça de um vértice na caixa delimitadora. Quando posicionado sobre uma alça, o ponteiro se transforma em uma seta dupla. 
      • Se o botão Manter a taxa de proporção (ícone de vínculo) estiver ATIVADO na barra de Opções, arraste uma alça de canto para dimensionar a camada proporcionalmente.
      • Se o botão Manter a taxa de proporção (ícone de vínculo) estiver DESATIVADO na barra de Opções, arraste uma alça de canto para dimensionar a camada não proporcionalmente.  
      • Mantenha a tecla Shift pressionada ao transformar para alternar entre o comportamento de dimensionamento proporcional e não proporcional.
    • Se tiver escolhido Girar, mova o ponteiro para fora da borda delimitadora (ele se transforma em uma seta curva de duas pontas) e arraste. Pressione Shift para restringir a rotação a incrementos de 15°.
    • Se tiver escolhido Inclinar, arraste uma alça lateral para inclinar a caixa delimitadora.
    • Se tiver escolhido Deformar, arraste a alça de um vértice para estender a caixa delimitadora.
    • Se tiver escolhido Perspectiva, arraste a alça de um vértice para aplicar perspectiva à caixa delimitadora.
    • Se for selecionado Distorcer, escolha uma distorção no menu pop-up Estilo de Distorção da barra de opções ou, para executar uma distorção personalizada, arraste os pontos de controle, uma linha ou uma área dentro da malha a fim de alterar a forma da caixa delimitadora e da malha.
    • Para todos os tipos de transformações, digite um valor na barra de opções. Por exemplo, para girar um item, especifique os graus na caixa de texto de giro.
  5. (Opcional) Se desejar, alterne para outro tipo de transformação, selecionando um comando no submenu Editar > Transformação.
    Observação:

    Na transformação de uma imagem bitmap (em oposição a uma forma ou um demarcador), a nitidez da imagem fica mais reduzida a cada confirmação de transformação. Portanto, em vez de aplicar cada transformação separadamente, é preferível executar vários comandos antes de aplicar a transformação cumulativa.

  6. (Opcional) Para deformar a imagem, clique no botão Alternar Entre Modos de Transformação Livre e Distorção  na barra de opções.
  7. Ao terminar, execute um destes procedimentos para confirmar a transformação:

    • Selecione uma nova ferramenta.
    • Clique em uma camada no painel Camadas. (Essa ação de confirmação automática altera e seleciona a camada.)
    • Clique fora da área da tela na janela do documento.
    • Clique fora da caixa delimitadora na área da tela.
    • Pressione Enter (Windows) ou Return (Mac OS), clique no botão Confirmar  na barra de opções ou clique duas vezes dentro do letreiro de transformação.

    Para cancelar a transformação, pressione a tecla Esc ou clique no botão Cancelar na barra de opções.

Virar ou girar com precisão

  1. Selecione o item que será transformado.

  2. Escolha Editar > Transformação e, no submenu, escolha um dos comandos a seguir:

    • Girar para especificar os graus na barra de opções

    • Girar 180°, para girar em meia volta

    • Girar 90° Horário, para girar no sentido horário em um quarto de volta

    • Girar 90° Anti-Horário, para girar no sentido anti-horário em um quarto de volta

    • Virar Horizontalmente, para virar no sentido horizontal, em torno do eixo vertical

    • Virar Verticalmente, para virar no sentido vertical, em torno do eixo horizontal

    Observação:

    Se você estiver transformando uma forma ou um demarcador inteiro, o comando Transformação se tornará o comando Transformar Demarcador. Se você estiver transformando vários segmentos de demarcador (mas não ele inteiro), o comando Transformação se tornará o comando Transformar Pontos.

Repetir uma transformação

Para repetir uma transformação, escolha Editar > Transformar > Novamente.

Duplicar um item durante sua transformação

Para duplicar enquanto transforma, mantenha pressionada a tecla Alt (Win) ou Option (Mac OS) ao selecionar o comando Transformação.

Redefinir transformações de objeto inteligente

Se você transformou um objeto inteligente, poderá redefinir todas as transformações aplicadas anteriormente seguindo um dos procedimentos: 

  • Clique com o botão direito na camada Objeto inteligente e selecione Redefinir transformação
  • Selecione Camada > Objetos inteligentes > Redefinir transformação
Logotipo da Adobe

Fazer logon em sua conta