Guia do Usuário Cancelar

Noções básicas do espaço de trabalho

  1. Guia do Usuário do Photoshop
  2. Introdução ao Photoshop
    1. Sonhe. Realize.
    2. Novidades no Photoshop
    3. Editar sua primeira foto
    4. Criar documentos
    5. Photoshop | Perguntas frequentes
    6. Requisitos de sistema do Photoshop
    7. Migrar predefinições, ações e configurações
    8. Conheça melhor o Photoshop
  3. Photoshop e serviços da Adobe
    1. Photoshop e Adobe Stock
    2. Bibliotecas da Creative Cloud
    3. Bibliotecas da Creative Cloud no Photoshop
    4. Usar a Touch Bar com o Photoshop
    5. Trabalho com arte do Illustrator no Photoshop
    6. Usar a extensão do aplicativo Capture no Photoshop
    7. Grade e guias
    8. Criação de ações
    9. Desfazer e histórico
    10. Atalhos de teclado padrão
    11. Recursos de toque e espaço de trabalho personalizáveis
  4. Photoshop para iPad
    1. Photoshop para iPad | Perguntas comuns
    2. Conheça o espaço de trabalho
    3. Requisitos de sistema | Photoshop para iPad
    4. Criar, abrir e exportar documentos
    5. Adicionar fotos
    6. Trabalhar com camadas
    7. Desenhar e pintar com pincéis
    8. Fazer seleções e adicionar máscaras
    9. Retocar suas composições
    10. Trabalhar com camadas de ajuste
    11. Ajustar a tonalidade da composição com Curvas
    12. Aplicar operações de transformação
    13. Cortar e girar suas composições
    14. Girar, deslocar, aplicar zoom e redefinir tela
    15. Trabalhar com camadas de texto
    16. Trabalhar com o Photoshop e o Lightroom
    17. Obter fontes ausentes no Photoshop para iPad
    18. Texto em japonês no Photoshop para iPad
    19. Gerenciar configurações do aplicativo
    20. Atalhos e gestos de toque
    21. Atalhos do teclado
    22. Editar o tamanho da imagem
    23. Transmita ao vivo enquanto cria no Photoshop para iPad
    24. Corrigir imperfeições com o Pincel de recuperação
    25. Criar pincéis no Capture e usá-los no Photoshop
    26. Trabalhar com arquivos Camera Raw
    27. Criar e trabalhar com objetos inteligentes
    28. Ajustar a exposição em suas imagens com subexposição e superexposição
  5. Versão beta do Photoshop na Web
    1. Perguntas comuns | Versão beta do Photoshop na Web 
    2. Introdução ao espaço de trabalho
    3. Requisitos de sistema | Photoshop na Web beta
    4. Atalhos de teclado | Versão beta do Photoshop na Web
    5. Tipos de arquivo compatíveis | Photoshop para Web Beta
    6. Abrir e trabalhar com documentos na nuvem
    7. Colaborar com as partes interessadas
    8. Aplicar edições limitadas a documentos na nuvem
  6. Documentos na nuvem
    1. Documentos na nuvem no Photoshop | Perguntas comuns
    2. Documentos na nuvem no Photoshop | Perguntas sobre fluxo de trabalho
    3. Gerenciar e trabalhar com documentos na nuvem no Photoshop
    4. Atualize o armazenamento na nuvem do Photoshop
    5. Não é possível criar ou salvar um documento na nuvem
    6. Solucionar erros de documentos na nuvem do Photoshop
    7. Coletar logs de sincronização de documentos na nuvem
    8. Compartilhar o acesso e editar seus documentos na nuvem
    9. Compartilhar arquivos e comentar no aplicativo
  7. Espaço de trabalho
    1. Noções básicas do espaço de trabalho
    2. Criar documentos
    3. Usar a Touch Bar com o Photoshop
    4. Suporte ao Microsoft Dial no Photoshop
    5. Galerias de ferramentas
    6. Preferências de desempenho
    7. Usar ferramentas
    8. Gestos de toque
    9. Recursos de toque e espaço de trabalho personalizáveis
    10. Visualizações de tecnologia
    11. Metadados e observações
    12. Compartilhe suas criações com rapidez
    13. Inserir imagens do Photoshop em outros aplicativos
    14. Preferências
    15. Atalhos de teclado padrão
    16. Réguas
    17. Mostrar ou ocultar Extras que não podem ser impressos
    18. Especificação de colunas para uma imagem
    19. Desfazer e histórico
    20. Painéis e menus
    21. Insira arquivos
    22. Posicionamento de elementos com encaixe
    23. Posicionamento com a ferramenta Régua
    24. Predefinições
    25. Personalizar atalhos de teclado
    26. Grade e guias
  8. Web design, design de tela e de aplicativos
    1. Photoshop para o design
    2. Pranchetas
    3. Visualização do dispositivo
    4. Copiar CSS de camadas
    5. Criar fatias nas páginas da Web
    6. Opções de HTML para fatias
    7. Modificar layout da fatia
    8. Trabalhar com gráficos da Web
    9. Criar galerias de fotos na Web
  9. Noções básicas sobre imagens e cores
    1. Como redimensionar imagens
    2. Trabalhar com imagens rasterizadas e vetoriais
    3. Tamanho e resolução da imagem
    4. Obter imagens a partir de câmeras e scanners
    5. Criar, abrir e importar imagens
    6. Exibir imagens
    7. Erro de marcador JPEG inválido | Abrir imagens
    8. Visualização de múltiplas imagens
    9. Personalizar seletores de cores e amostras
    10. Imagens HDR
    11. Corresponder cores na imagem
    12. Converter entre modos de cores
    13. Modos de cores
    14. Apagar partes de uma imagem
    15. Modos de mesclagem
    16. Escolher cores
    17. Personalização de tabelas de cores indexadas
    18. Informações sobre imagem
    19. Os filtros de distorção não estão disponíveis
    20. Sobre cores
    21. Ajustes de cores e monocromáticos usando canais
    22. Escolher cores nos painéis Cor e Amostras
    23. Amostra
    24. Modo de cores ou modo de imagem
    25. Disposição de cores
    26. Adição de uma alteração do modo condicional a uma ação
    27. Adicionar amostras de HTML CSS e SVG
    28. Profundidade de bits e preferências
  10. Camadas
    1. Conceitos básicos de camadas
    2. Edição não destrutiva
    3. Criação e gerenciamento de camadas e grupos
    4. Selecionar, agrupar e vincular camadas
    5. Coloque imagens em quadros
    6. Mesclagem e opacidade da camada
    7. Camadas de máscara
    8. Aplicar filtros inteligentes
    9. Composições de camada
    10. Mover, empilhar e bloquear camadas
    11. Camadas de máscara com máscaras de vetor
    12. Gerenciar camadas e grupos
    13. Efeitos e estilos de camadas
    14. Editar máscaras de camada
    15. Extrair ativos
    16. Revelar camadas com máscaras de corte
    17. Gerar itens de imagem de camadas
    18. Trabalhar com objetos inteligentes
    19. Modos de mesclagem
    20. Combinação de várias imagens em um retrato de grupo
    21. Combinação de imagens com de associação com a opção Mesclar camadas automaticamente
    22. Alinhar e distribuir camadas
    23. Copiar CSS de camadas
    24. Carregar seleções de uma máscara ou dos limites de uma máscara de camada
    25. Efeito vazado para revelar o conteúdo de outras camadas
    26. Camada
    27. Achatamento
    28. Composição
    29. Plano de fundo
  11. Seleções
    1. Espaço de trabalho Selecionar e mascarar
    2. Criar seleções rápidas
    3. Introdução às seleções
    4. Selecionar com as ferramentas de letreiro
    5. Selecionar com as ferramentas de laço
    6. Selecionar gama de cores em uma imagem
    7. Ajustar seleções de pixels
    8. Converter entre demarcadores e bordas de seleção
    9. Noções básicas de canal
    10. Mover, copiar e excluir pixels selecionados
    11. Criação de uma máscara rápida temporária
    12. Salvar seleções e máscaras de canal alfa
    13. Selecionar áreas da imagem em foco
    14. Duplicação, divisão e mesclagem de canais
    15. Cálculos de canal
    16. Seleção
    17. Caixa delimitadora
  12. Ajustes de imagem
    1. Distorção de perspectiva
    2. Reduzir desfoque devido a vibração da câmera
    3. Exemplos de pincel de recuperação
    4. Exportar tabelas de consulta de cor
    5. Ajustar nitidez e desfoque da imagem
    6. Entender os ajustes de cor
    7. Aplicação do ajuste Brilho/Contraste
    8. Aprimoramento dos detalhes de sombra e realce
    9. Ajuste de níveis
    10. Ajuste de matiz e saturação
    11. Ajustar a vibratilidade
    12. Ajuste de saturação de cor em áreas da imagem
    13. Fazer ajustes de tons rápidos
    14. Aplicar efeitos especiais de cor a imagens
    15. Aprimorar imagem com ajustes de equilíbrio de cores
    16. Imagens HDR
    17. Exibir histogramas e valores de pixel
    18. Corresponder cores na imagem
    19. Como cortar e corrigir fotos
    20. Conversão de uma imagem colorida em preto e branco
    21. Camadas de ajuste e de preenchimento
    22. Ajuste de curvas
    23. Modos de mesclagem
    24. Segmentar imagens para prensa tipográfica
    25. Ajustar a cor e o tom com conta-gotas de níveis e curvas
    26. Ajustar a exposição e tonalização HDR
    27. Filtro
    28. Desfoque
    29. Subexposição ou superexposição de áreas de imagem
    30. Como fazer ajustes de cores seletivas
    31. Substituir cores do objeto
  13. Adobe Camera Raw
    1. Requisitos de sistema do Camera Raw
    2. Novidades no Camera Raw
    3. Introdução ao Camera Raw
    4. Criar panoramas
    5. Lentes compatíveis
    6. Vinheta, granulação e efeitos de desembaçamento no Camera Raw
    7. Atalhos de teclado padrão
    8. Correção automática da perspectiva no Camera Raw
    9. Como fazer edições não destrutivas no Camera Raw
    10. Filtro radial no Camera Raw
    11. Gerencie configurações do Camera Raw
    12. Abertura, processamento e salvamento de imagens no Camera Raw
    13. Corrija imagens com a ferramenta aprimorada Remoção de manchas no Camera Raw
    14. Rotação, recorte e ajuste imagens
    15. Ajustar a renderização de cores no Camera Raw
    16. Resumo dos recursos | Adobe Camera Raw | Versões 2018
    17. Resumo dos novos recursos
    18. Versões do processo no Camera Raw
    19. Ajustes locais no Camera Raw
  14. Reparo e restauração da imagem
    1. Remova objetos de suas fotos com o Preenchimento sensível ao conteúdo
    2. Corrigir e mover com reconhecimento de conteúdo
    3. Retocar e corrigir fotos
    4. Corrigir distorção de imagem e ruído
    5. Solução básica para a maioria dos problemas
  15. Transformações de imagem
    1. Transformar objetos
    2. Ajustar corte, giro e tamanho de tela de desenho
    3. Como cortar e corrigir fotos
    4. Criar e editar imagens panorâmicas
    5. Distorção de imagens, formas e caminhos
    6. Ponto de Fuga
    7. Usar o filtro Dissolver
    8. Escala sensível a conteúdo
    9. Transformação de imagens, formas e caminhos
    10. Distorcer
    11. Transformar
    12. Panorama
  16. Desenho e pintura
    1. Pinte padrões simétricos
    2. Desenhar retângulos e modificar as opções de traçado
    3. Sobre desenho
    4. Desenhar e editar formas
    5. Ferramentas de pintura
    6. Criar e modificar pincéis
    7. Modos de mesclagem
    8. Adicionar cores a caminhos
    9. Editar caminhos
    10. Pintar com o pincel de mistura
    11. Predefinições do pincel
    12. Gradientes
    13. Interpolação de gradiente
    14. Seleções, camadas e demarcadores de preenchimento e traçado
    15. Desenhar com as ferramentas Caneta
    16. Criar padrões
    17. Criação de padrão usando o Criador de padrões
    18. Gerenciamento de demarcadores
    19. Como gerenciar predefinições e bibliotecas de padrões
    20. Desenhar ou pintar com uma mesa digitalizadora
    21. Criar pincéis texturizados
    22. Adicionar elementos dinâmicos aos pincéis
    23. Gradiente
    24. Pintar traçados estilizados usando o Pincel História da Arte
    25. Pintar com um padrão
    26. Sincronizar predefinições em vários dispositivos
  17. Texto
    1. Trabalhar com fontes OpenType SVG
    2. Formatação de caracteres
    3. Formatar parágrafos
    4. Como criar efeitos de texto
    5. Edição de textos
    6. Espaçamento de linhas e caracteres
    7. Texto árabe e hebraico
    8. Fontes
    9. Solução de problemas de fontes
    10. Texto asiático
    11. Criar texto
    12. Erro no mecanismo de texto usando a ferramenta Texto no Photoshop | Windows 8
    13. Compositor World-Ready para scripts asiáticos
    14. Como adicionar e editar o texto no Photoshop
  18. Vídeo e animação
    1. Edição de vídeo no Photoshop
    2. Editar camadas de animação e de vídeo
    3. Visão geral de vídeo e animação
    4. Visualização de vídeo e animações
    5. Como pintar quadros em camadas de vídeo
    6. Importar arquivos de vídeo e sequências de imagem
    7. Criar quadros de animação
    8. Creative Cloud 3D Animation (visualização)
    9. Criar animações de linha do tempo
    10. Criar imagens para vídeo
  19. Filtros e efeitos
    1. Usar o filtro Dissolver
    2. Utilize a Galeria de desfoque
    3. Noções básicas sobre filtros
    4. Referência de efeitos de filtros
    5. Adição de efeitos de iluminação
    6. Usar o filtro Grande angular adaptável
    7. Usar o filtro Pintura a óleo
    8. Efeitos e estilos de camadas
    9. Aplicar filtros específicos
    10. Como borrar áreas da imagem
  20. Salvar e exportar
    1. Salvar seus arquivos no Photoshop
    2. Exportar seus arquivos no Photoshop
    3. Formatos de arquivo compatíveis
    4. Salvar arquivos em formatos de gráficos
    5. Mover designs entre o Photoshop e o Illustrator
    6. Salvar e exportar vídeo e animações
    7. Salvar arquivos PDF
    8. Proteção de direitos autorais da Digimarc
  21. Impressão
    1. Imprimir objetos 3D
    2. Imprimir a partir do Photoshop
    3. Imprimir usando gerenciamento de cores
    4. Páginas de amostra e apresentações em PDF
    5. Imprimir fotos em um layout do pacote de figuras
    6. Imprimir cores spot
    7. Duotônicos
    8. Imprimir imagens em uma prensa tipográfica comercial
    9. Aprimorar as impressões em cores do Photoshop
    10. Solução de problemas de impressão | Photoshop
  22. Automação
    1. Criação de ações
    2. Criar gráficos orientados por dados
    3. Scripts
    4. Processamento de um lote de arquivos
    5. Executar e gerenciar ações
    6. Adicionar ações condicionais
    7. Sobre ações e o Painel Ações
    8. Gravar ferramentas em ações
    9. Adição de uma alteração do modo condicional a uma ação
    10. Conjunto de ferramentas de interface de usuário (UI) do Photoshop para plug-ins e scripts
  23. Gerenciamento de cores
    1. Sobre gerenciamento de cores
    2. Uniformização de cores
    3. Configurações de cor
    4. Trabalhar com perfis de cores
    5. Gerencie as cores de documentos para exibição on-line
    6. Documentos com gerenciamento de cores durante a impressão
    7. Imagens importadas com gerenciamento de cores
    8. Revisão de cores
  24. Autenticidade do conteúdo
    1. Saiba mais sobre credenciais de conteúdo
    2. Identidade e proveniência de NFTs
    3. Conectar contas para atribuição de criativos
  25. Visualização em 3D e imagens técnicas
    1. Photoshop 3D | Perguntas frequentes sobre recursos 3D descontinuados
    2. Creative Cloud 3D Animation (visualização)
    3. Imprimir objetos 3D
    4. Pintura 3D
    5. Aprimoramentos no painel 3D | Photoshop
    6. Conceitos e ferramentas essenciais sobre 3D
    7. Renderizar e salvar em 3D
    8. Criar animações e objetos 3D
    9. Pilhas de imagens
    10. Fluxo de trabalho 3D
    11. Medida
    12. Arquivos DICOM
    13. Photoshop e MATLAB
    14. Contagem de objetos em uma imagem
    15. Combinar e converter objetos 3D
    16. Edição de textura 3D
    17. Ajustar a exposição e tonalização HDR
    18. Configurações do painel 3D

Saiba como navegar e usar o espaço de trabalho do Adobe Photoshop.

Observação:

Se estiver na dúvida entre Photoshop ou Lightroom para seus requisitos, este artigo ajudará você a decidir: Escolher o aplicativo de fotos mais adequado.

Crie e manipule documentos e arquivos usando vários elementos, como painéis, barras e janelas. Qualquer organização desses elementos é denominada um espaço de trabalho. (Os espaços de trabalho dos diferentes aplicativos da Adobe Creative compartilham aparências semelhantes para que você possa mudar de aplicativo facilmente.) Para adaptar o Photoshop ao seu modo de trabalho, selecione um dos vários espaços de trabalho predefinidos ou crie o seu próprio.

Tela inicial

Atualizado no Photoshop 23.3 (versão de abril de 2022)

Ao iniciar o Photoshop, é exibida a tela inicial, a qual inclui o seguinte:

  • Informações sobre novos recursos.
  • Uma ampla variedade de tutoriais para ajudar você a saber mais e entender rapidamente o conceito, o fluxo de trabalho, as dicas e truques.
  • Exibir e acessar seus documentos recentes: documentos na nuvem de sua propriedade e acessados ou compartilhados com você recentemente também serão exibidos em Recentes na tela inicial. Além disso, você pode filtrar documentos na nuvem com uma palavra-chave. Quando estiver offline, você ainda poderá filtrar documentos na nuvem usando uma palavra-chave, mas os documentos na nuvem disponíveis online aparecerão esmaecidos.
  • Se necessário, personalize o número de arquivos recentes exibidos. Selecione Preferências > Tratamento de arquivos e especifique o valor desejado (0-100) no campo A lista de arquivos recentes contém.

O conteúdo exibido na tela inicial é definido de acordo com o seu nível de familiaridade com o Photoshop e o seu plano de associação à Creative Cloud.

Tela inicial do Photoshop
Tela inicial do Photoshop

Para acessar a tela inicial a qualquer momento ao trabalhar em um documento do Photoshop, clique no ícone Página inicial na barra de opções. Para sair da tela inicial, basta pressionar a tecla Esc. 

A tela inicial mostra as seguintes guias e botões à esquerda:

Novo arquivo: clique nesse botão para criar um novo documento. É possível criar um documento selecionando um dos vários modelos e predefinições disponíveis no Photoshop.

Abrir: clique nesse botão para abrir um documento existente no Photoshop.

Início: clique nessa guia para abrir a tela inicial.

Saiba mais: clique nessa guia para abrir uma lista de tutoriais básicos e avançados no Photoshop para conhecer o aplicativo.

Arquivos: a seção Arquivos mostra todos os seus arquivos

  • Lightroom Photos: clique nessa guia para acessar as fotos do Lightroom sincronizadas e importá-las em um documento do Photoshop.
  • Seus arquivos: exiba uma lista de todos os documentos na nuvem salvos no Photoshop, sejam eles criados no Photoshop em seu desktop, iPad ou na Web. Você pode alternar facilmente entre as exibições lado a lado e lista.
  • Compartilhado com você: exiba uma lista dos documentos na nuvem compartilhados com você no Photoshop.

Para saber mais sobre documentos na nuvem, consulte Documentos na nuvem do Photoshop | Perguntas frequentes.

Excluídos: encontre aqui uma lista completa de documentos na nuvem que você excluiu. É possível restaurar os documentos ou excluí-los permanentemente.

Visão geral do espaço de trabalho

  • A Barra de aplicativos na parte superior contém um alternador do espaço de trabalho, menus (somente Windows) e outros controles de aplicativo. Em alguns produtos que usam o Mac, é possível usar o menu Janela para exibir ou ocultar a barra de aplicativos.

  • O painel Ferramentas contém ferramentas para a criação e a edição de imagens, arte-final, elementos de página e assim por diante. As ferramentas relacionadas são agrupadas.

  • A barra Opções Painel de controle exibe opções para a ferramenta selecionada no momento. 

  • A janela Documento exibe o arquivo em que você está trabalhando. Janelas de documento podem ser tabuladas e, em certos casos, agrupadas e encaixadas.

  • Os Painéis ajudam a monitorar e modificar seu trabalho. Os painéis podem ser agrupados, empilhados ou encaixados.

  • O Quadro do aplicativo agrupa todos os elementos do espaço de trabalho em uma única janela integrada que permite a você tratar o aplicativo como uma unidade única. Quando você move ou redimensiona o Quadro do aplicativo ou qualquer um de seus elementos, todos os elementos dentro dele respondem uns aos outros de modo que nenhum se sobrepõe. Os painéis não desaparecem quando você alterna os aplicativos ou quando clica acidentalmente fora do aplicativo. Se trabalhar com dois ou mais aplicativos, você poderá posicionar cada aplicativo lado a lado na tela ou em vários monitores.

    Se estiver utilizando um Mac e preferir a interface de usuário tradicional de forma livre, você poderá desativar o Quadro do aplicativo.

Recursos de utilização

o espaço de trabalho do Photoshop é fácil de usar e inclui diversos aperfeiçoamentos de projeto:

  • Diferentes níveis de brilho: escolha Editar> Preferência (Windows) ou Photoshop> Preferências (Mac OS) e selecionam uma amostra de Tema de cor na seção Interface.
Observação:

Para reduzir rapidamente o brilho, pressione Shift + 1; para aumentar o brilho, pressione Shift + 2. (No Mac OS, é necessário pressionar também a tecla FN.)

  • Exposições na imagem: fique informado como usar as suas ferramentas favoritas. As exposições na imagem mostram dimensões de seleção, ângulos de transformação e muito mais. Para alterar o posicionamento das exposições, escolha uma opção em Mostrar valores de transformação nas preferências de Interface.
  • Espaço de tela maximizado: clique no botão na parte inferior da barra de ferramentas para alternar entre modos de exibição Standard e Tela cheia.
  • Ajustar cor UX: você pode personalizar a interface para exibir um dos seguintes temas de cores: Preto, Cinza escuro, Cinza médio e Cinza claro. Para isso, siga essas etapas:
    1. Escolha Editar > Preferências > Interface.
    2. Escolha o tema de cor desejado.
Opções de tema de cor disponíveis
Opções de tema de cor disponíveis

Ocultar ou mostrar todos os painéis

  • Para ocultar ou exibir todos os painéis, incluindo o painel Ferramentas e Painel de Controle, pressione Tab.

  • Para ocultar ou mostrar todos os painéis, exceto o painel Ferramentas e o painel de Controle, pressione Shift + Tab.

Observação:

É possível exibir painéis ocultos temporariamente se a opção Mostrar automaticamente painéis ocultos estiver selecionada nas preferências de interface. Mova o ponteiro do mouse até a borda da janela do aplicativo (Windows) ou até a aresta do monitor (Mac OS) e posicione-o na faixa exibida.

Exibição das opções do painel

  • Clique no ícone do menu do painel Ícone do menu Painel no canto superior direito do painel.
Observação:

É possível abrir um menu do painel mesmo quando o painel está minimizado.

Observação:

No Photoshop, é possível alterar o tamanho da fonte do texto nos painéis e das dicas de ferramentas. Em preferências Interface, escolha um tamanho no menu Tamanho da fonte da IU. Para dimensionar toda a IU do Photoshop com base no Tamanho da fonte da IU escolhido, selecione Dimensionar IU para fonte.

Reconfiguração do painel Ferramentas

É possível exibir as ferramentas no painel Ferramentas em uma única coluna, ou lado a lado em duas colunas.

  • Clique na seta dupla na parte superior do painel Ferramentas.

Gerenciamento de janelas e painéis

É possível criar um espaço de trabalho personalizado movendo e manipulando janelas de Documento e painéis. Também é possível salvar espaços de trabalho e alternar entre eles.

Reorganizar, encaixar e flutuar as janelas de documentos

Quando você abre mais que um arquivo, as janelas de Documento são tabuladas.

  • Para reorganizar a ordem das janelas de Documento tabuladas, arraste uma guia de janela para o novo local no grupo.
  • Para desencaixar (flutuar ou separar a guia) uma janela de documento de um grupo de janelas, arraste a guia da janela para fora do grupo.
Observação:

Você também pode selecionar Janela > Organizar > Flutuar na janela para flutuar uma única janela de documento ou Janela > Organizar > Flutuar tudo nas janelas para flutuar tudo das janelas de documento de uma vez. 

  • Para encaixar uma janela de Documento em um grupo separado de janelas de Documento, arraste a janela para o grupo.

  • Para criar grupos de documentos empilhados ou lado a lado, arraste a janela para uma das zonas de destino nas partes superior, inferior ou laterais de qualquer janela. Você também pode selecionar um layout para o grupo usando o botão Layout na barra de aplicativos.

  • Para alternar para outro documento em um grupo tabulado, arraste a seleção sobre a guia do documento por alguns instantes.

Encaixe e desencaixe de painéis

Um encaixe é um conjunto de painéis ou grupos de painéis exibidos juntos, geralmente em uma orientação vertical. Encaixe e desencaixe painéis movendo-os para dentro e para fora de um encaixe.

  • Para encaixar um painel, arraste-o pela guia para dentro do encaixe, na parte superior, na parte inferior ou entre outros painéis.

  • Para encaixar um grupo de painéis, arraste-o pela barra de título (a barra sólida vazia acima das guias) para dentro do encaixe.

  • Para remover um painel ou grupo de painéis, arraste-o para fora do encaixe pela guia ou barra de título. É possível arrastá-lo para dentro de outro encaixe ou deixá-lo flutuando livremente.

Painel de navegação arrastado para um novo encaixe
Painel de navegação arrastado para um novo encaixe, indicado pelo realce vertical azul

Painel de navegação no seu próprio encaixe
Painel de navegação no seu próprio encaixe

Observação:

É possível evitar que os painéis preencham todo o espaço no encaixe. Arraste a borda inferior do encaixe para cima de modo que ele não corresponda mais à borda do espaço de trabalho.

Movimentação de painéis

Ao mover painéis, você visualizará zonas para soltar realçadas em azul, que são áreas nas quais é possível mover o painel. Por exemplo, é possível mover um painel para cima ou para baixo em um encaixe arrastando-o para a zona para soltar azul estreita, acima ou abaixo de outro painel. Se for arrastado para uma área que não é uma zona para soltar, o painel flutuará livremente no espaço de trabalho.

Observação:

A posição do mouse (ao invés da posição do painel) ativa a área de destino. Se não puder ver a área de destino, tente arrastar o mouse para o lugar onde ela deveria estar.

  • Para mover um painel, arraste-o pela guia.

  • Para mover um grupo de painéis, arraste a barra de título (a área acima das guias).

A zona para soltar azul estreita indica que o painel Cor será encaixado acima do grupo de painéis Camadas.
A zona para soltar azul estreita indica que o painel Cor será encaixado acima do grupo de painéis Camadas.

A. Barra de título B. Tab C. Zona para soltar 

Observação:

Pressione Ctrl (Windows) ou Command (Mac OS) enquanto estiver movendo um painel para não encaixá-lo. Pressione Esc enquanto estiver movendo o painel para cancelar a operação.

Adição e remoção de painéis

Se todos os painéis forem removidos de um encaixe, ele desaparecerá. É possível criar um encaixe movendo os painéis para a borda direita do espaço de trabalho até uma zona de destino aparecer.

  • Para remover um painel, clique com o botão direito e selecione Fechar (Windows) ou, com a tecla Control pressionada, selecione Fechar (Mac), ou desmarque-o do menu Janela.

  • Para adicionar um painel, selecione-o no menu Janela e encaixe-o no local desejado.

Manipulação de grupos de painéis

  • Para mover um painel em um grupo, arraste a guia do painel para a zona para soltar realçada no grupo.

Adicionar um painel a um grupo de painéis
Adição de um painel a um grupo de painéis

  • Para reorganizar painéis em um grupo, arraste a guia do painel para um novo local no grupo.

  • Para remover um painel de um grupo para que ele flutue livremente, arraste o painel pela guia para fora do grupo.

  • Para mover um grupo, arraste a barra de título (a área acima das guias).

Empilhamento de painéis flutuantes

Se for arrastado para um painel fora de seu encaixe, mas não em uma zona para soltar, o painel flutuará livremente. O painel flutuante permite posicioná-lo em qualquer lugar no espaço de trabalho. É possível empilhar painéis flutuantes ou grupos de painéis para que eles sejam movidos como uma unidade quando a barra de título superior for arrastada.

Painéis empilhados de livre flutuação
Painéis empilhados de livre flutuação

  • Para empilhar painéis flutuantes, arraste um painel pela guia para a zona para soltar na parte inferior de outro painel.

  • Para alterar a ordem de empilhamento, arraste um painel para cima ou para baixo pela guia.

Observação:

Solte a guia na zona estreita para soltar entre os painéis, em vez de sobre a zona larga para soltar em uma barra de título.

  • Para remover um painel ou grupo de painéis da pilha para que ele flutue sozinho, arraste-o para fora pela guia ou pela barra de título.

Redimensionamento de painéis

  • Para minimizar ou maximizar um painel, grupo de painéis ou pilha de painéis, clique duas vezes na guia. Você também pode clicar duas vezes na área da guia (no espaço vazio próximo às guias).

  • Para redimensionar um painel, arraste qualquer lado do painel. Alguns painéis, como o painel Cor, não podem ser redimensionados arrastando-os.

Contrair e expandir ícones do painel

É possível contrair painéis em ícones para reduzir a desordem no espaço de trabalho. Em alguns casos, os painéis são contraídos em ícones no espaço de trabalho padrão.

Painéis recolhidos em ícones
Painéis recolhidos em ícones

Painéis expandidos de ícones
Painéis expandidos de ícones

  • Para contrair ou expandir todos os ícones de painéis numa coluna, clique na seta dupla na parte superior do encaixe.

  • Para expandir um único ícone do painel, clique nesse ícone.

  • Se quiser redimensionar ícones de painéis para que você só veja os ícones (e não os rótulos), ajuste a largura do encaixe até o texto desaparecer. Para exibir um texto de ícone novamente, alargue o encaixe.

  • Para contrair um painel estendido de volta ao ícone, clique na guia, no ícone ou na seta dupla na barra de título do painel.

  • Para adicionar um painel flutuante ou grupo de painéis em um encaixe de ícones, arraste-o por sua guia ou barra de título. (Os painéis são contraídos automaticamente em ícones ao serem adicionados a um encaixe de ícones.)
  • Para mover um ícone de painel (ou grupo de ícones de painéis), arraste o ícone. Você pode arrastar ícones do painel para cima e para baixo no encaixe para outros encaixes (onde aparecem no estilo de painel desse encaixe), ou para fora do encaixe (onde aparecem como ícones flutuantes).

Evitar que o painel acidentalmente se mova com Bloquear espaço de trabalho

Introduzida na versão de outubro de 2018 do Photoshop CC (versão 20.0)

Use a opção Bloquear espaço de trabalho para evitar o movimento acidental dos painéis de espaço de trabalho, ao usar o Photoshop em um tablet. Para acessar essa opção, escolha Janela > Espaço de trabalho > Bloquear espaço de trabalho.

Usar cálculos matemáticos simples em campos numéricos

Introduzida na versão de outubro de 2018 do Photoshop CC (versão 20.0)

Você também pode realizar operações matemáticas simples em qualquer caixa de entrada que aceite valores numéricos.

Por exemplo, se você deseja aumentar o tamanho da tela de desenho em mais 50 pixels, basta digitar "+50" no valor atual do campo de largura ou altura na caixa de diálogo Tamanho de tela de desenho. 

Para calcular os valores em qualquer caixa de texto que aceita valores numéricos:

  1. Siga um destes procedimentos:

    • Para substituir o valor atual inteiro por uma expressão matemática, selecione-o.

    • Para usar o valor atual como parte de uma expressão matemática, clique antes ou depois do valor.

  2. Digite uma expressão matemática simples usando operadores matemáticos, como + (mais), - (menos), x (multiplicação), / (divisão) ou % (percentual).

    Por exemplo,

    3 cm * 50% equivale a 3 centímetros multiplicados por 50% ou 1,50 cm.

    50 pt + 25% equivale a 50 pontos mais 25% de 50 pontos ou 62,5 pontos.

  3. Pressione Enter ou Return para aplicar o cálculo.

Pesquisa Descobrir

Pesquisa abrangente

O Photoshop dispõe de funcionalidades avançadas de pesquisa que permitem descobrir novas ferramentas, acessar tutoriais práticos, exibir a ajuda no aplicativo, aprender artigos e muito mais.

Para saber mais, consulte Painel Descobrir do Photoshop

Criar documentos

Ao criar um documento no Photoshop, em vez de começar com uma tela em branco, é possível escolher entre uma grande variedade de modelos, incluindo modelos do Adobe Stock. Os modelos incluem ativos do Stock e ilustrações que você pode desenvolver para concluir seu projeto. Ao abrir um modelo no Photoshop, é possível editá-lo da mesma maneira que você edita outros documentos do Photoshop (.psd).

Além dos modelos, também é possível criar um documento selecionando uma das várias predefinições disponíveis no Photoshop.

Para mais informações, consulte Criar documentos.

Caixa de diálogo Novo documento
Caixa de diálogo Novo documento | Modelos do Adobe Stock e predefinições em branco

Salvamento e alternância de espaços de trabalho

Salvando o tamanho e a posição atuais dos painéis como um espaço de trabalho nomeado, é possível restaurar esse espaço de trabalho, caso você mova ou feche um painel. Os nomes dos espaços de trabalho salvos aparecem no alternador de espaços de trabalho na Barra de aplicativos.

Salvamento de um espaço de trabalho personalizado

  1. Com o espaço de trabalho na configuração que deseja salvar, escolha Janela > Espaço de trabalho > Novo espaço de trabalho.

  2. Digite um nome para o espaço de trabalho.

  3. Em Captura, selecione uma ou mais opções:

    Atalhos do teclado

    Salva o conjunto atual de atalhos do teclado (somente para Photoshop).

    Menus ou Personalização do menu

    Salva o conjunto atual de menus.

Exibição ou alternância entre áreas de trabalho

Selecione um espaço de trabalho no alternador de espaços de trabalho na Barra de aplicativos.

Observação:

No Photoshop, é possível atribuir atalhos do teclado para cada espaço de trabalho para navegar entre eles rapidamente.

Exclusão de um espaço de trabalho personalizado

  • Selecione Gerenciar espaços de trabalho no alternador de espaços de trabalho na Barra de aplicativos, selecione o espaço de trabalho e, em seguida, clique em Excluir.

  • Selecione Excluir Espaço de trabalho do seletor de espaço de trabalho.

  • Selecione Janela > Espaço de trabalho > Excluir Espaço de trabalho, selecione o espaço de trabalho desejada e clique em Excluir.

Restauração do espaço de trabalho padrão

  1. Selecione o espaço de trabalho Padrão ou Fundamentos no alternador de espaço de trabalho na barra de aplicativos.

  2. Selecione Janela > Espaço de trabalho > Redefinir [Nome do Espaço de trabalho].

Restauração de uma organização de espaço de trabalho salvo

No Photoshop, as áreas de trabalho aparecem automaticamente conforme você as organizou da última vez, mas é possível restaurar a organização de painéis original e salva.

  • Para restaurar um espaço de trabalho individual, selecione Janela > Espaço de trabalho > Redefinir [Nome do Espaço de trabalho].

  • Para restaurar todas as áreas de trabalho instaladas com o Photoshop, clique em Restaurar áreas de trabalho padrão nas preferências da interface.

Observação:

Para reorganizar a ordem das áreas de trabalho na barra de aplicativos, arraste-as.

Dicas avançadas de ferramentas

Descobrir o que as ferramentas do Photoshop fazem agora é mais fácil do que nunca! Quando você passa o ponteiro sobre certas ferramentas no painel Ferramentas, o Photoshop exibe uma descrição e um breve vídeo da ferramenta em ação.

Você pode optar por não exibir dicas avançadas de ferramentas. Para fazer isso, desmarque a preferência em Preferências > Ferramentas > Usar dicas avançadas de ferramentas.

Ferramenta Seleção Rápida
Dica avançada de ferramenta: ferramenta Seleção rápida

Ferramenta Corte demarcado
Dica avançada de ferramenta: ferramenta Corte demarcado

Ocultar dicas de ferramentas

Quando você posiciona o ponteiro sobre a maioria das ferramentas e opções, descrições são exibidas nas dicas de ferramentas por padrão. Se você acredita que as dicas de ferramentas causam distração visual, é possível ocultá-las.

Em Preferências de interface, desmarque Exibir dicas de ferramentas.

Observação:

As dicas de ferramentas não estão disponíveis em algumas caixas de diálogo.

Windows | Suporte a monitor de alta densidade e dimensionamento por monitor

No Windows 10 Creators Update e em versões posteriores, o Photoshop oferece uma gama completa de opções para o dimensionamento de IU, de 100% a 400%, em incrementos de 25%. Esse aprimoramento deixa a interface de usuário do Photoshop com uma aparência nítida e limpa, independentemente da densidade de pixels do monitor. O Photoshop ajusta automaticamente sua resolução com base em suas configurações do Windows.

Além disso, é possível ajustar o dimensionamento por monitor em todos os monitores, com fatores de dimensionamento diferentes. Essa flexibilidade garante que um notebook de alta resolução (HiDPI) funcione perfeitamente junto com um monitor de desktop de menor resolução, ou vice-versa. Por exemplo, um de seus monitores pode ter um fator de dimensionamento de 175%, enquanto o outro monitor pode ter um fator de dimensionamento de 400%. Dessa forma, é possível escolher entre os mais modernos notebooks de 13 polegadas com telas 4k, os modelos mais acessíveis de 1080p, ou monitores de desktop 8k, e ainda assim ter uma experiência incomparável dentro do Photoshop.

No Windows, selecione Iniciar > Configurações > Sistema > Vídeo. Agora, em Ajustar escala e layout, escolha um fator de dimensionamento para cada um de seus monitores.

Observação:

Na Atualização do Windows 10 para Criadores e em versões posteriores, a configuração Dimensionamento de IU no Photoshop (Preferências > Interface > Dimensionamento de IU) ainda é válida para alguns componentes, como as caixas de diálogo Informações do arquivo e Camera Raw. Em versões anteriores do Windows, essa preferência se aplica a todos os componentes do Photoshop. Quando a opção Dimensionamento de IU está definida como Automático, o dimensionamento volta para o valor mais próximo do fator de dimensionamento do SO do monitor primário, 100 ou 200.

Usar o Photoshop com a Touch Bar no MacBook Pro

Windows | Paleta de Teclas modificadoras

Paleta de teclas modificadoras| Windows

A nova paleta Teclas modificadoras permite acessar os modificadores de teclado usados frequentemente (Shift, Ctrl e Alt) em dispositivos de toque com Windows, como o Surface Pro.

• Selecione Janela > Teclas modificadoras.

Logotipo da Adobe

Fazer logon em sua conta