Guide d'utilisation Annuler

Gestion des couleurs

Remarque :

Le 14 juillet, le panneau Thèmes Adobe Color sera désactivé dans Photoshop, Illustrator, InDesign et After Effects. Pour plus d’informations, consultez la section Fin du support du panneau Thèmes Adobe Color.

  1. Guide de lʼutilisateur dʼAfter Effects
  2. Versions Beta
    1. Présentation du programme Beta
    2. Accueil After Effects Beta
  3. Prise en main
    1. Prise en main dʼAfter Effects
    2. Nouveautés dʼAfter Effects
    3. Notes de mise à jour | After Effects
    4. Configuration requise pour After Effects
    5. Raccourcis clavier dans After Effects
    6. Formats de fichier pris en charge | After Effects
    7. Recommandations matérielles
    8. After Effects pour puce Apple
    9. Planification et configuration
  4. Espaces de travail
    1. Eléments généraux de lʼinterface utilisateur
    2. Familiarisation avec lʼinterface dʼAfter Effects
    3. Workflows
    4. Espaces de travail, panneaux et visualiseurs
  5. Projets et compositions
    1. Projets
    2. Notions de base relatives aux compositions
    3. Précomposition, imbrication et prérendu
    4. Affichage dʼinformations détaillées sur les performances avec le Profileur de composition
    5. Moteur de rendu de composition CINEMA 4D
  6. Importation de métrage
    1. Préparation et importation dʼimages fixes
    2. Importation à partir dʼAfter Effects et dʼAdobe Premiere Pro
    3. Importation et interprétation vidéo et audio
    4. Préparation et importation de fichiers images 3D
    5. Importation et interprétation de métrages
    6. Utilisation des métrages
    7. Détecter les points de montage à l’aide de la détection de montage de scène
    8. Métadonnées XMP
  7. Texte et images
    1. Texte
      1. Mise en forme des caractères et panneau Caractère
      2. Effets de texte
      3. Création et modification des calques de texte
      4. Mise en forme des paragraphes et panneau Paragraphe
      5. Extrusion de calques de texte et de forme
      6. Animation de texte
      7. Exemples et ressources dʼanimation de texte
      8. Modèles Live Text
    2. Animations graphiques
      1. Utilisation de modèles dʼanimations graphiques dans After Effects
      2. Utilisation des expressions pour créer des listes déroulantes dans les modèles dʼanimations graphiques
      3. Utilisation des propriétés essentielles pour créer des modèles dʼanimations graphiques
      4. Remplacement d’images et de vidéos dans les modèles dʼanimations graphiques et les propriétés essentielles
      5. Animez plus rapidement et plus facilement à l’aide du panneau Propriétés
  8. Dessin, peinture et tracés
    1. Présentation des calques de forme, des tracés et des images vectorielles
    2. Outils de peinture : Pinceau, Cloner et Gomme
    3. Effilage des contours de forme
    4. Attributs de forme, opérations de peinture et opérations de tracé pour les calques de forme
    5. Utilisation de lʼeffet de forme Décaler les tracés pour modifier des formes
    6. Création de formes
    7. Création de masques
    8. Suppression dʼobjets de vos vidéos avec le panneau Remplissage dʼaprès le contenu
    9. Roto-pinceau et Améliorer le cache
  9. Calques, marqueurs et caméra
    1. Sélectionner et organiser des calques
    2. Modes de fusion et styles de calques
    3. Calques 3D
    4. Propriétés du calque
    5. Création de calques
    6. Gestion des calques
    7. Repères de calque et repères de composition
    8. Caméras, lumières et points ciblés
  10. Animation, images clés, suivi de cible et incrustations
    1. Animation
      1. Principes de base de l’animation
      2. Animation avec les outils Marionnette
      3. Gérer et animer des tracés de forme et de masques
      4. Animation de formes Sketch et Capture à lʼaide dʼAfter Effects
      5. Outils dʼanimation divers
      6. Utiliser les animations orientées données
    2. Image clé
      1. Interpolation des images clés
      2. Définir, sélectionner et supprimer des images clés
      3. Modification, déplacement et copie dʼimages clés
    3. Suivi de cible
      1. Suivi et stabilisation du mouvement
      2. Suivi du visage
      3. Suivi de masque
      4. Référence de masque
      5. Vitesse
      6. Extension temporelle et remappage temporel
      7. Code temporel et unités temporelles
    4. Masquage
      1. Masquage
      2. Effets de masquage
  11. Transparence et montage
    1. Présentation et ressources du montage et de la transparence
    2. Couches alpha et masques
    3. Caches de piste et caches mobiles
  12. Réglage de la couleur
    1. Principes de base de la couleur
    2. Gestion des couleurs
    3. Effets de correction colorimétrique
    4. Gestion des couleurs OpenColorIO et ACES
  13. Effets et animations prédéfinies
    1. Présentation des effets et animations prédéfinies
    2. Liste dʼeffets
    3. Gestionnaire d’effets
    4. Effets de simulation
    5. Effets esthétiques
    6. Effets audio
    7. Effets de déformation
    8. Effets de perspective
    9. Effets de couches
    10. Effets de rendu
    11. Effets de transition
    12. Effet Réparation dʼobturateur déroulant
    13. Effets de flou et de netteté
    14. Effets de couches 3D
    15. Effets Utilité
    16. Effets de cache
    17. Effets de bruit et de grain
    18. Effet Conservation des détails-Amélioration
    19. Effets obsolètes
  14. Expressions et automatisation
    1. Expressions
      1. Principes de base des expressions
      2. Compréhension du langage dʼexpression
      3. Utilisation des options pour expressions
      4. Différences de syntaxe entre le moteur dʼexpressions JavaScript et lʼancien moteur dʼexpressions ExtendScript
      5. Modification des expressions
      6. Erreurs dans les expressions
      7. Utilisation de lʼéditeur dʼexpressions
      8. Utilisation d’expressions pour accéder aux propriétés du texte et les modifier
      9. Référence au langage dʼexpression
      10. Exemples dʼexpressions
    2. Automatisation
      1. Automatisation
      2. Scripts
  15. Vidéo immersive, VR et 3D
    1. Créer des environnements VR dans After Effects
    2. Application d’effets de vidéo immersive
    3. Outils de composition pour les vidéos VR/360
    4. Moteur de rendu Advanced 3D
    5. Importer et ajouter des modèles 3D à votre composition
    6. Importer des modèles 3D à partir des bibliothèques Creative Cloud
    7. Éclairage basé sur l’image
    8. Extraire et animer des caméras et des éclairages depuis des modèles 3D
    9. Suivre le mouvement de la caméra 3D
    10. Projeter et accepter des ombres
    11. Animations de modèle 3D intégrées
    12. Captage d’ombres
    13. Extraction des données de profondeur 3D
    14. Modifier les propriétés des matières d’un calque 3D
    15. Utiliser lʼespace de conception 3D
    16. Widgets de transformation 3D
    17. En faire plus avec l’animation 3D
    18. Aperçu des modifications apportées aux conceptions 3D en temps réel avec le moteur 3D Mercury
    19. Ajout de Responsive Design à vos images
  16. Vues et prévisualisations
    1. Prévisualisation
    2. Prévisualisation vidéo à lʼaide de Mercury Transmit
    3. Modification et utilisation des vues
  17. Rendu et exportation
    1. Notions de base relatives au rendu et à lʼexportation
    2. Encodage en H.264 dans After Effects
    3. Exportation dʼun projet After Effects en tant que projet Adobe Premiere Pro
    4. Conversion de films
    5. Rendu multi-images
    6. Rendu automatisé et rendu en réseau
    7. Rendu et exportation dʼimages fixes et de séquences dʼimages fixes
    8. Utilisation du codec GoPro CineForm dans After Effects
  18. Utilisation dʼautres applications
    1. Dynamic Link et After Effects
    2. Utilisation dʼAfter Effects et dʼautres applications
    3. Synchronisation des paramètres dans After Effects
    4. Bibliothèques Creative Cloud dans After Effects
    5. Plug-ins
    6. CINEMA 4D et Cineware
  19. Collaboration : Frame.io et Projets d’équipe
    1. Collaboration dans Premiere Pro et After Effects
    2. Frame.io
      1. Installer et activer Frame.io
      2. Utiliser Frame.io avec Premiere Pro et After Effects
      3. Foire aux questions
    3. Projets dʼéquipe
      1. Prise en main des projets d’équipe
      2. Créer un projet d’équipe
      3. Collaborer sur les projets d’équipe
  20. Mémoire, stockage et performances
    1. Mémoire et stockage
    2. Comment After Effects gère les problèmes de mémoire insuffisante lors de la prévisualisation    
    3. Amélioration des performances
    4. Préférences
    5. Configuration requise du GPU et du pilote GPU pour After Effects
  21. Base de connaissances
    1. Problèmes connus
    2. Problèmes résolus
    3. Questions fréquentes
    4. After Effects et macOS Ventura
    5. Comment After Effects gère les problèmes de mémoire insuffisante lors de la prévisualisation

Les informations de couleurs sont transmises sous la forme de nombres. Comme les périphériques utilisent différentes méthodes pour capturer et afficher la couleur, les mêmes nombres peuvent être interprétés différemment et même représenter d’autres couleurs. Un système de gestion des couleurs conserve la trace de toutes les méthodes d’interprétation des couleurs et effectuent les conversions appropriées pour que les images soient identiques, quel que soit le périphérique utilisé pour les afficher.

En général, un profil colorimétrique décrit un espace colorimétrique spécifique à un périphérique en termes de transformations nécessaires pour convertir les informations de couleurs dans un espace colorimétrique indépendant des périphériques.

Dans After Effects plus précisément, les profils colorimétriques ICC servent à effectuer des conversions entre deux espaces colorimétriques de travail dans le cadre du workflow général suivant :

  1. Un profil colorimétrique d’entrée est utilisé pour convertir chaque élément de métrage entre son espace colorimétrique et l’espace colorimétrique de travail. Un élément de métrage peut posséder un profil colorimétrique d’entrée intégré ; sinon, vous pouvez le lui attribuer dans la boîte de dialogue Interpréter le métrage ou le fichier des règles d’interprétation (voir Interpréter un élément de métrage par affectation d’un profil colorimétrique d’entrée).

  2. After Effects effectue toutes les opérations colorimétriques dans l’espace colorimétrique de travail. Pour attribuer un espace colorimétrique de travail (espace de travail du projet), utilisez l’onglet Paramètres du projet > Couleur. (voir Choix d’un espace colorimétrique de travail et activation de la gestion des couleurs).

  3. Les couleurs de l’espace colorimétrique de travail sont converties dans l’espace colorimétrique du moniteur de l’ordinateur via le profil du moniteur. Cette conversion garantit que la composition sera identique sur deux moniteurs différents, si le profil de ces derniers a été correctement défini. Cette conversion ne modifie pas les données de la composition. Vous pouvez convertir les couleurs pour le moniteur à l’aide de la commande de menu Affichage > Utiliser la gestion des couleurs d’affichage. (voir Activation et désactivation de la gestion des couleurs d’affichage).

  4. Le cas échéant, After Effects utilise un profil de simulation pour afficher sur le moniteur de l’ordinateur l’aspect final de la composition tel qu’il apparaîtra sur un autre périphérique. Pour gérer la simulation de la sortie de chaque affichage, utilisez le menu Affichage > Simuler la sortie. (voir Simulation de l’apparence des couleurs sur un périphérique de sortie différent).

  5. Un profil colorimétrique de sortie pour chaque module de rendu est utilisé pour convertir la composition rendue de l’espace colorimétrique de travail dans l’espace colorimétrique du support de sortie. Pour choisir un profil colorimétrique de sortie, utilisez l’onglet Paramètres du module de sortie > Couleur. (voir Attribution d’un profil colorimétrique de sortie).

Par défaut, lorsque vous utilisez la gestion des couleurs, After Effects règle automatiquement les couleurs afin de compenser les différences de gamma entre les profils colorimétriques scène et les profils colorimétriques sortie (voir Gamma et réponse des tons).

Remarque :

Une autre approche de la gestion des couleurs consiste à appliquer manuellement des transformations colorimétriques à l’aide des tables de correspondance des couleurs (voir Application d’effet de table de correspondance des couleurs).

Avantages liés à la gestion des couleurs

La gestion des couleurs présente de nombreux avantages, parmi lesquels :

  • L’affichage des couleurs des images importées correspond au résultat recherché par le créateur des images.

  • La maîtrise de la fusion des couleurs au sein du projet est améliorée (flou de mouvement, lissage, etc.).

  • L’affichage du film sur des périphériques autres que le moniteur de votre ordinateur correspond au résultat recherché.

Si la gestion des couleurs n’est pas activée pour un projet, les couleurs de la composition dépendent des caractéristiques de couleur du moniteur utilisé : les couleurs reproduites sont celles affichées par le moniteur en fonction des données RVB des métrages. Étant donné que des espaces colorimétriques différents utilisent des données RVB identiques pour représenter différentes couleurs, les couleurs représentées et combinées ne correspondent pas toujours au résultat recherché par le créateur. Elles sont même parfois tout à fait différentes.

Définir l’espace colorimétrique de travail du projet (et activer ainsi la gestion des couleurs) permet deux choses :

  • définir un espace colorimétrique courant pour le montage et les autres opérations colorimétriques ;

  • contrôler l’aspect des couleurs dans la composition.

Si le profil colorimétrique du métrage est intégré (fichier Photoshop PSD, par exemple), les couleurs recherchées par le créateur de l’image peuvent être fidèlement reproduites dans la composition. Le profil colorimétrique contient les informations qui déterminent le mode de conversion des données RVB du fichier image dans un espace colorimétrique indépendant des périphériques ; le profil colorimétrique du moniteur peut ensuite permettre de définir les données RVB de l’espace colorimétrique du moniteur qui représentent les couleurs destinées au métrage. La conversion automatique est essentielle si vous importez, à partir de plusieurs sources, des métrages avec de nombreux profils colorimétriques différents.

Le processus de conversion des couleurs est extrêmement simple. Les couleurs représentées sur le moniteur sont identiques à celles représentées lors de la création de l’image. Si la gamme de couleurs du moniteur est plus limitée que l’espace colorimétrique choisi pour l’espace de travail, les couleurs affichées à l’écran sont évidemment écrêtées. Le projet contient cependant la gamme complète de données colorimétriques et les couleurs ne sont pas écrêtées à l’intérieur du projet.

Lorsque vous êtes prêt à réaliser une sortie de la composition, la gestion des couleurs permet de transformer les couleurs dans l’espace adapté au support de sortie finale. À ce stade, vous préservez l’aspect final des couleurs.

Profils colorimétriques

Le format de fichier des profils colorimétriques est normalisé par le groupe ICC (International Color Consortium) et les fichiers portent généralement l’extension .icc. After Effects est fourni avec un grand nombre de profils colorimétriques pour les espaces colorimétriques des types d’entrée et de sortie courants (et certains moins courants).

After Effects charge les profils colorimétriques depuis de nombreux emplacements, parmi lesquels :

  • macOS : Bibliothèque/ColorSync/Profiles

  • macOS : Bibliothèque/Application Support/Adobe/Color/Profiles

  • Windows : WINDOWS\system32\spool\drivers\color

  • Windows : Program Files\Common Files\Adobe\Color\Profiles

Remarque :

Vous pouvez créer un profil ICC personnalisé à l’aide d’Adobe Photoshop. Dans Photoshop, choisissez Édition > Paramètres de couleurs. Les menus RVB et CMJN de la zone Espaces de travail de la boîte de dialogue Paramètres de couleurs de Photoshop proposent des options pour enregistrer et charger des profils ICC et pour définir des profils personnalisés.

Tous les profils colorimétriques d’un projet sont enregistrés dans celui-ci. Il ne vous est donc pas utile de les transférer manuellement d’un système à un autre pour ouvrir le projet sur un autre système.

Remarque :

Le profil colorimétrique NTSC (1953) correspond à un équipement télévisuel obsolète et ne doit pas être utilisé. Pour la télévision NTSC définition standard, utilisez l’un des profils colorimétriques NTSC SDTV.

Lorsque vous choisissez un profil (entrée, sortie ou simulation), les profils du film animé n’apparaissent pas, sauf si vous utilisez des métrages Cineon ou que vous sélectionnez Afficher tous les profils disponibles. Si vous utilisez des métrages Cineon, seuls les profils du film animé apparaissent, sauf si vous sélectionnez Afficher tous les profils disponibles.

 Conseils concernant la gestion des couleurs

Lisez attentivement les indications fournies dans les boîtes de dialogue Interpréter le métrage, Paramètres du projet et Paramètres du module de sortie. Ces informations permettent de mieux comprendre les conversions de couleurs réalisées lors de l’interprétation du métrage, du composite et de la sortie du rendu des films.

Vérifiez que le niveau d’éclairage et la température des couleurs de votre environnement de travail sont bien constants. Par exemple, les caractéristiques de couleur de la lumière du soleil changent tout au long de la journée, modifiant la façon dont les couleurs apparaissent sur votre écran. Il est donc recommandé de fermer les stores ou de travailler dans une pièce sans fenêtres.

 Ressources en ligne concernant la gestion des couleurs

Sur son site web, Johan Steen décrit dans un article détaillé la gestion des couleurs dans After Effects. Il y explique également comment étalonner et profiler un moniteur, comment utiliser la gestion des couleurs dans Photoshop et comment travailler dans un espace colorimétrique linéaire.

Pour plus de détails sur les profils colorimétriques, consultez le site web International Color Consortium.

Étalonner votre écran et créer un profil

Lorsque vous étalonnez votre écran, l’utilitaire de création de profil vous permet d’enregistrer un profil colorimétrique décrivant le comportement couleur de l’écran. Le profil contient des informations sur les couleurs pouvant être reproduites et la manière dont les valeurs des couleurs d’une image sont converties de sorte que les couleurs s’affichent correctement. After Effects et votre système d’exploitation peuvent utiliser ces informations pour garantir que les couleurs que vous voyez à l’écran présentent le même aspect que celles dans les vidéos de sortie que vous créez.

Remarque :

Les performances de l’écran changent et diminuent dans le temps ; effectuez un nouvel étalonnage et créez un profil d’écran chaque mois. S’il vous est difficile, voire impossible, d’étalonner l’écran sur un standard, il se peut qu’il soit trop ancien ou détérioré.

  1. Assurez-vous que votre écran est sous tension depuis au moins une demi-heure, ce qui lui a laissé un temps de préchauffage suffisant pour produire une sortie plus cohérente.
  2. Assurez-vous que votre moniteur est paramétré au minimum sur un mode d’affichage en millions de couleurs (24 bits par pixel).
  3. Si vous n’avez pas de logiciel de création de profil avec périphérique de mesure de matériel, supprimez les motifs de fond colorés du bureau et configurez le bureau de sorte à ce qu’il affiche des tons gris neutres. Les motifs complexes ou les couleurs vives entourant un document interfèrent avec la perception correcte des couleurs.
  4. Pour étalonner et établir le profil de l’écran, procédez de l’une des façons suivantes :
    • Pour un résultat optimal, utilisez des logiciels et des périphériques de mesure d’autres éditeurs. L’utilisation d’un périphérique de mesure tel qu’un colorimètre ainsi que d’un logiciel permet en général d’obtenir des profils plus précis parce qu’un instrument peut mesurer les couleurs affichées sur un moniteur avec beaucoup plus de précision que l’œil nu.

      La plupart des logiciels de création de profil affectent automatiquement le nouveau profil comme profil de moniteur par défaut. Pour savoir comment attribuer manuellement le profil du moniteur, voir la documentation de votre système d’exploitation.

    • Dans macOS, utilisez l’utilitaire Calibrer - /System/Library/ColorSync/Calibrators

Choisir un moteur de couleur

Le Moteur de couleur dans After Effects gère les informations de couleurs d’une ressource numérique telle qu’une image ou une vidéo. Il utilise un système de gestion des couleurs, comme la norme de profil ICC (International Color Consortium), pour la conversion des couleurs, la gestion de l’espace colorimétrique, le stockage des informations de couleur et la correction des couleurs. L’utilisation d’un moteur de couleur garantit une reproduction des couleurs cohérente et précise sur différents périphériques et formats de fichier.

Lorsque vous choisissez un Moteur de couleurs, vous activez la gestion des couleurs. Vous pouvez désormais spécifier différents espaces colorimétriques pour l’enregistrement (Espace colorimétrique du média) ou des éléments de file d’attente de rendu (Espace colorimétrique de sortie). Si l’espace spécifié est différent de l’Espace colorimétrique de travail, les valeurs de couleur sont converties d’un espace à l’autre.

Gestion des couleurs Adobe

Lorsque vous sélectionnez Gestion des couleurs Adobe, Adobe Color Engine (ACE) utilise la norme de profil ICC (International Color Consortium) pour définir, stocker des informations de couleur et convertir entre différents espaces colorimétriques, tels que RGB, CMJN, etc.

Choisir les moteurs de couleur comme Gestion des couleurs Adobe.
Choisir les moteurs de couleur comme Gestion des couleurs Adobe.

Gestion des couleurs OCIO

Lorsque l’option Gestion des couleurs OCIO est sélectionnée, elle utilise des transformations de couleurs basées sur Open ColoriO. La configuration OCIO sélectionnée est ACE 2 et vous pouvez charger une configuration personnalisée à l’aide de l’option personnalisée dans la configuration OCIO. Voir Gestion des couleurs OpenColorIO et ACES.

Choisir les moteurs de couleur comme Gestion des couleurs OCIO.
Choisir les moteurs de couleur comme Gestion des couleurs OCIO.

Choisir un espace colorimétrique de travail et activer le mode de gestion des couleurs

Pour activer la gestion des couleurs pour un projet, choisissez un Espace colorimétrique de travail pour le projet sous l’onglet Couleur de la boîte de dialogue Paramètres du projet. Pour gérer les couleurs de chaque élément de métrage, utilisez la boîte de dialogue Interpréter le métrage ou le fichier des règles d’interprétation. Pour gérer les couleurs de chaque élément de sortie, utilisez la boîte de dialogue Paramètres du module de sortie.

Si l’Espace colorimétrique de travail est défini sur Aucun dans la boîte de dialogue Paramètres du projet, la gestion des couleurs est désactivée pour le projet.

Le choix d’un espace colorimétrique de travail est une étape essentielle dans la gestion des couleurs dans le cadre d’un projet. Les couleurs des éléments de métrage sont converties dans l’espace colorimétrique de travail comme espace courant pour des tâches de montage.

Afin d’obtenir des résultats optimaux avec le mode 8 bpc, choisissez un espace colorimétrique de travail correspondant à votre espace colorimétrique de sortie. Si vous utilisez plusieurs espaces colorimétriques de rendu, définissez le codage des couleurs du projet sur 16 ou 32 bpc, au moins pour le rendu du fichier final. L’espace colorimétrique de travail doit correspondre à l’espace colorimétrique de sortie ayant la gamme de couleurs la plus étendue. Par exemple, pour une sortie Adobe RGB et sRVB, utilisez l’espace colorimétrique de travail Adobe RGB dont la gamme de couleurs est plus vaste et qui permet de représenter des couleurs plus saturées. Pour préserver les valeurs supérieures à la plage habituelle, utilisez le mode 32 bpc pour sa plage dynamique étendue.

Suggestions en matière de choix d’espaces colorimétriques de travail :

  • SDTV NTSC ou SDTV PAL est idéal si vous réalisez un film pour une diffusion sur des téléviseurs de définition standard, y compris les lecteurs DVD de définition standard.

  • HDTV (Rec. 709) est un choix judicieux si vous réalisez un film pour une diffusion sur des téléviseurs haute définition. Cet espace colorimétrique utilise les mêmes couleurs primaires que sRVB ; sa gamme de couleurs étant plus vaste, il convient à de nombreux travaux.

  • ProPhoto RGB avec une courbe de réponse linéaire des tons (gamma de 1,0) est un choix approprié pour les projets de cinéma numérique.

  • sRGB IEC61966-2.1 est une solution de choix si vous réalisez un film diffusé sur le Web, notamment des animations.

Les espaces colorimétriques disponibles dans After Effects varient en fonction des profils colorimétriques installés sur votre ordinateur (voir Profils colorimétriques).

  1. Sélectionnez Fichier > Paramètres du projet > Couleur.

  2. Choisissez un espace colorimétrique de travail dans la liste déroulante Espace de travail.

Gestion des couleurs et Mercury Transmit

Les valeurs chromatiques transmises au moniteur vidéo sont issues de l’espace colorimétrique de travail du projet. Pour prévisualiser les couleurs d’une vidéo, définissez Espace colorimétrique de travail dans la boîte de dialogue Paramètres du projet sur une valeur correspondant à l’espace colorimétrique du périphérique de prévisualisation.

Les aperçus vidéo envoyées vers un écran externe à l’aide de Mercury Transmit prennent en charge la gestion des couleurs. Pour plus d’informations, reportez-vous à la section Prévisualisation sur un moniteur vidéo externe.

Remarque :

Pour gérer les couleurs dans une composition liée dynamiquement ou pour des aperçus vidéo, créez une nouvelle composition et imbriquez-la à votre composition. Ensuite, appliquez l’effet Convertisseur de profil colorimétrique à la composition imbriquée, avec l’option Profil d’entrée définie sur Espace de travail du projet. Pour les aperçus vidéo, définissez l’option Profil de sortie pour la faire correspondre à l’espace colorimétrique du périphérique d’aperçu vidéo.

Gestion des couleurs et Dynamic Link

Lorsque la gestion des couleurs est activée pour un projet After Effects, les compositions visualisées sur Dynamic Link sont transformées à l’aide du profil colorimétrique Rec. 709. Cela empêche les décalages de couleur ou gamma au niveau de l’apparence de ces compositions dans Premiere Pro et Adobe Media Encoder.

Dynamic Link considère toujours que toutes les images entrantes sont en Rec. 709. Une transformation de couleur est appliquée à la composition comme dernière étape avant la transmission des images à Dynamic Link pour une utilisation dans Premiere Pro ou Adobe Media Encoder. Cela corrige l’image de la composition en fonction de l’espace colorimétrique utilisé par Dynamic Link.

Exportation de profils colorimétriques vers Adobe Media Encoder

Adobe Media Encoder peut incorporer des profils colorimétriques dans des fichiers JPEG rendus à partir d’une composition After Effects.

Pour incorporer des profils colorimétriques, procédez comme suit :

  1. Activez la gestion des couleurs en indiquant un profil colorimétrique d’espace de travail dans les Paramètres du projet. Pour ouvrir les paramètres du projet, sélectionnez Fichier > Paramètres du projet.

  2. Dans la boîte de dialogue Paramètres du projet, cliquez sous l’onglet Couleur, sélectionnez Espace colorimétrique de travail puis choisissez un espace colorimétrique de travail dans la liste déroulante.

  3. Après avoir spécifié un espace de travail colorimétrique, ajoutez votre composition à la File d’attente de rendu. Pour ajouter votre composition, sélectionnez Fichier > Exporter > Ajouter à la file d’attente de rendu.

    Ajout à la file d’attente de rendu
    Ajout à la file d’attente de rendu

  4. Dans le panneau File d’attente de rendu, sélectionnez Paramètres du module de sortie.

  5. Dans la boîte de dialogue Paramètres du module de sortie, sélectionnez Options principales et définissez le Format sur Séquence JPEG.

  6. Une fois le format défini, cliquez sur Gestion des couleurs, sélectionnez le Profil de sortie et activez l’option Profil incorporé.

  7. Dans le panneau File d’attente de rendu, cliquez sur le bouton File d’attente dans AME.

  8. La composition a été lancée dans Adobe Media Encoder. Dans Adobe Media Encoder, définissez le Format de sortie sur JPEG.

    Définition du format de sortie sur JPEG
    Définition du format de sortie sur JPEG

Remarque :

Si l’option Incorporer le profil n’est pas activée, Adobe Media Encoder incorpore le profil HDTV (Rec. 709).

Linéariser l’espace de travail et activer la fusion linéaire

Si vous avez activé le mode de gestion des couleurs (en spécifiant un espace colorimétrique de travail), vous pouvez effectuer toutes les opérations colorimétriques à la lumière linéaire, en linéarisant l’espace colorimétrique de travail. Un espace colorimétrique linéarisé utilise les mêmes couleurs primaires et le même point blanc que la version non linéaire ; sa courbe de réponse des tons est rectiligne (voir Gamma et réponse des tons).

Si vous n’avez pas activé la gestion des couleurs, vous pouvez quand même effectuer des opérations de fusion en utilisant une valeur gamma de 1.0.

En effectuant des opérations dans un espace colorimétrique linéaire, vous pouvez éviter certains éléments de contour ou de halo disgracieux, comme les franges qui peuvent apparaître lors de la fusion de couleurs hautement saturées et contrastées. L’espace colorimétrique linéaire est intéressant pour réaliser beaucoup d’opérations colorimétriques : notamment celles impliquées dans le rééchantillonnage d’images, la fusion de calques à l’aide des modes de fusion, le flou de mouvement et le lissage.

Si vous voulez utiliser un espace colorimétrique de travail linéaire, faites-le dès la configuration du projet (et non une fois le projet commencé). Sinon, les couleurs choisies avec le sélecteur de couleurs changeront lorsque vous passerez à l’espace de travail linéaire (car les couleurs d’After Effects sont interprétées en fonction de l’espace colorimétrique de travail).

Remarque :

Un espace de travail colorimétrique linéaire fonctionne mieux avec des codages de couleurs élevées, notamment 16 bpc et 32 bpc, et n’est pas recommandé pour le codage 8 bpc.

  1. Sélectionnez Fichier > Paramètres du projet > Couleur, et utilisez l’une des méthodes suivantes :

    • Pour linéariser l’espace colorimétrique de travail, sélectionnez l’option Linéariser l’espace colorimétrique de travail.

    • Pour fusionner les couleurs dans un espace colorimétrique linéaire, sélectionnez Fusionner les couleurs à l’aide d’un gamma de 1. Cette option n’affecte que les fusions entre calques. Elle agit sur les dégradés d’opacité, les flous directionnels et les autres fonctionnalités reposant sur les modes de fusion.

 Ressources supplémentaires sur les espaces colorimétriques linéaires et la fusion linéaire

Le blog ProLost de Stu Maschwitz contient plusieurs publications utiles pour comprendre comment, quand et pourquoi travailler dans un espace colorimétrique linéaire plutôt que non linéaire. Dans cet article, Stu récapitule les avantages et les techniques d’utilisation d’un espace colorimétrique linéaire et d’une fusion linéaire.

Interprétation d’un élément de métrage par affectation d’un profil colorimétrique d’entrée

Pour gérer les couleurs de chaque élément de métrage, utilisez la boîte de dialogue Interpréter le métrage.

Le profil colorimétrique d’entrée détermine les calculs effectués lors de la conversion des couleurs d’un métrage dans l’espace colorimétrique de travail du projet. Si aucun espace de travail n’a été configuré, c’est-à-dire si la gestion des couleurs n’est pas activée pour le projet, vous ne pouvez pas attribuer de profil colorimétrique d’entrée.

Dans certains cas, les fichiers importés présentent un profil ICC intégré. Lorsque vous importez ces fichiers, vous pouvez être certain que les couleurs reproduites correspondront à l’objectif recherché par le producteur du métrage d’origine. After Effects peut accéder en lecture et écriture aux profils colorimétriques intégrés des fichiers Photoshop (PSD), TIFF, PNG et JPEG.

Si un élément de métrage ne possède pas de profil colorimétrique incorporé, vous pouvez lui attribuer un profil colorimétrique d’entrée dans la boîte de dialogue Interpréter le métrage ou en ajoutant ou modifiant une règle du fichier des règles d’interprétation (interpretation rules.txt). After Effects interprète l’élément de métrage comme si le métrage source avait été créé à partir de ce profil colorimétrique. Aussi, assurez-vous d’attribuer un profil qui correspond (ou ressemble) à celui qui a servi à créer le métrage source.

Remarque :

Si un élément de métrage source a été créé par une application sans gestion des couleurs, notamment un rendu de film provenant d’une application 3D, le profil colorimétrique d’entrée est essentiellement le profil de moniteur du système sur lequel l’image a été conçue et créée.

  1. Sélectionnez un enregistrement dans le panneau Projet.

  2. Sélectionnez Fichier > Interpréter l'enregistrement > Principal.

  3. Dans l’onglet Gestion des couleurs, choisissez une valeur dans le menu Attribuer un profil.

  4. Lisez les informations de la zone Description de la boîte de dialogue pour confirmer la conversion sélectionnée, puis cliquez sur OK.

Vous ne pouvez pas attribuer de profil d’entrée aux éléments de métrage autres que RVB (par exemple, images CMJN, Y’CbCr et Camera Raw). Leur espace colorimétrique natif s’affiche dans la boîte de dialogue Interpréter le métrage. La conversion de valeurs chromatiques autres que RVB en valeur chromatiques RVB est gérée automatiquement pour chaque format.

Si vous n’attribuez pas de profil colorimétrique d’entrée, et si aucune règle d’interprétation ne figure dans le fichier des règles d’interprétation d’After Effects, on suppose que les couleurs du métrage font partie de l’espace colorimétrique de travail du projet.

Lorsque la gestion des couleurs est activée, le profil colorimétrique d’entrée d’un élément de métrage s’affiche dans la zone d’informations située en haut du panneau Projet.

L’option Interpréter comme Lumière linéaire sous l’onglet Gestion des couleurs permet de déterminer si le profil colorimétrique d’entrée attribué est interprété de manière linéaire (valeur gamma égale à 1). Cette option fonctionne également lorsque la gestion des couleurs est désactivée pour le projet. (voir Gamma et réponse des tons).

Pour empêcher la conversion des couleurs d’un métrage dans l’espace colorimétrique de travail, sélectionnez Conserver les valeurs RVB dans l’onglet Gestion des couleurs de la boîte de dialogue Interpréter le métrage. Cette option permet de conserver les valeurs RVB ; l’aspect des couleurs, lui, n’est pas conservé. La fonction de désactivation de la gestion des couleurs pour un élément de métrage est utile lorsque le métrage sert de calque de paramètres (calque de dispersion, par exemple) et n’est pas censé être affiché.

Attribuer un profil colorimétrique de sortie

Pour gérer les couleurs de chaque élément de sortie, utilisez la boîte de dialogue Paramètres de module de sortie.  

Remarque :

Lorsque vous exportez au format SWF, vous utilisez le menu Exporter, et non le panneau File d’attente de rendu. Les paramètres du module de sortie ne sont donc pas disponibles pour ce type de sortie. Si la gestion des couleurs est activée pour ce projet, After Effects convertit automatiquement les couleurs de l’espace colorimétrique de travail du projet dans l’espace colorimétrique sRVB IEC61966-2.1 pendant l’exportation au format SWF.

Le profil colorimétrique de sortie d’un élément de rendu détermine les calculs exécutés pendant la conversion des couleurs d’une composition rendue entre l’espace colorimétrique de travail du projet et l’espace colorimétrique du support de sortie. Si aucun espace de travail de projet n’a été configuré, c’est-à-dire si le mode de gestion des couleurs n’est pas activé pour le projet, vous ne pouvez pas attribuer de profil colorimétrique de sortie.

Par exemple, après avoir créé un film dans un espace colorimétrique de travail HDTV (Rec. 709) pour une sortie sur film, vous devez choisir un espace de codage Cineon/DPX à l’aide d’un profil colorimétrique de sortie. En revanche, si vous réalisez un film pour une diffusion sur des téléviseurs haute définition, il est préférable de choisir un profil de sortie HDTV (Rec. 709).

Le profil colorimétrique de sortie d’un élément de rendu fait partie d’un module de rendu et s’affiche dans le groupe de ce module dans le panneau File d’attente de rendu. Vous pouvez attribuer plusieurs modules de rendu à un élément de rendu, chacun possédant son profil colorimétrique de sortie, ce qui permet de créer des films pour divers supports à partir du rendu d’un film.

L’option Convertir en Lumière linéaire sous l’onglet Gestion des couleurs de la boîte de dialogue Paramètres du module de sortie détermine si les couleurs sont exportées vers un profil colorimétrique linéaire (gamma égal à 1). En général, cette option n’est pas recommandée en mode 8 bpc ou 16 bpc ; elle est activée par défaut pour Convertir en Lumière linéaire en mode 32 bpc. (voir Gamma et réponse des tons).

Certains formats de fichier, comme Photoshop (PSD), PNG, TIFF et JPEG, intègrent un profil colorimétrique. Si vous intégrez un profil colorimétrique dans un fichier de sortie, vous pouvez être certain que les programmes utilisant ce fichier interprèteront correctement les données chromatiques.

After Effects choisit un mode de rendu en fonction du profil colorimétrique de sortie que vous sélectionnez. Pour la plupart des types de sortie, le mode de rendu est Colorimétrique relatif (avec compensation du point noir) ; pour une sortie sur film négatif, le mode de rendu est Colorimétrique absolu.

Pour empêcher la conversion des couleurs d’un élément de sortie de l’espace colorimétrique de travail, sélectionnez Conserver les valeurs RVB dans l’onglet Gestion des couleurs de la boîte de dialogue Paramètres du module de sortie. Cette option permet de conserver les valeurs RVB ; l’aspect des couleurs, lui, n’est pas conservé. La fonction de désactivation de la gestion des couleurs pour un élément de métrage est utile lorsque le métrage sert de calque de paramètres (calque de dispersion, par exemple) et n’est pas censé être affiché.

  1. Sélectionnez le texte souligné en regard de l’en-tête Module de sortie pour l’élément de rendu dans le panneau File d’attente de rendu.

  2. Dans l’onglet Gestion des couleurs de la boîte de dialogue Paramètres du module de sortie, sélectionnez une valeur dans le menu Profil de sortie.

  3. Lisez les informations de la zone Description de la boîte de dialogue pour confirmer la conversion souhaitée, puis sélectionnez OK.

Activer et désactiver le mode de gestion des couleurs

Lorsque la gestion des couleurs est activée, le comportement par défaut prévoit la conversion des valeurs de pixels RVB de l’espace colorimétrique de travail du projet à l’espace colorimétrique de l’écran de votre ordinateur. L’aspect des couleurs est conservé ; les valeurs RVB ne le sont pas. Ce comportement convient à la plupart des utilisations, mais il est parfois nécessaire de prévisualiser l’aspect final des couleurs sur un système qui n’utilise pas la gestion des couleurs. Par exemple, vous pouvez être amené à prévisualiser les couleurs telles qu’elles s’afficheront dans un navigateur Web.

Lorsque le mode de gestion des couleurs est désactivé, les valeurs chromatiques RVB sont directement envoyées vers le moniteur, sans conversion via le profil du moniteur. Les valeurs RVB sont conservées ; l’aspect des couleurs ne l’est pas.

Lorsque la gestion des couleurs d’affichage est activée dans une visionneuse, un signe « + » (plus) jaune s’affiche au niveau du bouton Afficher le canal et les paramètres de gestion des couleurs dans la partie inférieure de la visionneuse.

Pour chaque visionneuse (panneau Composition, Calque ou Enregistrement), vous avez le choix de la gestion des couleurs d’affichage, ce qui implique la conversion des couleurs de l’espace colorimétrique de travail vers l’espace colorimétrique du moniteur.

  1. Activez le panneau Composition, Calque ou Métrage.

  2. Utilisez l’une des méthodes suivantes pour activer/désactiver le mode de gestion des couleurs :
    • Sélectionnez le bouton Afficher le canal et les paramètres de gestion des couleurs en bas du visualiseur, puis choisissez l’option Utiliser la gestion des couleurs d’affichage.

    • Choisissez Affichage > Utiliser la gestion des couleurs d’affichage.

    • Appuyez sur Maj + / (sur le pavé numérique).

Les paramètres de simulation de sortie (y compris Aucune simulation de sortie) sont conservés.

Simuler l’aspect des couleurs sur un autre périphérique de sortie

Souvent, il est nécessaire de prévisualiser une vidéo sur un périphérique autre que le moniteur de son ordinateur. L’un des objectifs de la gestion des couleurs est de veiller à ce que l’aspect des couleurs soit identique quel que soit le périphérique utilisé. Cependant, dans After Effects, cette fonction ne peut résoudre les problèmes suivants :

  • La gamme de couleurs du périphérique de sortie auquel vous destinez votre film est plus petite que celle de l’espace colorimétrique de travail du projet. Le périphérique ne peut donc pas représenter certaines couleurs.

  • Les couleurs du film sont représentées par un périphérique ou un logiciel qui n’utilise pas la gestion des couleurs pour convertir les couleurs.

Par exemple, lorsque vous créez un film à l’aide d’un moniteur d’ordinateur et d’un moniteur vidéo haute définition, il peut être nécessaire de prévisualiser ce film comme s’il avait été transféré sur une pellicule spécifique et diffusé dans une salle de cinéma standard.

Dans ce cas, vous devrez prévisualiser l’aspect des couleurs sur un périphérique autre que le moniteur de votre ordinateur. La simulation finale nécessite l’activation du mode de gestion des couleurs.

Pendant la stimulation de sortie, les couleurs sont converties de l’espace colorimétrique de travail du projet à l’espace colorimétrique du moniteur par le biais du flux suivant :

1. Les couleurs sont converties de l’espace colorimétrique de travail du projet à l’espace colorimétrique de sortie.

Les couleurs de l’espace colorimétrique de travail sont converties vers l’espace colorimétrique du type de sortie à l’aide du profil colorimétrique correspondant à ce dernier (profil identique à celui utilisé pour le rendu du résultat final).

2. Les couleurs de l’espace colorimétrique de sortie sont converties vers l’espace colorimétrique de l’appareil de lecture simulé.

Si vous ne sélectionnez pas l’option Conserver les valeurs RVB, les couleurs de l’espace colorimétrique de sortie sont converties dans l’espace colorimétrique du support de présentation à l’aide du profil de simulation. Ce paramètre part du principe que la gestion des couleurs est activée sur le périphérique simulé et que les couleurs seront converties lors de l’affichage. L’aspect des couleurs est conservé ; les valeurs RVB ne le sont pas.

Si vous sélectionnez l’option Conserver les valeurs RVB, les valeurs colorimétriques ne sont pas converties à cette étape. En revanche, les valeurs chromatiques RVB numériques sont conservées et réinterprétées pour faire partie de l’espace colorimétrique du périphérique simulé. Cette simulation permet, par exemple, de prévisualiser l’aspect d’un film lu sur un périphérique autre que celui auquel il était destiné ou sur lequel la gestion des couleurs n’est pas activée.

Remarque :

Utilisez l’option Conserver les valeurs RVB lors de la simulation d’une combinaison entre un stock de films de capture et un stock de films d’impression.

3. Les couleurs de l’espace colorimétrique du périphérique de lecture simulé sont converties vers l’espace colorimétrique de votre moniteur.

Les couleurs de l’espace colorimétrique du périphérique de présentation sont converties vers l’espace colorimétrique du moniteur de l’ordinateur à l’aide du profil du moniteur.

Lorsque vous créez les paramètres prédéfinis d’une simulation de sortie, vous pouvez choisir un profil pour chacune des étapes suivantes.

Remarque :

Même si vous utilisez une simulation de sortie prédéfinie, vous pouvez sélectionner l’option Personnaliser dans le menu Affichage > Simuler la sortie après avoir sélectionné le paramètre prédéfini. Vous pouvez ainsi obtenir une représentation des conversions de couleurs et des réinterprétations effectuées pour ce type de simulation.

La simulation de la sortie s’applique uniquement à un visualiseur spécifique (panneau Composition, Calque ou Métrage) et ne fonctionne que pour les aperçus. Les conversions de couleurs de la simulation finale ont lieu lorsque les valeurs sont transmises au dispositif d’affichage. Les valeurs chromatiques actuelles du projet ne sont pas modifiées.

Comme pour toutes les conversions d’espaces colorimétriques, la simulation de sortie réduit quelque peu les performances. Il est donc préférable de ne pas simuler la sortie lorsque vous réalisez des tâches qui nécessitent une interaction en temps réel.

Remarque :

Le fait d’appliquer les profils appropriés ne peut compenser les différences de gammes de couleurs des différents périphériques. Par exemple, les principaux moniteurs à cristaux liquides pour ordinateurs personnels n’ont pas la gamme de couleurs nécessaire pour simuler intégralement une sortie HDTV.

Pour activer/désactiver la gestion des couleurs d’affichage, appuyez sur les touches Maj + / (sur le pavé numérique). Lorsque vous désactivez la gestion des couleurs, vous désactivez également la simulation finale. Les paramètres de simulation (y compris l’option Aucune simulation de sortie) sont conservés lorsque la gestion des couleurs d’affichage est désactivée.

Simuler la sortie des prévisualisations

  1. Activez le panneau Composition, Calque ou Métrage.

  2. Choisissez Affichage > Simuler la sortie et sélectionnez un type de sortie.

    Remarque :

    La simulation finale repose sur le mode de gestion des couleurs, qui est activé par défaut. Si vous désactivez la gestion des couleurs, sélectionnez Affichage > Utiliser la gestion des couleurs d’affichage.

    Aucune simulation de sortie

    La gestion des couleurs d’affichage est activée, mais aucune conversion ne permet de simuler un type de sortie.

    Macintosh RGB (Gamma 1.8) hérité

    Montre l’aspect final des couleurs en cas d’affichage par une application ne prenant pas en charge la gestion des couleurs sur un ordinateur Macintosh avec un gamma de 1.8 ; c’est-à-dire la valeur utilisée par les versions de macOS antérieures à macOS X 10.6. Cette option n’est pas disponible si vous avez sélectionné Linéariser l’espace de travail.

    Internet Standard RGB (sRGB)

    Montre l’aspect final des couleurs en cas d’affichage par une application ne prenant pas en charge la gestion des couleurs avec un gamma de 2.2. Cette option n’est pas disponible si vous avez sélectionné Linéariser l’espace de travail.

    Kodak 5218 puis Kodak 2383

    Montre l’aspect final des couleurs lors de la sortie sur film négatif Kodak 5218, puis de la projection en salle, du film positif Kodak 2383.

    Remarque :

    Les profils DPX Theater Preview et DPX Standard Camera fournis par After Effects 7.0 pour la commande Couleurs d’épreuve ont été remplacés par les profils Kodak 2383 et Kodak 5218 utilisés avec la commande Simuler la sortie.

    Personnalisée

    S’il n’existe aucune entrée pour le type de sortie que vous souhaitez simuler, vous pouvez créer vos propres paramètres prédéfinis de simulation de sortie en sélectionnant l’option Personnaliser. Vous pouvez spécifier le profil à utiliser pour chacune des étapes de conversion ou de réinterprétation.

    • Pour prévisualiser un film que vous voulez sortir et visualiser sur un même périphérique, utilisez la même valeur pour Profil de sortie et Profil de simulation.

    • Pour prévisualiser un film que vous voulez sortir sur un périphérique et le visualiser sur un autre périphérique qui gère les couleurs, utilisez des valeurs différentes pour Profil de sortie et Profil de simulation et désélectionnez Conserver les valeurs RVB.

    • Pour prévisualiser un film que vous voulez sortir sur un périphérique et le visualiser sur un autre périphérique, utilisez des valeurs différentes pour Profil de sortie et Profil de simulation et sélectionnez l’option Conserver les valeurs RVB.

Vous pouvez choisir un paramètre prédéfini de simulation de sortie pour chaque vue. Les paramètres personnalisés de simulation de sortie sont identiques pour toutes les vues.

Remarque :

Pour basculer entre aucune simulation de sortie et la dernière simulation de sortie utilisée, cliquez sur le bouton Afficher le canal et les paramètres de gestion des couleurs en bas du visualiseur, puis sélectionnez Simuler la sortie.

Simuler un type de sortie dans le rendu final d’un film

La gestion des couleurs pour la simulation de sortie ne concerne que les prévisualisations, mais vous pouvez effectuer le rendu d’un film avec un aspect simulant un type de sortie particulier. Par exemple, vous pouvez rendre un film pour HDTV qui simule l’apparence d’un film, ce qui est particulièrement utile pour créer des rushes lors du tournage d’un film.

  1. Choisissez Calque > Nouveau > Calque de réglage pour créer un calque de réglage au-dessus de la composition.

  2. Sélectionnez Effet > Utilitaire > Convertisseur de profil de couleurs pour appliquer le Convertisseur de profil de couleurs au calques de réglage.

  3. Sélectionnez Édition > Dupliquer pour dupliquer l’effet.

  4. Dans le panneau Options d’effet, définissez les options suivantes pour la première instance de l’effet :

    Profil d’entrée

    Espace de travail du projet

    Profil de sortie

    Type de sortie à simuler ; profil de densité d’impression de film par exemple, tel que Kodak 5218/7218 Printing Density

    Mode

    Colorimétrie absolue

  5. Dans le panneau Options d’effet, définissez les options suivantes pour la deuxième instance de l’effet :

    Profil d’entrée

    Type de lecture à simuler ; profil de prévisualisation pour salle de cinéma par exemple

    Profil de sortie

    Espace colorimétrique du support de sortie ; par exemple HDTV (Rec. 709)

    Mode

    Colorimétrie relative

Pour activer et désactiver ce type de simulation de sortie, vous pouvez activer et désactiver le calque de réglage en sélectionnant et en désélectionnant l’option Vidéo dans le panneau Montage.

Couleur TV

L’amplitude du signal vidéo analogique est exprimée en unités IRE (ou en volts pour les vidéos PAL). Les valeurs comprises entre 7,5 et 100 unités IRE sont compatibles pour le mode de diffusion TV ; les couleurs dans cette plage ne produisent pas de défauts indésirables, comme le bruit audio et le maculage des couleurs. (Dans la pratique, des pointes supérieures à 100 unités IRE sont autorisées, mais pour simplifier, nous considérons ici 100 unités IRE comme la valeur maximale autorisée.) Cette plage de 7,5 à 100 IRE est équivalente à la gamme allant du noir au blanc du système 64-940 dans les valeurs 10 bpc pour le Y’ de Y’CbCr, ce qui correspond au système 16-235 dans les valeurs 8 bpc. Par conséquent, de nombreux périphériques vidéo et logiciels courants utilisent la valeur 16 pour le noir et 235 pour le blanc, au lieu de 0 et 255. Ces chiffres ne correspondent pas exactement aux valeurs RVB.

Si vous remarquez que les couleurs du métrage importé sont incorrectes (les noirs ne sont pas assez noirs et les blancs pas assez blancs), vérifiez si vous avez attribué le profil colorimétrique d’entrée approprié. Les profils colorimétriques vidéo courants fournis avec After Effects comprennent des variantes qui représentent ces plages limitées, notamment le profil colorimétrique HDTV (Rec. 709) 16-235, qui interprète la valeur 16 pour le noir et la valeur 235 pour le blanc.

Remarque :

Certaines cartes graphiques et décodeurs supposent que la sortie se situe dans la plage 0 à 255. Ainsi, la limitation des couleurs dans votre composition et le rendu d’un film peut être redondante et provoquer la compression non souhaitée de la plage des couleurs. Si les couleurs du film final sont monotones, essayez un profil colorimétrique de sortie qui utilise la gamme complète des couleurs.

Remarque :

Si les couleurs apparaissent délavées, appliquez l’effet Niveaux, puis vérifiez sur l’histogramme si les valeurs chromatiques extrêmes (la plus faible et la plus élevée) sont égales à, ou voisines de, 16 et 235. Le cas échéant, ce métrage doit être interprété à l’aide d’un des profils colorimétriques d’entrée compris entre 16 et 235.

Vous pouvez utiliser l’effet Couleurs TV pour réduire la luminance ou la saturation à un niveau approprié. Toutefois, pour limiter les couleurs de sortie à la plage de de diffusion TV, il est préférable de créer une composition qui n’utilise pas de couleurs hors plage. (voir Effet Couleurs TV).

Tenez compte des règles suivantes :

  • Évitez les valeurs de noir et de blanc pures.

  • Évitez d’utiliser des couleurs fortement saturées.

  • Effectuez un test de rendu de votre film, puis lisez-le sur un moniteur vidéo pour vous assurer que les couleurs sont représentées correctement.

Remarque :

Plutôt que d’utiliser l’effet Couleurs TV pour réduire la luminance ou la saturation des couleurs, associez-le à l’option Masquage des pixels non sûrs ou Masquage des pixels sûrs. Appliquez l’effet à un calque de réglage tout en haut de la pile de calques pour faire apparaître les parties de l’image qui n’appartiennent pas à la plage de diffusion.

Le plug-in Color Finesse fourni avec After Effects comprend d’excellents outils qui vous aident à conserver les couleurs dans la plage de diffusion TV. Pour plus d’informations, consultez la documentation de Color Finesse inclue dans le dossier contenant le module Color Finesse. (Voir la section Correction colorimétrique, étalonnage colorimétrique et réglage des couleurs).

Remarque :

After Effects 7.0 contient l’option Etendre les niveaux de luminance ITU-R 601, accessible dans la boîte de dialogue Interpréter le métrage. Dans After Effects CS3 ou version ultérieure, les métrages de projets créés avec cette option se voient attribuer un profil correspondant.

 Adobe

Recevez de l’aide plus rapidement et plus facilement

Nouvel utilisateur ?

Adobe MAX 2024

Adobe MAX
La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX

La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX 2024

Adobe MAX
La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne

Adobe MAX

La conférence sur la créativité

Du 14 au 16 octobre à Miami Beach et en ligne