Sélection d’une disposition de vues et partage des paramètres d’affichage

Le panneau Composition peut afficher une, deux ou quatre vues à la fois. Par défaut, les options de visualiseur (comme les grilles et les règles) affectent uniquement la vue active.

  • Pour sélectionner une disposition de vues, choisissez une option dans le menu Sélectionner la disposition des vues situé en bas du panneau Composition.
  • Pour parcourir les dispositions de vues, placez le pointeur sur le menu Sélectionner la disposition des vues, puis utilisez la molette de la souris.
  • Pour appliquer des paramètres d’affichage à toutes les vues de la disposition active, choisissez la commande Partager les options d’affichage dans le menu Sélectionner la disposition des vues. Maintenez la touche Ctrl (Windows) ou Commande (Mac OS) enfoncée pour inverser temporairement ce comportement.

Remarque :

Pour activer une vue sans modifier la sélection de calques dans une composition, utilisez le bouton central de la souris pour cliquer dans le panneau de la vue dans le panneau Composition.

Sélection d’une vue 3D

Vous pouvez afficher vos Calques 3D sous plusieurs angles, à l’aide de vues orthographiques ou personnalisées utilisant la perspective, ou encore de vues de caméra.

Les vues de travail 3D comprennent les vues personnalisées et les vues orthographiques fixes (Devant, Gauche, Haut, Derrière, Droite ou Bas). Ces dernières montrent les positions des calques dans la composition, mais ignorent la perspective. Les vues de travail 3D ne sont pas associées à un calque de caméra. Les vues 3D de travail sont utiles pour placer et prévisualiser des éléments dans une scène 3D. Dans ces vues ne figurent que les Calques 3D (et non les calques 2D).

Remarque :

le panneau Composition affiche un libellé dans chaque vue (Haut ou Droite, par exemple) afin d’indiquer la vue associée à chaque perspective de caméra. Pour masquer ces libellés, choisissez l’option Afficher les libellés en vue 3D dans le menu du panneau Composition.

Vous pouvez ajuster la perspective et l’orientation de la vue pour les vues personnalisées à l’aide des outils Caméra, ou afficher les calques sélectionnés ou tous les calques (voir Réglage d’une vue 3D ou déplacement d’une caméra, d’une lumière ou d’un point ciblé).

  • Choisissez une vue dans le menu Vue 3D situé au bas du panneau Composition.
  • Sélectionnez Affichage > Passer à la vue 3D et sélectionnez une vue dans le menu.
  • Sélectionnez Affichage > Passer à la dernière vue 3D.
  • Pour revenir à la vue 3D précédente, appuyez sur la touche Echap.
  • Pour sélectionner l’une des vues 3D à l’aide de raccourcis clavier, appuyez sur la touche F10, F11 ou F12.

Remarque :

Pour changer la vue 3D associée à un raccourci clavier, passez à une autre vue, puis appuyez sur la touche Maj et sur la touche de raccourci. Par exemple, pour faire de la touche F12 le raccourci de la vue Haut, passez à la vue Haut, puis appuyez sur les touches Maj + F12. Vous pouvez également utiliser la commande de menu prévue à cet effet, à savoir, Affichage > Attribuer une touche de raccourci à.

Affichage ou masquage des options du calque dans le panneau Composition

Vous pouvez attribuer des options différentes à chacune des vues du panneau Composition, si bien que vous pouvez afficher n’importe quelle combinaison d’images filaires de caméra et de projecteur, de poignées de calque, de tracés de masque et de forme, de points de contrôle des effets et de contrôles de trajectoire.

  • Pour choisir les options du calque à afficher dans une vue, sélectionnez Affichage > Options d’affichage ou appuyez sur les touches Ctrl + Alt + U (Windows) ou Commande + Option + U (Mac OS).
  • Pour afficher ou masquer les options du calque dans une vue, sélectionnez Affichage > Afficher les contrôles du calque ou appuyez sur les touches Ctrl + Maj + H (Windows) ou Commande + Maj + H (Mac OS). Cette commande a également pour effet d’afficher ou de masquer les axes de référence 3D.
  • Pour afficher ou masquer les tracés de masque et de forme dans une vue, cliquez sur le bouton Activer/désactiver la visibilité des masques et des tracés de la forme au bas du panneau Composition.

Zoom sur une image pour prévisualisation

Remarque :

Pour plus d’informations sur la mise à l’échelle d’un calque, et pas seulement pour effectuer un zoom avant ou arrière sur l’image d’aperçu, reportez-vous à la section Mise à l’échelle ou basculement d’un calque.

Le menu Zoom situé dans le coin inférieur gauche d’un panneau Composition, Calque ou Métrage affiche le facteur d’agrandissement sélectionné et permet de le régler. Par défaut, il est défini en fonction de la taille actuelle du panneau. En modifiant le facteur d’agrandissement, vous modifiez l’aspect de la prévisualisation dans le panneau que vous prévisualisez, et non la résolution et les pixels réels de la composition.

Il est possible de définir la qualité du zoom pour les prévisualisations à l’aide des préférences Qualité du zoom (Reportez-vous à la section Préférences de qualité du visualiseur.)

Remarque :

dans la mesure où After Effects produit le rendu des objets vectoriels avant d’effectuer un zoom (mise à l’échelle pour la prévisualisation), certains objets vectoriels peuvent avoir un aspect non lissé lorsque vous effectuez un zoom avant sur ces derniers. Cette pixellisation apparente des zooms n’a aucun effet sur la mise à l’échelle des calques ou sur le rendu final.

  • Pour effectuer un zoom avant ou arrière depuis le centre de la vue active, appuyez sur la touche point (.) ou sur la touche virgule (,). A chaque pression de la touche, l’échelle d’agrandissement croît ou décroît.
  • Pour effectuer un zoom avant ou arrière depuis le centre de la vue à l’aide de la molette de la souris, pointez sur le panneau et actionnez la molette.
  • Pour effectuer un zoom avant ou arrière depuis un point déterminé à l’aide de la molette de la souris, positionnez le pointeur sur le panneau, puis actionnez la molette tout en appuyant sur la touche Alt (Windows) ou Option (Mac OS).
  • Pour effectuer un zoom avant sur un point déterminé à l’aide de l’outil Zoom , cliquez dans la zone du panneau que vous souhaitez agrandir. Chaque clic centre l’affichage et agrandit l’image. Vous pouvez également faire glisser l’outil pour agrandir une zone particulière.
  • Pour effectuer un zoom arrière sur un point déterminé à l’aide de l’outil Zoom, cliquez sur le point qui doit devenir le centre de la vue modifiée tout en appuyant sur la touche Alt (Windows) ou Option (Mac OS). Chaque clic centre l’affichage et diminue l’échelle de l’image.
  • Pour définir la taille de la vue active sur 100 %, cliquez deux fois sur l’outil Zoom du panneau Outils.
  • Pour effectuer un zoom selon une échelle d’agrandissement prédéfinie, choisissez un niveau de zoom dans le menu Zoom. Pour modifier le facteur d’agrandissement de toutes les vues du panneau Composition, maintenez la touche Ctrl (Windows) ou Commande (Mac OS) enfoncée pendant que vous sélectionnez un niveau de zoom dans le menu. Choisissez Ajuster pour ajuster l’image à la taille du panneau Composition ; choisissez l’option Ajuster jusqu’à 100 % pour limiter le niveau de zoom à 100 %.

Remarque :

Pour réaliser un panoramique dans le panneau Composition, Calque ou Métrage lorsque vous avez effectué un zoom avant, faites glisser le curseur de l’outil Main (que vous pouvez activer en maintenant enfoncée la barre d’espace ou la touche H ou en utilisant le bouton central de la souris). Pour accélérer le panoramique, maintenez également la touche Maj enfoncée.

Pour connaître d’autres manières de zoomer et de faire défiler à l’aide de la molette de la souris, reportez-vous à la section Défilement ou zoom avec la molette de la souris.

Résolution

Dans l’impression et d’autres activités dont les supports adoptent des dimensions linéaires fixes, la résolution désigne la densité linéaire des pixels, à savoir le nombre de pixels ou de points sur une certaine distance, exprimé en pixels par pouce et points par pouce.

Dans les domaines de la vidéo, de l’infographie et des films, les mesures linéaires des images sont variables. Il ne serait donc pas judicieux de les exprimer en nombre de pixels par pouce ou toute autre mesure linéaire. Imaginez, par exemple, qu’un même film en 640 x 480 puisse être affiché sur le petit écran d’un périphérique mobile, le moniteur d’un ordinateur de bureau et un panneau d’affichage animé. Bien que le nombre total de pixels puisse être le même, le nombre de pixels par pouce est différent pour chacun de ces périphériques d’affichage.

Dans ce contexte, le terme résolution désigne une quantité relative, à savoir un rapport entre le nombre de pixels rendus et le nombre de pixels d’une image source. Pour chacune des vues, deux rapports sont disponibles (l’un pour la dimension horizontale et l’autre pour la dimension verticale).

Chaque composition possède son propre paramètre de résolution, ce qui affecte la qualité de l’image de la composition au moment du rendu pour les prévisualisations et la sortie finale. Le temps de rendu et la mémoire allouée à chaque image sont plus ou moins proportionnels au nombre de pixels traités.

Lorsque vous réalisez le rendu d’une composition en vue de la sortie finale, vous pouvez utiliser les paramètres de résolution actuels de la composition ou définir une résolution dans la boîte de dialogue Paramètres de rendu, auquel cas cette valeur prévaudra sur celle de la composition (voir Paramètres de rendu).

Vous pouvez sélectionner les paramètres de résolution suivants dans la boîte de dialogue Paramètres de composition (Composition > Paramètres de composition) ou dans le menu Résolution/Sous-échantillonnage situé au bas du panneau Composition :

Auto

(disponible uniquement pour les prévisualisations) Adapte la résolution de la vue dans le panneau Composition pour n’effectuer que le rendu des pixels nécessaires à la prévisualisation de la composition au niveau de zoom actuel. Par exemple, si un zoom arrière de 25 % est appliqué à la vue, la résolution est automatiquement adaptée à une valeur égale à un quart, comme si vous l’aviez sélectionnée manuellement. Si un panneau contient plusieurs vues, la résolution s’adapte à la vue dont le niveau de zoom est le plus élevé. Ce paramètre permet d’obtenir une qualité d’image optimale tout en évitant d’effectuer le rendu de pixels inutiles pour le niveau de zoom actuel.

Remarque :

le programme ne tient pas compte du paramètre Auto dans le cas des compositions pour lesquelles vous avez sélectionné Préserver la résolution (compositions imbriquées) dans les paramètres de composition Avancé.

Intégrale

Ce paramètre réalise le rendu de tous les pixels d’une composition. Il produit la meilleure qualité graphique et le rendu le plus lent.

Un demi

Ce paramètre réalise le rendu d’un quart des pixels de l’image à résolution intégrale, soit la moitié des colonnes et la moitié des rangées.

Un tiers

Ce paramètre réalise le rendu d’un neuvième des pixels de l’image à résolution intégrale.

Un quart

Ce paramètre réalise le rendu d’un seizième des pixels de l’image à résolution intégrale.

Personnalisée

Effectue le rendu de l’image selon les résolutions horizontale et verticale que vous aurez indiquées.

Remarque :

la résolution (facteur de sous-échantillonnage) d’un visualiseur Calque est liée à la résolution du visualiseur Composition pour la composition qui contient le calque.

Affichage d’une couche de couleur ou d’une couche alpha

Dans un panneau Métrage, Calque ou Composition, vous pouvez afficher les couches rouge, verte, bleue et alpha (ensemble ou séparément) en cliquant sur le bouton Afficher la couche au bas du panneau et en sélectionnant une option dans le menu. Lorsque vous affichez une seule couche de couleur, l’image s’affiche en niveaux de gris et la valeur colorimétrique de chaque pixel est mappée sur une échelle allant du noir (valeur colorimétrique nulle) au blanc (valeur colorimétrique maximale).

Remarque :

Pour afficher les valeurs colorimétriques dans la couleur de la couche à la place du blanc, choisissez l’option Redéfinir dans le menu Afficher la couche.

Lorsque vous prévisualisez la couche alpha, l’image s’affiche en niveaux de gris et la valeur de transparence de chaque pixel est mappée sur une échelle allant du noir (transparence intégrale) au blanc (opacité intégrale).

Remarque :

lorsque vous choisissez l’option RVB Direct, qui affiche les valeurs RVB directes avant d’être mêlées (prémultipliées) à la couche alpha, les pixels entièrement transparents ne sont pas définis et peuvent de ce fait contenir des couleurs inattendues.

Vous pouvez afficher d’autres valeurs de couche, telles que la saturation et la teinte, en appliquant l’effet Mélangeur de couches et en choisissant l’option Luminosité dans le menu Cible.

Remarque :

Pour permuter entre l’affichage de la couche alpha et l’affichage de toutes les couches RVB, cliquez sur le bouton Afficher la couche tout en maintenant la touche Alt (Windows) ou Option (Mac OS) enfoncée.

Les modes d’affichage Bordure alpha et Incrustation alpha sont disponibles uniquement dans le panneau Calque. Ils sont destinés à être utilisés avec l’effet Roto-pinceau. Pour plus d’informations sur ces modes, reportez-vous à la section Options d’affichage du panneau Calque.

Réglage de l’exposition pour les prévisualisations

Vous pouvez ajuster l’exposition (en unités F-stop) pour les prévisualisations à l’aide de l’option de réglage de l’exposition située à droite du bouton Réinitialiser l’exposition , dans la partie inférieure du panneau Composition, Calque ou Métrage. Chaque visualiseur peut disposer de son propre paramètre de réglage de l’exposition.

Lorsque l’option Ajuster l’exposition est réglée sur une valeur autre que zéro, le bouton Réinitialiser l’exposition est bleu.

Le contrôle de réglage de l’exposition n’affecte en rien la sortie finale, seulement l’affichage des séquences vidéo lors des prévisualisations. Pour appliquer des réglages de tons à un calque à un stade final, utilisez l’effet Exposition.

Remarque :

L’option Ajuster l’exposition permet de localiser le point noir ou le point blanc d’une image. Vous pouvez, par exemple, faire glisser la commande de valeur à droite (valeurs positives) pour obtenir une image entièrement blanche à l’exception d’une zone ; cette zone est la plus sombre de l’image.

Remarque :

Pour contrôler la qualité d’un composite, faites glisser la commande Ajuster l’exposition pour l’éloigner vers la gauche et vers la droite et recherchez les différences trop importantes entre les éléments composites en termes de couleur et de luminance. Cette technique, parfois appelée gamma slamming, est utile pour s’assurer qu’un composite s’affichera convenablement et sera convaincant dans d’autres contextes que celui dans lequel vous travaillez. Par exemple, un composite adapté à une scène sombre peut être moins convaincant lorsque la scène a été éclaircie par une correction colorimétrique.

  • Pour ajuster l’exposition d’un visualiseur, faites glisser la commande Ajuster l’exposition à gauche ou à droite, ou cliquez dessus et entrez une valeur dans la zone de texte.
  • Pour rétablir l’exposition, cliquez sur le bouton Réinitialiser l’exposition. Pour rétablir le paramètre non nul le plus récent, cliquez à nouveau sur le bouton.

Zones admissibles, grilles, repères et règles

Dans les panneaux Métrage, Calque et Composition, vous pouvez afficher les marges des zones admissibles, les grilles, les règles et les lignes de repère pour aligner et disposer les éléments visuels. After Effects préserve les repères lors de l’importation de fichiers Photoshop enregistrés avec des repères.

Les marges des zones admissibles, les grilles et les repères n’apparaissent pas dans le rendu, que ce soit pour les options de prévisualisation ou pour une sortie finale.

Les dimensions des grilles proportionnelles augmentent ou diminuent en fonction de la taille de la composition. En revanche, les dimensions du quadrillage de la grille standard ne varient pas, quelle que soit la taille de la composition.

  • Pour modifier les paramètres des marges des zones admissibles, des grilles et des repères, choisissez Edition > Préférences > Grilles/repères (Windows) ou After Effects > Préférences > Grilles/repères (Mac OS).

  • Pour afficher ou masquer les zones admissibles, les grilles, les repères ou les règles, cliquez sur le bouton Choisir les options de grille et de repère , puis sélectionnez les options appropriées. Vous pouvez également utiliser une commande de menu ou un raccourci clavier dans le menu Affichage.

  • Pour afficher ou masquer les zones admissibles, cliquez sur le bouton Choisir les options de grille et de repère tout en maintenant la touche Alt (Windows) ou Option (Mac OS) enfoncée.

  • Pour aligner les contours de calque et de masque sur les grilles ou les repères, choisissez Affichage > Aligner sur la grille ou Affichage > Aligner sur les repères.

  • Pour créer une ligne de repère, faites glisser la souris depuis une règle.

  • Pour supprimer une ligne de repère, faites-la glisser vers une règle à l’aide de l’outil Sélection.

  • Pour supprimer toutes les lignes de repère, choisissez Affichage > Effacer les repères.

  • Pour déplacer une ligne de repère, faites-la glisser à l’aide de l’outil Sélection.

  • Pour verrouiller ou déverrouiller les repères, choisissez Affichage > Verrouiller les repères. Le verrouillage d’un repère empêche son déplacement accidentel.

  • Pour définir le point zéro (origine) des règles, faites glisser le réticule à l’intersection des deux règles (dans le coin supérieur gauche) vers la zone occupée par l’image. Redéfinissez le point zéro en cliquant deux fois à l’intersection des règles. La position du pointeur mesurée à partir du nouveau point zéro est indiquée dans le panneau Info sous forme de coordonnées X et Y.

     

Déplacement du réticule du point zéro
Déplacement du réticule du point zéro

A propos des zones admissibles pour le titre et des zones admissibles pour l’action

Les téléviseurs ont tendance à accroître la taille des images vidéo. Une partie des contours des images est donc tronquée par les bords de l’écran. Ce type de recadrage est généralement connu sous le nom de débordement. Son importance variant d’un téléviseur à l’autre, il est recommandé de placer les parties importantes d’une image vidéo à l’intérieur de certaines marges, dans des zones connues sous le nom de zones admissibles. Les marges des zones admissibles représentent les parties de l’image (en pourcentage) qui ne font pas partie de la zone admissible. Dans la mesure où les écrans d’ordinateur et certains téléviseurs pourraient afficher l’intégralité de l’image, vous devez toujours créer votre contenu d’un bord à l’autre de l’image.

En règle générale, la zone admissible pour l’action représente 90 % de la largeur et de la hauteur de l’image, soit une marge de 5 % de chaque côté. Veillez à laisser les éléments visuels importants dans cette zone.

En règle générale, la zone admissible pour le titre représente 80 % de la largeur et de la hauteur de l’image, soit une marge de 10 % de chaque côté. Veillez à laisser le texte à l’intention du public à l’intérieur de cette zone.

Les compositions au format égal à ou proche de 16:9 comportent deux autres indicateurs de zones admissibles en coupe bilatérale. Les indicateurs en coupe bilatérale indiquent les parties d’une composition 16:9 qui pourraient être tronquées en cas d’affichage de l’image sur un écran 4:3. Ce type de recadrage pose problème lorsque vous créez des images pour des écrans haute définition mais qui pourraient également être affichées sur des téléviseurs à définition standard. Par défaut, la marge de zone admissible pour l’action en coupe bilatérale est de 32,5 % (16,25 % de chaque côté) et celle admissible pour le titre en coupe bilatérale est de 40 % (20 % de chaque côté).

Remarque :

les marges de zone admissible ne sont affichées que si le format de la composition est égal à 16:9 ou qu’il s’en approche.

Zones admissibles et grilles dans le panneau Composition
Zones admissibles et grilles dans le panneau Composition

A. Grille B. Zone admissible pour le titre en coupe bilatérale C. Zone admissible pour l’action en coupe bilatérale D. Zone admissible pour le titre E. Zone admissible pour l’action 

Vous trouverez dans la série Multimedia 101, proposée sur le site Web Creative COW, un didacticiel vidéo d’Aharon Rabinowitz qui décrit les zones admissibles.

Ressources supplémentaires sur l’affichage et la prévisualisation

Lorsque vous souhaitez afficher certaines images cruciales d’une composition (comme lorsque vous les présentez à un client pour approbation), vous pouvez créer une planche-contact. Jeff Almasol propose un script permettant de créer une planche-contact contenant une grille d’images sélectionnées dans une composition. Pour indiquer les images qui seront affichées, définissez des repères de calque. Pour plus de détails, rendez-vous sur le site Web redefinery de Jeff Almasol.

Ce produit est distribué sous licence Creative Commons Attribution - Pas d’utilisation commerciale - Partage à l’identique 3.0 non transposé  Les publications Twitter™ et Facebook ne sont pas couvertes par les dispositions Creative Commons.

Mentions légales   |   Politique de confidentialité en ligne