Guide d'utilisation Annuler

Utilisation des métrages

  1. Guide de lʼutilisateur dʼAfter Effects
  2. Versions Beta
    1. Présentation du programme Beta
    2. Accueil After Effects Beta
    3. Fonctionnalités de la version Beta
      1. Panneau Propriétés (Beta)
  3. Prise en main
    1. Prise en main dʼAfter Effects
    2. Nouveautés dʼAfter Effects
    3. Notes de mise à jour | After Effects
    4. Configuration requise pour After Effects
    5. Raccourcis clavier dans After Effects
    6. Formats de fichier pris en charge | After Effects
    7. Recommandations matérielles
    8. After Effects pour puce Apple
    9. Planification et configuration
    10. Configuration et installation
  4. Espaces de travail
    1. Eléments généraux de lʼinterface utilisateur
    2. Familiarisation avec lʼinterface dʼAfter Effects
    3. Workflows
    4. Espaces de travail, panneaux et visualiseurs
  5. Projets et compositions
    1. Projets
    2. Notions de base relatives aux compositions
    3. Précomposition, imbrication et prérendu
    4. Affichage dʼinformations détaillées sur les performances avec le Profileur de composition
    5. Moteur de rendu de composition CINEMA 4D
  6. Importation de métrage
    1. Préparation et importation dʼimages fixes
    2. Importation à partir dʼAfter Effects et dʼAdobe Premiere Pro
    3. Importation et interprétation vidéo et audio
    4. Préparation et importation de fichiers images 3D
    5. Importation et interprétation de métrages
    6. Utilisation des métrages
    7. Détecter les points de montage à l’aide de la détection de montage de scène
    8. Métadonnées XMP
  7. Texte et images
    1. Texte
      1. Mise en forme des caractères et panneau Caractère
      2. Effets de texte
      3. Création et modification des calques de texte
      4. Mise en forme des paragraphes et panneau Paragraphe
      5. Extrusion de calques de texte et de forme
      6. Animation de texte
      7. Exemples et ressources dʼanimation de texte
      8. Modèles Live Text
    2. Animations graphiques
      1. Utilisation de modèles dʼanimations graphiques dans After Effects
      2. Utilisation des expressions pour créer des listes déroulantes dans les modèles dʼanimations graphiques
      3. Utilisation des propriétés essentielles pour créer des modèles dʼanimations graphiques
      4. Remplacement d’images et de vidéos dans les modèles dʼanimations graphiques et les propriétés essentielles
  8. Dessin, peinture et tracés
    1. Présentation des calques de forme, des tracés et des images vectorielles
    2. Outils de peinture : Pinceau, Cloner et Gomme
    3. Comment effiler les contours de forme
    4. Attributs de forme, opérations de peinture et opérations de tracé pour les calques de forme
    5. Utilisation de lʼeffet de forme Décaler les tracés pour modifier des formes
    6. Création de formes
    7. Création de masques
    8. Suppression dʼobjets de vos vidéos avec le panneau Remplissage dʼaprès le contenu
    9. Roto-pinceau et Améliorer le cache
  9. Calques, marqueurs et caméra
    1. Sélection et disposition de calques
    2. Modes de fusion et styles de calques
    3. Calques 3D
    4. Propriétés du calque
    5. Création de calques
    6. Gestion des calques
    7. Repères de calque et repères de composition
    8. Caméras, lumières et points ciblés
  10. Animation, images clés, suivi de cible et incrustations
    1. Animation
      1. Principes de base de l’animation
      2. Animation avec les outils Marionnette
      3. Gestion et animation de tracés de forme et de masques
      4. Animation de formes Sketch et Capture à lʼaide dʼAfter Effects
      5. Outils dʼanimation divers
      6. Utilisation dʼanimations orientées données
    2. Image clé
      1. Interpolation des images clés
      2. Définition, sélection et suppression dʼimages clés
      3. Modification, déplacement et copie dʼimages clés
    3. Suivi de cible
      1. Suivi et stabilisation du mouvement
      2. Suivi du visage
      3. Suivi de masque
      4. Référence de masque
      5. Vitesse
      6. Extension temporelle et remappage temporel
      7. Code temporel et unités temporelles
    4. Masquage
      1. Incrustations
      2. Effets de masquage
  11. Transparence et montage
    1. Présentation et ressources du montage et de la transparence
    2. Couches alpha, masques et caches
  12. Réglage de la couleur
    1. Principes de base de la couleur
    2. Utilisation de lʼextension Thèmes Adobe Color
    3. Gestion des couleurs
    4. Effets de correction colorimétrique
  13. Effets et animations prédéfinies
    1. Présentation des effets et animations prédéfinies
    2. Liste dʼeffets
    3. Effets de simulation
    4. Effets esthétiques
    5. Effets audio
    6. Effets de déformation
    7. Effets de perspective
    8. Effets de couches
    9. Effets de rendu
    10. Effets de transition
    11. Effet Réparation dʼobturateur déroulant
    12. Effets de flou et de netteté
    13. Effets de couches 3D
    14. Effets Utilité
    15. Effets de cache
    16. Effets de bruit et de grain
    17. Effet Conservation des détails-Amélioration
    18. Effets obsolètes
  14. Expressions et automatisation
    1. Expression
      1. Principes de base des expressions
      2. Compréhension du langage dʼexpression
      3. Utilisation des options pour expressions
      4. Différences de syntaxe entre le moteur dʼexpressions JavaScript et lʼancien moteur dʼexpressions ExtendScript
      5. Modification des expressions
      6. Erreurs dans les expressions
      7. Utilisation de lʼéditeur dʼexpressions
      8. Utilisation d’expressions pour accéder aux propriétés du texte et les modifier
      9. Référence au langage dʼexpression
      10. Exemples dʼexpressions
    2. Automatisation
      1. Automatisation
      2. Scripts
  15. Vidéo immersive, VR et 3D
    1. Création dʼenvironnements VR dans After Effects
    2. Application d’effets de vidéo immersive
    3. Outils de composition pour les vidéos VR/360
    4. Suivi du mouvement de la caméra 3D
    5. Utilisation de lʼespace de conception 3D
    6. Widgets de transformation 3D
    7. En faire plus avec l’animation 3D
    8. Aperçu des modifications apportées aux conceptions 3D en temps réel avec le moteur en temps réel
    9. Ajout de Responsive Design à vos images
  16. Vues et prévisualisations
    1. Prévisualisation
    2. Prévisualisation vidéo à lʼaide de Mercury Transmit
    3. Modification et utilisation des vues
  17. Rendu et exportation
    1. Notions de base relatives au rendu et à lʼexportation
    2. Exportation dʼun projet After Effects en tant que projet Adobe Premiere Pro
    3. Conversion de films
    4. Rendu multi-images
    5. Rendu automatisé et rendu en réseau
    6. Rendu et exportation dʼimages fixes et de séquences dʼimages fixes
    7. Utilisation du codec GoPro CineForm dans After Effects
  18. Utilisation dʼautres applications
    1. Dynamic Link et After Effects
    2. Utilisation dʼAfter Effects et dʼautres applications
    3. Synchronisation des paramètres dans After Effects
    4. Bibliothèques Creative Cloud dans After Effects
    5. Plug-ins
    6. CINEMA 4D et Cineware
  19. Collaboration : Frame.io et Projets d’équipe
    1. Collaboration dans Premiere Pro et After Effects
    2. Frame.io
      1. Installation et activation de Frame.io
      2. Utilisation de Frame.io avec Premiere Pro et After Effects
      3. Foire aux questions
    3. Projets dʼéquipe
      1. Prise en main des projets d’équipe
      2. Créer un projet d’équipe
      3. Collaborer sur les projets d’équipe
  20. Mémoire, stockage et performances
    1. Mémoire et stockage
    2. Amélioration des performances
    3. Préférences
    4. Configuration requise du GPU et du pilote GPU pour After Effects

Organisation, affichage, gestion et raccordement d’éléments de métrage

Les compositions et les métrages sont répertoriés dans le panneau Projet. Contrairement aux éléments figurant dans les panneaux Montage et Effets, l’ordre des éléments dans le panneau Projet n’a aucune incidence sur l’aspect des séquences que vous créez. Vous pouvez organiser les métrages et les compositions comme bon vous semble, y compris dans des dossiers. Les métrages de couleur unie sont automatiquement stockés dans le dossier Solides.

Les dossiers créés dans le panneau Projet figurent uniquement dans ce panneau. Vous pouvez développer un dossier pour afficher son contenu et placer des dossiers dans d’autres dossiers. Pour transférer un fichier ou un dossier vers la racine du panneau Projet, faites-le glisser vers la zone d’informations grise en haut du panneau.

Vous pouvez utiliser la zone de recherche du panneau Projet pour trouver les éléments de métrage répondant à divers critères, comme ceux dont les fichiers source manquent (voir la section Recherche et filtrage dans les panneaux Montage, Projet et Effets et paramètres prédéfinis).

Pour obtenir des conseils utiles sur l’organisation des éléments dans le panneau Projet, visionnez ce tutoriel vidéo (en anglais) de Jeff Sengstack et Infinite Skills.

Raccordement des métrages dans le panneau Métrage

Vous pouvez utiliser les commandes Définir le point d’entrée , Définir le point de sortie , Modifier Insérer Raccorder  et Modifier recouvrir  du panneau Métrage pour raccorder un métrage et l’insérer dans une composition. Le raccordement dans le panneau Métrage peut être plus pratique que d’ajouter l’élément de métrage à une composition puis de raccorder son calque dans le panneau Montage.

Scripts destinés à la gestion des éléments de métrage

Jeff Almasol propose, sur son site web redefinery, un script qui écrit automatiquement des informations précises sur des éléments de métrage ou des calques dans les champs de commentaire pour les éléments correspondants du panneau Projet ou Montage.

Sur son site web, Christopher Green propose un script (Project_Items_Renamer.jsx) qui permet de renommer les compositions et les éléments de métrage sélectionnés dans le panneau Projet. Vous avez la possibilité de rechercher et de remplacer le texte dans les noms, d’annexer des caractères au début ou à la fin des noms, ou de supprimer un nombre spécifique de caractères au début ou à la fin des noms.

Sur le site web After Effects Scripts, Lloyd Alvarez propose un script avec lequel vous pouvez rechercher un projet After Effects et remplacer les chemins d’accès aux sources des éléments de métrage. Cela s’avère pratique pour échanger des fichiers sources, mettre à jour un projet après avoir déplacé les fichiers sources ou mettre à jour un projet après l’avoir déplacé sur un autre ordinateur.

Affichage d’informations sur les éléments

  • Pour afficher des informations sur un métrage ou une composition, sélectionnez l’élément correspondant dans le panneau Projet. Les informations s’affichent en haut du panneau Projet en regard de la vignette correspondante.
  • Pour afficher l’ID du créateur d’un élément de métrage, cliquez sur ce dernier dans le panneau Projet tout en maintenant la touche Alt (Windows) ou Option (macOS) enfoncée.

Création d’un dossier

  1. Sélectionnez Fichier > Créer > Nouveau dossier ou cliquez sur l’icône de création de dossier située en bas du panneau Projet.

Changement de nom et tri des éléments

  • Pour renommer une composition, un élément de métrage ou un dossier, Utilisez l’une des méthodes suivantes :
    • Sélectionnez l’élément dans le panneau Projet, appuyez sur la touche Entrée (Windows) ou Retour (Mac OS) et saisissez le nouveau nom.

    • Cliquez sur l’élément avec le bouton droit de la souris (Windows) ou en maintenant la touche Contrôle enfoncée (macOS), sélectionnez Renommer, puis saisissez le nouveau nom.

  • Pour renommer la colonne Commentaire, cliquez avec le bouton droit de la souris sur l’en-tête de la colonne (Windows) ou cliquez sur celui-ci tout en maintenant la touche Contrôle enfoncée (macOS), puis choisissez la commande Renommer.
Remarque :

Vous pouvez vous servir de la colonne Commentaire pour créer une option de tri personnalisée. Renommez la colonne, entrez les informations correspondantes pour chaque élément (p.ex., numéro de caméra), puis effectuez un tri en fonction de cette colonne.

  • Pour trier des éléments en fonction d’une colonne, cliquez sur le nom de la colonne dans le panneau Projet.

Copie d’éléments

  • Pour dupliquer ou copier un élément dans le panneau Projet, sélectionnez-le et choisissez Edition > Dupliquer ou Edition > Copier.
  • Pour copier un métrage dans l’Explorateur Windows (Windows) ou le Finder (macOS), faites-le glisser du panneau Projet vers le Bureau.

Affichage des métrages

  • Pour afficher l’emplacement d’un métrage dans une composition, cliquez avec le bouton droit de la souris (Windows) ou cliquez en maintenant la touche Contrôle enfoncée (Mac OS) sur le métrage dans le panneau Projet, choisissez la commande Afficher dans la composition, puis sélectionnez l’instance spécifique à rendre visible (nom de composition, nom de calque).
  • Pour afficher le métrage source d’un calque dans le panneau Projet, cliquez avec le bouton droit de la souris (Windows) ou cliquez en maintenant la touche Contrôle enfoncée (macOS) sur le calque dans le panneau Montage, puis sélectionnez la commande Afficher la source des calques dans le projet.
  • Pour afficher l’emplacement d’un métrage dans Adobe Bridge, l’Explorateur Windows ou le Finder, cliquez avec le bouton droit de la souris (Windows) ou cliquez en maintenant la touche Contrôle enfoncée (macOS) sur le métrage dans le panneau Projet, puis sélectionnez la commande Faire apparaître dans Bridge, Afficher dans l’Explorateur Windows ou Afficher dans le Finder.

Actualisation des métrages

  1. Pour actualiser les métrages sélectionnés dans le panneau Projet afin d’utiliser les versions actuelles des fichiers de métrage source, sélectionnez Fichier > Recharger le métrage.

Visualisation d’un élément de métrage dans le panneau Métrage ou le lecteur de média désigné par le système d’exploitation

Les éléments prévisualisés dans le panneau Métrage montrent les résultats des opérations d’interprétation de métrage (voir Interprétation de métrages.)

  • Pour ouvrir un élément de métrage dans un panneau Métrage, double-cliquez sur l’élément en question dans le panneau Projet.
  • Pour ouvrir les métrages sélectionnés dans le panneau Métrage, appuyez sur la touche Entrée du pavé numérique lorsque le panneau Projet est actif.
Remarque :

Pour ouvrir la source d’un métrage à l’aide de l’application de lecture associée au type de fichier, double-cliquez sur le métrage dans le panneau Métrage tout en maintenant la touche Alt (Windows) ou Option (Mac OS) enfoncée. Pour plus d’informations sur la modification des associations entre des applications et des types de fichiers, consultez la documentation accompagnant votre système d’exploitation.

Organisation améliorée du dossier des solides

L’organisation améliorée du dossier des solides garantit une meilleure organisation des solides, calques d’effets et nuls. Vous pouvez effectuer les tâches suivantes :

  • Renommer le dossier des solides : vous pouvez renommer le dossier des solides existant. Tous les nouveaux solides sont
    alors créés dans le dossier renommé au lieu d’un dossier distinct nommé « Solides ». Pour renommer le dossier, utilisez l’une des méthodes suivantes : 

Méthode 1 :

  1. Sélectionnez le dossier, puis appuyez sur la touche Entrée (Windows) ou Retour (Mac).

  2. Saisissez un nouveau nom dans le champ Nom.

Méthode 2 :

  1. Cliquez avec le bouton droit et sélectionnez ensuite Renommer. Vous pouvez, par exemple, renommer le dossier « Cases de couleur ».

  2. Une fois le dossier renommé, un message d’avertissement s’affiche lorsque vous essayez de créer un solide.

  3. Cliquez sur Oui et utilisez « Cases de couleur » pour continuer d’utiliser le dossier renommé.   

  4. Si vous souhaitez créer le solide dans un nouveau dossier de solides, cliquez sur Non, utiliser « Solides ».

  • Définir un nom par défaut pour le dossier des solides : vous pouvez modifier le nom par défaut
    du dossier des solides que vous créez dans vos nouveaux projets. Pour modifier le nom, procédez comme
    suit :
  1. Pour ouvrir la fenêtre Préférences, sélectionnez Préférences > Nouveau projet.

  2. Dans la fenêtre Préférences, entrez le nouveau nom dans la zone de texte Nouveau dossier Solides du projet, puis cliquez sur OK.

Remarque :

Ces paramètres sont appliqués aux nouveaux dossiers que vous créez. Vos projets en cours ne sont pas affectés.

  • Imbriquer le dossier des solides dans d’autres dossiers : vous pouvez imbriquer le dossier Solides dans d’autres dossiers. Faites glisser le dossier des solides dans un autre dossier de votre projet en cours pour l’imbriquer. Une fois les dossiers imbriqués, les nouveaux solides continuent d’y être créés.
Remarque :

Vous ne pouvez pas imbriquer de dossiers dans Team Projects.

  • Définir n’importe quel dossier comme dossier de solides : vous pouvez définir un dossier comme dossier de solides. Pour définir un dossier comme dossier de solides, procédez comme suit :
  1. Cliquez avec le bouton droit sur le dossier favori dans le panneau Projet.    

  2. Sélectionnez le dossier des solides dans le menu pour le définir comme dossier des solides.   

Remarque :

Vous pouvez seulement définir un dossier à la fois comme dossier de solides.    

Pour plus d’informations, voir Calques et métrages de couleur unie.

Modification d’un métrage dans son application d’origine

Vous pouvez ouvrir et retoucher un métrage dans l’application dans laquelle il a été créé, directement depuis un projet After Effects. L’application d’origine doit être installée sur votre ordinateur et ce dernier doit disposer d’une quantité de mémoire vive inutilisée suffisante pour l’exécuter. Lorsque vous enregistrez les modifications apportées au métrage dans l’application native, celles-ci s’appliquent à toutes les instances du métrage lorsque After Effects devient l’application active.

Remarque :

si le métrage que vous retouchez comporte une couche alpha, veillez à afficher et à modifier toutes les couches, y compris la couche alpha, dans l’autre application. A défaut, les modifications apportées risquent de ne pas être reportées sur la couche alpha, d’où un risque de décalage avec les couches de couleur.

Lorsque vous retouchez une séquence d’images fixes sélectionnée dans le panneau Composition ou dans le panneau Montage, l’image individuelle actuellement affichée s’ouvre. En revanche, lorsque vous retouchez une séquence d’images fixes sélectionnée dans le panneau Projet, la première image de cette séquence s’ouvre.

  1. Dans le panneau Projet, Composition ou Montage, sélectionnez le métrage ou un calque utilisant le métrage comme source. Si vous avez sélectionné une séquence d’images fixes dans le panneau Composition ou dans le panneau Montage, déplacez le repère d’instant courant sur l’image représentant l’image fixe à retoucher.
  2. Sélectionnez Edition > Modifier l’original.
  3. Retouchez le métrage dans son application native, puis enregistrez les modifications.

Suppression d’éléments d’un projet

Avant de réduire votre projet, de supprimer un métrage inutilisé ou de consolider un métrage, il est conseillé d’effectuer une sauvegarde en incrémentant et en enregistrant le projet (voir Enregistrement et sauvegarde de projets dans After Effects).

Carl Larsen propose, sur le site web Creative COW, un tutoriel vidéo illustrant l’utilisation des commandes Rassembler les fichiers et Consolider tout le métrage. Vous y apprendrez notamment comment organiser, consolider et archiver des fichiers de projet et du métrage.

  • Pour supprimer un élément d’un projet, sélectionnez-le dans le panneau Projet et appuyez sur la touche Suppr du clavier.
  • Pour supprimer tous les métrages superflus d’un projet, sélectionnez Fichier > Supprimer le métrage inutilisé.
  • Pour supprimer tous les doublons de métrages d’un projet, choisissez Fichier > Consolider tout le métrage. After Effects considère les métrages comme des doublons uniquement s’ils utilisent les mêmes paramètres Interpréter le métrage.

    Lorsque vous supprimez un élément dupliqué, les couches qui lui sont associées sont mises à jour pour faire référence à la copie restante.

  • Pour supprimer les compositions non sélectionnées et les métrages superflus de compositions sélectionnées dans le panneau Projet, choisissez Fichier > Réduire le projet. Cette commande n’est disponible que lorsque le panneau Projet est actif.

    Cette commande permet de supprimer les éléments de métrage inutilisés, ainsi que toutes les autres compositions qui ne sont pas incluses dans une composition sélectionnée en tant que compositions imbriquées.

    Si la composition sélectionnée contient des éléments désactivés (par exemple, si l’option Vidéo ou Audio du panneau Montage est désélectionnée), la commande Réduire le projet ne supprime pas l’option désactivée.

    Si une expression de la composition sélectionnée renvoie à un élément d’une composition non subordonnée, la commande Réduire le projet supprime à la fois la composition non subordonnée et l’expression appliquée. Un message s’affiche après la sélection de la commande Réduire le projet et vous signale cette possibilité de sorte que vous puissiez annuler la commande, si nécessaire. Pour éviter de supprimer les expressions d’une composition non subordonnée, faites glisser cette composition dans celle qui s’y rapporte. Désactivez ensuite les options Audio et Vidéo de la composition que vous venez d’ajouter.

Le script SaveCompAsProject de Sebastian Perier sur le site web AEScripts enregistre les compositions sélectionnées en tant que projets individuels.

Pseudo-éléments et doublures

Si vous souhaitez utiliser temporairement un métrage de remplacement, utilisez un pseudo-élément ou une doublure.

Pseudo-élément

Il s’agit d’une image fixe composée de bandes de couleur, utilisée pour remplacer momentanément un métrage manquant. Un pseudo-élément vous permet de faire des essais lorsqu’un métrage n’est pas disponible pendant l’élaboration d’une composition. After Effects génère automatiquement des pseudo-éléments, ce qui vous dispense de fournir des pseudo-métrages.

Doublure

Il s’agit d’un fichier visant à remplacer momentanément un métrage qui, néanmoins, correspond le plus souvent à une version basse résolution ou fixe d’un métrage existant destiné à remplacer l’original. Il est fréquent que des images de scénario-maquette soient utilisées comme doublures. Vous pouvez utiliser une doublure soit parce que vous ne disposez pas encore du métrage définitif, soit parce que, bien que disposant du métrage, vous souhaitez accélérer la prévisualisation ou le rendu de séquences d’essai. Il vous suffit pour cela de disposer d’un fichier faisant office de doublure.

Les masques, attributs, expressions, effets et images-clés que vous appliquez au calque sont conservés lorsque vous remplacez son pseudo-élément ou sa doublure par le métrage définitif.

La doublure et le métrage en cours d’utilisation sont faciles à repérer dans le panneau Projet d’After Effects :

  • Une case pleine indique qu’une doublure est en cours d’utilisation pour tout le projet. Le nom de la doublure apparaît en gras en haut du panneau Projet lorsque l’élément de métrage est sélectionné.

  • Une case vide indique que l’élément de métrage est en cours d’utilisation pour tout le projet, mais qu’une doublure a été assignée.

  • L’absence de case indique qu’aucune doublure n’est assignée au métrage.

Utilisation des pseudo-éléments et des métrages manquants

Pour obtenir des résultats optimaux, attribuez au pseudo-élément les mêmes dimensions, durée et cadence d’images que celles du métrage.

Si un métrage source est introuvable à l’ouverture d’un projet, le métrage correspondant s’affiche dans le panneau Projet avec la mention Absent et le nom du métrage manquant apparaît en italique. Ce métrage est remplacé par son pseudo-élément dans toutes les compositions qui l’utilisent. Si vous décidez de conserver l’élément manquant dans votre projet, tous les effets appliqués au métrage original demeurent inchangés. Lorsque vous remplacez le pseudo-élément par le métrage source, After Effects positionne le métrage à son emplacement exact dans toutes les compositions qui l’utilisent.

Remarque :

Vous pouvez trouver des éléments de métrage pour lesquels il manque des éléments source en saisissant absent dans le champ de recherche du panneau Projet (voir la section Recherche et filtrage dans les panneaux Montage, Projet et Effets et paramètres prédéfinis).

  • Pour utiliser un pseudo-élément, sélectionnez Fichier > Importer > Pseudo-élément.
  • Pour remplacer le métrage sélectionné par un pseudo-élément, choisissez Fichier > Remplacer le métrage > Pseudo-élément.
  • Pour remplacer un pseudo-élément par le métrage, sélectionnez le pseudo-élément à remplacer dans le panneau Projet, choisissez Fichier > Remplacer le métrage > Fichier, puis recherchez le métrage correspondant.

Utilisation de doublures avec les éléments de métrage

After Effects remplace le métrage existant par une doublure dans toutes les compositions qui utilisent ce métrage. Une fois vos travaux terminés, rien ne vous empêche de rétablir le métrage existant dans la liste de projet. After Effects remplace alors la doublure par le métrage existant dans toutes les compositions.

Pour le rendu d’une composition sous forme de film, vous pouvez utiliser au choix tous les métrages haute résolution ou bien leurs doublures. Il est conseillé d’utiliser les doublures si, par exemple, vous testez simplement l’animation d’un premier montage dont le rendu est rapide.

Pour obtenir les meilleurs résultats, veillez à ce que la doublure ait le même format d’image que le métrage. Si, par exemple, le métrage est un film de 640 x 480 pixels, définissez une doublure de 160 x 120 pixels. Une fois la doublure importée, After Effects lui applique les mêmes dimensions et la même durée que le métrage. La mise à l’échelle prend plus de temps si le format d’image de la doublure créée diffère de celui du métrage.

  1. Dans le panneau Projet, utilisez l’une des méthodes suivantes :
    • Pour trouver et utiliser une doublure, sélectionnez un métrage, choisissez Fichier > Définir la doublure > Fichier, recherchez et sélectionnez le fichier à utiliser en tant que doublure, puis cliquez sur le bouton Ouvrir.

    • Pour basculer entre l’utilisation du métrage d’origine et l’utilisation de sa doublure, cliquez sur le repère de doublure situé à gauche du nom du métrage.

    • Pour arrêter d’utiliser une doublure, sélectionnez le métrage d’origine, puis choisissez Fichier > Définir la doublure > Aucune.

Création d’une doublure

La commande Créer une doublure permet de créer une doublure à partir de compositions ou d’un métrage sélectionnés dans le panneau Projet ou dans le panneau Montage. Cette commande ajoute le métrage sélectionné au panneau File d’attente de rendu et définit l’option Action postrendu sur Définir la doublure.

  1. Ouvrez un élément de métrage ou une composition dans le panneau Projet ou Montage.
  2. Dans le panneau Métrage, déplacez le repère d’instant présent jusqu’à l’image à utiliser comme élément fixe de doublure ou pour l’image postérisée pour l’élément de métrage du film.
  3. Choisissez l’une des commandes suivantes :
    • Fichier > Créer une doublure > Fixe, pour créer une doublure d’image fixe ;

    • Fichier > Créer une doublure > Séquence, pour créer une doublure d’image animée.

  4. Choisissez un nom et une destination de sortie pour la doublure.
  5. Dans le panneau File d’attente de rendu, indiquez les paramètres de rendu et cliquez sur le bouton Rendu.

Création de pseudo-éléments pour la sortie

Il est possible de créer des fichiers de pseudo-éléments qui pourront être utilisés dans diverses compositions. Par exemple, vous pouvez créer un pseudo-élément pour un élément de la file d’attente qui créera ensuite un film de 24 images par seconde, puis faire glisser ce pseudo-élément dans une composition de 30 images par seconde. Ensuite, lors du rendu de la composition de 30 images par seconde, After Effects effectue d’abord le rendu du pseudo-élément de 24 images par seconde, puis utilise cette version pour le rendu de la composition de 30 images par seconde.

  1. Faites glisser l’en-tête Module de rendu d’un élément en file d’attente du panneau File d’attente de rendu vers le panneau Projet. After Effects génère un pseudo-élément pour la sortie dans le panneau Projet et définit l’option Action postrendu de l’élément sur Importer & remplacer utilisation.

Lecture en boucle d’un métrage

Si vous envisagez de lire en boucle un métrage visuel en continu dans votre projet, ne créez qu’un seul cycle du métrage dans After Effects.

  1. Dans le panneau Projet, sélectionnez le métrage à lire en boucle.
  2. Sélectionnez Fichier > Interpréter métrage > Principal.
  3. Saisissez un nombre entier pour Boucle, puis cliquez sur OK.

Sur le site web After Effects Scripts, Lloyd Alvarez propose un script qui permet de lire en boucle automatiquement un élément de métrage, une composition ou un calque.

Figer sur la dernière image

Vous pouvez désormais figer la dernière image d’un calque jusqu’à la fin de la composition. After Effects définit des images-clés de remappage temporel dans le calque et allonge la durée du calque jusqu’à la fin de la composition. 

Pour figer la composition sur la dernière image de votre métrage, sélectionnez Calque > Temps > Figer sur la dernière image

Logo Adobe

Accéder à votre compte