Adobe-Setzer für asiatische Sprachen

Die Adobe-Setzer für asiatische Sprachen ermöglichen es Ihnen, Inhalt in nahöstlichen und südasiatischen Sprachen zu erstellen. Sie können Text in Arabisch, Hebräisch, Englisch und anderen Sprachen eingeben und diese Sprachen mischen.

Sie können zwischen verfügbaren Setzern aus dem Menü des Bedienfelds „Absatz“ (Fenster > Absatz > Bedienfeldmenü) wählen. Sie können beispielsweise den Einzeilen-Setzer für nahöstliche & südasiatische Zeichen oder den Alle-Zeilen-Setzer für nahöstliche & südasiatische Zeichen verwenden.

Weitere Informationen über andere asiatische Sprachen, die in Illustrator unterstützt werden, finden Sie unter Setzer für asiatische Schriften.

Hinweis:

Wählen Sie Voreinstellungen > Text > Indisch-Optionen anzeigen, um die Eingabeoptionen für nahöstliche Zeichen in der Illustrator-Benutzeroberfläche anzuzeigen.

Adobe-Setzer für nahöstliche und südasiatische Zeichen
Adobe-Setzer für nahöstliche und südasiatische Zeichen

Sie können Ihre Dateien auch mit arabischen und hebräischen Namen speichern.

Textrichtung

Um Inhalt in Arabisch und Hebräisch zu erstellen, können Sie die Textrichtung „Rechts nach links (RTL)“ als Standardrichtung für Text festlegen. Sie können jetzt jedoch für Dokumente, die von links nach rechts verlaufenden Text (Textrichtung LTR) enthalten, nahtlos zwischen den beiden Richtungen umschalten.

Wählen Sie die Absatzrichtung aus dem Absatzbedienfeld aus.

Auswahl der Absatzrichtung
Auswahl der Absatzrichtung

Wenn Sie verschiedene Sprachen im gleichen Absatz haben, können Sie die Richtung des Textes auf Zeichenebene festlegen. Legen Sie auch die Richtung des Textes auf Zeichenebene fest, um Daten oder Zahlen einzufügen.

Wählen Sie im Menü des Zeichenbedienfelds die gewünschte Zeichenrichtung aus.

Zeichenrichtung
Zeichenrichtung

Ziffernarten

Wenn Sie mit Arabisch und Hebräisch arbeiten, können Sie die Art der Ziffern auswählen, die Sie verwenden möchten. Sie können zwischen Arabisch, Hindi und Farsi auswählen.

Standardmäßig wird in Arabisch automatisch die Hindi-Version ausgewählt und im Fall von Hebräisch werden arabische Ziffern ausgewählt. Sie können jedoch zu arabischen Ziffern wechseln, falls erforderlich:

  1. Wählen Sie die Ziffern im eingegebenen Text aus.
  2. Wählen Sie im Bedienfeld „Zeichen“ (Strg+T) über das Dropdown-Menü „Ziffern“ die Schriftart aus, in der die Ziffern erscheinen müssen.
Auswahl der Ziffernart
Auswahl der Ziffernart

Unterstützung älterer Schriftarten

Schriftarten, die traditionell benutzt wurden (z. B. AXT-Schriften), können weiterhin in dieser Version der Software verwendet werden. Es wird allerdings empfohlen, dass für textbasierte Elemente neuere Open Type-Schriftarten verwendet werden.

Der Schutz für fehlende Glyphen ist in Illustrator standardmäßig aktiviert. Der Text wird automatisch verarbeitet, wenn Glyphen in der von Ihnen verwendeten Schrift nicht verfügbar sind. Um diese Funktion zu deaktivieren, wählen Sie Voreinstellungen > Text und deaktivieren Sie die Option Schutz für fehlende Glyphen aktivieren.

Standardschriften

Wenn Sie eine nahöstliche oder nordafrikanische Version installieren, wird die Standardschrift standardmäßig auf die installationsspezifische Sprache gesetzt. Wenn Sie beispielsweise die Englisch/Arabisch-Version installiert haben, wird die Standardschrift auf Adobe Arabic gesetzt. Wenn Sie die Englisch/Hebräisch-Version installiert haben, wird die Standardschrift auf Adobe Hebrew gesetzt.

Automatische Einfügung von Kashidas

Im Arabischen wird der Text durch Hinzufügen von Kashidas ausgerichtet. Kashidas werden zu arabischen Zeichen hinzugefügt, um sie zu verlängern. Leerräume werden nicht geändert. Verwenden Sie die automatische Einfügung von Kashidas, um Absätze mit arabischem Text auszurichten.

Wählen Sie den Absatz aus und suchen Sie sich dann über das Bedienfeld „Absatz“ (Fenster > Text > Absatz) eine Einstellung aus der Dropdown-Liste „Kashidas einfügen“ aus. Die verfügbaren Optionensind:Keine, Kurz, Mittel, Lang oder Stilistisch. Kashidas werden nur eingefügt, wenn der Absatz im Blocksatz ausgerichtet ist. Diese Einstellung gilt nicht für Absätze, die Ausrichtungseinstellungen haben.

Um Kashidas auf eine Gruppe von Zeichen anzuwenden, wählen Sie die entsprechenden Zeichen aus und wählen dann aus dem Menü des Bedienfelds „Zeichen“ die Option Kashidas.

Automatische Kashidas
Automatische Kashidas

Ligaturen

Auf Buchstabenpaare in Arabisch können automatisch Ligaturen angewendet werden. Ligaturen sind typografische Ersetzungszeichen für bestimmte Buchstabenpaare, wenn sie in einer vorgegebenen Open Type-Schrift verfügbar sind.

Wenn Sie aus dem Menü des Bedienfelds „Zeichen“ oder des Steuerungsbedienfelds die Option „Ligaturen“ wählen, wird eine Standardligatur, die in der Schriftart definiert ist, erzeugt.

  1. Wählen Sie Text aus.
  2. Wählen Sie Fenster > OpenType und anschließend Standardligaturen im Bedienfeldmenü aus.

Einige Open Typen-Schriften enthalten allerdings verschnörkeltere, optionale Ligaturen, die erzeugt werden können, wenn Sie „Bedingte Ligaturen“ wählen. Um diese Ligaturen anzuwenden, wählen Sie Bedingte Ligaturen im Menü des OpenType-Bedienfelds aus.

Aktivieren automatischer Ligaturen
Aktivieren automatischer Ligaturen

Kopieren und Einfügen aus Microsoft Word

Sie können Text aus Microsoft Word kopieren und direkt in ein Dokument einfügen. Die Ausrichtung und Richtung des eingefügten Textes wird automatisch auf die des arabischen oder hebräischen Textes gesetzt.

Silbentrennung

Sätze, die mehr Wörter enthalten als in eine Textzeile passen, werden automatisch in die nächste Zeile umbrochen. Die Art der Textausrichtung, die beim Umfließen auftritt, verursacht manchmal unnötige Leerzeichen in der Zeile, dieinästhetischer oder sprachlicher Hinsicht nicht befriedigend sind. Durch Silbentrennung können Sie das Wort am Ende einer Zeile mit einem Bindestrich trennen. Diese Fragmentierung führt dazu, dass der Satz besser in die nächste Zeile umbrochen wird.

Gemischter Text: Die Funktion zum Einfügen von Kashidas hat einen Einfluss darauf, wie Silbentrennung in gemischtem Text erfolgt. Wenn die Option aktiviert ist, werden Kashidas an den passenden Stellen eingefügt und in nicht-arabischem Text erfolgt ebenfalls Silbentrennung. Wenn die Kashida-Funktion deaktiviert ist,wird nurnicht-arabischer Text für die Silbentrennung berücksichtigt.

Hinweis: Diese Funktion ist deaktiviert, wenn Sie Arabisch als Sprache im Zeichenbedienfeld auswählen.

Hebräischer Text: Silbentrennung ist erlaubt. Um die Silbentrennung zu aktivieren und die Einstellungen anzupassen, wählen sie Fenster > Text > Absatz > Bedienfeldmenü > Silbentrennung aus.

Silbentrennungsoptionen
Silbentrennungsoptionen

Suchen und Ersetzen

Arabische und hebräische Benutzer könnennach Textsuchen und diesen ersetzen. Zusätzlich zum Suchen und Ersetzen von einfachem Text können Sie auch nach Text mit bestimmten Eigenschaften suchen und diesen ersetzen. Diese Eigenschaften können diakritische Zeichen, Kashidas, Sonderzeichen (z. B. Alef), Ziffern in verschiedenen Sprachen (z. B. Ziffern in Hindi) und mehr umfassen.

Wenn Sie Text suchen und ersetzen möchten, wählen Sie Bearbeiten > Suchen und ersetzen.

Diakritische Zeichen

Im Arabischen ist ein diakritisches Zeichen eine Glyphe, die dazu dient, die Länge eines Konsonanten oder kurze Vokale anzugeben. Diakritische Zeichen werden über oder unter die Schriftzeichen gesetzt. Um Text besser zu formatieren oder die Lesbarkeit bestimmter Schriftarten zu verbessern, können Sie die vertikale oder horizontale Position von diakritischen Zeichen steuern:

  1. Wählen Sie Text aus, der diakritische Zeichen enthält
  2. Ändern Sie im Zeichenbedienfeld die Position der diakritischen Zeichen relativ zur Schrift. Werte, die Sie ändern können, sind Horizontale diakritische Position anpassen und Vertikale diakritische Position anpassen.
Ändern der Position von diakritischen Zeichen
Ändern der Position von diakritischen Zeichen

Glyphen

Arabische und hebräische Benutzer können Glyphen aus dem Standardzeichensatz anwenden. Um eine Glyphe aus dem Standardzeichensatz oder einem anderen Sprachsatz zu suchen, auszuwählen und anzuwenden, müssen Sie allerdings das Glyphenbedienfeld verwenden (Text > Glyphen)

Auswählen und Anwenden von Glyphen
Auswählen und Anwenden von Glyphen

Dieses Werk unterliegt den Bedingungen der Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License.  Twitter™- und Facebook-Beiträge fallen nicht unter die Bedingungen der Creative Commons-Lizenz.

Rechtliche Hinweise   |   Online-Datenschutzrichtlinie