Benutzerhandbuch Abbrechen

Anpassen von Tastaturbefehlen

  1. Illustrator-Benutzerhandbuch
  2. Illustrator kennenlernen
    1. Einführung in Illustrator
      1. Neue Funktionen in Illustrator
      2. Häufige Fragen
      3. Systemanforderungen für Illustrator
      4. Illustrator für Apple-Chip
    2. Arbeitsbereich
      1. Arbeitsbereich – Grundlagen
      2. Erstellen von Dokumenten
      3. Symbolleiste
      4. Standardtastaturbefehle
      5. Anpassen von Tastaturbefehlen
      6. Einführung in Zeichenflächen
      7. Zeichenflächen verwalten
      8. Anpassen des Arbeitsbereichs
      9. Eigenschaftenbedienfeld
      10. Festlegen von Voreinstellungen
      11. Touch-Arbeitsbereich
      12. Unterstützung des Microsoft Surface Dial in Illustrator
      13. Wiederherstellen, Rückgängigmachen, Verlauf und Automatisierung
      14. Drehen der Ansicht
      15. Lineale, Raster und Hilfslinien
      16. Barrierefreiheit in Illustrator
      17. Abgesicherter Modus
      18. Anzeigen von Bildmaterial
      19. Verwenden der Touch Bar in Illustrator
      20. Dateien und Vorlagen
    3. Werkzeuge in Illustrator
      1. Werkzeuge-Überblick
      2. Auswahl-Werkzeuge
        1. Auswahl
        2. Direktauswahl
        3. Gruppenauswahl
        4. Zauberstab
        5. Lasso
        6. Zeichenfläche
      3. Navigieren-Werkzeuge
        1. Hand
        2. Drehen der Ansicht
        3. Zoom
      4. Malwerkzeuge
        1. Verlauf
        2. Raster
        3. Formerstellung
      5. Textwerkzeuge
        1. Text
        2. Pfadtext
        3. Vertikaler Text
      6. Zeichnen-Werkzeuge
        1. Zeichenstift
        2. Ankerpunkt hinzufügen
        3. Ankerpunkt löschen
        4. Ankerpunkt
        5. Krümmung
        6. Liniensegment
        7. Rechteck
        8. Abgerundetes Rechteck
        9. Ellipse
        10. Polygon
        11. Stern
        12. Pinsel
        13. Tropfenpinsel
        14. Schraffur
        15. Shaper
        16. Slice
      7. Änderungswerkzeuge
        1. Drehen
        2. Reflektieren
        3. Skalieren
        4. Verbiegen
        5. Breite
        6. Frei transformieren
        7. Pipette
        8. Angleichen
        9. Radiergummi
        10. Schere
  3. Illustrator auf dem iPad
    1. Einführung in Illustrator auf dem iPad
      1. Illustrator auf dem iPad – Übersicht
      2. Häufige Fragen zu Illustrator auf dem iPad
      3. Systemanforderungen | Illustrator auf dem iPad
      4. Funktionsumfang von Illustrator auf dem iPad
    2. Arbeitsbereich
      1. Arbeitsbereich von Illustrator auf dem iPad
      2. Touch-Kurzbefehle und Gesten
      3. Tastaturbefehle für Illustrator auf dem iPad
      4. Verwalten von App-Einstellungen
    3. Dokumente
      1. Arbeiten mit Dokumenten in Illustrator auf dem iPad
      2. Importieren von Photoshop- und Fresco-Dokumenten
    4. Auswählen und Anordnen von Objekten
      1. Erstellen von Wiederholungsobjekten
      2. Angleichen von Objekten
    5. Zeichnen
      1. Zeichnen und Bearbeiten von Pfaden
      2. Zeichnen und Bearbeiten von Formen
    6. Text
      1. Arbeiten mit Text und Schriftarten
      2. Erstellen von Text-Designs entlang eines Pfads
      3. Hinzufügen eigener Schriften
    7. Arbeiten mit Bildern
      1. Vektorisieren von Rasterbildern
    8. Farben
      1. Anwenden von Farben und Farbverläufen
  4. Cloud-Dokumente
    1. Grundlagen
      1. Arbeiten mit Illustrator-Cloud-Dokumenten
      2. Freigeben und gemeinsame Bearbeitung von Illustrator-Cloud-Dokumenten
      3. Upgraden des Cloud-Speicherplatzes für Adobe Illustrator
      4. Illustrator-Cloud-Dokumente | Häufige Fragen
    2. Fehlerbehebung
      1. Fehlerbehebung beim Erstellen oder Speichern von Problemen für Illustrator-Cloud-Dokumente
      2. Beheben von Problemen mit Illustrator-Cloud-Dokumenten
  5. Hinzufügen und Bearbeiten von Inhalten
    1. Zeichnen
      1. Zeichnen – Grundlagen
      2. Bearbeiten von Pfaden
      3. Zeichnen pixelgenauer Grafiken
      4. Zeichnen mit dem Zeichenstift-, Krümmungs- oder Buntstift-Werkzeug
      5. Zeichnen von einfachen Linien und Formen
      6. Bildnachzeichner
      7. Vereinfachen von Pfaden
      8. Definieren von Perspektivenrastern
      9. Symbol-Werkzeuge und Symbolsätze
      10. Anpassen von Pfadsegmenten
      11. Zeichnen einer Blume in fünf einfachen Schritten
      12. Perspektivisches Zeichnen
      13. Symbole
      14. Zeichnen von an Pixeln ausgerichteten Pfaden für Web-Workflows
    2. 3D-Effekte und Adobe Substance-Materialien
      1. Grundlagen von 3D‑Effekten in Illustrator
      2. Erstellen von 3D‑Grafiken
      3. Zuordnen von Bildmaterial auf 3D-Objekte
      4. Erstellen von 3D-Objekten
      5. Erstellen von 3D-Text
    3. Farben
      1. Wissenswertes zu Farben
      2. Auswählen von Farben
      3. Verwenden und Erstellen von Farbfeldern
      4. Anpassen von Farben
      5. Verwenden des Bedienfelds „Adobe Color-Themen“
      6. Farbgruppen (Harmonien)
      7. Adobe Color-Themen-Bedienfeld
      8. Bildmaterial neu färben
    4. Malen
      1. Wissenswertes zum Malen
      2. Malen mit Flächen und Konturen
      3. Interaktive Malgruppen
      4. Verläufe
      5. Pinsel
      6. Transparenz und Füllmethoden
      7. Anwenden einer Kontur auf ein Objekt
      8. Erstellen und Bearbeiten von Mustern
      9. Raster
      10. Muster
    5. Auswählen und Anordnen von Objekten
      1. Auswählen von Objekten
      2. Ebenen
      3. Gruppieren und Umwandeln von Objekten
      4. Verschieben, Ausrichten und Verteilen von Objekten
      5. Übereinanderlegen von Objekten    
      6. Sperren, Ausblenden und Löschen von Objekten
      7. Duplizieren von Objekten
      8. Drehen und Spiegeln von Objekten
    6. Ändern der Form von Objekten
      1. Freistellen von Bildern
      2. Transformieren von Objekten
      3. Kombinieren von Objekten
      4. Ausschneiden, Aufteilen und Zuschneiden von Objekten
      5. Formraster
      6. Skalieren, Verbiegen und Verzerren von Objekten
      7. Angleichen von Objekten
      8. Verformen mit Hüllen
      9. Ändern der Form von Objekten mit Effekten
      10. Erstellen neuer Formen mit den Shaper- und Formerstellungswerkzeugen
      11. Verwenden von interaktiven Ecken
      12. Verbesserte Workflows zum Ändern von Formen mit Touch-Unterstützung
      13. Bearbeiten von Schnittmasken
      14. Interaktive Formen
      15. Erstellen von Formen mit dem Formerstellungswerkzeug
      16. Globale Bearbeitung
    7. Text
      1. Hinzufügen von Text und Arbeiten mit Textobjekten
      2. Erstellen von Aufzählungslisten und nummerierten Listen
      3. Verwalten des Textbereichs
      4. Schriftarten und Typografie
      5. Formatieren von Text
      6. Importieren und Exportieren von Text
      7. Formatieren von Absätzen
      8. Sonderzeichen
      9. Erstellen von Pfadtext
      10. Zeichen- und Absatzformate
      11. Registerkarten
      12. Text und Schrift
      13. Suchen von fehlenden Schriftarten (Typekit-Workflow)
      14. Aktualisieren von Text aus Illustrator 10
      15. Arabische und hebräische Schrift
      16. Schriftarten | Häufige Fragen und Tipps zur Fehlerbehebung
      17. Erstellen eines 3D-Texteffekts
      18. Kreative Typografie-Designs
      19. Skalieren und Drehen von Text
      20. Zeilen- und Zeichenabstand
      21. Silbentrennung und Zeilenumbrüche
      22. Textverbesserungen
      23. Rechtschreibungs- und sprachspezifische Wörterbücher
      24. Formatieren asiatischer Zeichen
      25. Setzer für asiatische Schriften
      26. Erstellen von Textdesigns mit Angleichungsobjekten
      27. Erstellen eines Textposters mithilfe des Bildnachzeichners
    8. Erstellen von Spezialeffekten
      1. Arbeiten mit Effekten
      2. Grafikstile
      3. Erstellen von Schlagschatten
      4. Aussehen-Attribute
      5. Erstellen von Zeichnungen und Mosaiken
      6. Schlagschatten, Schein und weiche Kanten
      7. Übersicht der Effekte
    9. Webgrafiken
      1. Empfehlungen zum Erstellen von Webgrafiken
      2. Diagramme
      3. SVG
      4. Erstellen von Animationen
      5. Slices und Imagemaps
  6. Importieren, Exportieren und Speichern
    1. Importieren
      1. Platzieren mehrerer Dateien
      2. Verwalten verknüpfter und eingebetteter Dateien
      3. Verknüpfungsinformationen
      4. Einbettung von Bildern aufheben
      5. Importieren von Bildmaterial aus Photoshop
      6. Importieren von Bitmap-Bildern
      7. Importieren von Adobe PDF-Dateien
      8. Importieren von EPS-, DCS- und AutoCAD-Dateien
    2. Creative Cloud-Bibliotheken in Illustrator 
      1. Creative Cloud-Bibliotheken in Illustrator
    3. Speichern
      1. Speichern von Grafiken
    4. Exportieren
      1. Verwenden von Illustrator-Grafiken in Photoshop
      2. Grafiken exportieren
      3. Sammeln von Elementen und Exportieren in Stapeln
      4. Dateien verpacken
      5. Erstellen von Adobe PDF-Dateien
      6. CSS extrahieren | Illustrator CC
      7. Adobe PDF-Optionen
      8. Dateiinformationen und Metadaten
  7. Drucken
    1. Vorbereitung für den Druck
      1. Einrichten von Dokumenten zum Drucken
      2. Ändern von Seitenformat und Ausrichtung
      3. Festlegen von Schnittmarken für das Zuschneiden oder Ausrichten
      4. Erste Schritte mit großen Arbeitsflächen
    2. Drucken
      1. Überdrucken
      2. Drucken mit Farbmanagement
      3. Drucken von PostScript-Dateien
      4. Druckvorgaben
      5. Druckermarken und Anschnitt
      6. Drucken und Speichern von transparentem Bildmaterial
      7. Überfüllen
      8. Drucken von Farbseparationen
      9. Drucken von Verläufen, Rastern und Farbübergängen
      10. Weiß überdrucken
  8. Automatisieren von Aufgaben
    1. Zusammenführen von Daten über das Variablenbedienfeld
    2. Automatisieren mit Skripten
    3. Automatisieren mit Aktionen
  9. Fehlerbehebung 
    1. Probleme beim Absturz
    2. Wiederherstellen von Dateien nach Absturz
    3. Dateiprobleme
    4. Unterstützte Dateiformate
    5. Probleme mit GPU-Gerätetreibern
    6. Probleme mit Wacom-Geräten
    7. Probleme mit DLL-Dateien
    8. Arbeitsspeicherprobleme
    9. Probleme mit der Voreinstellungendatei
    10. Schriftprobleme
    11. Druckerprobleme
    12. Absturzbericht an Adobe senden
    13. Leistung von Illustrator verbessern

Tastaturbefehle geben Ihnen die Möglichkeit, in Illustrator effektiver zu arbeiten. Sie können die in Illustrator verfügbaren Standardbefehle verwenden oder Tastaturbefehle je nach Ihren Anforderungen hinzufügen und anpassen.

In Illustrator können Sie eine Liste mit Tastaturbefehlen anzeigen sowie Tastaturbefehle bearbeiten und erstellen. Dabei dient das Dialogfeld „Tastaturbefehle“ als Tastaturbefehl-Editor. Das Dialogfeld enthält sämtliche unterstützten Tastaturbefehle, auch solche, die nicht im Standard-Tastaturbefehlssatz enthalten sind.

Sie können Ihre eigenen Tastaturbefehlssätze erstellen, einzelne Tastaturbefehle innerhalb eines Satzes ändern und zwischen mehreren Sätzen hin- und herschalten. Sie können z. B. spezielle Tastaturbefehlssätze für unterschiedliche Arbeitsbereiche erstellen, die im Menü „Fenster“ > „Arbeitsbereich“ ausgewählt werden.

Wenn Sie zuvor bereits eigene Tastaturbefehlssätze erstellt haben, wurden sie in einer KYS-Datei im Voreinstellungen-Ordner von Illustrator gespeichert. Sie können diese Datei kopieren und auf dem neuen Computer an derselben Position (im Ai-Voreinstellungen-Ordner) speichern. Anschließend können Sie diesen Tastaturbefehlssatz in Illustrator im Dialogfeld „Tastaturbefehle“ auswählen.

Sie können eine einzelne KYS-Datei für mehrere Plattformen verwenden, solange die geänderten Tastaturbefehle für die jeweiligen Plattformen gültig sind.

Im Folgenden ist angegeben, wo die angepassten Tastaturbefehle für Illustrator auf der jeweiligen Plattform standardmäßig gespeichert werden.

Mac OS

user/Library/Preferences/Illustrator CC Settings/[language]/mycustomshortcut.kys

Windows:

<rootdir>\Users\[user name]\AppData\Roaming\Adobe\Adobe Illustrator
CC Settings\[language]\mycustomshortcut.kys
Hinweis:

Zusätzlich zu Tastaturbefehlen können Sie auch über Kontextmenüs auf Befehle zugreifen. In Kontextmenüs werden Befehle für das jeweils aktive Werkzeug, Bedienfeld oder die aktuelle Auswahl aufgeführt. Klicken Sie zum Anzeigen eines Kontextmenüs mit der rechten Maustaste (Windows) bzw. bei gedrückter Ctrl-Taste (Mac OS) in das Dokumentfenster oder das Bedienfeld.

Definieren neuer Tastaturbefehle

  1. Wählen Sie Bearbeiten > Tastaturbefehle.

  2. Wählen Sie einen Tastaturbefehlssatz im Menü „Satz“ oben im Dialogfeld „Tastaturbefehle“.
  3. Wählen Sie eine Tastaturbefehlsart im Menü oberhalb der Liste mit den Tastaturbefehlen.

    Menübefehle

    Dienen zum Anpassen von Tastaturbefehlen für Elemente der Menüleiste und des Bedienfeldmenüs.

    Werkzeuge

    Dienen zum Anpassen von Tastaturbefehlen für Werkzeuge im Werkzeugbedienfeld.

  4. Führen Sie einen der folgenden Schritte durch:
    • Soll der angezeigte Tastaturbefehlssatz angewendet werden, klicken Sie auf „OK“.

    • Soll ein Tastaturbefehl geändert werden, klicken Sie in der Liste auf die Spalte „Tastaturbefehl“ und geben Sie einen neuen Tastaturbefehl ein. Wenn Sie einen Tastaturbefehl eingeben, der bereits einem anderen Befehl oder Werkzeug zugewiesen ist, wird unten im Dialogfeld eine Warnung angezeigt. Klicken Sie auf „Rückgängig“, um die Änderung rückgängig zu machen, oder klicken Sie auf „Gehe zu“, um zu dem anderen Befehl oder Werkzeug zu gelangen und ihm einen neuen Tastaturbefehl zuzuweisen. Geben Sie in der Spalte „Symbol“ das Symbol ein, das im Menü oder in der QuickInfo für den Befehl oder das Werkzeug angezeigt werden soll. Sie können alle Zeichen verwenden, die in der Spalte „Tastaturbefehl“ zulässig sind.

      Hinweis: Unter Mac OS ist es nicht möglich, die Kombination Befehlstaste + Wahltaste + 8 als Tastaturbefehl für einen Menübefehl zu definieren.

    • Sollen Änderungen im aktuellen Satz der Tastaturbefehle gespeichert werden, klicken Sie auf „OK“. (Änderungen am Satz „Illustrator-Standardwerte“ können nicht gespeichert werden.)

    • Soll ein neuer Tastaturbefehlssatz gespeichert werden, klicken Sie auf „Speichern“. Geben Sie einen Namen für den neuen Satz ein und klicken Sie auf „OK“. Der neue Tastaturbefehlssatz wird daraufhin unter „Set“ mit dem neuen Namen angezeigt.

    • Soll der angezeigte Tastaturbefehlssatz in eine Textdatei exportiert werden, klicken Sie auf „Text exportieren“. Geben Sie im Dialogfeld „Tastaturbefehlsdatei speichern unter“ einen Namen für die Datei ein und klicken Sie auf „Speichern“. Sie können diese Textdatei als Referenz ausdrucken.

Beispiel: Erstellen eines benutzerdefinierten Tastaturbefehls für das Zuschneiden eines Bildes

  1. Wählen Sie Bearbeiten > Tastaturbefehle aus.

  2. Wählen Sie Menübefehle aus.

  3. Klicken Sie auf Objekt > Zuschneiden.

  4. Geben Sie einen neuen Tastaturbefehl ein.

    Falls der ausgewählte Tastaturbefehl bereits einem anderen Befehl oder Werkzeug im Satz zugewiesen ist, wird ein Warnhinweis angezeigt. Um einen Tastaturbefehl zuzuweisen, klicken Sie auf OK  und Gehe zu Konflikt, um dem anderen Befehl oder Werkzeug einen neuen Tastaturbefehl zuzuweisen.

  5. Geben Sie einen Namen für den Tastaturbefehl ein.

  6. Klicken Sie auf „OK“.

Entfernen eines Tastaturbefehls für einen Befehl oder ein Werkzeug

  1. Wählen Sie Bearbeiten > Tastaturbefehle.

  2. Wählen Sie im Dialogfeld „Tastaturbefehle“ den Namen des Befehls bzw. Werkzeugs aus, dessen Tastaturbefehl gelöscht werden soll.

  3. Klicken Sie auf Löschen.

  4. Klicken Sie auf OK , um das Dialogfeld zu schließen.

Löschen eines Tastaturbefehlssatzes

  1. Wählen Sie Bearbeiten > Tastaturbefehle.

  2. Wählen Sie in der Dropdownliste „Set“ den zu löschenden Tastaturbefehl aus.

  3. Klicken Sie auf das Symbol „Löschen“ () und anschließend auf OK, um das Dialogfeld zu schließen.

Adobe-Logo

Bei Ihrem Konto anmelden