Tastaturbefehle

Liste aller Tastaturbefehle, die in Adobe XD verwendet werden können

XD unterstützt Tastaturbefehle, mit denen Sie Dokumente schnell bearbeiten können. Viele Tastaturbefehle werden in den Menüs neben den Befehlen aufgeführt.

Übersicht über Tastaturbefehle herunterladen

Laden Sie eine Version dieser Liste der Tastaturbefehle zum Ausdrucken herunter.

 Zum Herunterladen hier klicken.

In XD verfügt jetzt über ein neues Plug-in, mit dem Sie alle Tastaturbefehle anzeigen können. Zum Installieren dieses Plug-ins wählen Sie „Plug-ins“ > „Tastaturbefehle“ > „Installieren“. Nach der Installation des Plug-ins können Sie mit den folgenden Kombinationen auf die Tastaturbefehle zugreifen:

  • macOS: Umschalt + ⌘ + F
  • Windows: Umschalt + Strg + F

Allgemeine Tastaturbefehle

Zweck

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Beenden

⌘Q

Alt + F4

Tastaturbefehle für das Menü „Bearbeiten“

Option Tastaturbefehl auf macOS Tastaturbefehl auf Windows
Rückgängig ⌘Z Strg + Z
Wiederholen ⇧⌘Z Strg + Umschalt + Z
Ausschneiden ⌘X Strg + X
Kopieren ⌘C Strg + C
Einfügen ⌘V Strg + V
Erscheinungsbild einfügen (im Designmodus) und
Interaktion einfügen (im Prototypmodus)
⌥⌘V Strg + Alt + V
Duplizieren ⌘D Strg + D
Löschen Entf
Alles auswählen
⌘A Strg + A
Auswahl aufheben ⇧⌘A Strg + Umschalt + A

Tastaturbefehle für das Menü „Datei“

Option Tastaturbefehl auf macOS Tastaturbefehl auf Windows
Neu ⌘N
Strg + N
Öffnen... ⌘ + Umschalt + O Strg + Umschalt + O
Schließen ⌘W Alt + F4
Speichern... ⌘S
Strg + S
Speichern unter... ⇧⌘S Strg + Umschalt + S
Lokal speichern...            ⌥⇧⌘S     Umschalt + Strg + Alt + S
Markierte exportieren ⇧⌘E Strg + Umschalt + E
Nur ausgewählte exportieren ⌘E Strg + E
Nach Drittanbieterprogramm exportieren (wenn ein mit XD integrierte Programm auf Ihrem Computer installiert ist) ⌥⌘E Nicht verfügbar
Importieren ⇧⌘I Strg + Umschalt + I

Tastaturbefehle für Pfad/Zeichenstift

Option Tastaturbefehl auf macOS Tastaturbefehl auf Windows
Werkzeug „Zeichenstift“ aktivieren P P
Punkt konvertieren Doppelklicken Doppelklicken
Asymmetrischer Kontrollpunkt Alt
Kontrollpunktwinkel einrasten lassen Umschalt
Ankerpunktwinkel einrasten lassen Umschalt
Addieren ⌥⌘U Strg + Alt + U
Subtrahieren ⌥⌘S Strg + Alt + S
Schnittmenge bilden ⌥⌘I Strg + Alt + I
Überlappung ausschließen ⌥⌘X Strg + Alt + X
In Pfad konvertieren ⌘8 Strg + 8

Tastaturbefehle für Ebenen (Objekte), Gruppen, Bildlaufgruppen und Zeichenflächen

Option Tastaturbefehl auf macOS Tastaturbefehl auf Windows
Ebenen gruppieren ⌘G Strg + G
Gruppierung von Ebenen aufheben ⇧⌘G Strg + Umschalt + G
Komponente erstellen ⌘K Strg + K
Sperren/Entsperren  einer Ebene ⌘L Strg + L
Ebene ausblenden/einblenden ⌘, Strg + ,
Mit Form maskieren ⇧⌘M Strg + Umschalt + M
Wiederholungsraster erstellen
⌘R Strg + R
Ebene in einer Gruppe/Komponente direkt auswählen Auf der Arbeitsfläche bei gedrückter ⌘-Taste auf die Ebene klicken Auf der Arbeitsfläche bei gedrückter Strg-Taste auf die Ebene klicken
Deckkraft der Ebene ändern 1 bis 9 (0 für 100 %) 1 bis 9 (oder 0 für 100 %)
Zeichenfläche auswählen Bei gedrückter ⌘-Taste auf eine leere Stelle der Zeichenfläche klicken Bei gedrückter Strg-Taste auf eine leere Stelle der Zeichenfläche klicken
Form von Mittelpunkt aus zeichnen ⌥ + Ziehen Alt + Ziehen
Form mit einem Seitenverhältnis von 1:1 zeichnen (für Quadrate/Kreise) ⇧ + Ziehen Umschalt + Ziehen
Gleichseitiges Dreieck zeichnen Umschalt + Ziehen Umschalt + Ziehen
Hilfslinien auf der Zeichenfläche ein-/ausblenden ⌘ + , Strg + ;
Hilfslinien auf der Zeichenfläche sperren Umschalt + ⌘ + , Umschalt + Strg + ;
Element um 10 px verschieben  Umschalt + Pfeiltasten Umschalt + Pfeiltasten
Größe des Elements in Schritten von 1 Pixel ändern ⌘ + Pfeiltasten Alt + Pfeiltasten
Größe des Elements in Schritten von 10 Pixel ändern ⌘ + Umschalt + Pfeiltasten Alt + Umschalt + Pfeiltasten
Auswahl über überlappende Ebenen hinweg ⌘ + Klicken Strg + Klicken
Abstand bearbeiten Auf Arbeitsfläche Mauszeiger über Objekt führen + S Auf Arbeitsfläche Mauszeiger über Objekt führen + S
Abstand auf den gegenüberliegenden Seiten spiegeln Alt + S Alt + S
Alle Seiten bearbeiten Umschalttaste + S Umschalttaste + S
Horizontaler Bildlauf                     ⇧⌘H
                     Umschalt + Strg +H
Vertikaler Bildlauf                    ⇧⌘V
                     Umschalt + Strg +V
Horizontaler und vertikaler Bildlauf                    ⇧⌘D
                    Umschalt + Strg + D

Tastaturbefehle zum Ausrichten

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Links

⌃⌘←

Strg + Umschalt + ←

Zentriert (horizontal)

⌃⌘C

Umschalt + C

Rechts

⌃⌘→

Strg + Umschalt + →

Oben

⌃⌘↑

Strg + Umschalt + ↑

Mitte (vertikal)

⌃⌘M

Umschalt + M

Unten

⌃⌘↓

Strg + Umschalt + ↓

Tastaturbefehle zum Anordnen

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

In den Vordergrund

⇧⌘Ä

Umschalt + Strg + Ä

Schrittweise nach vorne

⌘Ä

Strg + Ä

Schrittweise nach hinten

⌘Ö

Strg + Ö

In den Hintergrund

⇧⌘Ö

Umschalt + Strg + Ö

Tastaturbefehle zum Verteilen

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Horizontal

⌃⌘H

Strg + Umschalt + H

Vertikal

⌃⌘V

Strg + Umschalt + V

Tastaturbefehle für das Arbeiten mit Text

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Fett

⌘B

Strg + B

Kursiv

⌘I

Strg + I

Unterstrichen

⌘U

Strg + U

Schrift vergrößern

⇧⌘>

Strg + Umschalt +.

Schrift verkleinern

⇧⌘<

Strg + Umschalt + ,

Tastaturbefehle für das Menü „Operationen“

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Vom Mittelpunkt aus

Alt

Objekt kopieren und einfügen

⌥ Ziehen

Alt + Ziehen

Beschränken

Umschalt

Text bearbeiten

Eingabetaste

Eingabetaste

Drehen auf 15-Grad-Schritte beschränken

⇧ (15 °)

Umschalt (15 °)

Linien zeichnen und Drehen auf 45-Grad-Schritte beschränken

⇧ (45°)

Umschalt (45°)

Objekte von ihrer Mitte her zeichnen

⇧⌥

Umschalt + Alt + S

Direktauswahl

Strg

Zwischen Design- und Prototypmodus wechseln

Ctrl + Tab

Strg + Tab

Tastaturbefehle für Werkzeuge

Option Tastaturbefehl auf macOS Tastaturbefehl auf Windows
Auswählen V V
Rechteck R R
Ellipse E E
Polygon Y Y
Linie L L
Zeichenstift P P
Text T T
Zeichenfläche A A
Zoomen
Zoommodus aktivieren: Z Zoommodus aktivieren: Z
Zur Auswahl zoomen ⌘3 Strg + 3
Pipette  I I

Tastaturbefehle für die Benutzeroberfläche und Anzeigeoptionen

Option Tastaturbefehl auf macOS Tastaturbefehl auf Windows
In den Design-Modus wechseln
⌥1
Alt + 1
In den Prototypmodus wechseln ⌥2
Alt + 2
In den Freigabemodus wechseln. ⌥3
Alt + 3
Einzoomen
  • ⌘ + , 
  • Wahltaste + Mausrad 
  • Wahltaste + Wischen (Magic Mouse)
  • Finger auseinanderziehen (Trackpad)
  • Strg + „+“
  • Strg + Mausrad
  • Finger auseinanderziehen (Trackpad)
Auszoomen
  • ⌘– 
  • Wahltaste + Mausrad
  • Wahltaste + Wischen (Magic Mouse)
  • Finger zusammenziehen (Trackpad)
  • Strg + „–“
  • Strg + Mausrad
  • Finger zusammenziehen (Trackpad)
Zoomen, um alles anzuzeigen
⌘ 0 Strg + 0
100 % ⌘ 1 Strg + 1
200 % ⌘ 2 Strg + 2
Bewegen Leertaste Leertaste
Elemente ⇧ ⌘ Y Strg + Umschalt + Y
Ebenen ⌘ Y Strg + Y
Layoutraster anzeigen ⇧ ⌘ Ü
Umschalt + Strg + Ü
Rasterkästchen anzeigen ⌘Ü Strg + Ü
Vollbildmodus ^⌘F  Nicht verfügbar
Zwischen Design- und Prototypmodus wechseln ^Tab Strg + Tab
Zwischen Fenstern (Dateien) wechseln

⌘~ (Tilde)

Nicht verfügbar
Den Wert in einem Feld um 1 erhöhen bzw. verringern ↑ bzw. ↓ ↑ bzw. ↓

Den Wert in einem Feld um 10 erhöhen bzw. verringern

⇧↑ bzw. ⇧↓

Umschalt + ↑ bzw. Umschalt + ↓

Tastaturbefehle für das Menü „Fenster“

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Maximieren

 

Windows + ↑

Minimieren

⌘M

Windows + ↓

Vorschau

⌘⏎

Strg + Eingabe

Tastaturbefehle für Vorgangsänderungen

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Horizontales Bewegen

Umschalt + Mausrad

Umschalt + Mausrad

Vertikales Bewegen

Mausrad

Mausrad

Tastaturbefehle für das Auswählen und Messen von Abständen zwischen Elementen

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Abstände aktivieren

Wahl (bei ausgewähltem Objekt)

Alt (bei ausgewähltem Objekt)

Abstand von der ausgewählten Ebene

Bei gedrückter ⌥-Taste den Mauszeiger über das Objekt/die Gruppe /die Zeichenfläche führen

Bei gedrückter Alt-Taste den Mauszeiger über das Objekt/die Gruppe/die Zeichenfläche führen

Relativer Abstand zur ausgewählten Gruppe

⌥⌘ drücken und den Mauszeiger über ein Objekt in der Gruppe führen

Strg +Alt drücken und den Mauszeiger über ein Objekt in der Gruppe führen

Tastaturbefehle für Design-Spezifikationen

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Zoom

⌘ + Mausrad

⌘+, ⌘- 

Strg + Mausrad

Strg + „+“, Strg + „–“

Zoom zurücksetzen

⌘0

Strg + 0

Bewegen

↑, ↓, →, ←

Leertaste + Klicken und Ziehen

↑, ↓, →, ←

Leertaste + Klicken und Ziehen

Schnelleres Bewegen

Umschalt + ↑, ↓, →, ←

Umschalt + ↑, ↓, →, ←

In der Design-Spezifikations-Ansicht den Fokus von der Zeichenfläche nehmen

Esc

Esc

Zwischen verknüpften Zeichenflächen navigieren

Umschalt + Klicken

Umschalt + Klicken

Tastaturbefehle für das Bearbeiten von Vektoren

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Mit dem Bearbeiten des ausgewählten Vektorobjekts beginnen

Eingabetaste

 Eingabetaste

Bearbeiten des ausgewählten Vektorobjekts beenden

Esc

 Esc

Zwischen geraden und gespiegelten Kontrollpunkten wechseln

Doppelklicken

 Doppelklicken

Kontrollpunktgriff trennen

⌥ Ziehen

Alt + Ziehen

Tastaturbefehle für die Prototyperstellung

Option

Tastaturbefehl auf macOS

Tastaturbefehl auf Windows

Im Prototypmodus alle Verbindungen anzeigen

⌘A

Strg + A

Alle Verdrahtungen ausblenden 

Wahltaste

Alt

Vorschau

⌘ + Eingabe

Strg + Eingabe

Aufzeichnen der Vorschau starten bzw. beenden

^⌘R

Nicht verfügbar

Aufzeichnung beenden

Esc

Nicht verfügbar

Prototyp online freigeben

⇧⌘E

Strg + Umschalt + E

Im Vorschaufenster oder einem freigegebenen Prototyp zu Zeichenflächen navigieren

Pfeil rechts oder Pfeil links

 → oder ←

Neue Zeile im Kommentarfeld des freigegebenen Prototyplinks erstellen 

Eingabetaste oder Umschalt + Eingabe

Eingabetaste oder Umschalt + Eingabe

Im Kommentarfeld des Prototyplinks eingegebenen Kommentar absenden

Cmd + Eingabetaste 

Strg + Eingabe 

Adobe-Logo

Bei Ihrem Konto anmelden