請使用本文,了解在 Animate CC 中使用圖像內容時的「舞台」和「工具」面板。

歡迎螢幕概觀

當執行 Animate CC (先前稱為 Flash Professional CC) 而未開啟任何文件時,會出現「歡迎螢幕」。「歡迎螢幕」包含下列四個區域:

開啟最近使用的項目

可讓您開啟最近使用的文件 (按一下「開啟」圖示)。

新增

列出 Animate 檔案類型,例如 Animate 文件和 ActionScript® 檔案。

從範本建立

列出最常用來建立 Animate 文件的範本。

擴充

連結至 Animate Exchange 網站,您可以在這裡下載輔助應用程式、擴充功能和相關資訊。

此外,「歡迎螢幕」還可讓您快取存取說明資源。您可以進行 Animate 導覽、了解文件資源,以及尋找 Adobe 授權訓練設備。

  • 若要隱藏「歡迎螢幕」,請選取「不要再顯示」。

  • 若要顯示「歡迎螢幕」,請選取「編輯 > 偏好設定 (Windows®)」或選取「Animate > 偏好設定 (Macintosh®)」,然後從「一般」類別的「啟動時文件狀態」選單中選取「歡迎螢幕」。

使用舞台

「舞台」是您在建立 Animate 文件時放置圖像內容的矩形區域。編寫環境中的舞台代表 Flash Player 中的矩形空間,或是當播放時顯示文件的網頁瀏覽器視窗。預設的黑色外框代表舞台的外框檢視。

若要隨工作情形改變舞台的檢視,請放大或縮小舞台。使用格線、導引線和尺規可以協助您安排舞台上的項目。

時間軸和舞台內容。

縮放舞台

若要在螢幕上檢視整個「舞台」,或是以高顯示比例檢視繪圖中的特定區域,請變更顯示比例等級。最高顯示比例依監視器的解析度與文件大小而有所不同。舞台的最小縮小顯示值是 8%。舞台的最大放大顯示值是 2000%。

註解:

您也可以在相容的裝置中使用多點觸控手勢。

  • 若要放大顯示某個元素,請選取「工具」面板的「縮放」工具 ,再按一下該元素。若要在「縮放」工具的放大和縮小顯示之間切換,可以使用「放大」 或「縮小」 修改選項 (選取「縮放」工具時,位在「工具」面板選項區域中),或按 Alt + 按一下 (Windows) 或按 Option + 按一下 (Macintosh)。

  • 若要放大顯示繪圖中的特定區域以填滿視窗,請在「舞台」上使用「縮放」工具拖曳出矩形選取範圍。

  • 若要放大或縮小顯示整個「舞台」,請選取「檢視 > 放大顯示」或「檢視 > 縮小檢視」。

  • 若要以指定的百分比放大或縮小顯示,請選取「檢視 > 顯示比例」,再從子選單選取百分比,或從文件視窗右上角的「縮放」控制項中選取百分比。

  • 若要將「舞台」縮放到完全符合應用程式視窗,請選取「檢視 > 顯示比例 > 符合視窗大小」。
  • 若要裁切超出舞台外的內容,請按一下「裁切舞台外的內容」圖示
  • 若要顯示目前影格的內容,請選取「檢視 > 顯示比例 > 顯示全部」,或從應用程式視窗右上方的「縮放」控制項中,選取「顯示全部」。如果場景是空白的,就會顯示整個舞台。

  • 若要顯示整個「舞台」,請選取「檢視 > 顯示比例 > 顯示影格」,或從文件視窗右上角的「縮放」控制項中選取「顯示影格」。

  • 若要顯示「舞台」周圍的工作區,或檢視場景中部分位於「舞台」區域或在「舞台」區域外的元素,請選取「檢視 > 貼上板」。貼上板會以淺灰色顯示。例如,若要讓鳥兒飛進影格中,可以先將小鳥放在舞台外的貼上板內,然後以動畫方式將它帶入舞台區域。

貼上板顏色

之前,貼上板顏色是根據使用者介面主題來修正。從 2017 年 1 月版本開始,您的貼上板可以擁有與舞台相同的顏色。這個功能讓您擁有無限大的畫布可以使用。 

註解:

在最終輸出中,只會看到舞台內容。 

移動舞台檢視

當「舞台」放大時,您可能無法看到全貌。若要變更檢視而不變更顯示比例,請使用「手掌」工具移動「舞台」。

註解:

您也可以在相容的裝置中使用多點觸控手勢。

  • 在「工具」面板中選取「手掌」工具,然後拖曳「舞台」。若要暫時在「手形」工具和其他工具之間切換,請按住空白鍵再按一下「工具」面板中的工具。

旋轉舞台

Animate CC 引進全新的「旋轉」工具,可讓您短暫旋轉「舞台」檢視,方便您以特定角度繪圖,而不需像「自由變形」工具般,永久旋轉舞台上的實際物件。無論您目前選取哪個工具,只要同時按住 ShiftSpace 按鍵,然後拖曳滑鼠來旋轉檢視,即可快速旋轉「舞台」。

若要使用「旋轉工具」來旋轉舞台

  1. 在使用任何其他工具 (例如「筆刷」) 時,選擇「旋轉」工具 (H) (此選項與「手掌」工具 (H) 群組在一起),或同時按下 ShiftSpace 按鍵,即可短暫切換至「旋轉工具」。

    工具列上的「旋轉工具」

  2. 選取「旋轉工具」之後,畫面就會出現以交叉線表示、用來旋轉的樞紐點。在想要的位置按一下,即可變更樞紐點的位置。

    交叉線樞紐點

  3. 設定樞紐點之後,您就可以拖曳滑鼠,繞著樞紐點旋轉舞台檢視。

    已旋轉的舞台

  4. 使用舞台的「旋轉工具」,拖曳以短暫旋轉舞台區域。目前旋轉角度會以樞紐交叉線上的紅線表示。

  5. 若要將舞台重設為預設檢視,請按一下「舞台置中」按鈕

縮放內容以符合舞台大小

PI 中的「縮放內容」選項可讓您根據舞台大小,縮放舞台中的內容。當舞台因選取這個選項而調整大小時,內容也會以與舞台相同的比例調整大小。

PI 中的「縮放內容」選項

縮放舞台大小

進階設定中的「縮放內容」選項現在可以直接從 PI 存取。當舞台因選取這個選項而調整大小時,內容也會以與舞台相同的比例調整大小。

PI 和「文件設定」對話方塊包含「連結」選項,可以依比例增加舞台尺寸。根據預設,舞台的高度和寬度屬性並未連結。如果按一下「連結」按鈕並啟用連結,當您修改高度或寬度屬性的值時,另一個屬性的值就會依比例變更。

如果您選取「縮放內容」選項,則會自動連結並停用舞台尺寸。這是因為依比例修改舞台尺寸,內容縮放才有意義。

依比例縮放舞台大小的「連結」按鈕

設定畫布透明度

您可以在色票中選取 Alpha 顏色範圍 (以百分比為單位),藉此將畫布設定為透明模式。若要執行這項操作,請選取「畫布 > 屬性 > 舞台 > Alpha %」。

根據所選的錨點縮放舞台

您可以選取「文件設定」中的錨點,指定高度和寬度,然後縮放舞台的尺寸。停用「縮放內容」時,舞台會根據所選的錨點來擴展,如下圖所詳述。

可用來縮放舞台的錨點

舞台縮放:範例

在下面範例中,尺寸 550x400 的舞台會從舞台右下角的錨點,依比例縮放成 750x600:

設定舞台以右下角為錨點進行縮放

舞台從右下角的錨點,以設定的方向進行縮放

註解:

您也可以在相容的裝置中使用多點觸控手勢。

使用尺規

尺規出現時,會沿著文件的頂端及左側顯示。您可以將尺規中使用的度量單位,由預設的像素變更為其他單位。當您在顯示尺規的情況下移動「舞台」上的元素時,尺規上會出現代表元素尺寸的線條。

  • 若要顯示或隱藏尺規,請選取「檢視 > 尺規」。

  • 若要為文件指定尺規的度量單位,請選取「修改 > 文件」,然後從「尺規單位」選單中選取單位。

使用導引線

尺規顯示時 (「檢視 > 尺規」),您可以將水平和垂直導引線從尺規拖曳到「舞台」上。

如果您建立巢狀時間軸,則只有當建立巢狀時間軸所在的「時間軸」為作用中時,可拖曳的導引線才會顯示在「舞台」上。

若要建立自訂導引線或不規則導引線時,請使用導引線圖層。

  • 若要顯示或隱藏繪圖導引線,請選取「檢視 > 導引線 > 顯示導引線」。

    注意:如果在您建立導引線時,可以看見格線且已開啟「貼齊格線」,則導引線會貼齊格線。

     

  • 若要開啟或關閉貼齊導引線功能,請選取「檢視 > 貼齊 > 貼齊導引線」。

    注意:當導引線落在格線之間時,貼齊導引線的功能會優先於貼齊格線。

     

  • 若要移動導引線,請使用選取工具,在尺規上任一處按一下,並將導引線拖曳到「舞台」上想要放置的位置。

  • 若要移除導引線,請在解除鎖定導引線的情況下,使用「選取」工具將導引線拖曳到水平或垂直尺規上。

  • 若要鎖定導引線,請選取「檢視 > 導引線 > 鎖定導引線」,或是使用「編輯導引線」(「檢視 > 導引線 > 編輯導引線」) 對話方塊中的「鎖定導引線」選項。

  • 若要清除導引線,請選取「檢視 > 導引線 > 清除導引線」。若是在文件編輯模式中,就會清除文件中的所有導引線。若是在編輯元件模式中,則只會清除用在元件中的導引線。

設定導引線偏好設定

  1. 選取「檢視 > 導引線 > 編輯導引線」,然後執行下列任一步驟:

    • 若要設定顏色,請按一下顏色方塊中的三角形,然後從面板中選取導引線顏色。預設的導引線顏色是綠色。

    • 若要顯示或隱藏導引線,請選取或取消選取「顯示導引線」。

    • 若要開啟或關閉貼齊導引線功能,請選取或取消選取「貼齊格線」。

    • 選取或取消選取「鎖定導引線」。

    • 若要設定「貼齊精確度」,請從彈出式選單中選取選項。

    • 若要移除所有導引線,請按一下「全部清除」。「清除全部」可以移除目前場景中的所有導引線。

    • 若要將目前設定儲存為預設值,請按一下「儲存預設」。

  2. 按一下「確定」。

使用格線

格線會在所有場景中,以圖案後面的一組線條顯示於文件。

顯示或隱藏繪圖格線

  1. 請執行下列其中一項:

    • 選取「檢視 > 格線 > 顯示格線」。

    • 按下 Control + ' (單引號) (Windows),或是 Command + ' (單引號) (Macintosh)。

開啟或關閉貼齊格線功能

  1. 選取「檢視 > 貼齊 > 貼齊格線」。

設定格線偏好設定

  1. 選取「檢視 > 格線 > 編輯格線」,然後選取所需的選項。

  2. 若要將目前設定儲存為預設值,請按一下「儲存預設」。

關於主工具列與編輯列

位於應用程式視窗頂端的選單列,其中的選單包含控制功能的命令。

編輯列就在舞台上方,其中包含編輯場景和元件與更改舞台顯示比例等級的控制項與資訊。

使用工具面板

「工具」面板中的工具可供您繪圖、繪製、選取和修改圖案以及改變舞台的外觀。「工具」面板可分為四個區域:

 

  • 工具區包含繪圖、繪製與選取工具。
  • 檢視區包含在應用程式視窗裡縮放與調整的工具。
  • 顏色區包含筆畫與填色顏色的修改選項。
  • 選項區則包含目前選取工具的修改選項。修改選項會影響工具的繪製或編輯作業。

 

如果要顯示或隱藏「工具」面板,請選取「視窗 > 工具」。

選取工具

  1. 請執行下列其中一項:

    • 按一下「工具」面板中的工具。依所選取的工具而定,「工具」面板下方的選項區中可能會顯示該工具的一組修改選項。

    • 按工具的鍵盤快速鍵。若要檢視鍵盤快速鍵,請選取「編輯 > 鍵盤快速鍵」(Windows) 或「Animate > 鍵盤快速鍵」(Macintosh)。在 Macintosh 上,可能需要移動滑鼠才能看到新的指標。

    • 若要選取彈出式選單中的可見工具 (例如「矩形」工具),請按下可見工具的圖示,然後從彈出式選單中選取另一項工具。

繪圖筆刷中的壓力和傾斜

Animate CC 針對使用「繪圖筆刷」工具所繪製的筆畫,提供「壓力」和「傾斜」支援。您可以根據觸控筆上套用的壓力或傾斜,利用變數寬度來繪製圖案和圖樣筆畫。若要進一步調整,請使用「寬度」工具來調整寬度點。

如需詳細資訊,請參閱使用繪圖筆刷

註解:

只有在 Wacom 壓力感應式數位板已連線到電腦時,工具列才會顯示壓力和傾斜圖示。

使用快顯選單

快顯選單包含與目前選取範圍相關的命令。例如,在時間軸視窗中選取影格時,快顯選單便包含建立、刪除以及修改影格與關鍵影格的命令。在許多位置上的很多項目與控制項中都有快顯選單,包括在舞台上、時間軸中、「元件庫」面板中以及「動作」面板中。

  1. 在項目上按右鍵 (Windows) 或按 Control + 按一下該項目 (Macintosh)。

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策