您可以使用特定工具來拖拖、使用鍵盤的方向鍵,或在面板中輸入準確的數值來移動物件。您也可以使用剪貼簿來複製物件、原地複製物件或重製變形的物件。 

藉由拖曳移動物件

  1. 選取一個或多個物件。

    註解:

    在尋找有關選取工具的說明嗎?請參閱選取物件

  2. 選取「選取」工具 ,將指標放在物件上方。

    已選取要拖曳的物件
  3. 若要移動物件,請將物件拖曳到新位置。您可以使用滑鼠按鍵並拖曳,或者使用鍵盤的方向鍵。 

  4. 若要將物件的移動量限制 45° 倍數的直線,請按住 Shift 鍵不放,然後開始拖曳。

使用方向鍵移動物件

  1. 選取一個或多個物件。
  2. 請執行下列其中一項:
    • 若要使選取範圍一次移動一個像素,請按一下要物件移動方向的方向鍵。

      當您要對物件進行細小移動時,可以使用上述步驟。 

    • 若要使選取範圍一次移動 10 個像素,請按住 Shift 不放並按方向鍵。

      您可以使用上述步驟來大幅移動物件。 

註解:

如果選取「貼齊像素」,方向鍵會依照文件之像素格線的像素,將物件遞增移動,而不是依照螢幕上的像素。

使用屬性檢測器移動物件

  1. 選取一個或多個物件。
  2. 如果看不見「屬性」檢視窗,請選取「視窗 > 屬性」。
  3. 輸入選取範圍左上角位置的 xy 值。

    此座標值相對於舞台的左上角數值。

使用資訊面板移動物件

  1. 選取一個或多個物件。
  2. 如果看不到「資訊」面板,請選取「視窗 > 資訊」。
  3. 輸入選取範圍左上角位置的 xy 值。

    此座標值相對於舞台的左上角數值。

剪下、複製或貼上物件

若要在圖層、場景或其他 Animate 檔案之間複製或移動物件,請使用剪下或複製,接著再使用貼上技術。您可以將物件貼到相對於原本位置的一個位置上。

  1. 選取一個或多個物件。
  2. 選取「編輯 > 剪下」或選取「編輯 > 複製」。

  3. 執行下列其中一項動作:

    • 若要在相對於「舞台」的相同位置貼上選取範圍,請選取其他圖層、場景或檔案,然後選取「編輯 > 在原地貼上」。 
    • 若要在工作區域中央貼上選取範圍,請選取「編輯 > 在中央貼上」。此外,您也可以選取圖層或影格,然後用滑鼠右鍵按一下以選擇「在中央貼上」。

使用剪貼簿複製物件

複製至剪貼簿中的元素會消除鋸齒,所以它們在其他應用程式中的品質看起來和在 Animate 中一樣好。這個功能特別適用於內含點陣圖影像、漸層、透明度或遮色片圖層的影格。

從其他 Animate 文件或其他程式貼過來的圖像,會放置在現行圖層的目前影格中。圖像元素貼入 Animate 場景的方法則取決於元素類型、來源及您設定的偏好設定:

  • 從文字編輯器中貼過來的文字會變成單一的文字物件。

  • 從任何繪圖程式貼上的向量圖像會變成一個群組,您可以解散該群組並進行編輯。

  • 點陣圖會變成單一群組物件,和匯入的點陣圖一樣。您可以將貼上的點陣圖打散,或是將貼上的點陣圖轉換成向量圖像。

註解:

將圖像從 Illustrator 貼到 Animate 之前,請先在 Illustrator 中將顏色轉換為 RGB。

原地複製或重製物件

您可以原地複製或重製物件。 

  1. 選取一個或多個物件。
  2. 您可以使用下列其中一個方式,原地複製或重製物件:

    • 按住 Alt 鍵 (Windows) 或 Option 鍵 (Macintosh) 不放,然後開始拖曳。
    • 使用鍵盤的 Ctrl+D 鍵。 
    • 按一下「變形」面板中的「重製選取範圍並變形」按鈕

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策