了解 Animate CC 最新版的新增功能。
an_appicon_128

2018 年 12 月 (版本 19.1) 和 2018 年 10 月 (版本 19.0) 版的Animate CC 為角色動畫師、遊戲設計師、廣告開發人員、動畫人員及教育內容創作人員推出全新的功能。繼續閱讀以快速認識這些功能,此外還有提供詳細資訊的資源連結。


Animate 19.1 的新功能

橡皮擦工具中的壓力和傾斜支援

「橡皮擦」工具已新增「壓力」和「傾斜」選項,以加強繪圖選項。您現在可以根據橡皮擦上套用的壓力或傾斜,使用「橡皮擦」工具建立變數寬度筆畫。

橡皮擦工具的範例插圖
橡皮擦工具的範例插圖

如需詳細資訊,請參閱調整線條和形狀中的「拖曳進行修改」章節。

油漆桶工具增強功能

您現在可以使用「油漆桶」工具來按一下並拖曳物件的輪廓,以填滿所選的顏色。您可以在輪廓中以任何方向按一下並拖曳工具。「油漆桶」工具會在輪廓中擷取到的點填滿顏色。

拖曳填滿選項
拖曳填滿選項

如需詳細資訊,請參閱使用油漆桶工具修改已繪製的區域

SVG 匯出增強功能

您現在可以從 Animate 匯出 SVG 檔案,而不需建立任何不必要的定義或 ID。SVG 中的構圖已經過改良。這個匯出選項會加強在 Character Animator 中匯入的 SVG 品質。

如需有關匯出 SVG 工作流程的詳細資訊,請參閱匯出 SVG 檔案

Animate 19.0 的新功能

自動對嘴

身為使用 Animate CC 的角色動畫師,建立對嘴向來費時又費力。現在,您可以運用 Adobe Sensei 提供的 Animate,自動將嘴型比對至聲音轉調。 

自動對嘴可讓您根據所選的音效圖層,更輕鬆、更快速地將適當的嘴型放在時間軸上。只要使用在圖像元件內繪製的現有嘴型清單,然後以對應的發音嘴型加上標籤,就能辦到。當您在圖像元件上套用自動對嘴時,系統會在分析指定的音效圖層之後,自動在不同位置建立與音效發音嘴型相符的關鍵影格。如有需要,您可以使用一般工作流程和「影格選取器」進行進一步調整。

自動對嘴
自動對嘴

如需詳細資訊,請參閱在 Animate CC 中建立元件實體

VR 編寫和發佈 (Beta)

若您是 2D 遊戲開發人員、教育學者或網頁開發人員,可以使用 Animate 中的 2D 技能組合並匯出全景或 360 虛擬實境動畫。  

Animate 現在引進 VR 360 和 VR 全景文件類型,可協助您輕鬆地創建這類吸引人的內容。此外,您也可以使用虛擬實境文件類型,將 3D 模型內容 (.glb 檔案) 匯入 Animate 專案並與 VR 輸出互動。 

您可以在「預覽」面板中按一下並移動 MovieClip 實體。當您按一下並四處移動物件時,Animate 會自動偵測物件。視選取的文件類型而定,物件會沿著圓柱體或圓球路徑移動。 

此外,Animate 還可讓您透過使用 API,在執行階段管理虛擬實境動畫。例如,您可以在使用者按一下按鈕時在 360 虛擬實境環境中引入一些物件。 

VR 發佈輸出範例
VR 發佈輸出範例

如需詳細資訊,請參閱虛擬實境編寫和發佈

適用於向量和點陣內容的資源雕刻

您現在可以使用資源彎曲工具,輕鬆地將複雜的向量形狀和點陣圖變形。建立動畫時,也不必在每個影格上重繪資源。

透過使用物件上顯示的彎曲控制點,您可以調整特定物件區域的形狀或加以扭曲,同時讓其他區域維持不變。使用者可以使用選取工具選取多個物件,然後選取資源彎曲工具,在物件上建立彎曲控制點。透過使用彎曲物件上顯示的彎曲控制點,您可以調整特定物件的形狀或加以扭曲。這個資源彎曲工具可讓您在複雜的形狀或點陣圖影像上建立逐格動畫和補間動畫。

資源彎曲的插圖
資源彎曲的插圖

如需詳細資訊,請參閱變形及結合圖像物件

紋理發佈以改善效能

身為動畫人員,您現在可以繼續以向量格式編寫內容,然後匯出為適用於 HTML 5 平台的向量或點陣格式。 

按一下「檔案 > 發佈設定」。如果已啟用「基本」索引標籤中的「將文件匯出為紋理」您可以 「影像設定」索引標籤中檢視紋理發佈選項。根據預設,所有元件都會包含在「紋理發佈」中。若要選擇性地選擇適用於紋理的元件,請按一下「變更」。

紋理發佈設定
紋理發佈設定

如需詳細資訊,請參閱匯出適用於行動裝置應用程式和遊戲引擎的動畫中的「紋理發佈」

圖層上層和圖層效果

圖層上層

Animate 可讓您將一個圖層變成另一個圖層的上層。圖層上層是讓動畫的一個圖層/物件得以控制其他圖層/物件的簡單方式。身為動畫設計師或遊戲設計師,您可以加快動畫時間,同時更輕鬆地控制角色不同部分的動作。 

現在,您可以藉由在父子圖層中整理資源,輕鬆地將不同姿勢製作成動畫。當父圖層上的物件移動時,子圖層會自動跟著移動。 

圖層上層
圖層上層

如需詳細資訊,請參閱使用 Animate CC 建立時間軸圖層

圖層效果

在圖層中增加色調和濾鏡、以淡入和淡出方式播放、增加填色深度等。進行這些所有變更而不會改變舞台上的物件。 

您可以針對影格中的所有物件一次套用影格層級濾鏡。直接在時間軸 (影格) 套用濾鏡,而不必在影片片段內放置資源或動畫。濾鏡可以套用在圖像元件和形狀等所有資源類型上,提供更多彈性。

使用圖層效果

使用圖層效果
請觀賞這部影片,了解如何使用圖層深度和圖層效果來加強您的動畫。

如需詳細資訊,請參閱使用 Animate CC 建立時間軸圖層

匯出為 GL 傳送格式 (glTF)

身為動畫人員,現在您可以匯出能在網站上執行的全新 glTF 標準動畫。新的 WebGL-glTF 標準 (Beta) 和 WebGL-glTF 延伸 (Beta) 文件類型已經加入 Animate 的現有文件類型清單中。

您可以使用標準文件類型,以便與任何標準 glTF 播放套件整合。延伸文件類型則可讓您建立高階動畫,其中具有可在 Animate 的新 glTF 執行階段上執行的互動功能。

WebGL-glTF 匯出 (標準和延伸)

WebGL-glTF 匯出 (標準和延伸)
請觀賞這個影片,了解如何使用 Animate CC 中的標準和延伸 WebGL-glTF 文件類型。

如需詳細資訊,請參閱建立並發佈 WebGL 文件

改善與 After Effects 的整合

身為動畫人員,您經常需要在 Animate 建立動畫,然後匯入 After Effects,進行後續處理工作。現在,Animate 提供適用於 After Effects 的外掛程式,簡化這個工作流程。 

您可以將 Animate FLA 檔案匯入 After Effects 中,以便將這些檔案與其他視訊複合,或者將這些檔案與其他具創意的效果一起以視訊形式顯示。Animate 的圖層階層架構是在 After Effects 中維護。After Effects 可以透過使用外掛程式與 Animate 互動。 

Animate 和 After Effects 工作流程
Animate 和 After Effects 工作流程

如需詳細資訊,請參閱使用 Premiere Pro 和 After Effects

新的主畫面

透過 Animate 的全新主畫面,您現在可以快速開始使用。您可以從 Animate 提供的預設集格式中,依任何目的為您的動畫選擇目的地。請從畫面頂端的索引標籤中選擇目的,例如「角色動畫」、「社交」、「遊戲」、「教育」、「廣告」、「網頁」和「進階」。在「進階」索引標籤中,您可以選擇 HTML5 Canvas、ActionScript 3.0、VR 360 (Beta) 等文件類型。 

為每一個目的選取適用的預設集,並按一下「建立」開始建立動畫。您可以在左邊窗格檢視最近使用過的檔案。樣本資源則在啟動畫面底部提供。 

按一下左邊窗格中的「學習」,即可存取各種教學課程,協助您快速地學習並了解概念、工作流程、提示和秘訣。此外,您也可以找到有關 Animate CC 19.0 版本大多數最新功能的教學課程。

處理動畫時,若要建立新文件,您可以使用「檔案 > 新增」。或者,您可以使用下列捷徑:

Windows OS:CTRL +N。

macOS:CMD + N。

新的主畫面
新的主畫面

其他變更

油漆桶工具:您現在可以使用「油漆桶工具」來按一下並拖曳物件的輪廓,以填滿所選的顏色。您可以在輪廓中以任何方向按一下並拖曳工具。「油漆桶工具」會在輪廓中擷取到的點填滿顏色。

快速建立補間動畫:您現在可以選取物件,快速地從舞台建立補間動畫。選取舞台中的物件,以滑鼠右鍵按一下並選擇其中一個補間動畫,即可快速地建立補間動畫。如果所選的物件屬於多個圖層,則會在所有圖層建立一秒鐘的動畫。

對 MS Office 手寫筆的支援:現在,Microsoft Surface 使用者可以獲得最佳的效能和線條品質,因為手寫筆本來就受到支援。

更出色的介面:Animate 使用者介面已經以頻譜框架進行更新,變得像其他 Creative Cloud 產品一般清楚、直覺化。

結束圖像元件的影格同步: 您可以將圖像元件與父時間軸同步,同時編輯元件。當您進入及離開圖像元件時,圖像元件會進行同步處理,並且影格位置會維持不變。

重新設計的時間軸:時間軸控制項已經過重新設計,變得簡單易用。有些控制項已移到時間軸頂端。之前,控制項位於時間軸底部。

筆刷和橡皮擦工具增強功能:改善「筆刷」的繪圖體驗,以供預覽和最後的筆刷筆畫之用。「壓力」和「傾斜」選項及最小筆刷大小選項已新增至「筆刷」工具。為「筆刷」工具提供簡化的平滑化控制項。橡皮擦工具提供更多控制項,筆刷工具的所有功能現在都可供橡皮擦工具使用。

如需有關橡皮擦工具增強功能的詳細資訊,請參閱調整線條和形狀

合併圖層

您可以群組一組圖層,並合併成單一圖層。在時間軸中,選取圖層並以滑鼠右鍵按一下選取的圖層。從下面螢幕擷取畫面所示的彈出式選單中選擇「合併圖層」

時間軸中的「合併圖層」
時間軸中的「合併圖層」

新主題

您現在可以為 Animate 選擇四種顏色主題。若要變更主題,請選取「編輯 > 偏好設定」。在「一般」索引標籤中,按一下「使用者介面」旁邊的下拉式清單選單,並選擇適用的主題。

使用者介面主題
使用者介面主題

色票面板增強功能

您可以展開色票面板,而不會影響顏色對齊的順序。當您拖曳面板時,將會如下面第二個螢幕畫面所示增加色票的大小。如果再加以拖曳,則色票面板會分散在多行間,如下面第三個螢幕畫面所示。

多行中的色票
多行中的色票

您可以匯出、匯入或重複使用儲存的色票。標記的色票可以在 Animate 的所有文件類型中重複使用。 

H264 視訊匯入增強功能

當您在 Animate 匯入 H264 格式視訊時,預設會匯入整個視訊,而不會影響視訊中的影格數目。如果您希望符合文件 FPS,可以使用下面螢幕擷取畫面所示「匯入視訊」對話方塊中的選項。

  • 如果選取「符合文件 FPS」,則 Animate 會因為視訊 FPS 不同於文件 FPS 而丟棄一些影格。
  • 如果未選取「符合文件 FPS」,則不會丟棄影格。

根據預設,「符合文件 FPS」選項是取消核取的。

 

符合文件 FPS
符合文件 FPS

此産品由 Creative Commons Attribution-Noncommercial-Share Alike 3.0 Unported License 授權  Creative Commons 條款未涵蓋 Twitter™ 與 Facebook 文章。

法律說明   |   線上隱私權政策