排列物件

  1. Adobe Animate 使用手冊
  2. Animate 簡介
    1. Animate 的新功能
    2. 視覺詞彙
    3. Animate 系統需求
    4. Animate 鍵盤快速鍵
    5. 在 Animate 中使用多個檔案類型
  3. 動畫
    1. Animate 中的動畫基本概念
    2. 如何在 Animate 中使用影格及關鍵影格
    3. Animate 中的逐格動畫
    4. 如何在 Animate 中使用傳統補間動畫
    5. 筆刷工具
    6. 移動導引線
    7. 移動補間動畫與 ActionScript 3.0
    8. 關於移動補間動畫
    9. 移動補間動畫
    10. 建立移動補間動畫
    11. 使用屬性關鍵影格
    12. 使用補間動畫將位置製成動畫
    13. 如何使用移動編輯器編輯移動補間動畫
    14. 編輯補間動畫的移動路徑
    15. 操作移動補間動畫
    16. 新增自訂加/減速
    17. 建立和套用移動預設效果
    18. 設定動畫補間動畫範圍
    19. 使用儲存為 XML 檔案的移動補間動畫
    20. 移動補間動畫與傳統補間動畫
    21. 形狀補間動畫
    22. 在 Animate 中使用骨塊工具動畫
    23. 在 Animate 進行角色製作
    24. 如何在 Adobe Animate 中使用遮色片圖層
    25. 如何在 Animate 中使用場景
  4. 互動
    1. 如何使用 Animate 建立按鈕
    2. 將 Animate 專案轉換成其他文件類型格式
    3. 在 Animate 中建立及發佈 HTML5 Canvas 文件
    4. 在 Animate 中使用程式碼片段增加互動功能
    5. 建立自訂 HTML5 組件
    6. 在 HTML5 Canvas 中使用組件
    7. 建立自訂組件:範例
    8. 自訂組件的程式碼片段
    9. 最佳作法 - 使用 Animate 做廣告
    10. 虛擬實境編寫和發佈
  5. 工作區和工作流程
    1. 建立和管理繪圖筆刷
    2. 在 HTML5 Canvas 文件中使用 Google 字體
    3. 使用 Creative Cloud Libraries 和 Adobe Animate
    4. 使用 Animate 的舞台和工具面板
    5. Animate 工作流程和工作區
    6. 在 HTML5 Canvas 文件中使用網頁字體
    7. 時間軸與 ActionScript
    8. 使用多重時間軸
    9. 設定偏好設定
    10. 使用 Animate 編寫面板
    11. 使用 Animate 建立時間軸圖層
    12. 匯出適用於行動裝置應用程式和遊戲引擎的動畫
    13. 移動和複製物件
    14. 範本
    15. Animate 中的尋找和取代
    16. 還原、重做和操作記錄面板
    17. 鍵盤快速鍵
    18. 如何在 Animate 中使用時間軸
    19. 建立 HTML 擴充功能
    20. 影像和 GIF 動畫的最佳化選項
    21. 匯出影像和 GIF 的設定
    22. Animate 中的資源面板
  6. 多媒體和視訊
    1. 在 Animate 中變形及結合圖像物件
    2. 在 Animate 中建立並使用元件實體
    3. 影像描圖
    4. 如何在 Adobe Animate 中使用聲音
    5. 匯出 SVG 檔案
    6. 建立要在 Animate 中使用的視訊檔案
    7. 如何在 Animate 增加視訊
    8. 使用視訊提示點
    9. 使用 Animate 繪製及建立物件
    10. 調整線條和形狀
    11. 使用 Animate CC 中的筆畫、填色和漸層
    12. 使用 Adobe Premiere Pro 和 After Effects
    13. Animate CC 中的色彩面板
    14. 使用 Animate 開啟 Flash CS6 檔案
    15. 在 Animate 中使用傳統文字
    16. 將圖案放入 Animate 中
    17. Animate 中匯入的點陣圖
    18. 3D 圖像
    19. 在 Animate 中使用元件
    20. 使用 Adobe Animate 繪製線條和形狀
    21. 使用 Animate 中的元件庫
    22. 匯出聲音
    23. 在 Animate CC 中選取物件
    24. 在 Animate 中使用 Illustrator AI 檔案
    25. 使用噴刷工具套用圖樣
    26. 套用混合模式
    27. 排列物件
    28. 使用命令選單自動執行工作
    29. 多國語言文字
    30. 使用 Animate 中的攝影機
    31. 搭配使用 Animate 與 Adobe Scout
    32. 使用 Fireworks 檔案
    33. 圖像濾鏡
    34. 聲音和 ActionScript
    35. 繪圖偏好設定
    36. 使用鋼筆工具繪圖
  7. 平台
    1. 將 Animate 專案轉換成其他文件類型格式
    2. 自訂平台支援
    3. 在 Animate 中建立及發佈 HTML5 Canvas 文件
    4. 建立並發佈 WebGL 文件
    5. 如何封裝 AIR for iOS 的應用程式
    6. 發佈 AIR for Android 應用程式
    7. Adobe AIR for Desktop 的發佈功能
    8. ActionScript 發佈設定
    9. 最佳作法 - 在應用程式中組織 ActionScript
    10. 如何搭配使用 ActionScript 與 Animate
    11. 最佳作法 - 輔助功能原則
    12. Animate 工作區中的輔助功能
    13. 撰寫和管理指令碼
    14. 啟用自訂平台的支援
    15. 自訂平台支援概觀
    16. 建立輔助功能內容
    17. 使用自訂平台支援外掛程式
    18. ActionScript 3.0 的除錯
    19. 啟用自訂平台的支援
  8. 匯出與發佈
    1. 如何從 Animate CC 匯出檔案
    2. OAM 發佈
    3. 匯出 SVG 檔案
    4. 使用 Animate 匯出圖像和視訊
    5. 發佈 AS3 文件
    6. 匯出適用於行動裝置應用程式和遊戲引擎的動畫
    7. 匯出聲音
    8. 匯出 QuickTime 視訊檔
    9. 使用 ActionScript 控制外部視訊播放
    10. 最佳作法 - 建立行動裝置內容的秘訣
    11. 最佳作法 - 視訊慣例
    12. 最佳作法 - SWF 應用程式編寫原則
    13. 最佳作法 - 建構 FLA 檔
    14. 最佳化 Animate 的 FLA 檔案的最佳作法
    15. ActionScript 發佈設定
    16. 指定 Animate 的發佈設定
    17. 匯出放映檔
    18. 匯出影像和 GIF 動畫
    19. HTML 發佈範本
    20. 使用 Adobe Premiere Pro 和 After Effects
    21. 快速分享和發佈您的動畫

堆疊物件

在圖層中,Animate 會根據物件建立的順序堆疊物件,並將最新建立的物件放在堆疊的最上方。物件的堆疊順序會決定物件重疊時的外觀。您可以隨時更改物件的堆疊順序。

繪製完成的線段和形狀,一定會出現在堆疊的群組和元件下面。若要將它們在堆疊中的順序往前移,必須將它們群組起來,或是將它們變成元件。

圖層也會影響堆疊順序。圖層 2 上的所有項目都會出現在圖層 1 上所有項目的前面,以此類推。若要更改圖層順序,請將時間軸上的圖層名稱拖曳到新位置。

  1. 選取物件。
  2. 請執行下列其中一項:
    • 選取「修改 > 排列 > 移至最前面」或「修改 > 排列 > 移至最後面」,將物件或群組移至堆疊順序的最前面或最後面。

    • 選取「修改 > 排列 > 往前移」或「修改 > 排列 > 往後移」,將物件或群組在堆疊順序中往前或往後推一個位置。

如果選取的群組超過一個,群組會移動到所有未選取群組的前面或後面,同時保持彼此之間的相對順序。

對齊物件

「對齊」面板可以讓您沿著水平軸或垂直軸,對齊選取的物件。您可以沿著選取物件的右邊、中心或左邊來垂直對齊物件,或是沿著選取物件的頂邊、中心或底邊來水平對齊物件。

如需關於使用 Animate 中的版面工具的教學課程,請參閱 Animate 教學課程頁面中的「使用版面工具」。

  1. 選取要對齊的物件。
  2. 選取「視窗 > 對齊」。
  3. 若要套用相對於「舞台」尺寸的對齊修改,請在「對齊」面板中選取「對齊舞台」。
  4. 若要修改選取的物件,請選取對齊按鈕。

群組物件

若要將多個元素當成單一物件加以操作,請將這些元素群組起來。例如,在建立繪圖之後,您可以將這些繪圖元素群組起來,如此一來即可輕鬆地選取或移動整個繪圖物件。

選取某個群組時,「屬性」檢測器會顯示該群組的 xy 座標及其像素尺寸。

您不必解散群組,就可以編輯群組。同時,您也不必解散這些群組物件,就可選取群組中的單一物件加以編輯。

  1. 選取要加以群組的物件。您可以選取形狀、其他群組、元件、文字等等。
    • 若要將物件加以群組,請選取「修改 > 群組」,或按 Control+G (Windows) 或 Command+G (Macintosh)。

    • 若要解散群組物件,請選取「修改 > 解散群組」,或按 Control+Shift+G (Windows) 或 Command+Shift+G (Macintosh)。

編輯群組或群組中的物件

  1. 選取群組,然後選取「編輯 > 編輯選取項目」,或用「選取」工具在該群組上按兩下。

    頁面上不屬於群組的項目都會變成灰色,表示無法存取該群組以外的元素。

  2. 請對群組內的任何一個元素進行編輯。
  3. 選取「編輯 > 編輯全部」,或用「選取」工具在「舞台」上的空白處按兩下。

    Animate 會將該群組還原至原本的單一項目狀態,這樣就可以處理「舞台」上的其他元素。

打散群組和物件

若要將群組、實體和點陣圖分散成已解散群組並可編輯的元素,您就必須將它們打散,這可以大大地減少所匯入圖像的檔案大小。

雖然您可以在將群組或物件打散之後立即選取「編輯 > 還原」,但打散命令不能完全復原。打散對物件的影響如下:

  • 切斷元件實體與其主元件的連結。

  • 放棄動畫元件中所有的影格,除了目前的影格以外。

  • 將點陣圖轉換成填色。

  • 套用到文字區塊時,將每個字元放入不同的文字區塊。

  • 套用至單一文字字元時,將字元轉換成外框。

    請勿混淆「打散」命令與「解散群組」命令。「解散群組」命令會將已經過群組的物件分離開來,讓群組元素回到群組之前的狀態。但它不會打散點陣圖、實體或類型,也不會將類型轉換成圖像外框。

  1. 選取想要打散的群組、點陣圖或元件。
  2. 選取「修改 > 打散」。
註解:

我們不建議您將動畫元件或漸變動畫內的群組打散,因為這可能會產生無法預期的結果。打散複雜的元件和大型文字區塊可能會花上一段時間。您可能需要增加應用程式的記憶體配置,才能正確打散複雜的物件。

Adobe 標誌

登入您的帳戶