Menyesuaikan eksposur HDR dan peronaan

Terakhir diperbarui pada 29 Okt 2026

Terapkan penyesuaian Eksposur atau Penyesuaian HDR untuk mengontrol sorotan, Bayangan, dan midtone pada citra rentang dinamis tinggi.

Penyesuaian ini membantu Anda mengelola rentang tonal pada citra HDR dengan bekerja dalam ruang warna linear. Meskipun terutama dirancang untuk citra HDR 32-bit, Anda dapat menerapkan kedua teknik tersebut ke citra 16-bit dan 8-bit untuk membuat efek seperti HDR.

Penyesuaian eksposur bekerja secara non-destruktif melalui lapisan penyesuaian, sehingga data citra asli Anda tetap terjaga dan Anda bisa mengubah atau menghapus penyesuaian kapan saja.Penyesuaian HDR menyediakan kumpulan kontrol yang lengkap dalam satu kotak dialog, tetapi bekerja langsung pada lapisan citra Anda dan memerlukan lapisan yang telah diratakan. Pilih penyesuaian Eksposur untuk pengeditan fleksibel dan non-destruktif, atau gunakan Penyesuaian HDR saat Anda memerlukan akses ke metode pemetaan tonal lanjutan seperti Adaptasi Lokal atau Samakan Histogram.

Untuk informasi selengkapnya tentang bekerja secara non-destruktif dengan lapisan penyesuaian, lihat Lapisan penyesuaian dan isian.

Menerapkan penyesuaian Eksposur

Eksposur bekerja dengan melakukan perhitungan dalam ruang warna linear (gamma 1.0), bukan ruang warna Anda saat ini. Penyesuaian ini mencakup alat Eyedropper yang menyesuaikan nilai luminans, bukan memengaruhi semua saluran warna.

Mengonfigurasi pengaturan Eksposur

Pastikan Anda memiliki file citra (32-bit, 16-bit, atau 8-bit) dalam mode warna RGB atau Grayscale dan citra yang telah diratakan dengan semua lapisan digabungkan untuk HDR Toning di Photoshop 2023 atau yang lebih baru. Jelajahi penyesuaian Eksposur dan Penyesuaian HDR langsung di Photoshop untuk melihat hasil real-time pada citra Anda.

Di panel Penyesuaian, pilih ikon Eksposur atau preset Eksposur, atau pilih Lapisan > Lapisan Penyesuaian Baru > Eksposur.

Di panel Penyesuaian, sesuaikan penggeser Eksposur untuk mengubah ujung sorotan pada skala tonal dengan efek minimal pada bayangan.

Sesuaikan penggeser Offset untuk menggelapkan bayangan dan midtone tanpa terlalu memengaruhi sorotan.

Sesuaikan penggeser Gamma untuk mengubah nilai midtone menggunakan fungsi pangkat.

Untuk menetapkan nilai luminans tertentu, pilih alat Eyedropper: Tetapkan Titik Hitam menggeser piksel yang diklik ke nol, Tetapkan Titik Putih menggeser piksel yang diklik ke putih (1.0 untuk citra HDR), atau Midtone menjadikan nilai yang diklik sebagai abu-abu tengah.

Kiat

Pada citra 32-bit, akses penggeser Eksposur di bagian bawah jendela citra untuk penyesuaian cepat tanpa membuka panel Penyesuaian.

Peringatan

Hindari memilih Citra > Penyesuaian > Eksposur, yang membuat penyesuaian langsung pada lapisan citra Anda dan membuang informasi citra secara permanen.

Menerapkan Penyesuaian HDR

Penyesuaian HDR menyediakan beberapa metode pemetaan tonal, termasuk Adaptasi Lokal, Samakan Histogram, Eksposur dan Gamma, serta Kompresi Sorotan. Setiap metode menawarkan kontrol yang berbeda untuk mengelola konversi dari HDR ke kedalaman bit yang lebih rendah.

Mengonfigurasi pengaturan Penyesuaian HDR

Jika citra Anda memiliki beberapa lapisan, pilih Layer > Flatten Image untuk menggabungkan semua lapisan.

Pastikan citra Anda dalam mode warna RGB atau Grayscale dengan memeriksa Image > Mode.

Pilih Image > Adjustments > HDR Toning.

Di kotak dialog HDR Toning, pilih Metode dari menu dropdown dan sesuaikan Pengaturan yang tersedia untuk mengontrol Kontras, Eksposur, dan rentang tonal.

Pilih OK untuk menerapkan penyesuaian.

Perhatian

HDR Toning secara permanen mengubah lapisan citra Anda.Pertimbangkan untuk menduplikasi Citra Anda atau membuat snapshot di panel History sebelum menerapkan penyesuaian ini untuk mempertahankan kondisi aslinya.

Untuk informasi detail tentang metode HDR Toning dan pengaturan khusus untuk Edge Glow, Tone and Detail, kontrol Color, dan Toning Curve, lihat High dynamic range images.