Simpan gambar dalam format PNG dan GIF

Terakhir diperbarui pada 29 Okt 2026

Ekspor gambar sebagai file PNG atau GIF untuk digunakan di web dengan transparansi, animasi, atau ukuran file yang dioptimalkan.

PNG mendukung transparansi dan bekerja dengan baik untuk logo, ikon, dan gambar yang detail.GIF mendukung animasi sederhana dan bekerja paling baik dengan warna terbatas. Format PNG mendukung mode RGB, Warna Indeks, Grayscale, dan Bitmap. Format GIF membuat grafik animasi dari dokumen dengan beberapa bingkai.

Untuk ekspor yang lebih cepat, pilih File > Ekspor > Ekspor Cepat sebagai.

Anda juga dapat memilih Lapisan di panel Lapisan, klik kanan, lalu pilih Ekspor Cepat atau Ekspor Sebagai.

Simpan Citra sebagai PNG

Pilih File > Simpan Sebagai dan pilih PNG dari menu Format.

Masukkan nama file dan pilih folder tujuan, lalu pilih Simpan.

Pilih opsi Interlace:

Tidak Ada: Menampilkan Citra hanya setelah unduhan selesai

Interlaced: Menampilkan versi resolusi rendah saat file diunduh

Pilih OK.

Catatan

Interlacing membuat waktu unduh terlihat lebih singkat, tetapi meningkatkan ukuran file

Kiat

Simpan salinan kerja dalam format PSD sebelum mengekspor untuk mempertahankan lapisan, efek, dan kemampuan pengeditan.

Simpan citra sebagai GIF

Pilih File > Simpan Sebagai dan pilih GIF dari menu Format.

Masukkan nama file dan pilih lokasi penyimpanan.

Di kotak dialog Opsi Simpan GIF, tentukan cara menangani bingkai dan animasi.

Pilih OK.