Siapkan gambar untuk program tata letak halaman

Terakhir diperbarui pada 29 Okt 2026

Pelajari cara memilih format file dan mengatur pengaturan ekspor untuk menempatkan gambar di aplikasi tata letak di Adobe Photoshop pada desktop.

Ekspor citra dengan format dan pengaturan yang benar untuk memastikan tampilan dan pencetakan yang tepat di aplikasi tata letak halaman.

InDesign dapat menempatkan file PSD secara langsung dan secara otomatis mempertahankan area transparan, lapisan, dan efek.Sebagian besar program tata letak halaman lainnya memerlukan format TIFF atau EPS dengan pengaturan ekspor tertentu.Jika citra Anda memiliki area yang harus tetap transparan, buat jalur kliping sebelum mengekspor.

Format yang Anda pilih bergantung pada aplikasi tata letak halaman dan metode output akhir Anda.TIFF kompatibel dengan printer non-PostScript®, sedangkan EPS dirancang untuk alur kerja pencetakan PostScript®.

Mengekspor Citra Anda

Jika Citra Anda berisi area transparan yang harus tetap transparan di program tata letak halaman, buat jalur kliping di sekitar area opak sebelum mengekspor.

Pilih File > Simpan Sebagai.

Pilih lokasi untuk file Anda dan masukkan nama file.

Dari menu Format, pilih TIFF untuk printer non-PostScript atau Photoshop EPS untuk printer PostScript.

Pilih Simpan untuk membuka kotak dialog opsi format.

Atur opsi format dan pilih OK.

Setelah menyimpan, tempatkan citra di aplikasi tata letak halaman Anda.

Mengatur Pengaturan ekspor TIFF

Di kotak dialog Opsi TIFF, atur Kompresi Citra ke Tidak Ada.

Biarkan opsi lainnya pada pengaturan default.

Pilih OK.

Atur pengaturan ekspor EPS

Di kotak dialog Opsi EPS, atur Pratinjau ke TIFF (8 bits/pixel) di Windows atau Macintosh (8 bits/pixel) di macOS.

Atur Pengkodean ke ASCII85.

Pilih OK.

Kiat

Untuk gambar yang akan dicetak menggunakan warna proses, konversikan file Anda ke mode CMYK sebelum mengekspor.Anda juga dapat menggunakan File > Ekspor Sebagai untuk opsi format dan kontrol ekspor tambahan.