Putar lapisan

Terakhir diperbarui pada 29 Okt 2026

Gunakan transformasi Putar untuk memutar konten lapisan pada sudut berapa pun, dengan batasan opsional 15 derajat.

Saat Anda memutar lapisan, kontennya berotasi di sekitar titik tengah—lapisan lain dalam dokumen Anda tetap di tempatnya. Untuk memutar beberapa lapisan secara bersamaan, tautkan atau kelompokkan lapisan tersebut terlebih dahulu. Untuk memutar seluruh kanvas, gunakan Citra > Rotasi Citra.

Memutar lapisan membantu Anda menyesuaikan komposisi, memperbaiki perataan, atau membuat tata letak yang dinamis dengan memutar konten lapisan tanpa memengaruhi lapisan lain dalam dokumen Anda.

Putar lapisan

Pada panel Lapisan, pilih lapisan yang ingin Anda putar.

Hapus seleksi aktif dalam dokumen dengan memilih Select > Deselect.

Pilih Edit > Transform > Rotate.

Pindahkan penunjuk Anda ke luar kotak pembatas hingga berubah menjadi panah dua sisi melengkung, lalu seret untuk memutar lapisan.Tahan Shift sambil menyeret untuk membatasi rotasi menjadi kelipatan 15 derajat.

Tekan Enter (Windows) atau Return (macOS) untuk menerapkan rotasi atau tekan Esc untuk membatalkan.

Kiat

Anda juga dapat memilih Edit > Transformasi Bebas untuk mengakses rotasi beserta opsi transformasi lainnya dalam satu operasi.

Anda dapat menggunakan terapkan transformasi untuk informasi lengkap tentang opsi transformasi, termasuk skala, kemiringan, distorsi, dan perspektif.