Ringkasan dokumen cloud Photoshop

Terakhir diperbarui pada 29 Okt 2026

Temukan informasi penting tentang akses dokumen cloud, alur kerja, penyimpanan, dan manajemen versi di Photoshop.

Lihat referensi ini saat Anda perlu memverifikasi kemampuan dokumen cloud, menemukan file, memahami batasan penyimpanan, atau menentukan kompatibilitas dengan alur kerja Anda.

Lokasi akses

Akses dokumen cloud Photoshop Anda melalui berbagai titik masuk:

Lokasi

Jalur akses

Photoshop desktop

File > tab File Anda di layar utama aplikasi

Creative Cloud web

Creative Cloud > Karya Anda > File Anda > Dokumen cloud

Aplikasi seluler Creative Cloud

Otomatis menampilkan dokumen cloud yang disimpan dari Photoshop.

Untuk petunjuk langkah demi langkah tentang mengakses dan mengatur dokumen cloud, lihat Mengelola dan menggunakan dokumen cloud di Photoshop.

Alur kerja yang tersedia

Dokumen cloud mendukung alur kerja inti berikut di Photoshop desktop:

  • Buat: Mulai dokumen baru yang disimpan langsung ke Penyimpanan cloud
  • Edit: Ubah dokumen dengan sinkronisasi otomatis di seluruh perangkat
  • Simpan: Simpan karya dengan cadangan cloud berkelanjutan
  • Ganti nama: Perbarui nama dokumen untuk pengaturan yang lebih baik
  • Bagikan: Berkolaborasi dengan orang lain melalui akses bersama
  • Pindahkan: Atur dokumen ke dalam struktur folder
  • Hapus: Hapus dokumen sementara atau permanen
Catatan

Smart Object yang disematkan didukung penuh di dokumen cloud.Objek Pintar Tertaut hanya berfungsi pada perangkat tempat dokumen cloud dibuat.

Opsi penyimpanan dan format

Simpan sebagai dokumen cloud

Konversikan file lokal yang ada menjadi dokumen cloud:

Pilih File > Simpan Sebagai

Di kotak dialog simpan, pilih Simpan ke dokumen cloud

Tentukan lokasi penyimpanan dan konfirmasikan

Simpan sebagai PSD lokal

Simpan dokumen cloud sebagai file lokal:

Pilih File > Simpan Sebagai

Di kotak dialog simpan, pilih Simpan di komputer Anda

Pilih format Photoshop dan tentukan lokasi lokal

Dokumen yang dibuat di Photoshop pada iPad secara otomatis disimpan ke cloud secara default dan dapat diakses di semua perangkat.

Pengeditan multi-perangkat

Konflik versi terjadi ketika perubahan dilakukan secara bersamaan pada perangkat yang berbeda. Praktik terbaik: Pastikan perubahan Anda telah disinkronkan ke cloud sebelum melanjutkan pekerjaan di perangkat lain.

Manajemen versi

Mengakses riwayat versi

Jelajahi dan pulihkan versi sebelumnya melalui metode berikut:

Permukaan

Metode akses

Photoshop desktop

Panel Window > Riwayat Versi

Photoshop di iPad

Beranda > Terbaru atau File > File Anda > ikon tiga titik > Lihat Riwayat Versi

Creative Cloud web

Karya Anda > File Anda > Dokumen cloud > pilih dokumen > ikon Linimasa

Untuk instruksi rinci tentang mengembalikan ke versi sebelumnya, lihat Melihat riwayat versi dokumen cloud.

Pertimbangan penyimpanan

Dampak pada kuota penyimpanan

Jenis versi

Termasuk dalam kuota penyimpanan

Riwayat versi otomatis

Tidak

Versi yang ditandai dan diganti nama

Ya

Riwayat versi standar tidak menggunakan penyimpanan cloud Creative Cloud.Hanya versi yang secara eksplisit Anda tandai atau ganti nama yang termasuk dalam alokasi penyimpanan Anda.

Kosongkan ruang penyimpanan

Dokumen cloud yang dihapus akan tetap berada di bagian Dihapus dan terus menggunakan ruang penyimpanan hingga dihapus secara permanen.

Untuk mengosongkan penyimpanan:

Buka bagian Dihapus di layar beranda aplikasi.

Pilih ikon tiga titik di bawah dokumen.

Pilih Hapus Permanen.