Creazione e gestione dei livelli video

Ultimo aggiornamento il 29 ott 2026

Scopri come usare i flussi di lavoro dei livelli video per combinare contenuti in movimento con immagini statiche nelle composizioni di Photoshop.

I livelli video portano contenuti in movimento in Photoshop, permettendo di modificare singoli fotogrammi, applicare regolazioni e creare composizioni complesse che fondono video e immagini statiche.

I livelli video fanno riferimento ai file video originali, così le modifiche restano non distruttive. Ogni livello video viene visualizzato nel pannello Livelli con un’icona a forma di pellicola e può essere modificato utilizzando maschere, filtri, metodi di fusione e stili livello. Usa questi flussi di lavoro per aggiungere file video ai documenti, applicare trasformazioni, organizzare più livelli video o convertire il contenuto video in immagini statiche. 

I livelli video portano contenuti in movimento in Photoshop, permettendo di modificare singoli fotogrammi, applicare regolazioni e creare composizioni complesse che fondono video e immagini statiche.

Prima di iniziare
  • Richiesto Photoshop 2023 o versione successiva. La trasformazione dei livelli video richiede la conversione in Oggetto avanzato. Il pannello Timeline deve essere visualizzato in modalità Timeline.
  • File video in un formato supportato (MP4, MOV, AVI o sequenza di immagini).
  • Pannello Timeline visualizzato in modalità Timeline (selezionare Finestra > Timeline).

Apri un file video come nuovo documento

Seleziona File > Apri.

Vai al file video, selezionalo e seleziona Apri.

Il video viene visualizzato su un livello video in un nuovo documento.

Aggiungi un file video a un documento esistente

Con il documento aperto, verifica che il pannello Timeline sia visualizzato in modalità timeline.

Seleziona Livello > Livelli video > Nuovo livello video da file.

Vai al file video o alla sequenza di immagini e seleziona Apri.

Crea un livello video vuoto

Verifica che il pannello Timeline sia visualizzato in modalità timeline per il documento attivo.

Seleziona Livello > Livelli video > Nuovo livello video vuoto.

I livelli video vuoti permettono di creare animazioni disegnate a mano o modificare i fotogrammi su un livello separato.

Trasformare un livello video

Nel pannello Timeline o Livelli, seleziona il livello video che desideri trasformare.

Seleziona Modifica > Trasformazione libera per usare le maniglie nella finestra del documento, oppure seleziona Modifica > Trasforma e scegli un’opzione di trasformazione specifica.

Se richiesto, seleziona OK per convertire il livello video in uno Smart Object.

Regola le maniglie di trasformazione o inserisci valori specifici nella barra delle opzioni.

Premi Invio (Windows) o Return (macOS) per applicare la trasformazione.

Raggruppare i livelli video

Nel pannello Livelli, seleziona due o più livelli facendo clic con il tasto Maiusc o con il tasto Ctrl (Windows) oppure con il tasto Cmd (macOS).

Seleziona Livello > Raggruppa livelli oppure premi Ctrl + G (Windows) o Cmd + G (macOS).

Raggruppare i livelli video li organizza in una gerarchia e consente di animare la tonalità di tutti i livelli del gruppo contemporaneamente. Puoi anche convertire i livelli raggruppati in uno Smart Object selezionando Livello > Smart Objects > Converti in Smart Object.

Rasterizzare un livello video

Nel pannello Livelli, seleziona il livello video che desideri rasterizzare.

Nel pannello Timeline, sposta l’indicatore del tempo corrente sul fotogramma che desideri conservare.

Seleziona Livello > Rasterizza > Video.

Nota

La rasterizzazione unisce il livello video in un composito del fotogramma selezionato. Quando rasterizzi più livelli video, Photoshop conserva il fotogramma corrente solo per il livello più in alto.

Per la modifica a livello di fotogramma, come il taglio dei clip, la regolazione del tempo di riproduzione o la pittura su singoli fotogrammi, vedi Modificare i livelli video e di animazione.