Funzionalità di Photoshop
Trova informazioni sulla compatibilità delle funzionalità di Adobe Photoshop su desktop, sui metodi di importazione e sulla gestione colore per i flussi di lavoro di InDesign.
Scopri come pianificare i flussi di lavoro dei file tra Photoshop e InDesign, risolvere i problemi di visualizzazione o colore e determinare quali funzionalità di Photoshop vengono trasferite ai layout di InDesign.
InDesign riconosce i file Photoshop nativi (PSD) e mantiene la maggior parte delle funzionalità di Photoshop durante l'importazione, inclusi livelli, composizioni livelli, trasparenza, maschere, percorsi, profili colore e canali a tinta piatta.
Funzionalità di Photoshop supportate in InDesign
|
|
Comportamento di InDesign |
Requisiti |
|
Visibilità livelli |
È possibile modificare la visibilità dei livelli di primo livello durante il posizionamento oppure tramite Opzioni livello oggetto. |
Usa Oggetto > Opzioni livello oggetto dopo il posizionamento |
|
Composizioni di livelli |
Accessibile tramite il menu a discesa Composizione livello durante il posizionamento o in Opzioni livello oggetto |
Il file Photoshop deve contenere composizioni livelli salvate. |
|
Trasparenza |
Visualizzazione e stampa corrette senza ulteriore preparazione |
Nessuno |
|
Tracciati di ritaglio |
Usato automaticamente per la rimozione dello sfondo e per la funzione Contorna con testo |
Crea un percorso in Photoshop prima di importare |
|
Canali alfa |
Disponibile per la trasparenza e la disposizione del testo |
Salva il canale alfa in un file Photoshop |
|
Maschere di livello |
Mantenuto e modificabile tramite Opzioni livello oggetto |
Maschere di primo livello supportate |
|
Profili colore ICC |
Rilevati automaticamente se incorporati; sostituibili tramite Opzioni importazione o Assegna profili |
Attiva la gestione colore in entrambe le app. |
|
Vengono visualizzati nel pannello Campioni di InDesign |
Crea canali tinta piatta in Photoshop |
|
|
Risoluzione immagine |
Proxy a risoluzione schermo visualizzato nel layout; la risoluzione completa viene mantenuta nel file collegato o incorporato |
Collega o incorpora un file tramite il comando Posiziona |
Composizioni livelli nei flussi di lavoro tra applicazioni
Le composizioni livelli consentono di avere più varianti di design in un unico file Photoshop, riducendo la ridondanza dei file nei progetti InDesign.Ogni composizione livelli registra la visibilità, la posizione e l’aspetto del livello, oltre allo stato selezionato della composizione.
Durante il posizionamento di un file Photoshop con composizioni livelli:
- Seleziona la composizione desiderata dal menu a discesa Composizione livelli nella finestra di dialogo Posiziona PDF.
- Cambia la composizione attiva in un secondo momento tramite Oggetto > Opzioni livello oggetto.
- Importa un singolo file e passa da una variante di design all’altra senza sostituire la grafica posizionata.
Per creare le composizioni di livelli in Photoshop, apri il pannello Composizioni livelli (Finestra > Composizioni livelli) e seleziona Crea nuova composizione livelli.
Metodi di importazione
|
Metodo |
Relazione dei file |
Caso d'uso |
|
File > Inserisci |
Collegato o incorporato |
Flusso di lavoro normale: conserva gli attributi e mantiene la possibilità di aggiornamento |
|
Trascina e rilascia |
Integrato |
Posizionamento rapido; aumenta le dimensioni del file |
|
Copia e Incolla |
Pixel incorporati |
Da evitare, poiché causa un effetto pixelato ed elimina le funzionalità di Photoshop |
Impostazioni Prestazioni visualizzazione
Per impostazione predefinita, InDesign visualizza i file Photoshop posizionati come proxy a risoluzione schermo.Per visualizzare in anteprima i dettagli a piena risoluzione:
Seleziona Visualizza > Prestazioni visualizzazione > Visualizzazione di alta qualità.
Verifica che Visualizzazione alta qualità mostri un segno di spunta nel menu.
Per impostazione predefinita, Visualizzazione alta qualità è attivata, ma potrebbe essere disattivata su sistemi più lenti o per documenti di grandi dimensioni.
Gestione colore tra le applicazioni
Profili colore non corrispondenti causano saturazione eccessiva o variazioni di colore.
Per mantenere un colore uniforme:
Apri Modifica > Impostazioni colore sia in Photoshop che in InDesign.
Seleziona le preimpostazioni di Impostazioni colore corrispondenti (ad esempio North America General Purpose 2).
Verifica che lo spazio di lavoro CMYK corrisponda in entrambe le app.
Imposta i criteri di Gestione colore su Mantieni profili incorporati.
Assegnazione o rimozione dei profili colore
Per cambiare o rimuovere i profili incorporati in Photoshop:
Seleziona Modifica > Assegna profilo.
Scegli CMYK di lavoro, un profilo diverso oppure Non gestire il colore in questo documento.
Seleziona OK.
L'assegnazione di un profilo cambia l'aspetto del colore sullo schermo, ma non converte i valori dei pixel.Per convertire i valori pixel, usa invece Modifica > Converti in profilo.
In InDesign, sostituisci i profili incorporati durante l’importazione:
Seleziona Mostra opzioni di importazione quando usi File > Posiziona.
Seleziona Usa impostazione predefinita documento oppure seleziona un profilo diverso.
Seleziona OK.
Considerazioni sul formato di file
Anche se InDesign supporta i file PSD nativi, mantieni i file PSD originali ed esporta in altri formati solo quando lo richiede il flusso di lavoro di output specifico.
Ecco i formati alternativi richiesti per flussi di lavoro specifici:
|
Formato |
Quando usare |
Note |
|
PSD |
Flussi di lavoro normali di InDesign |
Mantiene tutti i livelli e le funzionalità di modifica |
|
TIFF |
Stampanti non PostScript o app che non supportano PSD |
Richiede l’appiattimento o un tracciato di ritaglio per la trasparenza |
|
EPS |
Dispositivi di output PostScript |
Formato tradizionale che richiede un tracciato di ritaglio per la trasparenza |
|
|
Compatibilità tra applicazioni |
Appiattisce i livelli ma mantiene gli elementi vettoriali |
Crea immagini straordinarie con Photoshop
Modifica, ritocca e trasforma le foto con gli Strumenti creativi leader del settore che conosci e ami.