Stampare le selezioni colore

Ultimo aggiornamento il 29 ott 2026

Scopri come generare singole lastre colore per immagini CMYK per la stampa offset commerciale in Adobe Photoshop su desktop.

Le separazioni colore suddividono l’immagine in lastre singole per ciascun canale colore CMYK e canale colore a tinta piatta, che il fornitore di servizi di stampa utilizza per creare le lastre da stampa per la stampa offset commerciale.

Il documento deve essere in modalità Colore CMYK, Multicanale o Due tonalità. Prima di iniziare, verifica con il fornitore di servizi di stampa i requisiti relativi al formato di file, al trattamento del colore e agli angoli di retinatura.

Nota

Le separazioni stampate su stampanti non PostScript® potrebbero differire da quelle stampate su stampanti PostScript®.

Stampa le separazioni da Photoshop.

Verifica che il documento sia in modalità Colore CMYK, Multicanale o Due tonalità controllando Immagine > Modalità.

Selezionate File > Stampa.

Seleziona Separazioni dal menu a discesa Trattamento colore.

Verifica che ciascun canale colore venga visualizzato come pagina separata nell’anteprima.

Seleziona Stampa.

In Windows, seleziona Proprietà per accedere a ulteriori opzioni del driver della stampante. In macOS, usa il menu pop-up nella finestra di dialogo Impostazioni di stampa.

Preparare immagini con canali tinta piatta per altre applicazioni

Se l'immagine è in modalità Due tonalità, seleziona Immagine > Modalità > Multicanale.

Seleziona File > Salva come.

Seleziona Photoshop DCS 2.0 dal menu a discesa Formato.

Nella finestra di dialogo Formato DCS 2.0, deseleziona Includi retino e Includi funzione di trasferimento.

Seleziona Salva.

Importa il file salvato nell’applicazione di impaginazione.

Suggerimento

Posiziona i file PSD contenenti colori a tinta piatta direttamente in Adobe InDesign o Adobe Illustrator senza convertirli nel formato DCS 2.0.DCS 2.0 è destinato principalmente a QuarkXPress e alle applicazioni precedenti.