Crea collage e fotomontaggi usando i livelli

Ultimo aggiornamento il 29 ott 2026

Aggiungi più immagini a un unico documento come livelli separati utilizzando lo Strumento Sposta.

Ogni immagine si trova su un livello separato, quindi puoi regolare, spostare o modificare singoli elementi senza influire sul resto del collage.

Usa questo flusso di lavoro quando vuoi avere il controllo completo sul posizionamento delle immagini e hai bisogno di flessibilità per apportare modifiche durante il processo creativo.

Prima di iniziare un collage, assicurati di avere:

  • Più immagini salvate sul computer
  • Un’idea chiara delle dimensioni finali del collage
  • Una conoscenza di base del pannello Livelli

Crea un’area di lavoro vuota, poi aggiungi ogni immagine come nuovo Livello. Per visualizzare il pannello Livelli, seleziona Finestra > Livelli .

Crea il documento del collage e aggiungi le immagini

Seleziona File > Nuovo per creare un documento vuoto.

Nella finestra di dialogo Nuovo documento, specifica le dimensioni desiderate (ad esempio 1920 x 1080 pixel o 8 x 10 pollici), imposta la risoluzione su 150 pixel/pollice o superiore e scegli uno sfondo bianco.

Selezionate Crea.

Seleziona File > Apri e vai alla prima immagine di origine.

Seleziona lo strumento Sposta dalla barra degli strumenti.

Fai clic in un punto qualsiasi della finestra dell'immagine di origine, trascina nella finestra del documento del collage e rilascia per posizionare l'immagine come nuovo livello.

Nel pannello Livelli, fai doppio clic sul nome del Livello (ad esempio “Livello 1”), digita un nome descrittivo per facilitarne l’identificazione e premi Invio (Windows) o Invio (macOS).

Chiudi la finestra dell’immagine di origine.

Ripeti i passaggi da 4 a 7 per ciascuna immagine aggiuntiva che desideri includere.

Nota

Le immagini di origine con risoluzioni diverse possono apparire con dimensioni diverse nel collage. Puoi modificare le dimensioni del livello in seguito utilizzando Modifica > Trasformazione libera.

Ogni immagine ora appare su un Livello denominato separato nel pannello Livelli. Puoi trascinare i Livelli verso l’alto o verso il basso per riordinarli, regolare la tonalità di singoli Livelli o applicare trasformazioni per perfezionare la composizione.

Il livello di sfondo resta sotto tutte le immagini aggiunte e fornisce il colore di base specificato durante la creazione del documento.

Per ottenere effetti di fusione più complessi, esplora i metodi fusione del livello selezionando opzioni diverse dal menu a discesa del metodo fusione nella parte più alta del pannello Livelli.Per unire il collage finito in un unico livello, selezionare Livello > Appiattisci immagine, anche se questo elimina la flessibilità di modifica.