Creare e modificare immagini Due tonalità

Ultimo aggiornamento il 29 ott 2026

Applica più colori di inchiostro a foto in scala di grigi per espandere la gamma tonale e creare effetti di stampa sorprendenti.

La modalità Due tonalità stampa le immagini con due, tre o quattro inchiostri invece del solo nero, espandendo la profondità tonale da 50 a oltre 200 livelli di grigio.

Usa le Due tonalità per i lavori di stampa con colori spot oppure per aggiungere sottili tinte di colore a immagini monocromatiche. Funzionano bene per i progetti di stampa a due colori in cui il budget o il design limitano la stampa a colori completa.Parti da un’immagine a 8 bit in Scala di grigi e regola la distribuzione dell’inchiostro tramite le curve. Continua a leggere sulle Due tonalità in Photoshop.

  • Immagine a 8 bit in scala di grigi
  • Colori di inchiostro target o libri di campioni di inchiostro
  • Requisiti del flusso di lavoro di stampa

Convertire un’immagine in Scala di grigi nella modalità Due tonalità

Selezionare Immagine > Modalità > Scala di grigi per convertire l’immagine se non è già in modalità Scala di grigi.

Selezionare Immagine > Modalità > Due tonalità per aprire la finestra di dialogo Opzioni Due tonalità.

Seleziona Anteprima per vedere le modifiche in tempo reale.

Nel menu Tipo, selezionare Una tonalità, Due tonalità, Tre tonalità o Quattro tonalità in base al numero di inchiostri da utilizzare.

Selezionare la casella del colore (quadrato pieno) accanto a Inchiostro 1 per aprire il selettore colore, quindi selezionare Librerie colori e scegliere il libro e il colore dell’inchiostro.

Ripetere l’operazione per ogni inchiostro aggiuntivo, specificando gli inchiostri dal più scuro al più chiaro per ottenere una saturazione ottimale.

Selezionare OK per applicare la conversione Due tonalità.

Suggerimento

Per la stampa Due tonalità tradizionale, usa l’inchiostro nero per le ombre e un inchiostro più chiaro o colorato per i mezzitoni e le luci.

Regola le curve di distribuzione dell'inchiostro

Ogni inchiostro utilizza una curva che controlla la distribuzione del colore dalle luci alle ombre. Modifica queste curve per ottenere effetti visivi specifici. Per impostazione predefinita, i valori in scala di grigi vengono mappati in modo uniforme sulle percentuali di inchiostro, ma puoi modificare queste curve per ottenere effetti visivi specifici.

Nella finestra di dialogo Opzioni Due tonalità, seleziona la casella della curva (quadrato vuoto) accanto a un colore di inchiostro per aprire la finestra di dialogo Curva Due tonalità.

Trascina i punti nel grafico della curva o inserisci valori percentuali per controllare la densità dell'inchiostro ai diversi valori tonali.

Le luci appaiono a sinistra, le ombre a destra, mentre la densità dell'inchiostro aumenta in verticale.

Inserisci una percentuale per specificare la copertura di inchiostro per ogni valore tonale della scala di grigi.Ad esempio, inserendo 70 nella casella 100%, viene utilizzata una copertura di inchiostro del 70% per le ombre nere piene.

Seleziona Salva per conservare le curve personalizzate, oppure seleziona Carica per applicare le curve salvate.

Seleziona OK per applicare le regolazioni della curva.

Nota

Il pannello Info mostra le percentuali effettive di inchiostro quando la modalità di lettura è impostata su Colore effettivo, riflettendo eventuali modifiche apportate alla curva.

Regolazione della visualizzazione dei colori di sovrastampa

Quando gli inchiostri si sovrappongono durante la stampa, creano i colori di sovrastampa.Ad esempio, il ciano sopra il giallo produce il verde.Regola la visualizzazione di queste combinazioni sul monitor per prevedere i risultati di stampa.

Seleziona Colori di sovrastampa nella finestra di dialogo Opzioni Due tonalità per visualizzare l'aspetto delle combinazioni di inchiostro una volta stampate.

Seleziona un campione di colore che rappresenta la combinazione di inchiostro che desideri regolare.

Scegli il colore desiderato nel selettore colore, poi seleziona OK.

Ripeti l'operazione per ogni combinazione di sovrastampa che desideri perfezionare, poi seleziona OK per chiudere la finestra di dialogo.

Avviso

Le regolazioni dei colori di sovrastampa influiscono solo sull'anteprima a schermo.Calibra il monitor e utilizza campioni di inchiostro stampati per una previsione precisa dei colori.

Salvataggio e caricamento delle Impostazioni Due tonalità

Nella finestra di dialogo Opzioni due tonalità, seleziona Salva per conservare l'intero set di curve, le selezioni di inchiostro e i colori di sovrastampa come predefinito.

Assegna un nome al file della preimpostazione e scegli una posizione, poi seleziona Salva.

Per applicare le impostazioni salvate a un'altra immagine in scala di grigi, converti l'immagine in modalità Due tonalità e seleziona Carica nella finestra di dialogo Opzioni due tonalità.

Vai al file del predefinito salvato, selezionalo e scegli Apri per applicare tutte le impostazioni in una sola volta.

Suggerimento

Photoshop include preimpostazioni di esempio con combinazioni comuni di curve e colori.Usale come punto di partenza per creare configurazioni personalizzate.

Visualizzazione delle singole separazioni di inchiostro

Le immagini a due tonalità sono immagini a canale singolo che mostrano solo il risultato composito.Converti in modalità Multicanale per esaminare ciascun inchiostro come canale colore a tinta piatta separato.

Dopo aver configurato gli inchiostri e le curve Due tonalità, seleziona Immagine > Modalità > Multicanale per convertire l'immagine.

Apri il pannello Canali per vedere ciascun inchiostro rappresentato come singolo canale colore a tinta piatta.

Seleziona un canale qualsiasi per esaminare come si separa quell’inchiostro specifico in fase di stampa.

Seleziona Modifica > Annulla Multicanale per ripristinare immediatamente la modalità Due tonalità e continuare la modifica.

Attenzione

Non puoi ripristinare le modifiche apportate in modalità Multicanale alla modalità Due tonalità se non utilizzi il pannello Cronologia.Esegui tutte le regolazioni in modalità Due tonalità prima di convertire.

Stampa delle separazioni Due tonalità

Dopo aver preparato l’immagine Due tonalità, seleziona File > Stampa per aprire la finestra di dialogo Stampa.

Nella sezione Gestione colore, seleziona Separazioni dal menu Profilo.

Verifica le impostazioni della stampante e gli angoli di retinatura se il flusso di lavoro di stampa richiede configurazioni specifiche.

Seleziona Stampa per generare singole separazioni per ciascun inchiostro senza convertire l’immagine in modalità CMYK.

Nota

L’ordine degli inchiostri e gli angoli di retinatura influiscono sui risultati.Consulta il fornitore di servizi di stampa o modifica gli angoli di retinatura nel RIP della stampante.

Esporta duotoni per le applicazioni di impaginazione

Salva le immagini a due tonalità in formati che conservano le informazioni sui colori spot, per ottenere una separazione corretta nei software di impaginazione come InDesign.

Seleziona File > Salva come per aprire la finestra di dialogo Salva.

Dal menu Formato, seleziona Photoshop EPS o Photoshop PDF per le esportazioni Due tonalità normali.

Se l’immagine presenta canali spot aggiuntivi oltre agli inchiostri Due tonalità, convertila in modalità Multicanale, quindi seleziona il formato Photoshop DCS 2.0.

Assegna un nome ai colori spot personalizzati usando i suffissi che l’app di impaginazione riconosce, per una corretta identificazione del colore.

Seleziona Salva e configura le eventuali opzioni specifiche del formato nella finestra di dialogo successiva.

Attenzione

La conversione in modalità CMYK sostituisce i colori spot personalizzati con equivalenti CMYK che potrebbero non corrispondere agli inchiostri di stampa previsti.Esporta direttamente dalla modalità Due tonalità.

Continua a leggere su come esportare i file in formati diversi per indicazioni dettagliate sull’esportazione in diversi formati di file e sulla preparazione dei file per vari flussi di lavoro