Usa le tavole disegno per creare layout di progetti

Ultimo aggiornamento il 29 ott 2026

Seleziona lo strumento Tavola disegno, disegna sull’area di lavoro e ridimensionala in base alle esigenze per progettare per più Screens in un unico documento.

Le tavole disegno semplificano il flusso di lavoro quando devi mostrare in anteprima come funziona un progetto su schermi di dimensioni diverse o creare varianti affiancate.

Questa procedura crea una nuova tavola disegno su un’area di lavoro esistente. Usa le tavole disegno quando progetti per più dispositivi, confronti varianti di layout o organizzi i progetti di pagina in un unico documento Photoshop. Per creare nuovi documenti con le tavole disegno già configurate, seleziona File > Nuovo e abilita la casella di controllo Tavole disegno.

Disegnare e configurare una tavola disegno

Seleziona lo strumento Tavola disegno dalla barra degli strumenti. Se non lo vedi, seleziona e tieni premuto lo strumento Sposta per visualizzare gli strumenti correlati, quindi scegli Tavola disegno.

Trascina sull’area di lavoro per disegnare la tavola disegno con le dimensioni che preferisci.

Ridimensionate la tavola da disegno in base alle vostre esigenze. Dalla barra delle opzioni dello strumento, selezionate una dimensione predefinita dal menu a comparsa Dimensione. In alternativa, potete lasciare la tavola da disegno con dimensioni personalizzate.

Con la tavola disegno selezionata, scegli Livello > Rinomina tavola disegno, digita un nome descrittivo e premi Invio o Enter.

Aggiungi gli elementi del progetto. Puoi aggiungere direttamente alla tavola disegno oggetti avanzati, livelli e gruppi di livelli.

Dopo aver creato una tavola disegno, tutti gli elementi contenuti vengono ritagliati entro i suoi bordi e raggruppati nel pannello Livelli. Puoi aggiungere altre tavole disegno usando le icone + che compaiono accanto a una tavola disegno selezionata oppure ripetendo la procedura per ogni nuovo layout.

Suggerimento

Tieni premuto Option (macOS) o Alt (Windows) e seleziona un’icona + per duplicare una tavola disegno mantenendo intatto tutto il contenuto.

Le tavole disegno funzionano in modo indipendente, quindi puoi applicare regolazioni, filtri o stili diversi a ciascuna senza influire sulle altre. Per esportare singole tavole disegno come file separati, seleziona File > Esportazione > Tavole disegno in file.

Per avere un controllo maggiore sull’aspetto delle tavole disegno, regola le impostazioni del colore opaco e del bordo in Preferenze > Interfaccia > Aspetto > Tavole disegno.