Seleziona i caratteri che desideri ridimensionare utilizzando lo strumento Testo orizzontale
o lo strumento Testo verticale . Se non selezioni il testo, il ridimensionamento si applica al nuovo testo che crei.
Scopri come usare i controlli del pannello Carattere e i comandi di trasformazione per modificare le proporzioni e l’orientamento del testo in Adobe Photoshop su desktop.
La regolazione della scala e della rotazione del testo consente di adattarlo ai layout, creare una gerarchia visiva o soddisfare requisiti di progettazione specifici senza creare nuovi livelli di testo.Usare un vero font condensato o espanso produce risultati migliori rispetto al ridimensionamento, che distorce le forme delle lettere. Usa il ridimensionamento solo quando non è disponibile una variante del font creata appositamente.
Seleziona i caratteri che desideri ridimensionare utilizzando lo strumento Testo orizzontale
o lo strumento Testo verticale . Se non selezioni il testo, il ridimensionamento si applica al nuovo testo che crei.
Seleziona Finestra > Carattere per aprire il pannello Carattere.
Inserisci un valore percentuale nel campo Scala verticale o nel campo Scala orizzontale.
Premi Invio (Windows) o A capo (macOS) per salvare i valori.
I valori superiori al 100% espandono il testo in quella direzione, mentre i valori inferiori al 100% lo condensano.
Selezionate il livello di testo nel pannello Livelli.
Seleziona Modifica > Trasformazione libera oppure premi Ctrl + T (Windows) o Comando + T (macOS).
Posiziona il cursore fuori da una maniglia d’angolo finché non si trasforma in una doppia freccia curva, poi trascina per ruotare il testo.
Premi Invio (Windows) o Invio (macOS) per applicare la rotazione.
Per il testo paragrafo, potete inoltre selezionare il rettangolo di selezione e ruotare il testo manualmente mediante una maniglia. Per un maggiore controllo sulle trasformazioni, regola scala, rotazione e prospettiva.
Seleziona i caratteri di testo verticale che desideri ruotare.
Apri il menu del pannello Carattere e seleziona Allineamento verticale romano normale.Un segno di spunta indica che l’opzione è primaria.
I caratteri double-byte (caratteri a larghezza intera disponibili nei font cinese, giapponese e coreano) non possono essere ruotati. Eventuali caratteri double-byte nella selezione rimangono invariati.
Selezionate il livello di testo nel pannello Livelli.
Seleziona lo strumento Testo, poi il pulsante di orientamento del testo nella barra delle opzioni.Puoi anche selezionare Livello > Testo > Orizzontale oppure Livello > Testo > Verticale oppure Cambia orientamento testo dal menu del pannello Carattere.
Il Livello di testo passa dall’orientamento orizzontale (da sinistra a destra) a quello verticale (dall’alto verso il basso).
Crea immagini straordinarie con Photoshop
Modifica, ritocca e trasforma le foto con gli Strumenti creativi leader del settore che conosci e ami.