Regola la visualizzazione dell’anteprima HDR

Ultimo aggiornamento il 29 ott 2026

Scopri come regolare le impostazioni di anteprima HDR per visualizzare l'intera gamma tonale delle immagini HDR a 32 bpc su monitor normali senza modificare i dati dell'immagine in Adobe Photoshop per desktop.

Le immagini HDR contengono valori di luminanza che superano le capacità di visualizzazione dei monitor normali. Quando apri un’immagine HDR a 32 bpc in Photoshop, potrebbe apparire troppo scura o sbiadita perché il monitor non può visualizzare l’intera gamma dinamica.

Le regolazioni di anteprima ti permettono di vedere chiaramente luci e ombre senza modificare i dati effettivi dell'immagine.Queste impostazioni vengono memorizzate con i file PSD, PSB e TIFF e vengono riapplicate quando il file viene riaperto.

Le regolazioni di anteprima non cambiano i dati dell'immagine.Per apportare modifiche effettive ai dati dell’immagine HDR a 32 bpc, usa la regolazione Esposizione in Immagine > Regolazioni > Esposizione.

Regola le impostazioni di anteprima

Seleziona Immagine > Metodo > 32 bit/canale.

Seleziona Visualizza > Opzioni anteprima a 32 bit.

Seleziona Esposizione e gamma per regolare i cursori:

  • Esposizione: Regola la luminosità.
  • Gamma: Regola il contrasto.

L’anteprima mostra i dettagli sia nelle alte luci che nelle ombre.

Nota

Compressione alte luci comprime i valori delle alte luci nell’immagine HDR in modo che rientrino nell’intervallo dei valori di luminanza del file di immagine a 8 o 16 bpc.

Selezionate OK.

Nota

Il metodo Compressione alte luci viene applicato automaticamente alle immagini HDR compatibili e non richiede ulteriori regolazioni.

La regolazione di anteprima viene salvata con il file HDR e viene applicata ogni volta che lo riapri in Photoshop. Puoi tornare in qualsiasi momento a Visualizza > Opzioni anteprima a 32 bit per regolare di nuovo queste impostazioni.

Regola anteprima per vista documento

Nella barra di stato del documento, in basso nella finestra, seleziona Esposizione a 32 bit.
Finestra a comparsa della barra di stato del documento di Adobe Photoshop con evidenziata la selezione dell'opzione Esposizione a 32 bit

Opzione Esposizione a 32 bit nella barra di stato del documento

Sposta il cursore per impostare il punto bianco per la visualizzazione dell'immagine HDR.

Per ripristinare l'impostazione di Esposizione predefinita, fai doppio clic sul cursore.

Le regolazioni dell'anteprima effettuate con il cursore della barra di stato si applicano solo alla visualizzazione corrente del documento e non vengono salvate con il file di immagine HDR.Puoi aprire la stessa immagine HDR in più finestre, ciascuna con una diversa regolazione dell'anteprima.

Il pannello Info mostra valori precisi a virgola mobile a 32 bit quando si sposta il puntatore sull'immagine, aiutandoti a valutare i valori di Esposizione e tonali mentre lavori con immagini HDR.