Formato
Prima di iniziare il progetto, verifica quali Strumenti, Regolazioni e comandi di Adobe Photoshop su desktop funzionano con le immagini HDR a 32 bit per canale.
Quando lavori con immagini HDR a 32 bit per canale (32 bpc), verifica la compatibilità delle funzionalità prima di iniziare il flusso di lavoro. Non tutti gli strumenti e i comandi di Photoshop supportano questa profondità di bit.
Regolazioni
I seguenti comandi di regolazione funzionano con le immagini HDR a 32 bpc:
- Livelli
- Esposizione (progettato specificamente per le immagini HDR a 32 bpc, pur funzionando anche con immagini a 8 bpc e 16 bpc)
- Tonalità/saturazione
- Mixer canali
- Filtro fotografico
Modalità di fusione
Le immagini HDR a 32 bpc supportano queste modalità di fusione:
- Normale
- Dissolvi
- Scurisci
- Moltiplica
- Schiarisci
- Colore più scuro
- Scherma lineare (Aggiungi)
- Colore più chiaro
- Differenza
- Sottrai
- Dividi
- Tonalità
- Saturazione
- Colore
- Luminosità
Comandi del menu Modifica
Tutti i comandi del menu Modifica funzionano con le immagini HDR a 32 bpc, tra cui:
- Riempimento
- Tratto
- Trasformazione libera
- Trasformazione
Formati di file
Photoshop supporta i seguenti formati di file per le immagini HDR a 32 bpc:
|
|
Estensione |
Note |
|
Photoshop |
PSD, PSB |
Supporto completo di livelli e funzionalità |
|
Radiance |
HDR |
Formato HDR normale |
|
Portable Bit Map |
PBM |
Formato semplice per dati HDR |
|
OpenEXR |
EXR |
Standard del settore per gli effetti visivi |
|
TIFF |
TIFF |
Formato flessibile con supporto HDR |
Photoshop può aprire e leggere file LogLuv TIFF, ma non può salvare immagini HDR in questo formato.
Filtri
I seguenti filtri sono compatibili con le immagini HDR a 32 bpc:
Filtri Sfocatura
- Media
- Sfocatura selezione
- Controllo sfocatura
- Effetto movimento
- Sfocatura radiale
- Sfocatura forma
- Sfocatura superficie
Filtri Disturbo
- Aggiungi disturbo
Filtri Rendering
- Nuvole
- Nuvole in differenza
- Riflesso obiettivo
Filtri Nitidezza
- Nitidezza avanzata
- Maschera di contrasto
Filtri Stilizzazione
- Effetto rilievo
Filtri Video
- Togli interlacciato
- Colori NTSC
Filtri Altro
- Accentua passaggio
- Massimo
- Minimo
- Scostamento
Comandi del menu Immagine
Questi comandi del menu Immagine funzionano con le immagini HDR a 32 bpc:
- Dimensione immagine
- Dimensioni area di lavoro
- Rotazione immagine
- Ritaglio
- Rifila
- Duplicare
- Applica immagine
- Calcoli
- Variabili
Comandi del menu Visualizza
Sono supportati tutti i comandi di Proporzioni pixel:
- Proporzioni pixel personalizzate
- Elimina proporzioni pixel
- Ripristina proporzioni pixel
Livelli
Le immagini HDR a 32 bit per canale supportano i seguenti tipi di livello.
- Nuovi livelli
- Duplicare i livelli
- Livelli di regolazione (Valori tonali, Vividezza, Tonalità/Saturazione, Miscelatore canale, Filtro foto ed Esposizione)
- Livelli di riempimento
- Maschere di livello
- Stili livello (con i metodi di fusione supportati)
- Oggetti avanzati
Operazioni sui livelli
Tutte le operazioni normali sui livelli funzionano con immagini a 32 bit per canale, nei limiti stabiliti dai metodi di fusione supportati.
Metodi di colore
Le immagini HDR a 32 bit per canale supportano:
- Colore RGB (modalità nativa per il flusso di lavoro HDR)
- Grayscale
- Conversione a 8 bit/canale o 16 bit/canale
Proporzioni dei pixel
Nei documenti HDR a 32 bit per canale sono supportate sia le proporzioni dei pixel quadrati che quelle non quadrati.
Selezione
I seguenti comandi di selezione funzionano con le immagini HDR a 32 bit per canale:
- Inverti
- Modifica bordo
- Trasforma selezione
- Salva selezione
- Carica selezione
Strumenti
La maggior parte degli strumenti nel pannello Strumenti funziona con le immagini HDR a 32 bit per canale, anche se alcuni funzionano solo con i metodi di fusione supportati. Di seguito è riportato l'elenco degli strumenti supportati e non supportati:
Strumenti supportati
|
Selezione rettangolare |
|
Selezione ellittica |
|
Selezione riga singola |
|
Selezione colonna singola |
|
Lazo |
|
Lazo poligonale |
|
Spostare |
|
Selezione rapida |
|
Ritaglio |
|
Contagocce |
|
Righello |
|
Nota |
|
Pennello |
|
Matita |
|
Sostituzione colore (con i metodi di fusione supportati) |
|
Timbro clone |
|
Timbro con pattern |
|
Strumento Cronologia |
|
Gomma |
|
Sfumatura |
|
Sfoca |
|
Nitidezza |
|
Sfumino |
|
Penna |
|
Testo |
|
Selezione percorso |
|
Mano |
|
Zoom |
Strumenti non supportati
|
Lazo magnetico |
|
Bacchetta magica |
|
Pennello correttivo al volo |
|
Pennello correttivo |
|
Occhi rossi |
|
Pennello Cronologia artistica |
|
Gomma magica |
|
Gomma Sfondo |
|
Secchiello |
|
Scherma |
|
Brucia |
|
Effetto spugna |
Crea immagini straordinarie con Photoshop
Modifica, ritocca e trasforma le foto con gli Strumenti creativi leader del settore che conosci e ami.