Creare le sezioni

Ultimo aggiornamento il 29 ott 2026

Scopri come usare lo Strumento Sezione, le Guide o i Livelli per dividere le immagini in aree esportabili per l’ottimizzazione web in Adobe Photoshop su desktop.

Le sezioni dividono un'immagine in parti più piccole che puoi migliorare singolarmente o a cui puoi assegnare collegamenti URL diversi prima dell'esportazione per il web.

Creare sezioni con lo Strumento Sezione

Quando crei sezioni utente, Photoshop riempie automaticamente le aree non coperte con sezioni automatiche.Le sezioni utente hanno bordi continui, mentre le sezioni automatiche hanno bordi punteggiati.

Per allineare le sezioni alle guide o ad altre sezioni, seleziona Visualizza > Aggancia a prima di disegnare.

Seleziona lo strumento Sezione .

Nella barra delle opzioni, seleziona uno stile dal menu a discesa:

  • Normale: Disegna sezioni a mano libera.
  • Proporzioni fisse: Vincola le proporzioni.
  • Dimensione fissa: Specifica dimensioni esatte in pixel.

Trascina sull’area dell’immagine in cui vuoi creare una sezione.

Nota

Puoi trascinare tenendo premuto Maiusc per vincolare la sezione a un quadrato oppure trascinare tenendo premuto Alt (Windows) o Opzione (macOS) per disegnare dal centro.

Ripeti per creare altre sezioni.

Creare le sezioni dalle guide

La creazione di sezioni dalle guide elimina tutte le sezioni esistenti nel documento. Salva una copia del file se devi mantenere la configurazione attuale delle sezioni.

Seleziona Visualizza > Guide > Nuova guida, quindi le guide Verticale o Orizzontale che definiscono i limiti desiderati delle sezioni e seleziona OK.

Seleziona lo strumento Sezione.

Seleziona Sezioni dalle guide nella barra delle opzioni.

Creare sezioni dai livelli

Le sezioni create dai livelli regolano automaticamente i propri limiti quando sposti o modifichi il livello, quindi sono utili per i design dinamici. Vengono visualizzate con bordi continui e un’icona del livello, e non puoi ridimensionarle a meno che non le converti in sezioni utente.

Evita di usare sezioni basate sui livelli per i livelli che prevedi di animare su aree estese, perché le dimensioni della sezione potrebbero diventare eccessive.

Nel pannello Livelli, seleziona il livello che contiene il contenuto da sezionare.

Seleziona Livello > Nuova sezione basata su livello.

Dopo aver creato le sezioni, puoi selezionarle con lo strumento Seleziona sezione per spostarle, ridimensionarle o modificarne le proprietà. Le sezioni utente offrono la massima flessibilità. Per visualizzare i limiti delle sezioni, seleziona Visualizza > Mostra > Sezioni.

Seleziona File > Esporta > Salva per Web, imposta le opzioni di esportazione per ogni sezione e salva il file.Photoshop esporta ciascuna sezione come file di immagine separato e genera l’HTML o il CSS necessario per visualizzare le sezioni in una pagina web.