Applicare maschere agli effetti dei filtri avanzati

Ultimo aggiornamento il 29 ott 2026

Scopri come dipingere con nero, bianco o grigio per nascondere o mostrare in modo selettivo gli effetti filtro applicati agli Oggetti avanzati in Adobe Photoshop su desktop.

Le maschere di filtro offrono un Controllo preciso su dove compaiono nell’immagine gli effetti di Filtro avanzato, consentendo Regolazioni selettive senza alterare in modo permanente il contenuto originale.

Quando applichi un Filtro avanzato a un Oggetto avanzato, Photoshop crea automaticamente una miniatura della maschera di filtro sulla riga Filtri avanzati nel pannello Livelli.Questa maschera controlla la visibilità di tutti i Filtri avanzati applicati a quell'Oggetto avanzato.Non puoi mascherare separatamente i singoli Filtri avanzati. Le maschere di filtro usano gli stessi principi delle maschere di livello: le aree bianche mostrano gli effetti del filtro, le aree nere li nascondono e le aree grigie creano una trasparenza parziale per una fusione graduale.

Le maschere di filtro funzionano perfettamente con gli Strumenti standard di pittura e modifica e ti permettono di rifinire gli effetti filtro con la stessa precisione che usi per altre attività di mascheratura. Puoi regolare la densità della maschera e il Contorno sfocato nel pannello Proprietà, inoltre le maschere di filtro vengono memorizzate come canali alfa nel pannello Canali per flussi di lavoro di selezione avanzati.

Dipingi una maschera di filtro per nascondere o mostrare gli effetti

Seleziona la miniatura della maschera di filtro nel pannello Livelli sotto il livello Oggetto avanzato per attivarla.

Seleziona lo strumento Pennello o un altro strumento di pittura.

Dipingi con il nero sulla maschera per nascondere gli effetti filtro in quelle aree, con il bianco per mostrarli e con sfumature di grigio per creare una trasparenza parziale: i grigi più scuri nascondono una parte maggiore dell’effetto, quelli più chiari ne mostrano di più.

Puoi anche applicare direttamente alle maschere di filtro Regolazioni dell’immagine e filtri per ottenere effetti di mascheratura creativi.

Regola densità e contorno sfocato della maschera di filtro

Seleziona la miniatura della maschera di filtro nel pannello Livelli oppure il livello Oggetto avanzato, quindi seleziona l’opzione Maschera filtro nel pannello Proprietà.

Nel pannello Proprietà, trascina il cursore Densità per regolare l’opacità della maschera e il cursore Contorno sfocato per ammorbidire i bordi della maschera e ottenere transizioni più fluide.

L'opzione Migliora bordo (area di lavoro Seleziona e maschera) non è disponibile per le maschere di filtro.Usa invece i controlli di Contorno sfocato e densità.

Invertire, visualizzare o riposizionare le maschere di filtro

Seleziona la miniatura della maschera di filtro nel pannello Livelli per attivarla.

Per invertire la maschera, seleziona Inverti nel pannello Proprietà oppure scegli Immagine > Regolazioni > Inverti.

Per visualizzare solo la maschera in Scala di grigi, premi Alt e seleziona (Windows) oppure premi Option e seleziona (macOS) la miniatura della maschera di filtro. Ripeti l’operazione per tornare alla visualizzazione normale.

Per spostare la maschera su un effetto Filtro avanzato diverso nello stesso Oggetto avanzato, trascina la miniatura della maschera di filtro sulla riga Filtro avanzato di destinazione.

Per copiare la maschera, tieni premuto Alt e trascina (Windows) oppure tieni premuto Opzione e trascina (macOS) la miniatura della maschera di filtro su un'altra riga Filtro avanzato.

Disattivare, attivare o eliminare una maschera di filtro

Seleziona la miniatura della maschera di filtro nel pannello Livelli.

Per disattivare temporaneamente la maschera, tieni premuto Maiusc e seleziona la miniatura della maschera di filtro, oppure seleziona il pulsante Disattiva/Attiva maschera nel pannello Proprietà o scegli Livello > Filtri avanzati > Disattiva maschera di filtro. Quando è disattivata, sulla miniatura viene visualizzata una X rossa.

Per riattivare una maschera disattivata, tieni premuto Maiusc e seleziona di nuovo la miniatura della maschera di filtro, oppure usa l'interruttore nel pannello Proprietà.

Per eliminare definitivamente la maschera, trascina la miniatura della maschera di filtro sull'icona Elimina nel pannello Livelli, oppure selezionala e poi seleziona l'icona Elimina nel pannello Proprietà. Puoi anche scegliere Livello > Filtri avanzati > Elimina maschera di filtro.

Aggiungi una nuova maschera di filtro

Se hai eliminato una maschera di filtro o devi crearne una manualmente, puoi aggiungere una maschera in qualsiasi momento.

Seleziona il livello Oggetto avanzato che contiene Filtri avanzati.

Per aggiungere una maschera bianca vuota che mostra tutti gli effetti, seleziona l'opzione Maschera di filtro nel pannello Proprietà.

Per aggiungere una maschera basata su una selezione, crea prima la selezione, poi seleziona (Windows) oppure tieni premuto Ctrl e seleziona (macOS) la riga Filtri avanzati nel pannello Livelli e scegli Aggiungi maschera di filtro.

Dopo aver aggiunto una nuova maschera, puoi dipingerla, regolarla o modificarla con una delle tecniche descritte qui.